Jump to content

maxpower879

Mitglied
  • Gesamte Inhalte

    3.771
  • Benutzer seit

Alle erstellten Inhalte von maxpower879

  1. Beim 450 muss da nix angelernt werden. Ab 451 müssen die Justagewerte welche oben auf dem Injektoren stehen ins Steuergerät eingetragen werden.
  2. Der Fehler lag daran das du den Kopf entfernt hast. Kann man machen aber nur wenn man den Injektor danach erneuert. Mach den entsprechenden Injektor neu dann läuft er auch wieder...
  3. Als erstes solltest du dir sicher sein was du brauchst. Druckregelventil und Raildrucksensor sind zwei komplett verschiedene Bauteile.... Ansonsten bleibe ich für meinen Teil dabei das man Sensoren und Aktuatoren nur von Markenherstellern kauft (was nicht heißt das man das OE Teil nicht für weniger als die Hälfte auch im Zubehör bekommt) Sonst baut man sich schnell Fehler ein. Das kann ich aus Erfahrung sagen. Ich möchte meinen die Ausfallquote von Nonamesensoren liegt Gefühlt bei 80-90% wenn sie anfangs überhaupt funktionieren und richtige Werte liefern. Insbesondere die "Qualitätsteile" von Mapco, Metzger, Meat & Doria, Triscan, Topran und wie die Billigheimer alle so heißen. Ich würde sagen Finger weg....
  4. Fehlermeldung 46 macht mir sorgen. Dieser Fehler tritt oft bei Smarts auf die kurz vor dem üblichen Motorschaden stehen. Soll keine Panikmache sein aber wäre durchaus möglich. Was sagt der Ölverbrauch?
  5. Ja auf diesem Weg geht es ist ja hier im Forum schon ne ganze Weile bekannt.... Mit der Stardiagnose auf dem offiziellen Weg geht es nicht da der VDoccode fehlt. Bzw könnte es den mittlerweile geben da jetzt der Mopf ja offiziell veröffentlicht ist. Das war im November, aus dem der erste Beitrag stammt, noch nicht der Fall.
  6. Vorallem kommt man dort relativ bescheiden hin. Ich würde einen Reparaturstecker inkl. Kabel nehmen und ihn direkt am MEG Stecker neu ankrimpen. Gescheit verlegt und so weit es geht in das Originale Rillrohr gelegt ist das genauso gut wie neu. Keine Gefahr irgendwie einen Fehler zusätzlich einzubauen und ohne Demontage des LLK oder anderer Teile machbar. Kein gefrickel beim Auspinnen und danach ein neuwertigen Stecker mit neuwertigen straffen Pins. Egal wie eins ist Fakt es muss gemacht werden ;)....
  7. Nur gelötet wird grundsätzlich nicht mehr am KFZ. Es wird verkrimpt, diese Verbindung dann zusätzlich verlötet um Übergangswiderstände auszuschließen und mit Wasserdichtem Schrumpfschlauch verschlossen. Da rede ich auch nicht von den lustigen bunten Quetschverbindern aus der Aldi Grabbelkiste sondern von vernünftigen Krimpverbindern mit entsprechender Zange. Damit kann man an jeder belibigen Stelle arbeiten und da bricht auch nix. Zugfest ist das ganze ebenfalls.
  8. Leute wir reden hier von einem Telefongespräch. Wen erwartet Ihr denn da am anderen Ende der Leitung? Entweder sitzt da Jemand der von Technik überhaupt keine Ahnung hat (Hotline / Saftschubse / Werkstudent oder im besten Fall ein Serviceberater der seit 20 Jahren kein Auto mehr von unten gesehen hat. Der Diagnosetechniker des Hauses wird das Lademanagement des 453 schon kennen den hat man aber nie am Telefon.... Im übrigen werden die Batterien nach Daimlerleitline nicht über die Ruhespannung oder ähnliches bewertet sondern nach Midtronic Batterietester welcher den Zellenwiderstand und die Last Spannung prüft. Alles andere wird vom Daimler nicht anerkannt insbesondere wenn es um Garantie geht. Da kannst du dem jenigen auch 20 Messung vor den Latz knallen.
  9. Einen Diesel mit einem Benziner zu vergleichen ist mal ganz grober unfug. Erstens hat ein Liter Diesel mehr Energie als ein Liter Benzin da Diesel dichter ist. Daher müsste man wenn dann das Gewicht in KG verglichen und nicht die Literzahl um einen Vergleich zu treffen. Außerdem ist ein Diesel nunmal einige Prozent effizienter. 5.2 Liter sind ein guter Wert für einen Benziner.
  10. Na alles was mit L8 Drehzahlgeber zu tun hat.
  11. Jo läuft bei dir. Dann ist auch klar das der kein Signal geben kann. Glaube mir natürlich springt der Wagen dann wieder an. So kann er das natürlich definitiv nicht....
  12. Klappern vom A Brett kommt beim 451er eigentlich immer von da. Langsam sollte ich bei dir ein Beratungshonorar vereinbaren 😁 kleiner Spaß am Rande meine Tipps sind natürlich kostenlos ;).
  13. Nein der Kunde zahlt für den Umweltwahn der Grünen. Der Entwickler macht nichts was er nicht müsste wenn er nicht gesetzlich dazu gezwungen würde... Kostet schließlich alles Geld in der Entwicklung.
  14. Korrekt der 453 hat eine Bedarfsgeregelte Lima über Linbus gesteuert. Die Ladespannung wird in mehreren Stufen geregelt und kann über 15V betragen. Die Steuerung geht über den Batteriesensor welcher Via Linbus die Stromwerte der Batterie an das Sam Front weitergibt. Dieses steuert dann über das Motorsteuergerät die Ladeleistung der Lima. Im Schubbetrieb wird tatsächlich mit am stärksten geladen. Der Ladezustand der Batterie wird dabei immer bei ca 80% gehalten um genug Rest-Kapazität für den Schubbetrieb zu haben. Sprich die Batterie ist nie komplett voll geladen. Desweiteren sollte auch grundsätzlich eine EFB-Batterie im 453 verbaut werden. Die Lebenserwartung der Batterie beträgt trotzdem nur ungefähr 3-4 Jahre aus meiner Erfahrung.
  15. Alternativ das Spritzbild der Düsen prüfen. Dazu muss leider die Ansaugbrücke runter. Vorher aber nochmal die Eingangswerte Drucksensor Saugrohr, Temperaturfühler Saugrohr, Kühlmittelgeber und Lambdasonden auf Plausibilität prüfen.
  16. Und ganz wichtig wurde auch die richtige Lima eingebaut? Es gibt X verschiedene welche zwar passen (physikalisch) aber elektronisch falsch sind und unter Umständen das Motorsteuergerät stören. Falls du nur deine Schlüsselnummer beim Zubehör angegeben hast um die Lima zu bestellen hast du nur eine 30%ige Chance das diese auch die richtige ist. Im zweifel die Lima elektronisch vom Fahrzeug trennen und schauen ob er dann wieder läuft.
  17. Benzindruck wie gemessen? Vorlaufschlauch ab und Manometer als Sackgasse angeschlossen? Wenn ja kannst du das vergessen diese Messung ohne Abnehmer sagt nichts aus. Wenn dann muss ein T Stück eingesetzt werden um den Druck zu prüfen während auch Kraftstoff vom System abgenommen wird. Der Benzindruck sollte so gemessen bei um 3,8 Bar liegen. Ich vermute eine schwache Kraftstoffpumpe oder einen defekten Benzindruckregler als Ursache. Die Gemischanpassungswerte des Motorsteuergerätes könnten ebenfalls Hinweise geben. Diese sollten bei um 0% liegen. Liegen sie deutlich im positiven Bereich bestätigt das ein Problem mit der Kraftstoffversorgung.
  18. Du kannst in den Datenlisten des Motorsteuergerätes die Drehzahl ablesen. Während des Startvorganges müsste diese irgendwo zwischen 200 und 300 U/min liegen. Steht dieser Wert auf 0 während der Motor gestartet wird bekommt das MEG keine Drehzahl und OT Informationen und kann daher weder Zünd noch Einspritzpunkt berechnen.
  19. Der Drehzahlmesser schlägt schon ein bisschen aus beim Starten wenn ein Signal da ist. Liegt er komplett bei 0 dann ist kein Signal da.
  20. Korrekt den Verdacht habe ich ja auch schon geäußert 😉 vorallem weil die Kabel unmittelbar neben den LLK verlegt sind.
  21. Das der KW-Sensorfehler nach dem Löschen nicht sofort wieder abgelegt ist liegt daran, dass das MEG keinen weiteren Drehzahlgeber hat mit dem es gegenprüfen könnte das der Sensor nicht arbeitet. Es "denkt" wenn überhaupt kein Signal kommt schlicht und ergreifend das der Motor steht. Der Fehlereintrag entsteht nur wenn der Signalpegel ungleichmäßig ist sonst hat das MEG keine Chance den Fehler zu erkennen. Nicht umsonst liest man oftmals das kein Fehlereintrag vorhanden ist und der Wagen trotzdem mit Sensor defekt stehen geblieben ist. Das Drehzahlsignal lässt sich aber ohne Probleme mit der Stardiagnose auslesen um den Sensor zu entlarven.
  22. Ja ab Mopf 1 (Graue Innenausstattung) gab es E Spiegel deswegen wurde der Stecker erweitert.
  23. Jo macht Spaß 😁 Ich habe das Brett immer mit dem Monti weggedrückt und einen einseitig aufgeschnittenen Unterdruckschlauch auf die Metalllippe der Zelle geschoben. Rabiat aber effektiv 😉
  24. Der Drehzahlgeber L8 KW steht im Fehlerspeicher das heißt da ist mit Sicherheit das Problem. Ganz ehrlich der Aussage von dem "Motorbauer" glaube ich keine zwei Meter weit. Offenbar ist er ja nicht in der Lage einen simplen Fehler zu finden. Fakt ist der Drehzahlgeber steht ja nicht aus Langeweile im Speicher... Und ja wenn kein Drehzahlimpuls keine Zündung und keine Einspritzung!
  25. Es ist doch eindeutig der Kurbelwellensensor abgelegt. Ich meine der hat nur zwei Zuleitungen. Keine Raketenphysik.... Wenn der Sensor neu ist gibt es nur zwei Möglichkeiten. Entweder ist am Kupplungsmodul der Geberring aus welchem Grund auch immer nicht mehr da wo er sein soll (eher unwahrscheinlich) oder es liegt ein Leitungsproblem zwischen KW Sensor und Steuergerät vor was sich messtechnisch auch feststellen lassen sollte. Warum er nicht zündet ist jedenfalls klar... Er hat kein vernünftiges Drehzahlsignal. Das sagt der Fehlerspeicher eindeutig. Da der Ladeluftkühler getauscht wurde welcher unmittelbar neben der Verkabelung vom Drehzahlgeber sitzt bin ich mir sicher das hier irgendwie eine Leitung beschädigt wurde. Wenn N im Display steht und der Motor vom Anlasser durchgedreht wird kann kein Getriebeproblem vorliegen da hat Ahnungslos vollkommen recht.
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.