Jump to content

Empfohlene Beiträge

Keine Ahnung wo das auf einmal her kommt, aber der Fehlerspeicher sagt Klopfsensor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 24 Minuten schrieb dePedah:

Keine Ahnung wo das auf einmal her kommt, aber der Fehlerspeicher sagt Klopfsensor.

Der macht aber nicht den hohen CO Wert

Stellt nur unkontrollierte Verbrennung/ Aussetzer fest.

Zündkerzen?

Kompression prüfen.

Kat prüfen

Wenn gut dann Sonden erneuern.

Lernwerte Lambdasonde

 zurücksetzen mit Stardiagnose 

 

Hat dir der nette Prüfer in den Mängelbericht den Blaurauch geschrieben oder nur AU nicht bestanden. 

 

Sonst noch Mängel?


Familienfuhrpark: smart 450 Bj.01 smart 451 Turbo Bj07, 207cc Bj2008, 807 Bj.2014

SD/ Delphi / Autel MaxiPRO MP808TS / Lexia u. PP2000 vorhanden

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber der Klopfsensor lässt halt die Lampe leuchten.

 

Wie kann ich den Kat testen?

 

Star Diagnose wird schwierig…

 

Im Bericht steht nur AU nicht bestanden und Motor ölfeucht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb dePedah:

Aber der Klopfsensor lässt halt die Lampe leuchten.

 

Wie kann ich den Kat testen?

 

Star Diagnose wird schwierig…

 

Im Bericht steht nur AU nicht bestanden und Motor ölfeucht.

Wenn das alles ist fahr in ne freie AU Werkstatt und schau erstmal was die sagen Zuvor richtig warm fahren


Familienfuhrpark: smart 450 Bj.01 smart 451 Turbo Bj07, 207cc Bj2008, 807 Bj.2014

SD/ Delphi / Autel MaxiPRO MP808TS / Lexia u. PP2000 vorhanden

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schwierig. Das Auto ist nicht angemeldet. Der TÜV ist ja letzte Woche abgelaufen.

Ich guck später nochmal rein.

Vermute halt nur gerade dass entweder der Kat raus ist und vielleicht die zweite Lambdasonde raus programmiert wurde oder/und die Zylinder sind oval (oder sowas) und er verbrennt Öl mit.

 

Beim Klopfsensor verstehe ich halt auch einfach nicht wieso die ganze Zeit alles okay ist und bei der AU plötzlich die Lampe angeht.

Vielleicht hab ich ja mal Glück und es ist nur ein Wackler am Stecker.

 

 

edit: der Fehler wurde mir übrigens ausgespuckt

IMG_1588.png

bearbeitet von dePedah

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb dePedah:

Das Auto ist nicht angemeldet. Der TÜV ist ja letzte Woche abgelaufen.

Ungeschickt. Hättste den noch schnell vor Ablauf angemeldet, dann könnteste ihn jetzt probefahren und zum Tüv. 

 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1.Wenn der Klopf sensor einen schaden hat regelt das Steuergerät so wiet nach bis es nichts mehr zu regeln git. Dann können auch die Abgaswerte nicht mehr stimmen.

2. Wenn der Tüv Prüfer diesen Abgas Relevanten Fehlercode sieht wird auch keine Plakette erteilt.

Fazit: beseitige als erstes den Fehlercode. 


2009 Smart 2 fortwo,Cabrio -Turbo 84PS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Funman:

Ungeschickt. Hättste den noch schnell vor Ablauf angemeldet, dann könnteste ihn jetzt probefahren und zum Tüv. 

 

Ja, aber hatten absolut keine Zeit 😕

 

@me.451ok, dann guck ich mir das mal und wechsel ggf den Sensor. Wobei er durch den defekten Sensor bestimmt nicht so qualmt oder!? Weil das tat er ja auch schon als die Lampe noch aus war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß nicht ob er dann qualmt, jedenfalls muss der fehler weg, könnte sein das er die Zündung so spät dreht das er Schwarz qualmt.


2009 Smart 2 fortwo,Cabrio -Turbo 84PS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem beim Kopfsensor ist, das der Zündzeitpunkt nahe der Klopfgrenze bzw Vorentflammung liegen sollte. Da wo letztendlich der höchste Wirkungsgrad ist. Und genau das geht nur mit einem funktionierenden Klopfsensor. Eine Vorentflammung oder Klopfen wird als Schlag detektiert und dementsprechend die Zündung zurückgenommen. Ohne Klopfsensor läuft der Motor auch, in der Teillast dürfte der Verbrauch ansteigen (Abgaswerte müssten auch schlechter sein, da Zündzeitpunkt nicht nahe der Klopfgrenze) dh. Die Verbrennung ist ineffizienter. 

Also einmal Klopfsensor neu und es sollte alles wieder passen. Wichtig ist das Anzugsmoment einzuhalten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Bikerchris:

Teillast

Im Teillastbereich klopft sowieso nichts. Deshalb wird da auch nichts geregelt oder zurückgenommen. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb Funman:

Im Teillastbereich klopft sowieso nichts. Deshalb wird da auch nichts geregelt oder zurückgenommen. 

Der Motor wird immer durch den Kopf Sensor an der klopf Grenze gehalten, deswegen läuft der Motor auch so phänomenal rund in allen Drehzahl bereichen.

Das hat @Bikerchris gut beschrieben.

 


2009 Smart 2 fortwo,Cabrio -Turbo 84PS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, aber nur bei Vollast oder in der Nähe davon. Also bei hoher Last. Bei Teillast gibt es keine Klopfregelung. Deshalb kann ein defekter Klopfsensor im Teillastbereich auch nicht zu unerwünschtem Zündzeitpunkt führen. Und auch bei Vollast ist der Regelbereich der Klopfregelung recht klein. Deshalb kann der Zündzeitpunkt auch nicht völlig aus dem Ruder laufen wenn die Klopfregelung defekt ist. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb smart45005:

Der macht aber nicht den hohen CO Wert

So ist es. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klopfsensor kaputt hatte ich noch nie. Die Nachkatsonde kontrolliert nur ob der KAT arbeitet. Wenn dann 1. Sonde...

Das ist doch ein 600er Motor mit ZEE oder? Da kommste mir nem Baumarktauslesekasten nicht weit, da steht nur Müll drin.

Ich würde mal die Kompression prüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Stunden schrieb Funman:

Im Teillastbereich klopft sowieso nichts. Deshalb wird da auch nichts geregelt oder zurückgenommen. 

Ne, deswegen steht da auch noch Vorentflammung. Nennt sich auch Low Speed Pre Ignition. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb me.451:

 

2. Wenn der Tüv Prüfer diesen Abgas Relevanten Fehlercode sieht wird auch keine Plakette erteilt.

Fazit: beseitige als erstes den Fehlercode. 

Bei einem Zee ohne obd2 hat der Prüfer an der Buchse nix verloren.


fortwo cabrio, bj 06/00, 600er, aufgebraucht, abgemeldet 

fortwo cabrio, bj 09/01, CDI, muß bald gehen, abgemeldet 

fortwo cabrio, bj 04/06, 700er, das Schwarze Elend...

fortwo cabrio, bj 04/19, eq Passion, für die Dame des Hauses 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit einem Zee , Sonde im Auspuff und Massekontakt mit dem Magneten.


Wer aus der Eifel kommt muss fahren                   können wie der Teufel.

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb MBNalbach:

Bei einem Zee ohne obd2 hat der Prüfer an der Buchse nix verloren.

Richtig aber die Mil sollte aus sein


Familienfuhrpark: smart 450 Bj.01 smart 451 Turbo Bj07, 207cc Bj2008, 807 Bj.2014

SD/ Delphi / Autel MaxiPRO MP808TS / Lexia u. PP2000 vorhanden

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte über Nacht die Batterie ab und jetzt ist die Lampe wieder aus.

ich gucke mal dass ich die Tage einen billigen Auspuff MIT Kat kriege und es dann nochmal teste.

 

Wie gesagt, der Brabus Auspuff wurde wohl mal geöffnet 😡 

In Fahrtrichtung rechts auf der Rückseite (also zum Motor hin) war ein großes Rechteck geschweißt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb dePedah:

Ich hatte über Nacht die Batterie ab und jetzt ist die Lampe wieder aus.

ich gucke mal dass ich die Tage einen billigen Auspuff MIT Kat kriege und es dann nochmal teste.

 

Wie gesagt, der Brabus Auspuff wurde wohl mal geöffnet 😡 

In Fahrtrichtung rechts auf der Rückseite (also zum Motor hin) war ein großes Rechteck geschweißt.

Na da hat dich ja einer so richtig besch.....

Hoffe du hast keine 1000 dafür bezahlt 


Familienfuhrpark: smart 450 Bj.01 smart 451 Turbo Bj07, 207cc Bj2008, 807 Bj.2014

SD/ Delphi / Autel MaxiPRO MP808TS / Lexia u. PP2000 vorhanden

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 6.2.2024 um 17:16 schrieb smart45005:
  Am 6.2.2024 um 15:08 schrieb MBNalbach:

Bei einem Zee ohne obd2 hat der Prüfer an der Buchse nix verloren.

Nabend,

ich habe auch gerade Probleme mit zu hohem CO, der Tüv Prüfer hatte bei meinem Smart Benziner mit ZEE (12/2002)die AU Messung über OBD + Sonde im Auspuff gemacht.
Kann mir jemand mitteilen, ob dies vom Prüfer so zulässig ist und wenn nicht, mit welcher Begründung .
Würde dem Prüfer bei der Nachuntersuchung ansonsten gerne drauf hinweisen.

Danke und Gruss
andelman
 

bearbeitet von andelman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist schon richtig so. Obd AU ist bei deinem Baujahr Pflicht. 

Nur die alten 450 bis 2001 sind ohne OBD. Der Prüfer hat schon alles richtig gemacht! 


Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Seres 3 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 6.2.2024 um 17:49 schrieb dePedah:

und es dann nochmal teste.

Wie ist eigentlich der Stand der Dinge bei diesem Problem? 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb maxpower879:

Das ist schon richtig so. Obd AU ist bei deinem Baujahr Pflicht. 

Nur die alten 450 bis 2001 sind ohne OBD.

 

Ab wann genau war denn da der Wechsel? Ich dachte bisher, mit ZEE keine OBD2, ab SAM dann mit OBD2? Gab es also schon OBD2 mit ZEE?


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Jetzt wo Du es sagst, fällt mir ein, daß wir dieses Thema erst letztens hier hatten. Es gibt natürlich nicht vier verschiedene Lichtschalter, nur deren zwei. Nämlich grau oder blau. Für die Erdnussscheinwerfer beim Cabrio und Facelift-Coupe mit ZEE, also vor 2003, wurde dies tatsächlich mit einer Relaisschaltung realisiert, deren Relais unter dem Kombiinstrument platziert waren.  Aber wie diese Relais angesteuert wurden, weiss ich jetzt nicht mehr, evtl. direkt vom Lichtschalter, wobei in der Fernlichtstellung eine Leitung zum Relais des Abblendlichts führte und dafür sorgte, daß dieses bei Fernlicht ebenfalls weiter leuchtete. Es war meines Wissens keine Ansteuerung über die ZEE. Allerdings weiss ich es jetzt nicht genau, in dem Beitrag war sogar der Schaltplan dabei. Ich finde ihn allerdings gerade nicht mehr! 🙁
  • Forenstatistik

    • Themen insgesamt
      151.241
    • Beiträge insgesamt
      1.580.382
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.