Jump to content
Melde dich an, um diesem Inhalt zu folgen  
TomR

Steckverbinder Kupplungsaktuator erneuern (450er)

Empfohlene Beiträge

Nachdem die Generalreparatur meiner Kugel gerade abgeschlossen war, begrüßte mich nach kaum 10 gefahrenen Kilometern das gelbe Dreieck sowie die drei Balken und das Getriebe schaltete nur noch im Notlauf. :-x Die nagelneue Kupplung wird's gefreut haben.

 

Ursache war das nach zugegeben provisorischer Reparatur vor zwei Jahren nun zum zweiten Mal abgerissene gelbe Kabel am Aktuator-Stecker. Eine bekannte Schwachstelle, an der Vibrationen und Dauerfeuchtigkeit hohen Verschleiß an den Litzen verursachen, wenn die Isolierung erst einmal beschädigt ist und Feuchtigkeit in die Kabel selbst eindringt. Die seinerzeitige Reparatur-Lötung war wegen der durch Korrosion schwarz oxidierten Litze offenbar der reine Murks. Da das Reststück ohnehin für erneutes Flickwerk zu kurz und zudem noch ein Stück des Steckers abgebrochen war, sollten jetzt Nägel mit Köpfen gemacht werden. Ein neuer Stecker musste her.

 

stecker_1.jpg

 

Also Ersatzstecker besorgt. Der Reparatursatz besteht aus

 

1 x Steckergehäuse MB A001 540 91 81

2 x Kontaktfeder MB A 011 545 76 26

4 x Kontaktfeder MB A 011 545 77 26

2 x Dichtung MB A 000 545 29 39

4 x Dichtung MB A 000 545 28 39

 

stecker_2.jpg

 

Hersteller aller Teile ist Amphenol (AMP), so dass sich Steckergehäuse (AMP 1-967332-1), Kontaktfedern und Dichtungsstopfen (je nach Kabelstärke) auch über den Elektronik-Fachhandel beschaffen lassen. Bei Mercedes kosten die benötigten Teile aber auch nur insgesamt so etwa 10,- Euro.

 

Motor wieder ablassen, um vernünftig am Kabelbaum arbeiten zu können. Der defekte Stecker wurde mit 10cm der alten Kabelreste respektlos vom Kabelbaum abgeschnitten.

 

Kabel habe ich aus meinem Bestand verwendet, daher passten die Kabelfarben hinterher nicht mehr. Wichtig ist, für die Pins 3 und 6 etwas dickere Litzen mit wenigstens 2mm² zu verwenden. Für die restlichen vier Pins kann Litze von 0,75 bis 1mm² verwendet werden.

 

Eine kleine Liste Pin-Nummern (sind auf dem Steckergehäuse aufgeprägt) zu Kabelfarben alt/neu half weiter, die Verbindung zum alten Kabelbaum korrekt wieder herzustellen. Achtung: Es sind am Original-Kabelbaum zwei gleichartige dünne gelbe Litzen vorhanden, die nicht verwechselt werden dürfen! Also anderweitig markieren.

 

Die Dichtungstüllen werden auf die neuen Litzen geschoben, die Litzen dann über eine Länge von 5mm abisoliert. Dann vorsichtig verpressen. Wer hat verwendet eine spezielle Crimpzange. Ich hatte diese nicht und hab statt dessen mit der Spitzzange gearbeitet und anschließend die Litzen verlötet. Mir erscheint das dauerhafter.

 

stecker_3.jpg

 

Dann die Litzen mit Kontaktfedern in das Steckergehäuse einklicken und die Dichtungstüllen reinstöpseln. Letzteres klappte bei mir leider nicht, weil meine Strippen vermutlich zu dick waren. Ich habe deshalb den Stecker von der Kabelseite mit Omnivisc 1050 vergossen, das funktioniert auch tadellos.

 

stecker_4.jpg

 

Am Fahrzeug wurden die neuen Litzen gemäß der erwähnten Pin-Nr/Farben-Liste dann an den originalen Kabelbaum angelötet und die Litzen dann mit Schrumpfschlauch geschützt. Dann Stecker aufstecken und korrekte Funktion prüfen. Da jetzt etwa 40cm mehr Kabellänge vorhanden ist, wurde eine Schlaufe gebildet und mit einem Kabelbinder über dem Ladeluftkühler am Kabelbaum befestigt.

 

Es sind mit Motor ablassen etc. ein paar Stunden Arbeit, aber das Ergebnis entschädigt dann doch für die Mühe. Die drei Balken hat man danach jedenfalls zum letzten Mal gesehen. :)

 

Grüße, Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

schöne Bilder aber ein alter Hut. ;-)

 

Ist nicht böse gemeint aber wäre es nicht Sinnvolles das im Wiki zu verbessern und dann zu verlinken?

 

Hier im Forum findet man es nach kurzer Zeit nur noch schwer wieder.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, aber das Wiki kannte ich noch nicht.

 

Ich möchte allerdings nicht auch noch darin rumpfuschen.

 

Grüße, Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schön gemacht. Finde ich immer toll, wenn sich jemand die Mühe macht.

Habs im Wiki jetzt mal angelegt und verlinkt. Smart-Wiki.net

Wenn Der Text auch rüber soll, bitte selbst machen wegen Urheber und so. Bilder kann man dort direkt hochladen.

LG Otto

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

PS Ups - grad erst gesehen, dass der Link von Eddy auch ins Wiki geht. Doppeltgemoppelt hätl besser ;-)

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey,

weißt Du wieso das "verstöpseln" des Steckers nicht

klappte....?

Da die "Federkontakte" (die Kontakte heißen bei AMP direkt JPT Kontakte) sind Krimpkontakte die normalerweise mit eine Krimpzange und der Seal-Dichtung zusammen gekrimpt (gequetscht) werden....

Dadurch ist dann das Kabel, Dichtung und JPT Kontakt eine Einheit und kann problemlos in der Stecker eingeführt werden....

 

Löten ist aber auch eine Möglichkeit....;-)

 

Daniel

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank. :)

 

Ich hoffe die kleine Beschreibung hilft mit, möglichst viele Kugeln vor der Schrottpresse zu retten, weil dieses winzige Stück Kabelbaum ja bei fast allen Smarts vergammelt ist und viele Besitzer sich die - eigentlich recht einfache - Reparatur nicht zutrauen.

 

Grüße, Tom

 

@ZOK: Nein, das wusste ich nicht. Ich hab mit solchen Steckern auch nie zu tun. Ich hatte versucht die Silikonstöpsel hinterher mit einem kleinen Schlitzschraubendreher in die Löcher zu drücken, aber das klappte wie gesagt nicht. Wenn Kabel und Steckergehäuse aber gut öl- und fettfrei gemacht wurden, hält und dichtet Omnivisc auch ganz vorzüglich.

[ Diese Nachricht wurde editiert von TomR am 15.03.2015 um 13:00 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab dafür täglich mit diesen Kontakten bzw. ähnlichen zu tun.... :)

Kann ja morgen mal n Bild machen von einem richtig gekrimpten (wobei ich mir grad nicht sicher bin ob man Krimpen mit C oder K schreibt...;-) ) Kontakt mit Einzeladerabdichtung posten...

 

Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@TomR:

 

Danke für die tolle Anleitung! Ich hatte mich neulich auch gefragt ob man den Stecker wohl austauschen könnte weil bei mir auch ein Stück abgebrochen ist :) ...jetzt weiß ich Bescheid! :-D

 

LG Smarrrt


Ich habe einen Smart For Two Benziner Passion 450 CityCoupe´mit Klimaanlage Bj 2000 - 40KW / 54PS

 

Meine Reparaturvideos...... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ZOK: Aaahhh, jetzt ist glaube ich der Groschen gefallen: Der dünne Teil der Seal-Dichtung kommt mit in den Zugentlastungsteil des Federkontakts und wird dann beim reinschieben mit hineingezogen, ja?

 

Grüße, Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Tom,

 

schöner Beitrag, danke.

 

Ich hätte vermutlich das abgebrochene Stück gelbe Litze wieder angelötet und dann das ganze mit Epoxi vergossen. Dafür reicht der kürzeste Rest.

 

Korrodiertes, schwarzes Kupfer kann man übrigens sehr gut mit Salzsäure wieder blank bekommen. Das hab ich schon an der Fahrradbeleuchtung so gemacht, als ich noch gar kein Auto hatte. Schwarze Litze kurz in Salzsäure tauchen, zisch, blank. Die Säure löst nur das Oxid auf, nicht das Kupfer. Der Rest verdunstet beim Löten.

 

Diese Stecker lassen sich vermutlich mit den Zangen für die AMP Superseal Stecker verarbeiten. Da wird die Silikontülle auch zusammen mit dem Kontakt vercrimpt.

 

Wo genau hast Du deine Ablaßbolzen gekauft? Bei meinem SC rücken sie die nicht raus, weil es Werkzeug ist, dürfen sie nicht, nur Ersatzteile dürfen sie.

 

Grüße, Hajo

 

 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Tom: Bingo.... :)

 

 

kuck mal

 

So sieht das richtig aus...:)

 

Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funktioniert jetzt doch! :)

Sieht man auf dem Bild gut, wie das aussehen soll!

[ Diese Nachricht wurde editiert von Ahnungslos am 15.03.2015 um 14:42 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Funman: Ich hatte es letztes Mal - mühsam - verlötet und dann Schrumpfschlauch und einen Kabelbinder zur Stabilisierung drüber gezogen. Die Stelle ist aber chemisch wie mechanisch so hoch belastet, dass ich das inzwischen für vergebene Liebesmüh halte und nicht wieder machen würde.

 

Die Bolzen hat mir mein SC anstandslos geliefert. Es gibt sie aber auch auf dem freien Markt, sogar billiger: www.xxl-automotive.de/Spezialwerkzeug/Nebenaggregate/Motor-Absenkschrauben-f%FCr-Smart-4-tlg-::7_144,155885.html

 

Grüße, Tom

 

[ Diese Nachricht wurde editiert von TomR am 15.03.2015 um 14:47 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe leider auch das problem. Habe alle kabel durchtrennt aber leider nicht bedacht das dort 2 gelbe kabel sind. Ich weiss jetzt nicht mehr wo die hin kommen. Ich weiss nur pin 2 und pin 4 waren gelbe! Auf einem kabel steht 23 und auf dem anderen gelben 24. weiss wer welche nr auf welchen pin kommt?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Pin 4 war gelb und der andere gelbe glaub ich pin 1 oder 3 nicht 2. sorry

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 17.12.2015 um 22:13 Uhr hat Wlan1990 geschrieben:
Auf einem kabel steht 23 und auf dem anderen gelben 24. weiss wer welche nr auf welchen pin kommt?

Damit ist wohl die Nummer des Pins am Stecker des Motorsteuergeräts gemeint, siehe diese Seite!

Das bringt Dich jetzt aber natürlich nicht weiter!

Das müsste jemand mal an seinem Smart bzw. diesem Stecker des Kupplungsaktuators schauen, wo welche Leitung drauf kommt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wobei auf jener Seite unter dem Punkt Aktuator sogar die Umsetzung beschrieben ist! :)

 

Dort steht, daß die gelbe Leitung mit der Bezeichnung Pin 24 MEG auf den Pin 2 des Steckers des Kupplungsaktuators führt und die gelbe Leitung mit der Bezeichnung Pin 23 MEG führt auf den Pin 4 des Kupplungsaktuatorsteckers!

 

Das müsste Dir eigentlich bei der Unterscheidung weiter helfen!

 

Aber alles ohne Gewähr, das habe ich jetzt nur zufällig dort gefunden

 

Wobei die Farbverteilung der Adern am Motorsteuergerät bei Evilution eigentlich nicht stimmen kann!

Dort steht nämlich als Farbe am Pin 4 und 5, die dann zu dem Stecker des Kupplungsaktuators auf den Pin 3 und Pin 6 führen, ebenfalls Gelb als Kabelfarbe dran, das kann ja eigentlich nicht sein! Sonst wären dort an dem Stecker ja noch einmal zwei gelbe Leitungen vorhanden! Das kann ja eigentlich nicht sein!

[ Diese Nachricht wurde editiert von Ahnungslos am 17.12.2015 um 23:53 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ahnungslos hab das auch gefunden. Aber das hab ich hier im forum von cbffm gefunden:

 

Vielleicht vorher nochmal alle Leitungen vom Aktuator zum Motorsteuergerät prüfen

 

Aktuator Motorsteuergerät

1 grün 43

2 gelb 24

3 gelb 4

4 gelb 23

5 blau 75

6 gelb 5

 

Da steht 4 mal gelb hab aber nur 2.

Aber wie du schon sagst pin 2-24 und pin 4-23.

Muss heute mal zu mercedes und diese stecker bestellen dann probiere ichs aus und sage dann bescheid. Danke schonmal an euch beide 👍👍👍

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es könnte natürlich auch sein, daß es verschiedene Ausführungen von Kabelbäumen gibt, in denen unterschiedliche Kabelfarben verwendet wurden.

Offensichtlich ist es tatsächlich so, daß es bei manchen Kabelbäumen tatsächlich vier gelbe Leitungen an diesem Stecker gibt und man dann aber beschlossen hat, das zu ändern und andere Farben zu verwenden.

Wäre zumindest meine Vermutung.

Es ist ja auch nicht sonderlich sinnvoll, so viele Leitungen mit der gleichen Farbe an der gleichen Stelle zu verwenden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soweit es sich um die zwei dünnen gelben Leitungen handelt, ist eine Verwechslung zum Glück nicht tragisch. Zwar funktioniert der Kupplungs-Aktuator bei falsch herum angeschlossenen (dünnen gelben) Kabeln nicht, aber es geht auch nichts kaputt. Weshalb ich im Zweifel einfach ausprobieren würde, wie herum es richtig ist. Die Chance liegt rechnerisch bei 50:50 dass es auf Anhieb passt.

 

Bei mir aber anscheinend eher bei 70:30, dass es auf Anhieb nicht passt. Aber ich bin ja auch ein Phänomen...

 

Grüße, Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist richtig wie du es gesagt hast und wie ich gedacht habe. Die gelben waren richtig

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um das leidige Thema mal wieder auszubuddeln. Hab das gleiche Problem. Nagelneue Kupplung aber bei dem Sauwetter hälts der Stecker einfach nicht aus. 3 Balken und jede Menge Fehlercodes, Notlauf, ruppiges Schalten etc. Also sollte man ihn besser stehenlassen.

 

Die Kabel am Stecker sehen eigenltich noch in Ordnung aus. Der Stecker selber nicht. Pinne abgebrochen. Ist aber auch einfach ne schwachsinnige Konstruktion.

 

Was ich versucht habe. Schrumpfschläuche in 2 größen. Einen langen (10-15cm) mit 7cm Durchmesser als 1. Barriere und einen kürzeren mit 4-5 cm der den ganzen Stecker einschrumpft. Unten umschließt er den gesamten Stecker, aber oben ist er halt noch "offen", weil der Schrumpfradius immer noch größer ist als die 6 Kabel. Hab gedacht, dass es mit dem größeren darum zusätzlich reichen würde.

 

Nope dem ist nicht so. Wieder 3 Balken.

 

Bei Schmart kostet das ganze "Set" übrigens mittlerweile 26 Euronen (in Bayern).

 

Im Internet find ich nur alte gebrauchte Stecker für den gleichen Preis. Wird mir wohl nichts anderes übrig bleiben, als denen das Geld in den Rachen zu schieben.

 

Werd den aber trotzdem einschrumpfen und von oben "abdichten/versiegeln".

 

Schnautze voll :-x


fortwo 450 2005

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo für 8€ schick ich dir das Teil als Maxibrief nach Hause. Bei Zahlung per Paypal Friends am gleichen Tag.

 

Ist von einem 2003 0.6 Benziner.

Aber denke der ist bei allen 450 eh gleich?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 15.03.2015 um 10:46 Uhr hat TomR geschrieben:
Nachdem die Generalreparatur meiner Kugel gerade abgeschlossen war, begrüßte mich nach kaum 10 gefahrenen Kilometern das gelbe Dreieck sowie die drei Balken und das Getriebe schaltete nur noch im Notlauf. :-x Die nagelneue Kupplung wird's gefreut haben.



Ursache war das nach zugegeben provisorischer Reparatur vor zwei Jahren nun zum zweiten Mal abgerissene gelbe Kabel am Aktuator-Stecker. Eine bekannte Schwachstelle, an der Vibrationen und Dauerfeuchtigkeit hohen Verschleiß an den Litzen verursachen, wenn die Isolierung erst einmal beschädigt ist und Feuchtigkeit in die Kabel selbst eindringt. Die seinerzeitige Reparatur-Lötung war wegen der durch Korrosion schwarz oxidierten Litze offenbar der reine Murks. Da das Reststück ohnehin für erneutes Flickwerk zu kurz und zudem noch ein Stück des Steckers abgebrochen war, sollten jetzt Nägel mit Köpfen gemacht werden. Ein neuer Stecker musste her.



stecker_1.jpg



Also Ersatzstecker besorgt. Der Reparatursatz besteht aus



1 x Steckergehäuse MB A001 540 91 81

2 x Kontaktfeder MB A 011 545 76 26

4 x Kontaktfeder MB A 011 545 77 26

2 x Dichtung MB A 000 545 29 39

4 x Dichtung MB A 000 545 28 39



stecker_2.jpg



Hersteller aller Teile ist Amphenol (AMP), so dass sich Steckergehäuse (AMP 1-967332-1), Kontaktfedern und Dichtungsstopfen (je nach Kabelstärke) auch über den Elektronik-Fachhandel beschaffen lassen. Bei Mercedes kosten die benötigten Teile aber auch nur insgesamt so etwa 10,- Euro.



Motor wieder ablassen, um vernünftig am Kabelbaum arbeiten zu können. Der defekte Stecker wurde mit 10cm der alten Kabelreste respektlos vom Kabelbaum abgeschnitten.



Kabel habe ich aus meinem Bestand verwendet, daher passten die Kabelfarben hinterher nicht mehr. Wichtig ist, für die Pins 3 und 6 etwas dickere Litzen mit wenigstens 2mm² zu verwenden. Für die restlichen vier Pins kann Litze von 0,75 bis 1mm² verwendet werden.



Eine kleine Liste Pin-Nummern (sind auf dem Steckergehäuse aufgeprägt) zu Kabelfarben alt/neu half weiter, die Verbindung zum alten Kabelbaum korrekt wieder herzustellen. Achtung: Es sind am Original-Kabelbaum zwei gleichartige dünne gelbe Litzen vorhanden, die nicht verwechselt werden dürfen! Also anderweitig markieren.



Die Dichtungstüllen werden auf die neuen Litzen geschoben, die Litzen dann über eine Länge von 5mm abisoliert. Dann vorsichtig verpressen. Wer hat verwendet eine spezielle Crimpzange. Ich hatte diese nicht und hab statt dessen mit der Spitzzange gearbeitet und anschließend die Litzen verlötet. Mir erscheint das dauerhafter.



stecker_3.jpg



Dann die Litzen mit Kontaktfedern in das Steckergehäuse einklicken und die Dichtungstüllen reinstöpseln. Letzteres klappte bei mir leider nicht, weil meine Strippen vermutlich zu dick waren. Ich habe deshalb den Stecker von der Kabelseite mit Omnivisc 1050 vergossen, das funktioniert auch tadellos.



stecker_4.jpg



Am Fahrzeug wurden die neuen Litzen gemäß der erwähnten Pin-Nr/Farben-Liste dann an den originalen Kabelbaum angelötet und die Litzen dann mit Schrumpfschlauch geschützt. Dann Stecker aufstecken und korrekte Funktion prüfen. Da jetzt etwa 40cm mehr Kabellänge vorhanden ist, wurde eine Schlaufe gebildet und mit einem Kabelbinder über dem Ladeluftkühler am Kabelbaum befestigt.



Es sind mit Motor ablassen etc. ein paar Stunden Arbeit, aber das Ergebnis entschädigt dann doch für die Mühe. Die drei Balken hat man danach jedenfalls zum letzten Mal gesehen. :)



Grüße, Tom



 

 

 

 

Super Info, danke.

Ist das bei allen Smart so und wie merkt man das es das Kabel ist ??

 

 

Meine frage dazu da es richtig gut ausschaut bei dir, wäre da nicht was machbar das Du den Satz im fertigen zustand Verkaufst, hätte Interesse ??

 

[ Diese Nachricht wurde editiert von 450manuel am 03.03.2019 um 07:43 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Aktuell beliebt

  • Der letzte Post

    • Ich habe schon mal überlegt, ob ich in den Deckel einen Schmiernippel einbaue. Bis jetzt habe ich aber auch immer Kettenspray mit einer Sonde reingeblasen, wobei ich aber denke, dass das nicht wirklich die relevanten Stellen erreicht bzw das Kettenspray dauerhaft da verbleibt wo es soll. Mit Schmiernippel würde man einfach das Schneckengehäuse voll machen (Molykote) und dann ist Ruhe. Oder sehe ich das falsch?
  • Forenstatistik

    • Themen insgesamt
      146.018
    • Beiträge insgesamt
      1.492.524
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.