Jump to content
smart45005

450 Bj, 05 nimmt kein Gas an /stirbt ab usw

Empfohlene Beiträge

Da sind Haarrisse die siehst du nicht. Ähnlich wie bei Sicherungen, die optisch ok sind aber trotzdem keinen Durchgang haben.

Du machst doch nix kaputt dabei. Wenigstens mal messen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb smart45005:

ich löte an keiner Platine rum die wie neu aussieht

Dann viel Spaß mit dem Fehler in den nächsten Jahren. Und mit weiteren, die dazukommen.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Outliner:

Wenigstens mal messen..

Wackelkontakte messen ist mein liebstes. Deins auch? Man weiß nie, was soll es bedeuten......


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 52 Minuten schrieb Funman:

Wackelkontakte messen ist mein liebstes.

....und wer sie findet, darf sie behalten 😁😉


Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

This user's posts may contain traces of irony, sarcasm, uranium, pure malice, expertise and peanuts!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

smart läuft immer noch. 🙂 Heute ca. 100 km gefahren und er fährt wie er soll.

Fehlerspeicher ist auch fehlerfrei.

Allerdings zeigt die AT-Anzeige nach abklemmen der Batterie jetzt Fahrenheit statt Celsius an.

Kann man das mit Bordmittel wieder umstellen?

Tagfahrlicht hab ich auch deaktiviert (Braucht im Sommer eh niemand)

Hoffe das ich beim aus und einbauen des SAM den eventuellen Wackelkontakt beseitigt habe.

Werde trotzdem noch KWS und Bremslichtschalter ern. und bei der Gelegenheit auch gleich die

Drosselklappe reinigen.

Da weiß Mann wenigstens was er am WE macht.

 

Lg Max

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mach das. Wenn er dann später mal wieder plötzlich stehen bleibt...denk an das SAM 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb kartfahrer:

Mach das. Wenn er dann später mal wieder plötzlich stehen bleibt...denk an das SAM 😉

Werd ich und ich hoffe ich muß nicht an das gefaltete Steuergerät (SAM) denken.

Vielen Dank für die Tipps

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb smart45005:

Allerdings zeigt die AT-Anzeige nach abklemmen der Batterie jetzt Fahrenheit statt Celsius an.

Kann man das mit Bordmittel wieder umstellen?

 

Leider nein. Diese Einstellung müsste aber noch recht problemlos mit der normalen StarDiagnose gehen.

 

Ich glaube die EEPROM Bausteine der 450er Tachos haben langsam ihre Altersgrenze erreicht und bekommen Alzheimer.

Mein Kombi meinte mal nach dem zurücksetzen der Wartungsanzeige, es wäre plötzlich für einen Diesel ohne Getriebe, da hätte ich ohne Entwickler-SD wohl in die Röhre geguckt.

 

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb 450-3:

Ich glaube die EEPROM Bausteine der 450er Tachos haben langsam ihre Altersgrenze erreicht und bekommen Alzheimer.

 

Das hat nix mit Alzheimer oder Altersgrenze zu tun, das ist ein Problem, das schon sehr früh beim Abklemmen der Batterie bei manchen Smarts auftrat!

Dazu muß man einfach mal den Suchbegriff "Fahrenheit" in die Suchfunktion eingeben, dann sieht man das auch.

4 Beiträge kommen auch noch mit der falschen Schreibweise "Farenheit" dazu!   😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb Ahnungslos:

Das hat nix mit Alzheimer oder Altersgrenze zu tun, das ist ein Problem, das schon sehr früh beim Abklemmen der Batterie bei manchen Smarts auftrat!

 

Das eine muss das andere ja nicht ausschließen. Gab auch schon Berichte, dass statt der Zapfpistole plötzlich der E-Stecker aktiv ist. Habe eben nur irgendwie den Eindruck, dass es häufiger wird. Kann natürlich auch Einbildung sein.

 

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb 450-3:

Gab auch schon Berichte, dass statt der Zapfpistole plötzlich der E-Stecker aktiv ist. 

 

Ich weiss zwar nicht, ob diese Leute was an den Augen haben, aber das LCD Display des Smart ist ja nicht ein Display, in dem wahllos alles mögliche angezeigt werden kann wie z.B. auf einem Smartphone oder Monitor.

Diese alten Displays waren so konstruiert, daß nur bestimmte Felder bzw. Bereiche ihren Status ändern konnten, diese waren aber von vornherein zusammen mit dem jeweiligen Inhalt festgelegt.

Das sieht man auch, wenn man diese Displays in einem bestimmten Winkel von der Seite her ansieht.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Ahnungslos:

Und ein Stromstecker gehört da mit Sicherheit nicht dazu!

 

Schau mal genau hin. Neben der Zapfpistole ist ein Stecker.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, kann sein, da habe ich noch nicht nachgeschaut.

Haben die damals bei der Entwicklung des 450ers schon an einen Elektrosmart gedacht? 🤔

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Ahnungslos:

OK, kann sein, da habe ich noch nicht nachgeschaut.

Haben die damals bei der Entwicklung des 450ers schon an einen Elektrosmart gedacht? 🤔

 

Eine der ersten beiden Prototypen von Mercedes war doch eine Elektroversion, wenn ich micht richtig erinnere.

 

Das Kombiinstrument kann man sogar für vier Varianten kodieren.

 

dsc_0336.jpg.9e796e4b42a0c3342d291c290a6b13b4.jpg

 

Ein Bild vom Elektrosymbol kann ich gerade nicht finden, hier sieht man die Position auf dem letzten Bild vom LCD.

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stimmt, die Seite habe ich vorhin sogar angesehen, aber so weit runter hatte ich nicht gescrollt. 😒

Dann nehme ich alles zurück und behaupte das Gegenteil! 😉

 

Aber wie schon geschrieben, das Umschalten auf Fahrenheit kann immer mal wieder passieren.

Man stellt es dann eben wieder mit der StarDiag zurück auf Celsius.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gab es nicht auf der abtrünnigen Insel 500 E-450er?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Outliner:

Gab es nicht auf der abtrünnigen Insel 500 E-450er?

 

100 Stück in LondonRWE hat sogar 2008 noch einen 450er bekommenCNG Hybrid in Leipzig, dann sind sie jahrelang mit dem E-Motorträger durch die Lande gezogen und haben sich Feiern lassen, aber gekommen ist nix bis zum 451 🙁

 

So sieht der Tacho mit E-Kodierung aus

ki_450_elektro_kodierung_ohne_ecu_ex.jpg.980f0c23e86b316bb67c626f86bebae5.jpg

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sauberle! Danke für das Bild und die Links! 🙂

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der E-Smart überhaupt Kühlwasser? 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb smart45005:

Hallo, ich hab so des Gefühl, wir kommen ein klein wenig vom Thema ab

Mach dir keine Sorgen, die kommen an der "Weggabelung" wieder zu deinen Thema zurück. 😉😄


Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

This user's posts may contain traces of irony, sarcasm, uranium, pure malice, expertise and peanuts!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Funman:

Hat der E-Smart überhaupt Kühlwasser? 

Ja, hat er.


Schöne Grüsse

 

ThoK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo kurzes update die Diva läuft schon die ganze Woche ohne Probleme (ca.500km)

Wurde sogar richtig nass die letzen Tage ( Also auch keine Probleme durch Wassereintritt )

Hab die Teile zwar jetzt da aber noch nicht eingebaut. 
Werde erstmal noch ne Testwoche weiterfahren.

Danke nochmals für die Tipps


Lg Max

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.