Jump to content

450-3

Mitglied
  • Gesamte Inhalte

    1.526
  • Benutzer seit

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Aktivieren
  1. Wurde der Tacho ausgetauscht? Das wäre meiner Meinung nach die einzige Möglichkeit, wie das "X" statt dem Schlüsselsymbol in diesem Baujahr auftauchen kann.
  2. Die angelernten Schlüssel sind doch in der ZEE gespeichert, das MEG hat mit den Türen nichts zu tun. Ist eigentlich auch logisch, denn solange die Zündung nicht eingeschaltet ist, liegt das Motorsteuergerät im Tiefschlaf. Mir ist es selbst schon ein paar mal passiert, dass beim anlernen der Schlüssel, die Kopplung der Wegfahrsperre nicht geklappt hat. Danach ließen sich die Türen öffnen aber die WFS blieb aktiv.
  3. Funktioniert so nicht. Die Wegfahrsperre liegt im Motorsteuergerät, die Freigabe läuft über eine Kopplung mit der ZEE. Die Verbindung wird beim anlernen der Schlüssel hergestellt. Das MEG müsste also auch noch übernommen werden, sonst lassen sich zwar die Türen öffnen aber der Motor nicht starten.
  4. Hat mich ebenfalls gewundert, allerdings habe ich auch noch nirgends gelesen, dass der Tausch einfach so Plug-and-Play funktioniert. Der 4-Pin Sockel hat nur drei verbundene Leitungen, der vierte Pin des Empfängers geht ins Leere, wie man auf dem Bild aus diesem Beitrag schon erahnen kann: Der oberste Pin hat keine Kratzspuren, im Gegensatz zu den drei anderen. Der Sockel, der für diese Version des Empfängers verwendet wurde, sieht eigentlich wie ein ganz normaler Relaishalter aus, daher sollte es möglich sein, die Steckhülse für den Daten-Pin (weiße Leitung) im Sockel zu versetzen, dann passt es. So erklärt sich vielleicht auch, wie der Empfänger zu seinem Namen "Relais Funk" in den Schaltplänen gekommen ist
  5. Habe überlegt, mir fällt aber nix ein . Weißt du welche? Im ersten Schaltplan vom 1998er Baujahr sind auch nur drei Pins verdrahtet, so wie bei allen folgenden. Spannung, Masse und die Datenleitung zum ZEE. Aber das muss nichts heißen, so toll sind die Pläne aus der Anfangszeit ja nicht. Dann gibt es auch noch dieses Problem, wonach ein neuerer Funkempfänger mit drei Pins auch in älteren Baujahren funktioniert.
  6. Anlernen geht schon aber es funktioniert danach nicht so, wie es soll. Bei meinem Coupe ging immer sofort der Heckdeckel auf, sobald der Taster betätigt wurde. Hier schreibt jemand, dass beim Cabrio dann das Verdeck geöffnet wird. Die Türen ließen sich damit nicht entriegeln.
  7. Ja, das würde ich auch. Das "vorher" war auf den Austausch des Moduls bezogen, da am Anfang schon von einem angeblichen Defekt die Rede war. Glaube ich zwar auch nicht dran, aber Ferndiagnosen sind ja immer für Überraschungen gut.
  8. Der Fehler P2034 kommt, wenn das Motorsteuergerät ein paar Sekunden lang kein korrektes Signal mehr vom Schalthebel-Modul (SE-Drive), erhalten hat. Die SD wird vermutlich erst ein paar elektrische Messungen und danach den Austausch der kompletten Einheit vorschlagen. Könnte sich aber lohnen, vorher nochmal in das Gehäuse zu schauen, da es auch ein paar bekannte mechanische Probleme gibt: Der Magnet, der vom Schalthebel zur Positionsbestimmung über Hallsensoren geführt wird, löst sich manchmal und es gibt einen kleinen O-Ring, der oft zerbröselt irgendwo auf der Platine rumliegt. Hier (KLICK) gibt es eine schöne Übersicht über den Aufbau des Moduls, zerlegen ist recht einfach, sobald das Teil aus dem Auto operiert ist.
  9. Ich würde denen eine Wette anbieten: Wenn sie es schaffen, von Mercedes zwei neue Eintastenschlüssel zu bekommen, zahlst du. Alles mit mehr als einer Taste gibt es gratis. Billiger wirst du nicht an neue Schlüssel kommen
  10. Wie das offiziell in der StarDiagnose geht, weiß ich leider gar nicht. Wenn man die Nebler auch nachrüsten konnte, müsste es eigentlich irgendwo in den Menüs eine Funktion dafür geben. Mir ist das damals beim experimentieren mit der Variantenkodierung in Vediamo raus geflogen, darum habe ich es auch da wieder aktiviert. Falls die SD den passenden Entwickler-Hack installiert hat, geht es aber auch so. Bei mir gibt es dafür im Steuergerät SAM den Menüpunkt "Entwicklungsdaten: Diagnose nach Werksangabe / Anpassungen", dort kann man alle Optionen einzeln freischalten, nachdem das SAM vorher entriegelt wurde. Sieht dann so oder so ähnlich aus (altes Foto aus dem Archiv):
  11. Sieht aus wie der dreipolige Stecker für den optionalen Tempomat. Der müsste eigentlich immer vorhanden sein, auch wenn die Funktion nicht verbaut wurde. Pins: Pink/Rot Schwarz/Pink Grün/Weiß
  12. Ich weiß nicht, ob die Freischaltung der Nebler im SAM standardmäßig immer aktiviert ist, als ich die Einstellung bei mir mal versehentlich entfernt hatte, gingen sie jedenfalls nicht mehr. Nur als Hinweis, falls es bei dir nach dem Einbau dunkel bleibt
  13. Es geht um die Software, nicht die Hardware. Die Software haben alle 450 ab 2003 eingebaut. In einem Steuergerät (KI), das dafür bekannt ist, die eigene Kodierung auch mal spontan selbst durcheinander zu würfeln. Was das KI betrifft, kann man sich einfach nicht darauf verlassen, dass nicht plötzlich irgendwelche falschen Einstellungen aktiv werden und zu allerlei seltsamen Symptomen führen. Das wird auf die normalerweise deaktivierte Gurtwarnerfunktion genauso zutreffen. Gibt es denn schon eine heiße Spur, auf die man die Fehlersuche konzentrieren könnte? Ich sehe keine. Und bis dahin ist doch im Grunde alles, was bisher geschrieben wurde, ein möglicher Nebenkriegsschauplatz. Sagt ja keiner, dass die Basics nicht zuerst abgeklopft werden sollten. Aber wenn da nichts zu finden ist, muss man halt auch mal über den Tellerrand gucken, um weiter zu kommen.
  14. Nicht ganz. Eigentlich hat jeder SAM-smart ab 2003 eine optionale Gurtwarnung, auch wenn die bei uns standardmäßig nicht verbaut wurde (laut Schaltplan nur in der Japan-Version). Die Option ist im Kombiinstrument vorhanden und kann über die Kodierung aktiviert werden. Wenn ein Gurtschloss mit Schalter auf der Fahrerseite vorhanden ist, geht die Leitung zu Pin 5 vom KI. In diesem Fall wohl eher nur interessant, falls im Speicher vom Kombiinstrument vielleicht mal wieder die Kodierung durcheinander gekommen wäre. Da das KI ja keinen eigenen Lautsprecher hat, um selbst Töne zu erzeugen, kann es dann nur über den Summer im SAM laufen und wird sich vermutlich wie das normale gepiepse sonst auch anhören.
  15. Der Zuheizer wird vom SAM in der CAN-Nachricht 0x220 Byte 2 Bit 7 angefordert. Auf den ersten Blick sieht es nicht so aus, als ob das Motorsteuergerät danach noch eine Bestätigung in einer anderen Nachricht setzt, sobald der Zuheizer aktiv ist. (Datum bitte ignorieren, die Batterie der Uhr im Notebook ist leer) Vielen Dank nochmal an @RKI und seine geduldige Begleiterin
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.