Jump to content

450-3

Mitglied
  • Gesamte Inhalte

    837
  • Benutzer seit

Persönliche Informationen

  • Kennzeichen
    DAH

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Aktivieren
  1. Wie willst du das herausfinden, ohne zu gucken? Du lässt dich hier mit Tipps berieseln aber es passiert nichts. Würde mich ja totlachen, wenn der Outliner zum abholen kommt, die Bremsen schnell freiklopft, Schlüssel neu anlernt, die eine durchgescheuerte Leitung im Getriebekabelbaum flickt und nach 'ner halben Stunde mit einem funktionierenden smart vom Hof fährt
  2. Was oft am falschen Gang liegt, den man aber im Automatikmodus auch sehr gut mit der Dosierung des Gaspedals beeinflussen kann. Wenn die Geschwindigkeit in einem Bereich ist, wo die Automatik runterschalten könnte, aber noch nicht will, reicht ein ganz kurzer, etwas stärkerer Gasstoß, um den Gangwechsel nach unten zu erzwingen, ohne dass der Motor dabei hochdreht. Funktioniert auch gut beim abbiegen ohne anhalten, wenn man noch beim runterbremsen bereits kurz das Gaspedal kitzelt. Mit dem richtigen timing liegt dann schon vor dem einlenken der richtige Gang drin, um danach sofort und hoppel-frei wieder beschleunigen zu können. Ist allerdings nicht ganz intuitiv, beim ausrollen oder bremsen aufs Gas zu drücken aber es geht ja nicht um Vortrieb sondern nur darum, den Computer rechtzeitig zum runterschalten zu annimieren.
  3. Oben hast du noch geschrieben, dass er läuft. Was stimmt denn nun? Was für eine grandiose Erkenntniss! Das hat er dann sicherlich durch Handauflegen rausgefunden, oder wie?
  4. Das Grundprinzip ist dasselbe aber die Bauform etwas anders, da der Verschleißausgleich, den die SAC-Kupplung beim 450 noch erledigt hat, in den Aktuator integriert wurde. Hier gibt es Bilder vom Innenleben zu sehen. Das mit dem Spanngurt danach aber bitte nicht nachmachen, da hatte der Kollege wohl irgendwas falsch verstanden
  5. Laut der Serviceinfo von Sachs sind 11N Vorspannung im letzten Schritt vorgesehen (siehe hier im PDF). Der Aktuator vom 451 hat aber sowieso eine andere Einstellmethode, da kann man sich den ganzen Zirkus mit der Waage sparen.
  6. Ja, das sind sozusagen zwei Systeme in einer Verpackung. Viele Schließsysteme haben neben dem Funksender für die Zentralverriegelung noch einen zusätzlichen Transponder im Schlüsselgehäuse, der die Wegfahrsperre unabhängig entriegelt, sobald der Schlüssel im Lenkradschloss steckt. Smart hat sich den Transponder beim 450 aber gespart und die ZV erledigt dessen Part gegenüber dem Motorsteuergerät. Wenn die Kommunikation, warum auch immer, nicht mehr richtig klappt, geht zwar die Tür auf aber man kann den Motor nicht starten. Beim anlernen wird dann alles noch einmal neu miteinander "verheiratet" und danach läuft es meistens wieder.
  7. Wie man ohne Fernbedienung abschließt, steht in der Anleitung: Für alles weitere hilft nur die Schlüssel mit einem Diagnosesystem neu anzulernen, da gibt es leider keinen geheimen Trick.
  8. Klemm mal für ein paar Minuten die Fahrzeugbatterie ab. Wenn das nichts hilft, Schlüssel neu anlernen.
  9. Wenn die Batteriewarnung beim 451 so spät an geht, wie beim 450, wäre die Spannung schon viel zu niedrig. Die Schwelle für den Start-Stopp-Betrieb wird sicher um einiges höher liegen. Im Handbuch steht dazu:
  10. Wenn, wie ich es verstanden habe, der zweite Fehler jetzt erst neu dazu gekommen ist, werden beide wohl eher nicht zusammenhängen. Die ZEE, bzw. die verkorkste Kodierung des Schlüssels darin, dürfte für das Problem mit der Zentralverriegelung verantwortlich sein aber der Inhalt der Ganganzeige wird vom Motorsteuergerät geliefert und vom Tacho einfach nur durchgereicht. Lediglich für den horizontalen Strich ist der Tacho selbst verantwortlich, solange er keine Daten vom Motor-Stg. bekommt. Wenn da jetzt nichts angezeigt wird, liegt das sehr wahrscheinlich daran, dass das Motorsteuergerät ganz bewusst nichts anzeigen will. Warum nicht, sollte im Fehlerspeicher stehen, muss aber nicht. Ich kann mich auch nicht daran erinnern, dass die Leute, die über das Problem mit der Zentralverriegelung geschrieben hatten, den Motor nicht starten konnten. Ob sich das jetzt alles irgendwie untereinander noch negativ beeinflusst, wird dir hier leider niemand sagen können. Immer neue Theorien zu entwickeln, bringt jedenfalls nichts, solange du sie nicht mit einem Diagnosesystem überprüfen kannst. Der BLS ist ja unterwegs zu dir und vielleicht hatte Kollege "Smart 451" wirklich den richtigen riecher. Trotzdem musst du für Schlüsselkodierung so oder so in den sauren Apfel beißen und die Kiste entweder irgendwo hinbringen, wo ein taugliches Diagnosegerät zur Verfügung steht oder es findet sich jemand hier aus dem Forum, der eine SD hat und mal vorbei kommt. Dazu müssten wir natürlich noch wissen, in welcher Ecke du wohnst 😉
  11. Das sind leider genau die Symptome des beschriebenen Problems mit der Zentralelektrik (ZEE). Die Motoren der Zentralverriegelung sind dabei wahrscheinlich kaputt gegangen, deswegen tut sich da nichts mehr. Hast du noch einen zweiten Schlüssel und wenn ja, ist das Verhalten damit gleich? Falls der Fehler mit dem zweiten Schlüssel nicht auftritt, könnte es auch reichen, beide nochmal neu anzulernen. Sonst liegt das Problem bei der ZEE. Egal was du machst, für alles wird die Star Diagnose gebraucht! Fehler komplett auslesen, ZEE initialisieren oder Schlüssel anlernen, geht alles nur mit der SD. Du könntest, wie MBNalbach schrieb, die komplette Elektronik tauschen. ZEE+Tacho gehören immer zusammen. Das Motorsteuergerät muss (nach dem was ich bisher hier gelesen habe) beim CDI nicht unbedingt mit - dann aber zwingend die Schlüssel neu angelernt werden, sonst brauchst du noch einen Satz Schlüssel, der zu allen Tauschteilen passt. Dabei muss genau auf die Kodierung geachtet werden, sonst laufen eventuell die Sonderausstattungen nicht mehr (Klima, Nebelscheinwerfer, usw.). Das wäre aber meiner Meinung nach, ohne vernünftige Diagnose, ein reines Glücksspiel. Ob die Kiste danach wirklich wieder läuft, ist nicht garantiert. Sieht in Ordnung aus. Wenn links bei gelöster Handbremse alle drei Lampen ausgehen, läuft das ABS Steuergerät ohne große Probleme. Das Motorsteuergerät sendet auch fast alle Daten (Tank, Kühlwassertemp. und die vier Lampen rechts) außer den Getriebestatus in der Ganganzeige.
  12. Was du übrigens machen könntest, um deinen OBD-Adapter zu testen: Schalthebel in Neutral, dann langsam nach links ziehen und mittig zwischen den Positionen Neutral und Schaltebene für ein paar Sekunden halten. Sobald es anfängt zu piepen, steht ein (unbedeutender) Fehler im Motorsteuergerät. Wenn die Software dann immer noch nichts nicht anzeigt, ist klar, dass der Adapter am smart nicht funktioniert. Außerdem ist dann auch gleich geklärt, dass die Leitungen vom Schalthebel zum Motorsteuergerät in Ordnung sind, das Steuergerät die Signale auswertet und die Kommunikation mit der Zentralelektrik funktioniert, da dort der Lautsprecher zum piepsen drin ist. Solange es piept, wird normalerweise auch die "drei Balken"-Fehlermeldung im Tacho angezeigt.
  13. Hört das Blinken auf, wenn du die Zündung einschaltest? Funktioniert die Verriegelung der Türen noch, wenn du auf und zu schließt? Ich habe im Video die Schlösser nicht klacken gehört. Es gibt da ein altes Problem mit der Zentralelektrik, dass ist das kleine Steuergerät im vorderen Sicherungskasten, bei dem die Elektronik sich aus irgendeinem Grund aufhängt und in Endlosschleife die Motoren der Türverriegelung solange ansteuert, bis sie irgendwann durchbrennen. Ob dabei auch die Blinker aktiv sind, weiß ich allerdings nicht. Falls es das ist, liess sich der Fehler nur durch eine Neuinititialisierung des Steuergeräts mit der Star Diagnose beheben, wie einige Betroffene hier berichtet hatten. An der Zentralelektrik hängt der Schalter im Zündschloss und sie sendet auch das Startsignal an das Motorsteuergerät, dass daraufhin den Anlasser ansteuert. Wenn es da nicht richtig läuft, könnte das sicherlich auch Einfluss auf dein ursprüngliches Problem haben. Das ist aber alles nur Spekulation, vielleicht ist auch einfach nur irgendwo ein Stecker lose oder Kabel gebrochen. Der Wagen sollte wirklich mal richtig ausgelesen werden. Andere Frage: Wie sieht es denn sonst bei dir im Tacho aus? Ist da wirklich alles wie immer, alle Leuchten kurz an bei Zündung ein, ABS, Trust und Vorglühkontrolle gehen aus, Kilometerstand, Tank, Kühlwasser da?
  14. Wenn das Motorsteuergerät komplett tot wäre, würde der Tacho einen horizontalen Strich in der Ganganzeige zeigen. Da sich der Aktuator bewegt, läuft auch die Kupplungssteuerung im Steuergerät. Darüber hinaus kann man ohne Diagnosesystem eigentlich nur spekulieren. Der Kabelbaum zum Getriebe macht öfter Probleme mit durchgescheuerten Leitungen aber dann kommt normalerweise recht verlässlich die Fehlermeldung mit den drei Balken im Tacho. Dann gibt es noch ein fettes Massekabel vom Getriebegehäuse zur Karosserie, dass im Originalzustand gerne mal weggammelt. Unter dem Teppich hinter dem Fahrersitz ist ein versteckter zweiter Relais-/Sicherungskasten der u.a. mit dem Getriebe zu tun hat und oft unbemerkt absäuft, wenn über die undichten hinteren Plastikfenster das Wasser reinläuft. Vielleicht ist auch wirklich der Bremslichtschalter hinüber. Das wären jedenfalls alles Sachen, die vermutlich wahrscheinlicher sind, als ein defektes Steuergerät. Auszuschließen ist es aber natürlich trotzdem nicht. Das Problem dabei ist halt, dass man ohne ein brauchbares Diagnosesystem nicht alle Fehler sieht. Ein einfaches Bluetooth-Dongle kann bestenfalls, wenn überhaupt, die Fehler im Motorsteuergerät zeigen aber nichts aus dem ABS Steuergerät, ZEE oder Kombiinstrument. Da wird dann der Teiletausch auf Verdacht zum Glücksspiel.
  15. Zu dem Dongle kann ich nichts sagen, außer dass die Erfolgsrate beim 450 mit den meisten günstigen Adaptern, laut den Berichten hier im Forum, bei den frühen Baujahren eher bescheiden ist. Soweit ich weiß, hat der 2000er CDI noch gar keine vollständig implementierte OBD Schnittstelle, auch wenn der Stecker an sich passt. Daher würde ich den den Dingern, auch was den Fehlerspeicher betrifft, nicht unbedingt trauen. Eines der wenigen bezahlbaren Systeme, dass am 450 in die Parameter aller Systeme kommt und auch Fehler aus anderen als nur dem Motorsteuergerät auslesen kann, ist die DS150 (siehe hier den passenden Thread dazu). Hast du mal das oben verlinkte Video angeschaut und überprüft, ob der Kupplungsaktuator beim einschalten der Zündung so ausfährt, wie dargestellt?
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.