Jump to content

Empfohlene Beiträge

vor 9 Stunden schrieb maxpower879:

Was mir noch einfällt.... Das Motorsteuergerät muss nicht die Ursache sein bzw wird es ziemlich sicher nicht sein. 

Der Lüfter wird von der Sam angesteuert. Ich denke über die Kühlwasser Temperatur auf dem Can? Müsste man sich mal im Schaltplan / Vernetzungsplan ansehen. 

Von daher ist es wahrscheinlicher das irgendwas in Richtung Sam nicht in Ordnung ist. 

In den Ansteuerungen der Sam kann der Lüftermotor angesteuert werden (auch mit nem DS150) funktioniert diese Ansteuerung? 

 

Vollkommen richtig! Ganz genau so ist es, Max! Da geh mer komplett kondom! :classic_smile:

Das Motorsteuergerät hat mit der Ansteuerung des Lüfters gar nix zu tun, außer daß es die Kühlmitteltemperatur des Sensors auswertet.

Die Ansteuerung des Kühlerlüfters in der Front des Smart erfolgt definitiv über das SAM.

Wenn die Kühlmitteltemperatur des Motors im Kombiinstrument korrekt angezeigt werden sollte und der Motor tatsächlich zu heiss wird, dann funktioniert auch die Auswertung dieses Sensors im MEG korrekt.

 

Ich hatte es ja schon geschrieben, die Typen haben den Überblick längst verloren und versuchen verzweifelt etwas zu finden, das sie dem armen TE vormachen können und sich plausibel anhört. Und da bietet sich ein Steuergerät immer an. :classic_rolleyes:

 

Auf die Räuberpistole wäre ich jetzt schon gespannt, die sie ihm erzählen würden, wenn das Problem nach dem Tausch des MEG immer noch vorhanden wäre, um es nicht rücktauschen und zurück nehmen zu müssen, weil es dann im Prinzip wertlos ist, weil es, wie ich bereits geschrieben habe nicht mehr ohne weiteres in ein anderes Fahrzeug eingebaut werden kann.

Außerdem wären die gar nicht in der Lage, dieses zu wechseln und zu programmieren, dessen bin ich mir ziemlich sicher. Das müsste dann vermutlich in einem SC gemacht werden.

Und die würden das garantiert nicht wieder rücktauschen, weil die Diagnose ja von einer anderen Werkstatt gestellt wurde! Da wäre er dann richtig gearscht, einen Haufen Geld für den Tausch des MEG ausgegeben, Fehler immer noch vorhanden und keiner will's gewesen sein!

 

vor 13 Stunden schrieb Andinorrbo:

Der Lüfter läuft, wenn er separat angesteuert wird

aber eben nicht durch das Steuergerät angesteuert ….

 

By the way, welchen Lüfter haben diese Typen überhaupt geprüft.

Bei der Kompetenz dieser Spezialisten halte ich es für möglich, daß die den Ladeluftkühler des Smart im Motorraum für die Motorkühlung halten und diesen auf Funktion geprüft haben, indem sie ihn mit 12 Volt direkt ansteuern.

 

Was für eine Chaoten-Bude ist das eigentlich? Eine freie Werkstatt?

Oder ATU, Pit-Stop oder ähnliche Konsorten?

 

Den Fehler haben die beim Tausch des Anlassers eingebaut, dessen bin ich mir ziemlich sicher!

Wozu zum Anlassertausch der Motor aus- und wieder eingebaut wird, das wird auch deren Geheimnis bleiben!

Der Anlasser am Smart sitzt zwar versteckt eingebaut, aber deswegen muß man noch lange nicht den Motor aus- und wieder einbauen. Maximal absenken!

Spezialisten leisten eben etwas Besonderes!  :classic_rolleyes:

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich versuche das mal der Reihe nach

Am Anfang ging der Anlasser nicht mehr

ADAC hat das Auto dann aus der Tiefgarage geschleppt ..... Die Sicherung war durchgebrannt und eine neue dann auch  ... man solle den Anlasser prüfen lassen .... also Werkstatt

Da wurde der dann erneuert, wobei da auch der Motor aus und eingebaut wurde

Auf der Fahrt zur Arbeit zeigte das Instrument immer mehr an und er hat den Wagen angehalten und aus gemacht 

Danach sprang er auch nicht

Dann (nachdem er wieder kalt war) wieder gestartet und zur Werkstatt gefahren

....Rest dann wie oben beschrieben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok das mit dem Motorsteuergerät sehe ich ja auch so ..... ich kann es irgendwie immer noch nicht glauben

Also meine Frage noch: was ist ein SAM

Und die Windschutzscheibe ist dicht

 

Unabhängig der Kommentare zur Werkstatt 

Ich kenne den seit über 30 Jahren und das war bisher perfekt

Der Elektroniker ist ein Spezialist, der nur solche Sachen macht .. und ein Werkstatt die nur smart machen hat das bestätigt.... 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da stinkt irgendwas gewaltig. Und nein der Motor muss nicht ausgebaut werden!

Ich verstehe nicht warum sich Werkstätten soetwas antun wenn sie offensichtlich keine Ahnung haben. 

Ich frage mich auch wie der Elektriker das ohne Schaltplan geprüft haben will. 

Denn ein Wis (Werkstatt Infomations System) scheint die für Smart offenbar nicht zu besitzen. Sonst hätte man den Motor nicht ausgebaut. Das Kühlsystemstem muss beim Benziner nicht mal geöffnet werden um den Anlasser zu tauschen! 

Ohne Schaltplan an einem Steuergerät mit weit über 100 Pins Ein und Ausgangssignale zu prüfen (welche vorallem über Can laufen) und dann einwandfrei das Motor-Steuergerät als defekt zu benennen welches mit der Lüfteransteuerung eigentlich nur indirekt was zu tun hat .... Respekt. 

 

 

@Schläuche 

 

Eigentlich nicht. Zumindest nicht ohne Schlauchsalat, welcher offensichtlich falsch aussieht, zu verursachen. 

Ich glaube du solltest dringend zum Fachmann. Wenn ich es richtig verstanden habe steht der Wagen in Berlin? Dann wären die smarten Jungs ein guter Ansprechpartner. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb Andinorrbo:

Also meine Frage noch: was ist ein SAM

 

Das SAM ist die Zentralelektronik des Smart ab Bj. 2003, siehe dort!

Das SAM ist eine Abkürzung für Signalerfassungs- und Ansteuer-Modul und damit neben dem Motorsteuergerät das Gehirn des Smarts in Form einer mikroprozessorgesteuerten Zentraleinheit mit eigener Software.

Das SAM ist auch gleichzeitig der Sicherungskasten und im Fahrerfußraum oberhalb der Pedallerie verbaut!

 

Von diesem SAM wird auch der Kühlerlüfter am Kühler in der Front des Smarts angesteuert.

 

Auf dieser Seite wäre zu sehen, wie das SAM innen aussieht und welche Funktion die Relais haben und auf jener Seite wäre die Verkabelung der Stecker auf der Oberseite des SAM dokumentiert.

Die Ansteuerung des Kühlerlüfters müsste auf dem Stecker N11-10 über den Pin 3 erfolgen, wenn mich meine altersschwachen Augen nicht täuschen.

Über den Pin 7 dieses Steckers wird der Lüfter des Ladeluftkühlers am Motor bestromt.

 

Das Ganze allerdings ohne Gewähr!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb Andinorrbo:

Der Elektroniker ist ein Spezialist, der nur solche Sachen macht .. und eine Werkstatt die nur smart machen hat das bestätigt....

 

Na, das ist ja wunderbar! Dann tauschen die bestimmt auch das Motorsteuergerät und nehmen es dann wieder zurück, wenn der Fehler immer noch vorhanden, das MEG aber nicht mehr in ein anderes Fahrzeug einbaubar ist!  :classic_wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 47 Minuten schrieb Andinorrbo:

Am Anfang ging der Anlasser nicht mehr

ADAC hat das Auto dann aus der Tiefgarage geschleppt ..... Die Sicherung war durchgebrannt und eine neue dann auch  ... man solle den Anlasser prüfen lassen .... also Werkstatt

Da wurde der dann erneuert, wobei da auch der Motor aus und eingebaut wurde

 

Daß der Anlasser getauscht werden musste, das ist korrekt, da hatte nämlich der Magnetschalter des Anlassers einen Kurzschluss! Das gibt es durchaus öfter!

Das hatte ich an meinem auch schon mal, da hilft nur ein Austausch!

 

Aber wie der Anlasser getauscht wurde, das war schon mehr als dilettantisch!

Und genau daraus resultieren jetzt Deine Folgeprobleme! :classic_sad:

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Doppelt 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke erstmal für Eure Infos

Ja steht in Berlin Charlottenburg

Fahre jetzt nochmal hin und werde genauer fragen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Andinorrbo:

Ja steht in Berlin Charlottenburg

 

Dann wärst Du besser gleich mal zu den den smarten Jungs gefahren, um den Anlasser tauschen zu lassen! :classic_wink:

Dann hättest Du diese Probleme jetzt bestimmt nicht!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so nun noch ein kleines update

 

Der Wagen ist inzwischen aus der Werkstatt abgeholt worden

Ohne Rep - ohne Kosten

 

Habe ihn auch inzwischen per Hänger zu mir gebracht und werde mich demnächst mal darum kümmern.

 

Wenn man mal genau nachfragt kommen auch einige Informationen zusammen, die so vorher nicht bekannt waren

Das Auto wurde vorher nur auf Kurzstrecke benutzt

An dem Tag, als er zu warm wurde , waren es wohl ein paar Kilometer mehr - aha

Nachdem er aus der Werkstatt geholt wurde, ist er auch wieder auf Kurzstrecke unterwegs gewesen - ohne zu warm zu werden

Das Lässt evtl. darauf schließen, dass er schon vorher nicht "gelüftet" hat, und das kein Problem nach der Starter Reparatur ist.

 

Wir werden sehen

Danke Euch 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen, die Herrschaften!

 

gut zu diesem Thema (Motor wird heiß) passend meine Zusammenfassung. Ich hatte 2014 einen 450er CDI Cabrio gekauft, gefahren, 2018 verkauft und jetzt mit dem Hitze-Problem zurückgekauft (allein schon wegen der von mir verbauten Anlage und der Felgen). Aber generell sind 111.000 Kilometer ja nix auf dem Würferl und von daher möchte ich das kleine Teilchen gern retten und nicht die Teile in meinen anderen "Kleine" umbasteln.

 

Folgendes ist fix und geprüft:

- Kühlerkreislauf ist 100% dicht. Wurde abgedrückt und ja, das war blöd von der Werkstätte, oder zumindest ist das als Maßnahme umstritten.

- daher auch im "normalen" Betrieb kein Kühlwasserverlust

- WaPu und Thermostat wurde gegen Neuteile getauscht und funktionieren

 

Nach ca. 50Km Fahrt (die ganze Zeit 3 Kugerl = 90°) "springt" die Anzeige auf 5 Kugerl und beginnt kurz darauf zu blinken und zu piepsen. Das geht super flott - was mich auch schon ein bisserl wundert. Die Heizung (läuft top, also aus dem Gebläse kommt wirklich heiße Luft in den Innenraum).

 

Meine Vermutungen:

- Thermostat (also der Geber) macht Kokolores bzw. die Anschlüsse / Leitungen sind müllig -> die Temp ist in Wahrheit bei 90° und "tut nur so"...

- Der Kühler "per se" ist schon grenzwertig

- Irgendwas im KK ist verdreckt / verkokelt / verkalkt und "fliegt da herum" und verstopft irgendetwas kurzfristig (ja, weit hergeholt...)

 

Lüfter vorne hab ich jetzt nicht laufen gehört... Aber vielleicht war ich zu aufgeregt. Aber den sollte man doch wahrnehmen, wenn man vor dem Kleinen steht?

 

Am 29.2.2020 um 00:46 schrieb Outliner:

Grosse Frage: Wird der Motor tatsächlich zu heiss oder zeigt nur die Temperaturanzeige einen zu hohen Wert an?

Ich habe ein Laserthermometer, das lügt nicht.

Ich gehe immer noch von einem nicht korrekt entlüftetem System aus!

 

So ein Laserthermometer hätt ich mir jetzt auch mal bestellt. Frage an den Spezialisten: Wo kann ich damit beim Smarti die Temperatur am sinnvollsten Abgreifen? Bzw. wie komme ich dorthin?

 

Bitte um Ideen und Vorschläge. Entlüftet wie gesagt war er schon mehrfach und das korrekt...

 

Gruß aus Wien, Eee_Jay

bearbeitet von Eee_Jay

Ein Leben ohne Smart ist denkbar, aber nicht sinnvoll...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt steht mein "Kleiner" seit 10 Tagen in der Werkstätte und sie doktern fröhlich herum und haben keine Ideen 😞 

Es ist wirklich zum verzweifeln...

 

Greetz, Eee_Jay


Ein Leben ohne Smart ist denkbar, aber nicht sinnvoll...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann es sein das hier unterschiedliche Frostschutzmittel benutzt worden sind, die dann verklumpen?

 

Aus der Heizungstechnik zu sprechen kein Einzelfall...denn dann sprechen wir von „Fracking“ oder verschlammen.

 

 

bearbeitet von SHK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da braucht man doch nur mal am Kühlerrücklauf anfassen, ob der Kühler noch Durchlauf hat und das Thermostat öffnet! Ein neues Thermostat heisst nicht automatisch, dass es auch funktioniert!

Falls du nun ein Laserthermometer hast, kannst du doch mal auf Motor und Kühler halten.

Und der Rücklaufschlauch darf nur wenig kühler sein gefühlt nach dem Kühler.

 

Und wenn ein Auto 10 Tage in der Werkstatt steht heisst das nicht dass da auch wer 10 Tage dran arbeitet.

Solche "Sorgenkinder" werden ganz nach hinten gerollt, und wenn der Meister meint dass der Geselle jetzt mal gucken muss, sitzt am Ende ein Lehrling dran.

Wenn so ein Problem 10 Tage braucht, würde ich die Werkstatt wechseln. 

Ich könnte als Freizeitbastler nicht pennen, wenn ich so ein Problem an der Backe hätte. Viele Werkstätten sind da aber eher schmerzfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.