Jump to content
juergen_s

KI Anzeige drei Striche statt Gesamt-KM

Empfohlene Beiträge

Hallo,

 

mein Kleiner (451, 71PS, 2007) zeigt mir seit ein paar Tagen sporadisch nur drei - - - statt dem Gesamt-Kilometerstand im KI.

 

Das sieht so aus... Zündung an...Kilometerstand wird angezeigt, Anlassen - KI wird ja kurz dunkel, dann Kilometerstand nur - - -

 

Zündung aus und neu starten behebt den Fehler in den allermeisten Fällen, einmal musste ich dreimal neu anlassen. Wenn ich mit den Strichen weiterfahre und beim nächstenmal die Kilometer wieder angezeigt werden scheint die gefahrene Strecke aber gezählt zu sein. Was kann ich tun? Oder einfach damit leben? Es wurden keine Veränderungen vorgenommen, sonst auch keinerlei seltsames Verhalten...

 

Gruß Jürgen


Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur geraten. Das ki (oder ein anderes Steuergerät mit km stand intus) schmiert dank fertiger kondensatoren beim Start ab und die Kommunikation mit dem Bus geht dann ins Leere. Bei Kälte vermutlich häufiger als wenn es warm ist... 

 

Fehler auslesen lassen und den gemeldeten Teilnehmer ersetzen (lassen... Diagnose). 


fortwo cabrio, bj 06/00, 600er

fortwo cabrio, bj 09/01, CDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann auch an der Batterie liegen, hatten wir an unserem 451 auch, als die Starterbatterie ziemlich am Ende war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, eine schlappe Batterie ist wahrscheinlich. Mal eine andere reinstellen oder mit Starthilfe probieren, ob es dann funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

da ich ja hier ausser einem SC mit echten Starallüren niemanden habe, der mir den Fehlerspeicher auslesen kann werde ich mal auf die Batterie schauen. Das Verhalten mit den drei - - - ist ja nicht permanent und tritt anscheinend nur bei niedrigeren Temperaturen auf. Werde mal eine neue besorgen und versuchen, am Wochenende ein trockenes Plätzchen zu finden um sie zu wechseln... Mein Schrauber hat z.Z. Urlaub... Ich muss auch erstmal sehen welche Kapazität die Batterie haben muss, war bis jetzt noch nicht in diesen Gefilden meines Kleinen unterwegs... Da er kein MHD hat denke ich nicht dass ich eine richtig große brauche, unser Einkaufsverband hat so eine Art Hausmarke, vllt finde ich da was passendes...

bearbeitet von juergen_s

Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So was ähnliches hatte ich vor kurzem

 

Der Cdi liess sich den Tag davor ganz normal betreiben aber mir war so da er beim Starten ein wenig lahm war

 

Am anderen Tag morgens bei ca.2°  flimmerte die ganze Anzeigenansicht woie ne Lichtorgel aber der Anlasser kam nicht

Da ich den Tag vorher ganz normal betreiben konnte hab ich die Batterie über Nacht aufgeladen und da funtzte es am anderen Tag (0°)ohne Probleme

Im Nachhinein ist mir aufgefallen das die Innenbeleuchtung über Nacht wohl in Aktion war (Nicht die Türen richtig zu und auch nicht abgeschlossen... dann bleibt die Innenbeleuchtung an) und der Batterie den Saft wohl abgesaugt hatte.,

Wenn man den Cdi starten will springt als erstes immer die Hochdruckpumpe an (Diesel) und die braucht dann soviel Saft das die Batteriespannung zusammenbricht. Dadurch auch das Diskothekflimmern der Anzeige und das abfallen des Startrelaises.

 

Versuch erst mal die Batterie einmal zu laden.


bis denne

joachim

 

http://c1biker.dynv6.net/c1bikerforum/jw_smart_car1rot.jpg

 

Smart cdi 4/2004 km-Stand 302.658 ......07-2017

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb c1biker:

 

 

Versuch erst mal die Batterie einmal zu laden.

Wenn hin, dann hin. Laden hilft nur bedingt wenn die Batterie ihre besten Zeiten hinter sich hat.

 

Eine gute, passende Batterie ist übrigens die Varta D52. Ja, auch ohne MHD. Hier ist sie zwar etwas über das Notwendige hinaus, aber dann hat man ne Weile Ruhe.

Ich fahre die auch im 453er.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die Batterie älter ist, würde ich nicht lange überlegen - die Batterie ist noch immer die billigste Reparatur (Ersatzteil) die man am Smart haben kann. Beim Benziner ca. 50-60 €, beim Diesel ein wenig mehr.


Smart 450 City Coupé Bj. 2003 Passion

- Jeden Tag, den ich an der Knutschkugel bastele, erhöht sich meine Freude. -

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 56 Minuten schrieb Outliner:

Wenn hin, dann hin. Laden hilft nur bedingt wenn die Batterie ihre besten Zeiten hinter sich hat.

 

Eine gute, passende Batterie ist übrigens die Varta D52. Ja, auch ohne MHD. Hier ist sie zwar etwas über das Notwendige hinaus, aber dann hat man ne Weile Ruhe.

Ich fahre die auch im 453er.

Na ja, AGM Batterie ohne Start-Stop - da scheiden sich wie in so vielen Dingen die Geister.

Ich selber bin mit Varta (Silver Dynamic) bei meinem Diesel nun leider schon zwei mal reingefallen. Letze hat 13 Monate gehalten. Von Kulanz wegen Haltbarkeit ist der Hersteller meiner Meinung nach auch sehr weit entfernt. Letztendlich muss es aber jeder selber wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb hudi123:

mit Varta (Silver Dynamic) bei meinem Diesel nun leider schon zwei mal reingefallen.

Seltsam. Ich habe in einem Smart eine uralte Varta Silver, die dürfte jetzt ca. 10 Jahre alt sein und startet den Smart immer noch einwandfrei, auch im Winter. Und ich habe mehrere ultrabillige Noname Batterien in den anderen Smarts, die gabs dazu und waren mir zu schade zum Wegwerfen, auch die starten im Winter problemlos.

 

Ich habe den Verdacht, daß die Elektrik deines Smart eine Macke hat.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb Funman:

Seltsam. Ich habe in einem Smart eine uralte Varta Silver, die dürfte jetzt ca. 10 Jahre alt sein und startet den Smart immer noch einwandfrei, auch im Winter. Und ich habe mehrere ultrabillige Noname Batterien in den anderen Smarts, die gabs dazu und waren mir zu schade zum Wegwerfen, auch die starten im Winter problemlos.

 

Ich habe den Verdacht, daß die Elektrik deines Smart eine Macke hat.

Hallo @Funmann,

die "defekten" Varta Batterien sind nicht aus meinem Smart (deshalb hat auch die Elektrik meines Smarts keine Macke). Sie sind aus meinem Passat (Diesel, Anlasser 2KW, Anlassstrom 150A). Allerdings hat auch hier die Elektrik (Anlasser, Lichtmaschine, Massekabel) keine Macke, nur die von mir verbauten Varta Batterien halten nicht das was sie versprechen -  zumindest bei mir nicht. Vor allen Dingen nicht im Winter. Denke mal, hier gings um die Batterie (AGM, Varta - oder vielleicht doch nicht?).

Vielleicht waren die Varta Batterien vor 10 Jahren auch noch besser als die heutigen. Meine letzte defekte ist 13Monate alt.

bearbeitet von hudi123

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, ich hatte mit Varta bisher keine Probleme, auch was die Haltbarkeit angeht.

Auch im Range Rover hatte ich ne Silver Dynamic AGM, aber mit 110 Ah. Habe ich 5 Jahre gefahren und sie ist auch jetzt beim neuen Besitzer noch drin.

In der Treckerkugel hatte ich eine Exide, auch sehr gut. In der Rennkugel habe ich eine Effection X-1600 drin.

Da dreht der Anlasser wie ein Turbo!👍

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, hab mir heute die Varta AGM geholt, will sehen dass ich sie morgen selbst einbaue. Den Teppich hab ich schon zurückgeklappt, der Styroporkeil ist auch schon raus. Die verbaute Batterie ist eine 42Ah Original Smart Batterie, anscheinend noch die erste, also 13,5 Jahre alt..... Wahnsinn...

 

Muss ich noch irgendwas beachten beim Wechsel, der Kleine ist ja dann eine Weile ohne Strom... und kann ich ohne Weiteres die "normale" 42Ah gegen eine AGM mit 60Ah tauschen?


Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 54 Minuten schrieb juergen_s:
Am 22.1.2021 um 12:05 schrieb hudi123:

Na ja, AGM Batterie ohne Start-Stop - da scheiden sich wie in so vielen Dingen die Geister.

 

... und kann ich ohne Weiteres die "normale" 42Ah gegen eine AGM mit 60Ah tauschen?

 

Ich hatte auch jahrelang eine Optima Yellowtop, also eine Spiralzellen-AGM in der Kugel.

Die Batterie hatte ich vorher im Jeep.

Vielleicht wissen das ja die Batterien nicht, dass sie da gar nicht reingehören bzw "überqualifiziert" sind.

Jedenfalls bei meinen Kisten funktionierts, auch bei denen ohne Start/Stopp...

 

Und ja, du kannst ohne Weiteres tauschen, es muss nix angelernt werden.

Die neue Batterie benötigt aber ein spezielles Ladegerät mit AGM-Modus wenn du mal laden musst, sie dankt es dir...

Normalerweise reicht aber die LiMa, ich lade auch mal ein Jahr nicht extern, obwohl man das ab und zu mal machen sollte.

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 51 Minuten schrieb juergen_s:

So, hab mir heute die Varta AGM geholt, will sehen dass ich sie morgen selbst einbaue. Den Teppich hab ich schon zurückgeklappt, der Styroporkeil ist auch schon raus. Die verbaute Batterie ist eine 42Ah Original Smart Batterie, anscheinend noch die erste, also 13,5 Jahre alt..... Wahnsinn...

 

Muss ich noch irgendwas beachten beim Wechsel, der Kleine ist ja dann eine Weile ohne Strom... und kann ich ohne Weiteres die "normale" 42Ah gegen eine AGM mit 60Ah tauschen?

Hallo,

Entscheidung für eine Varta AGM ist gefallen!

Von meiner Seite viel Glück und allzeit gutes Starten damit!

Smarte Grüße

hudi123

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Outliner, ich hab ein Ladegerät von Dino Kraftpaket, 5A 8in1 , das hat extra eine AGM-Einstellung, da hängt sie im Moment noch dran bis morgen... hoffentlich morgen kein Regen und nicht zu kalt..... muss draussen ohne Garage wechseln...


Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Perfekt. Also nicht deine Laternengarage🤣, sondern das Ladegerät. Ich habe von denen eine Powerbank mit Starthilfefunktion, gutes Zeug.

Laden tue ich mit einem CTEK. Für die ganz toten Batterien habe ich noch ein altes Einhell 12A, da die neumodischen elektronischen Ladegeräte nicht funktionieren wenn die Batterie völlig platt ist.

Und bitte die Recond-Funktion an einer AGM nicht nutzen.

Lade die Batterie normal durch und ich wünsche gutes Wetter!

 

PS: Ich habe auch die Erfahrung gemacht, dass die Originalbatterien, also vom Hersteller gelabelte Teile ewig halten. Meine Vitobatterie hat über 10 Jahre mitgemacht. Da war ein Stern drauf.

Anders als die FIAMM im 453er, das war ne Gurke. Da stand aber auch noch FIAMM drauf.

Die kleine Varta die ich ewig gefahren habe in der Kugel war ADAC gelabelt, aber drunter war es ne Varta. Hielt auch sechs Jahre...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die einzige Batterie, mit der ich bisher schlechte Erfahrungen gemacht habe, war eine Fiamm. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

es ist geschafft, der Kleine hat eine neue Batterie...hat alles gut geklappt, lediglich bei dem Halter, der über die Batterie geht, musste ich ein vorher etwas nach unten gekantetes Blech etwas kaltverformen weil es sonst nicht gepasst hätte. War kein Problem... Hab gar nicht gewusst,m dass der Anlasser so schnell drehen kann... 😅 Die Spannung der ausgebauten, alten Batterie war 11,5V , die neue hat 12,8..... auf der alten ware tatsächlich ein Stempel mit 30 07 drauf......also definitiv noch die erste...

 

Einen schönen Sonntag noch..... Jürgen


Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Outliner:

Yes. Feinster Italo-Schrott!☠️

Fiamm gehört doch nun zum Hitachi Chemical Konzern seit 2017.
Die Italiener haben dort nix mehr zu sagen 🤔
Da ist nur noch die Postadresse und Stammsitz:
Die in Deutschland verkauften Autobatterien werden in Österreich gefertigt.


Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

This user's posts may contain traces of irony, sarcasm, uranium, pure malice, expertise and peanuts!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na hoffentlich führt Hitachi da mal Hitachi Qualität ein. 

 

Meine Batterie war von vor 2017. Vielleicht war die frühere Qualität der Grund für die Übernahme. 

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

nach einer Zeit mit der neuen Batterie nur abschließende Info.... Der Smart startet einwandfrei, auch bei Temperaturen von -21 Grad...

 

Die drei --- im KI sind seither nicht wieder erschienen, der Tip war also goldrichtig, dafür vielen Dank.

 

LG , kommt gut durch den Winter und hütet euch weiter vor Tante Corinna... 😏

Jürgen


Gruß.... Jürgen

 

Smart 42 , 451,  Baujahr 7/2007 , 71PS, kein MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.