Jump to content
Xcatic

Smart startet plötzlich nicht mehr!

Empfohlene Beiträge

Hallo Forum,

 

erstmal zu den Daten (hab den Fahrzeugschein grad leider nicht zur Hand):

Bj 2008

71 PS Benziner

MHD

 

Zum Problem:

 

Wollte am Dienstag mit dem Smartie zur Arbeit. Karre startet nicht! Das Auto stand ca 1 Woche an der Straße. Erste Vermutung: Batterie schwach. Also mit Starthilfe probiert. Kein Erfolg!

Sicherungen geprüft... Alle in Ordnung. 
Gänge lassen sich (laut Display) auch einlegen. N, R und 1 lassen sich durchschalten. Auto lässt sich in N auch problemlos schieben. Stecker zur Lima (mit dem zu knappen Kabel) hab ich auch sichtgeprüft. Weder am Kabel noch am Stecker sichtbare Beschädigungen. 
 

Reaktionen des Fahrzeugs beim starten!? Quasi nicht vorhanden. Die Instrumentenbeleuchtung dunkelt kurz ab und leuchtet danach wieder normal (ich pack mal ein kurzes Video auf YouTube vom Startvorgang)

Man hört ganz leise ein Klack-Klack-Klack-Klack (im Video leider nicht zu hören), ich vermute von einem Relais. 
 

Was für ein Fehler könnte da vorliegen? 
 

 

 

bearbeitet von Xcatic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, ich würd mal als erstes Batterie laden und / oder Fremdstarten versuchen.
Dann die Massekabel von er Batterie zur Karosse und Karrosse-Getriebe abschrauben, inspizieren und wieder anschrauben (oder tauschen).

 

LG, Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habt ihr schon mal probiert, den Smart anzuschieben?

Ich denke mal, das müsste auch bei einem mhd funktionieren, allerdings muß man folgenden Bedienungsablauf zwingend einhalten:

 

1. Zündung einschalten

2. Bremse drücken und Pedal betätigt lassen

3. Schalthebel nach links ziehen, Gang wird eingelegt, Smart lässt sich nicht mehr schieben

4. Schalthebel ganz nach vorne drucken und in dieser Stellung fest halten

5. Bremse lösen

6. Vollgas geben, Gaspedal bis zum Anschlag durchtreten und halten

 

Dann wird die Kupplung geöffnet und der Smart kann auch mit eingelegtem Gang geschoben werden.

Wenn eine bestimmte Geschwindigkeit erreicht ist, schliesst die Kupplung und durch den Schwung des Smarts wird der Motor durchgedreht und springt normalerweise an.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

 

Jetzt erst das Video angeguckt. Da tut sich ja rein gar nichts. Hörst du im Motorraum ob der Magnetschalter vom Anlasser anzieht?

bearbeitet von CDIler

Signatur.jpg.d8405692c02d183590d9e7489ee2457b.jpg

Echte Autos haben den Motor hinten...

...nur Kutschen werden gezogen

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb CDIler:

Hörst du im Motorraum ob der Magnetschalter vom Anlasser anzieht?

 

Wenn es tatsächlich ein mhd ist, dann gibt es keinen Magnetschalter und keinen Anlasser.

Aber bei den ersten mhd's und ein 2008er ist ja ein ziemlich früher, war der Kabelbaum zum Startergenerator so stramm verlegt, daß es deswegen öfter mal zum Startproblemen kam! 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach ja, nicht zu Ende gedacht😄


Signatur.jpg.d8405692c02d183590d9e7489ee2457b.jpg

Echte Autos haben den Motor hinten...

...nur Kutschen werden gezogen

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb kartfahrer:

Hi, ich würd mal als erstes Batterie laden und / oder Fremdstarten versuchen.
Dann die Massekabel von er Batterie zur Karosse und Karrosse-Getriebe abschrauben, inspizieren und wieder anschrauben (oder tauschen).

 

LG, Peter

Starthilfe wurde versucht! Kein Erfolg

 

vor 20 Minuten schrieb Ahnungslos:

Habt ihr schon mal probiert, den Smart anzuschieben?

Ich denke mal, das müsste auch bei einem mhd funktionieren, allerdings muß man folgenden Bedienungsablauf zwingend einhalten:

 

1. Zündung einschalten

2. Bremse drücken und Pedal betätigt lassen

3. Schalthebel nach links ziehen, Gang wird eingelegt, Smart lässt sich nicht mehr schieben

4. Schalthebel ganz nach vorne drucken und in dieser Stellung fest halten

5. Bremse lösen

6. Vollgas geben, Gaspedal bis zum Anschlag durchtreten und halten

 

Dann wird die Kupplung geöffnet und der Smart kann auch mit eingelegtem Gang geschoben werden.

Wenn eine bestimmte Geschwindigkeit erreicht ist, schliesst die Kupplung und durch den Schwung des Smarts wird der Motor durchgedreht und springt normalerweise an.

 

Also quasi während dem anschieben weiterhin Vollgas geben?

 

vor 2 Minuten schrieb Ahnungslos:

 

Wenn es tatsächlich ein mhd ist, dann gibt es keinen Magnetschalter und keinen Anlasser.

Aber bei den ersten mhd's und ein 2008er ist ja ein ziemlich früher, war der Kabelbaum zum Startergenerator so stramm verlegt, daß es deswegen öfter mal zum Startproblemen kam! 

Wie geschrieben... das Kabel und der Stecker am Generator wurden sichtgeprüft. Keine offensichtlichen Beschädigungen vorhanden. Könnte jetzt natürlich auf Verdacht n Reparaturkit verbauen aber die 40€ würde mir gern erstmal sparen wenn es noch ne andere Ursache geben könnte!

 

könnte es auch eine defekte Benzinpumpe sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Xcatic:

könnte es auch eine defekte Benzinpumpe sein?

 

Eigentlich nicht, wenn die Benzinpumpe nicht läuft, dann dreht der Startergenerator den Motor trotzdem durch.

Er springt dann eben nicht an, aber den Motor drehen müsste er dann trotzdem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Ahnungslos:  dann dreht der Startergenerator den Motor trotzdem durch.

Er springt dann eben nicht an, aber den Motor drehen müsste er dann trotzdem.


Dann wird wohl der Startgenerator den Geist aufgegeben haben!? 🤦‍♂️

Mit anschieben dürfte der Smartie dann aber starten oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Ahnungslos:

Versuch macht kluch! 😉


😅 lässt sich der Starter irgendwie anderweitig prüfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit der Ansteuerung durch eine Diagnosesoftware bestimmt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Ahnungslos:

Gibt es schon neuere Erkenntnisse?


nein Auto steht erstmal in der Garage. Bei uns ist grad ziemlich viel Schnee da macht es 

a) kein Spaß am Auto zu basteln

b) will ich da auch keine Experimente mit anschieben oder ähnlichem machen 😅😅

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstmal doofe Frage, der Riemen ist drauf?

 

Hörst Du beim Einschalten der Zündung das Herausfahren des Aktuators? Wenn nicht, den Zündschlüssel ca. 5 Sek. In der Startstellung festhalten. Fängt das „N“ an zu blinken. Dann ist wahrscheinlich der Aktuator defekt. 


Andere Möglichkeit:

Unter der Batterie im Zwischenboden befindet sich das MHD Steuergerät. Das ist mit einem sogenannten Tripol mit dem Generator verbunden. An diesem Anschluss würde ich anfangen zu suchen. Das Steuergerät gibt es in der Bucht um 300€, Neupreis irgendwo bei 700. Auf die richtige Teilnummer achten. 

bearbeitet von Doppelpass

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 13.1.2021 um 14:17 schrieb Xcatic:

Starthilfe wurde versucht! Kein Erfolg

 

Also quasi während dem anschieben weiterhin Vollgas geben?

 

Wie geschrieben... das Kabel und der Stecker am Generator wurden sichtgeprüft. Keine offensichtlichen Beschädigungen vorhanden. Könnte jetzt natürlich auf Verdacht n Reparaturkit verbauen aber die 40€ würde mir gern erstmal sparen wenn es noch ne andere Ursache geben könnte!

 

könnte es auch eine defekte Benzinpumpe sein?

 

 

 

Ich habe dazu ein Video veröffentlicht für den 450er.

 


Ich habe einen Smart For Two Benziner Passion 450 CityCoupe´mit Klimaanlage Bj 2000 - 40KW / 54PS

 

Meine Reparaturvideos...... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warte mal bis es wieder wärmer wird. 

Tatsächlich stirbt der MHD Spannungswandler am Unterboden hinter dem Batteriefach gerne mal bei Kälte. 

Wenn er, wenn es wärmer wird, wieder anspringt kannst du relativ sicher davon ausgehen. Der sollte dann natürlich trotzdem erneuert werden 😉 sonst stehst du im nächsten Jahr wieder. Ggf kann der auch repariert werden von den üblichen verdächtigen. (ECU.de usw.)

Ansonsten gibt es noch einige andere Schwachstellen. Z. B. der Kabelsatz welcher zum Generator geht. Dazu sollte die Sufu genug Futter geben inkl. Teilenummer für den sogenannten "Leitungssatz RSG" . 

Der Generator an sich ist in der Regel selten defekt. Die halten eigentlich ewig da die MHD Startergeneratoren keine Kohlebürsten haben. Das einzige was dort in seltenen Fällen stirbt sind die Stellungssensoren im Generator. 

 

bearbeitet von maxpower879

Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Smart 453 EQ Cabrio 2021 82 PS 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zu welchem Zweck soll der TE denn versuchen, den Smart anzuschieben? Ob er dann anspringt oder nicht, das Startsystem wird dadurch nicht heil werden. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na dann weiss er, ob "nur" das Startsystem hinüber ist und/oder der Motor als Solcher läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du kannst ja Fragen stellen, Hajo! 🤔

Dadurch sieht man, ob ansonsten alles in Ordnung ist und man niemals fahren kann oder in andere Dinge auch nicht funktionieren würden.

Das wäre gerade bei Deinen Diesel-Wieseln schon ein relativ großer Unterschied, der in die weitere Eingrenzung und Vorgehemnsweise eingehen würde 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, wenn beim TE oder bei mir der Anlasser nicht dreht, dann ist das Problem, daß eben der Anlasser nicht dreht. Daß der Motor noch andere Fehler hat, ist zwar nicht gänzlich auszuschließen, aber doch sehr sehr unwahrscheinlich. Die müßten dann ja zeitgleich und unabhängig vom Anlasserproblem entstanden sein. Und selbst wenn, dann sind evtl. weitere Fehler erstmal unerheblich, es ist sogar besser die Bearbeitung weiterer Probleme zu vertagen bzw. diese gar nicht zu wissen und sich zuerst auf ein offensichtliches Problem zu konzentrieren. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.