Jump to content

Empfohlene Beiträge

Am 18.1.2024 um 08:27 schrieb Smartdoktor450:

Guten Morgen Heiko,

ein herzliches Willkommen im Besten Smartforum auch von mir.

Hoffe Deine WFS Funktioniert und Deine Relaysbox ist ok. Sollte Deine Lima fest sein, kannst Du für einen ersten Startversuch den Keilriemen auch abnehmen. Aber nur kurz laufen lassen, die Wapu läuft so nicht mit.

 

Viele Grüße

aus der heimlichen Hauptstadt des Bieres - Kulmbach

Klaus

Vielen Dank, mit etwas Glück ist es ja nur irgendein schlechter Kontakt oder ein Kriechstrom der die Batterie tötet. Im Moment pendeln die Temperaturen hier zwischen minus 10 und minus 20, also alles andere als Schrauberwetter. Das Auto sollte eilig weg und da hatte ich nicht viel Zeit um tausende Fragen zum stellen...
Das Frühjahr kommt bestimmt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.1.2024 um 07:43 schrieb yueci:

Moin Heiko,

 

Willkommen im Forum - herzlichen Glückwunsch zum Smart. Die alten Modelle bis BJ. 2003 hatten noch eine ZEE (Zentrale Einschub Elektrik) statt einer SAM (Signalerfassungs- und Ansteuerungsmodul) und sind nur mit einer Stardiagnose zuverlässig zu diagnostizieren, weil ihr OBD Protokoll noch nicht dem Standard entspricht. 

Mit einer Delphi DS150 lassen sich viele Fehler auslesen und auch löschen, allerdings kann man nicht wie bei den SAM-Smarts die Schlüssel oder das Getriebe anlernen.

 

viele Grüße aus Hamburg

Marc

Moin nach Hamburg und danke für die wertvollen Hinweise. Habe einen ausgezeichneten Mann vom Fach an der Hand der auch am Industrigymnasium zukünftige Automechatroniker ausbildet. Die Auslesung war nur mal ein Schnellschuss weil wir beide super neugierig waren... und er nichts anderes auf die Schnelle zur Hand hatte. Sobald sich die Temperaturen wieder in einigermassen annehmbare Regionen bewegen steigen wir da tiefer ein. Das Auto ist unverbastelt und war die meiste Zeit als Werbetafel für eine Tauschule im Hafen geparkt, deshalb bin ich (noch ;-)) ziemlich zuversichtlich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Runsmart_450:

Das Auto ist unverbastelt...

 

Das sind gute Voraussetzungen, wenn auch die lange Standzeit eher schlecht ist, wichtig ist erst einmal eine Bestandsaufnahme, sobald die Temperaturen es zulassen. Wie @Ahnungslos bereits schrieb ist die Wegfahrsperre recht effektiv und funktioniert über die Funkentriegelung, also nicht wie beim Nachfolger 451 per Transponder. Ich denke auch nicht, dass es herausprogrammiert wurde - wäre den Aufwand nicht wert, wenn er hauptsächlich als Werbetafel diente.

 

Beim Ali-Ex kann man entsprechende Rohlinge für kleines Geld bekommen, welche man dann per Stardiagnose anlernen kann - bitte immer mindestens 2 funktionierende Schlüssel vorhalten. 

 

Viel Erfolg und Spaß mit dem Projekt - sobald du deine erste Fahrt gemacht hast bist du mit dem Smartvirus infiziert, es ist weder heilbar noch gibt es ein Gegenmittel - also mach dich auf etwas gefasst. 😉

 

smarte Grüße

Marc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 17.1.2024 um 13:30 schrieb Runsmart_450:

Mit der Fernbedienung (fehlt) gibts auch noch eine Baustelle, aber das mache ich dann ein neues Thema auf, sonst meckert der Admin 😉 (berechtigt)...

Im Moment alles nur über den Notschlüssel, also mechanisch. Hat aber vorher funktioniert, hab den Wagen Im Sommer fahren sehen.

 

Mich bringt eben dieser Passus von Seite 1 etwas in Schleudern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 19.1.2024 um 17:33 schrieb Ahnungslos:

 

Mich bringt eben dieser Passus von Seite 1 etwas in Schleudern.

Nachdem ich mir zahlreiche Videos im Netz angesehen habe, komme ich zu dem Schluss, das ich eine Fernbedienung mit einem Knopf habe, die auch original ist. Sorry aber das Ding sah so "billig" aus, hätte nie im Leben gedacht das man die so mit dem Fahrzeug bekommen hat. Aber vielleicht war sie ja auch viel hübscher als sie neu war vor 24 Jahren... 😉 und die in der Bedienungsanleitung sahen auch anders aus... Also sorry wenn ich bei den Fachleuten einige Stirnfalten erzeugt habe. Ich glaube da können wir einen Hacken als erledigt dranmachen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 19.1.2024 um 16:07 schrieb yueci:

 

Das sind gute Voraussetzungen, wenn auch die lange Standzeit eher schlecht ist, wichtig ist erst einmal eine Bestandsaufnahme, sobald die Temperaturen es zulassen. Wie @Ahnungslos bereits schrieb ist die Wegfahrsperre recht effektiv und funktioniert über die Funkentriegelung, also nicht wie beim Nachfolger 451 per Transponder. Ich denke auch nicht, dass es herausprogrammiert wurde - wäre den Aufwand nicht wert, wenn er hauptsächlich als Werbetafel diente.

 

Beim Ali-Ex kann man entsprechende Rohlinge für kleines Geld bekommen, welche man dann per Stardiagnose anlernen kann - bitte immer mindestens 2 funktionierende Schlüssel vorhalten. 

 

Viel Erfolg und Spaß mit dem Projekt - sobald du deine erste Fahrt gemacht hast bist du mit dem Smartvirus infiziert, es ist weder heilbar noch gibt es ein Gegenmittel - also mach dich auf etwas gefasst. 😉

 

smarte Grüße

Marc

Das Virus ist jetzt schon da und die Kiste ist noch keinen Meter aus eigener Kraft gerollt... 😎

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 42 Minuten schrieb Runsmart_450:

die in der Bedienungsanleitung sahen auch anders aus..

Ja, die ganz alten Smarts hatten die 1 Knopf Schlüssel. Wenn in der Anleitung 3 Knopf Schlüssel abgebildet sind dann ist die Anleitung von einem späteren Modell. Trotzdem solltest du 2 Schlüssel haben. Wenn du auf Original stehst, auf Ebay gibt es immer mal wieder originale 1 Knopf Schlüssel. Es gibt sogar die Knöpfe einzeln als Ersatzteil. 

 

Der Ahnungslose ist davon ausgegangen, daß du einen Schlüssel hast/meinst, der keine Elektronik hat, also quasi nur einen Schlüsselbart. Damit kannst du die Heckklappe öffnen aber nicht die Wegfahrsperre entriegeln. 

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb Funman:

Ja, die ganz alten Smarts hatten die 1 Knopf Schlüssel. Wenn in der Anleitung 3 Knopf Schlüssel abgebildet sind dann ist die Anleitung von einem späteren Modell. Trotzdem solltest du 2 Schlüssel haben. Wenn du auf Original stehst, auf Ebay gibt es immer mal wieder originale 1 Knopf Schlüssel. Es gibt sogar die Knöpfe einzeln als Ersatzteil. 

 

Der Ahnungslose ist davon ausgegangen, daß du einen Schlüssel hast/meinst, der keine Elektronik hat, also quasi nur einen Schlüsselbart. Damit kannst du die Heckklappe öffnen aber nicht die Wegfahrsperre entriegeln. 

Dann halte ich mal die Augen offen...

Ich dachte der Knopf ist Fake und hat keine Funktion und habe es deshalb genauso beschrieben wie einen mechanischen Schlüssel. Bin jedenfalls zufrieden das es sich geklärt hat, weil nur mit dem Bart ist verdammt umständlich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Runsmart_450:

mit dem Bart ist verdammt umständlich.

Nicht nur das, wie schon erwähnt kannst du ohne die Elektronik nicht fahren, mit schon. Kleiner Unterschied! 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb Funman:

Nicht nur das, wie schon erwähnt kannst du ohne die Elektronik nicht fahren, mit schon. Kleiner Unterschied! 

Stimmt, Wegfahrsperre, wie der Name schon sagt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Funman:

Wenn du auf Original stehst, auf Ebay gibt es immer mal wieder originale 1 Knopf Schlüssel.

Die gibts auf Ali immer noch neu, hab auch ständig welche da, bestell die im 10er Pack

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb Smartdoktor450:

Die gibts auf Ali immer noch neu, hab auch ständig welche da, bestell die im 10er Pack

Ihr habt mich auf die richtige Fährte gebracht, bin schon fündig geworden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo in die Runde,

 

es gibt Neuigkeiten und zwar gute...

 

Seit letzter Woche steht der Kleine bei mir (wir hatte bis Anfang Mai Frost und Schneegraupel) und ich habe mal all die guten Hinweise die hier im Forum kamen umgesetzt.

 

Batterie mal richtig durchgeladen und aufgefrischt, Sicherungen unter dem Fahrersitz geprüft und Batterien im Schlüssel getauscht.

Damit habe ich schon mal das "hässliche" Symbol von der Startsperre wegbekommen und irgendwie das Gefühl, der Lösung ganz nahe zu sein...

Und dann, nach mehreren (kurzen) erfolglosen Versuchen hat der Anlasser es geschafft den Motor durchzudrehen und er ist sofort angesprungen. Leerlauf ist soweit OK und alle Lampen aus wie es sein sollte. Hab dann mal schnell alle Flüssigkeiten gecheckt und alles bestens und dicht. Hurra!

 

Was jetzt kommt damit ich zum Besichtigung kann:

 

Reifen tauschen => total brüchig und vorne falsche Grösse, glaube auch eine Felge muss etwas gerichtet werden, aber kein Problem

 

Scheibenwischer vorne ist im Dauerbetrieb (also nur der Motor) habe schon eine Lösung hier im Forum gefunden. Wenn ich Glück habe dann muss ich nur das Gestänge wieder einsetzen und befestigen => Front entfernen und prüfen

 

Also nochmal vielen Dank and die Experten, ich berichte weiter wenn's Neuigkeiten gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, läuft die Lichtmaschine jetzt mit?


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Funman:

Hallo, läuft die Lichtmaschine jetzt mit?

Ja alles schick, Lima läuft und Ladeleuchte ist aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Runsmart_450:

Ladeleuchte ist aus.

Die zeigt beim Smart leider nicht an ob die Lima lädt. Die geht nur an wenn die Spannung an der Batterie unter ca. 11 Volt geht. Aber du kannst ja mal die Bordspannung messen.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Funman:

Die zeigt beim Smart leider nicht an ob die Lima lädt. Die geht nur an wenn die Spannung an der Batterie unter ca. 11 Volt geht. Aber du kannst ja mal die Bordspannung messen.

Aha, guter Punkt, dann mache ich das mal. Hatte nur mal kurz das Licht getestet und da ist die Leerlaufdrehzahl etwas abgefallen als ob da ne Last dranhängt. Hab zum Glück noch alles offen da kann ich direkt mal messen um sicher zu gehen. Merci!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Die Idee ist auf jeden Fall besser als der normale Aufkleber, der eh schon am Tankdeckel ist, noch besser wäre aber ein Fehlbetankungsschutzadapter, in den nur Diesel-Pistolen passen. (Benziner passen nicht, auch wenn sie dünner sind. Nur eine breite Pistole lässt sich durchstecken.)   Hab vorhin was gefunden, scheint aber wohl patentiert und aus GB zu sein, aber leider nicht am 451 zu passen…   Suche mal weiter….
  • Forenstatistik

    • Themen insgesamt
      151.128
    • Beiträge insgesamt
      1.578.399
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.