Jump to content
Durango2k

Smart 450 /99, zeigt nur N oder 0 an

Empfohlene Beiträge

Ein Freund von mir bat um Hilfe. Er hat nen 99er Smart, hello yellow, der nur ein X zeigt. Gebraucht mit dem Fehler gekauft, war nicht teuer. Habe dann den Schlüssel per SD angelernt, dann war das X weg, Fernbedienung geht wieder, auf/ zu / Klappe, das X ist weg.

 

Stattdessen zeigt er nur N oder O an. Ich kann die Kupplung anlernen, Schleifpunkt, beliebige Gänge ansteuern, aber es ändert sich nix.

 

Konstant bleibt ein Problem: er zeigt ein großes permanentes F bei der Kommunikation mit dem ABS Block an, und einen kleinen Fehler am Tacho / KI, dort sei „die Kommunikation zu langsam“.

 

Ich hab hab ihm erstmal nen ABS Block aus meiner Sammlung gegeben zu dranstöpseln und probieren, was dann an Fehlern auftritt.

 

Hat jemand eine Idee, was das sein könnte ? Wenn ABS gestört, dann nur O im Display ?

 

Habe Bremslichtschalter und die 2- Faden - Leuchtmittel kontrolliert / scheint ok zu sein.

 

Danke !

 

Carsten


Ich muss ihn erst noch reparieren.... !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Durango2k:

Wenn ABS gestört, dann nur O im Display ?

 

Ja, so wird das Verhalten bei defekter ABS-Elektronik meistens beschrieben, siehe hier, gerade erst vor ein paar Wochen. Dort gibts am Ende auch noch ein paar schöne Bilder von dem bekannten Problem dieser Module.

 

Wenn das Steuergerät komplett tot wäre, müssten aber noch die drei Warnleuchten links neben dem Display leuchten und mindestens im KI ein Fehler wegen fehlender Kommunikation mit dem ABS stehen, sonst funktioniert zumindst die Übertragung auf dem CAN-Bus noch.

450_ki_keine_can_verbindung_zu_abs.jpg.6d5e8d21895cb01a8daeb3ae9b5758f2.jpg

 

Ist sicher keine schlechte Idee, es erst mal mit einem anderen Steuergerät zu probieren.

 

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Durango2k:

Habe Bremslichtschalter und die 2- Faden - Leuchtmittel kontrolliert / scheint ok zu sein.

Der Schalter hat 2 Schaltpunkte. Einmal Licht, einmal fürs STG. Wen das Licht gut ist muss der andere nicht zwangsweise OK sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, mein Kumpel baut erstmal mein Schlacht-99er Modul ein, und dann gucken wir am Wochenende per Star nochmal nach. Er prüft vor dem Umbau nochmal den Kabelbaum, denn diese Kommunikationsfehler könnten ja auch aus Kabelbrüchen oder vergammelten Steckern her kommen. 


Ich muss ihn erst noch reparieren.... !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich häng mich hier kurz dran, weil mein 450 von 1999 genau dasselbe Auto ist und leider auch genau dasselbe Problem hat: Motor läuft, aber es geht kein Gang rein, die Lampen leuchten wie im Bild, und die ABS Einheit wird in meinem Auslesegerät als tot/ohne Signal angezeigt (Fehlercode 0D)

 

Das ganze leider sporadisch: Mal tut er so als ob nichts wäre, und dann geht er wieder nicht, so wie jetzt gerade.

 

ABS Steuergerät Anschlüsse prüfen und ggf. ersetzen ist jetzt als erstes angesagt.

 

Kann mir bitte jemand kurz beschreiben, wo das ABS Steuergerät überhaupt sitzt? Muss das Auto derzeit per Hand bewegen und würde es gerne gleich richtigrum in die Garage rollen... 🙂

 

THX, Grüße

Uwe

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am Tuesday, October 26, 2021 um 15:22 schrieb Durango2k:

Wochenende

So ein langes Wochenende möcht ich auch mal haben.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb tugg:

Kann mir bitte jemand kurz beschreiben, wo das ABS Steuergerät überhaupt sitzt?

 

Das ABS Steuergerät ist vorne im Zwischenboden verbaut.

Um da ran zu kommen, muß der vordere Teil des Unterbodens abgesenkt werden, das geht eigentlich ganz einfach, sind nur ein paar Schrauben. Der vordere Teil kann auch abgesenkt werden, ohne den größeren hinteren Teil zu lösen.

Der Sache dienlich wäre, wenn man eine Hebebühne oder zumindest Auffahrrampen hat, auf die man den Smart stellen kann, um mehr Platz zu haben. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In diesem Beitrag wären auch noch interessante Informationen für Dich drin, u. a. Bilder von Innenleben dieses Steuergeräts und der Schwachstelle, nämlich der Kontaktierung. 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb Ahnungslos:

In diesem Beitrag wären auch noch interessante Informationen für Dich drin, u. a. Bilder von Innenleben dieses Steuergeräts und der Schwachstelle, nämlich der Kontaktierung. 🙂

 

Manche Beiträge kann man nicht oft genug verlinken 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So schaut's aus! 🙂

 

Auf dieser Seite wird erklärt, wie man den Unterboden demontiert und wo die Befestigungsschrauben sitzen.

Wie oben schon erwähnt müsste es ausreichen, den vorderen Unterboden abzusenken, um da ran zu kommen.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, es lag in diesem Fall am ABS Block im Boden. Er hatte einen, der eine Generation neuer war. Die SD bot dann Neucodierung an, das hat er getan, dann lief es wohl instant.

 

Die Kugel bekam dann TÜV, und wurde zusammen mit dem Spender verkauft.

 

Carsten


Ich muss ihn erst noch reparieren.... !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, das wollte ich wissen!

 

Den tollen Beitrag hatte ich schon gesehen, herzlichen Dank auch dafür!

 

Ich habe Auffahrrampen, aber solange ich keinen Gang reinkriege kriege ich ihn da nicht hoch 😆

Vielleicht gehts nachher. Andernfalls wird er halt morgen ganz traditionell aufgebockt...

 

THX, Grüße

Uwe Herrling

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb tugg:

Ich habe Auffahrrampen, aber solange ich keinen Gang reinkriege kriege ich ihn da nicht hoch 😆

Vielleicht gehts nachher. Andernfalls wird er halt morgen ganz traditionell aufgebockt...

 

Ich mache es dann immer so, daß ich ihn hochbocke und dann die Auffahrrampen drunter schiebe, bis er oben auf diesen drauf steht. Damit er nicht zu schief steht, eben in mehreren Anläufen, also rechts, links, dann wieder rechts, dann wieder links usw.

Auf den Rampen steht er einfach stabil und sicher! 🙂

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt übrigens sehr kleine und leichte mobile Bühnen die man auch in einer Standardgarage benutzen kann!😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin einfach nicht der Typ für die Bühne! 😄

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht kommt mal ein Musical vom Grinch raus!🤣

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als Obelix wäre ich auch gut geeignet! 🤣

Da würde Gerard Depardieu blass aussehen! 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kenne diese kleinen Bühnen, haben die Amis auf Youtube immer. Kommt mir auch angenehmer vor, aber jetzt gings auch so: Auto ist drauf, vordere Unterbodenverkleidung ab, ich sehe das ABS (Fahrerseite, in der Nähe des Bremskraftverstärkers).

 

Anschlüsse sehen gut aus (wie auch nicht, ist ein zeimlich guter Stecker). Kabelbruch kommt mir unwährscheinlich vor. (hoffentlich zurecht). Also ist wahrscheinlich innendrin ein Problem (die abgegangenen Bondingdrähte...?).

 

Ich habe jetzt ein neues (naja: anderes) ABS Steuergerät mit der richtigen Teilenummer (... 235). Sieht so aus als gäbe es nur zwei Leitungen, die zum eigentlichen Druckteil (mit den Bremsleitungen) führen.

 

Ich frage mich, ob ich nun das ganze Gerät ersetzen soll oder ob man möglicherweise einfach nur die Elektronik tauschen kann? Sechs Schrauben, zwei Stecker und fertig? Das würde das Entlüften sparen... Weiß das jemand auswendig?

 

Wenn nicht versuche ich es einfach mal, aber warum nicht fragen, ich habe schon gute Tips von euch bekommen! Danke dafür übrigens!

 

Grüße

Uwe

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb tugg:

oder ob man möglicherweise einfach nur die Elektronik tauschen kann?

 

Ja. Dazu gibt es auch schon einige Erfolgsmeldungen hier im Forum, z.B. in diesem Beitrag.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, das war einfach!

 

  • Vordere Unterverkleidung ab (hintere muss dazu auch ab, sonst kommt man nicht an die inneren Schrauben der vorderen).
  • ABS Einheit hängt im Bereich des Hauptbremszylinders an einem Blechbügel am Unterboden. Blechbügel abschrauben, ABS Einheit hängt dann nur an den Bremsleitungen, diese dranlassen!
  • Zwei Stecker an der ABS EInheit lösen: Ein kleiner (zwei Leitungen, Clip eindrücken und abziehen), ein großer (Haltebügel rausziehen).
  • Sechs Torx Schrauben der ABS Elektronik (schwarze miteinander verbundene Plastikkästen) von der Druckeinheit (Alublock) lösen, Um an die oberen dranzukommen die ABS Einheit etwas nach unten drücken.
  • Elektronik vorsichtig abnehmen. Neue draufstecken und alles in umgekehrter Reihenfolge wieder zusammenbauen.

Am meisten Zeit habe ich mit diesem Unterboden verbracht...

 

Immerhin ist er jetzt oft genug klaglos gefahren, dass ich ziemlich sicher bin dass es das tatsächlich war.

 

Danke für eure Tipps!

 

Grüße

Uwe

 

 

bearbeitet von tugg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Glückwunsch zur gelungenen Reparatur und danke für Dein Feedback! 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb tugg:
  • Vordere Unterverkleidung ab (hintere muss dazu auch ab, sonst kommt man nicht an die inneren Schrauben der vorderen).
  • ABS Einheit hängt im Bereich des Hauptbremszylinders an einem Blechbügel am Unterboden. Blechbügel abschrauben, ABS Einheit hängt dann nur an den Bremsleitungen, diese dranlassen!
  • Zwei Stecker an der ABS EInheit lösen: Ein kleiner (zwei Leitungen, Clip eindrücken und abziehen), ein großer (Haltebügel rausziehen).
  • Sechs Torx Schrauben der ABS Elektronik (schwarze miteinander verbundene Plastikkästen) von der Druckeinheit (Alublock) lösen, Um an die oberen dranzukommen die ABS Einheit etwas nach unten drücken.
  • Elektronik vorsichtig abnehmen. Neue draufstecken und alles in umgekehrter Reihenfolge wieder zusammenbauen.

 

 

 

👍


Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

This user's posts may contain traces of irony, sarcasm, uranium, pure malice, expertise and peanuts!

 

 

 

Skeched Smart Car_4.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Rückmeldung!


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.