Jump to content
Smart451cabrioo

Bitte um dringende Hilfe Gangschaltung

Empfohlene Beiträge

Guten Tag Leute,

 

bis jetzt war ich immer Leser und hab schon sehr viel zu meinem Problem gesucht aber ich habe nichts gefunden was genau meinen Problem ähnelt. Ich hoffe ihr könnt mir irgendwie helfen die Suche einzugrenzen.

 

Mein Fahrzeug: Smart 451 Cabrio (2010) mhd , 81.000 km, Automatik

 

Bin Student und hab mit meinem erspartem den Smart vor 1 Woche von Privat gekauft. Probefahrt ect alles war in Ordnung. 

 

Direkt nach 1-2 Tagen nachdem ich es angemeldet habe gibts ein Problem mit der Gangschaltung. Der Rückwärtsgang geht sporadisch nicht rein (N blinkt jede 2 sekunden), danach geht auch nicht mehr der Automatikmodus. Auto aus und wieder an funktioniert dann wieder erstmal dann wieder nicht. Also wirklich sporadisch nach Lust und Laune.

Keine 3 Balken und kein Werkststtschlüssel im Display.

 

Wenn ich nur die Zündung anhabe gehen die Gänge problemlos rein und man hört auch den Aktuator arbeiten. Nur beim laufendem Motor nach einer Fahrt geht ab und zu der Rückwärtsgang nicht rein aber wenn ich bevor das N blinkt auf A schalte geht die Automatikschaltung. Während der Fahrt schalten die Gänge auch ganz normal und der Smart hat auch normale Leistung. 

Das einzige was mir noch auffällt ist wenn der automatisch vom 3. auf den 2. Gang schaltet und ich dann Gas gebe zum beschleunigen dreht er erstmal kurz wenig hoch bis der Gas annimmt ( man sagte mir das ist normal).

Fehler ausgelesen -- kein Fehler angezeigt bekommen. Bremslichter funktionieren auch Normal. Die Rückfahr leuchte geht auch an wenn ich in R schalten will aber es nicht geht. Einmal ging er auch in R nach 2 Sekunden also verzögert 

 

Könnt ihr mir bitte helfen woran es liegen könnte ? Soll ich ein Getriebesoftwareupdate machen lassen( soll ja auf Dauer nicht gut sein) ? Ne neue Kupplung wäre für mich schwer zu bezahlen vorallem weiß ich nicht an was es genau liegen könnte. Aktuator/Kupplung/Bremslichtschalter oder eventuell wirklich Kabelkontakte ect.

Über jede ernsthafte Antwort und Hilfe wäre ich euch sehr dankbar. Kennt jemand eine gute freie Werkstatt in Raum Frankfurt der sich auf Smart Autos spezialisiert hat.

 

PS: bin davor 2 Jahre einen Smart 450 gefahren ich weiß das ich auf die Bremse drücken muss und das Auto stillstehen muss zum schalten :)

 

Danke 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Smart451cabrioo:

Aber ist nicht das selbe Problem wie bei mir.

Die Hoffnung stirbt zuletzt.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir können aber auch schlecht in dein Auto mit einer Glaskugel rein Schauen.

Es ist bei jedem Fehler so das der Mechaniker (wenn es ein guter ist) mit sehr viel Wissen und Gefühl an die Sache ran geht und erst mal die üblichen verdächtigen abklopft.

Wir können auch mutmaßen das es dein kabelbaum ist , wenn du selbst aber nicht schraubst oder keine Möglichkeit hast die Kiste mal hoch zu Bocken und Systematisch nach dem Fehler zu Suchen , kommen solche Kommentare heraus.

Es ist wie bei den Autodoktoren Diagnosen am Telefon geht einfach nicht und genauso ist es hier.

Wir klopfen bzw lassen die üblichen verdächtigen überprüfen von dir und schließen das eine oder andere Aus.

Glauben heißt nicht Wissen, ist ein alter Lehrspruch.

Wir können alle nur vermuten , aber ohne Kontrolle keine Ursachenvorschung, kommt kein Ergebnis raus.

Und so einige hier machen es sich sehr einfach , nach dem Motto mein Auto brummt wo ist der Fehler!!!!!!!!!!!!!

Das ist die selbe Aussage wie in der Nacht ist es Dunkel wo ist der Lichtschalter.

 

Also nimm es als Kritik, und mit Humor , Prüfe eigenständig oder bring ihn in die Werkstatt.

 

Und nur so nebenbei Es wurden dir ja schon Möglichkeiten dar gelegt , und wenn ich mir das s Durch lese würde ich auch Richtung Kupplung gehen , den das ist meißt der Klassiker wenn die Gänge nicht richtig funktionieren egal ob Automatik(automatisiertesschaltgetriebe)oder eben mit Kupplung Pedal.

 

 

bearbeitet von Schwarzermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Smart451cabrioo:

nur dummes Geschwätz

Nana.

 

Such du dir erstmal einen Forennamen, wo kein Smart oder 451 drin vorkommt. Oder meinst du du bist der einzige hier der einen Smart 451 hat und das hat hier Unterscheidungswert?

 

Wenn es einen signifikanten Unterschied beim Schalten gibt, je nachdem mit laufendem Motor oder stehendem Motor geschaltet wird, dann hat die Kupplung ein Problem. Aber das steht alles schon im Link vom Outliner.

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja verstehe aber glaubt mir ich hab hier alles durchgelesen auf der Arbeit sowie zuhause. Ich hab keinen gefunden der die selben Probleme wie ich hat. Mein werkstattmeister hat nichts gefunden heute. Etwas kontaktspray in die kabel vom aktuator rein und des wars. Deswegen wende ich mich an euch. Ich mache mir nicht umsonst ein Account hier auf und schreib so ein Text. Ich hab hier wirklich sehr sehr viel durchgelesen. Trotzdem danke 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja dann kontrolliere doch selbst?!

Nur vom Lesen beseitigt sich das Problem auch nicht.

Ich Tippe mal auch auf deinen Kabelbaum, das der eventuell wo abgescheuert ist zb .

Oder eben Getriebe und Motor raus und Kupplung kontrollieren, aber da ist es eh gleich vernünftig eine neue ein zu Bauen.

Aber so wie du dich gibst hast du nicht viel Ahnung vom Schrauben.

Also wirst du dir einen guten Mechaniker Suchen müssen der dir nicht nur Kontaktspray Irgendwo rein semmelt.

 

Ich kenne solche Mechaniker da kann man keinen Umsatz mit Ersatzteilen verdienen, Fehlersuche ist immer Zeit intensiv und kostet bei den heutigen Stundenlöhnen ein vermögen, und überschreitet schnell mal den Zeitwert des Fahrzeuges.

Aus welcher ecke des Landes kommst du Überhaupt dann kann sich das jemand viel leicht mal Anschauen.

 

Und was die Anspielung auf deinen Text soll begreife ich auch nicht , wir die Schrauber machen das ja auch nicht aus Lust und Laune weil nix anderes zutun haben, sondern weil wir Spass daran haben Probleme zu lösen, und diese dann auch mit zu teilen.

 

 

 

bearbeitet von Schwarzermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Kupplung ist hin! Dummes Geschwätz!

Aber wenn das Ei klüger ist als die Henne...wünsche ich viel Glück!🙂

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb Schwarzermann:

Ja dann kontrolliere doch selbst?!

Nur vom Lesen beseitigt sich das Problem auch nicht.

Ich Tippe mal auch auf deinen Kabelbaum, das der eventuell wo abgescheuert ist zb .

Oder eben Getriebe und Motor raus und Kupplung kontrollieren, aber da ist es eh gleich vernünftig eine neue ein zu Bauen.

Aber so wie du dich gibst hast du nicht viel Ahnung vom Schrauben.

Also wirst du dir einen guten Mechaniker Suchen müssen der dir nicht nur Kontaktspray Irgendwo rein semmelt.

 

Ich kenne solche Mechaniker da kann man keinen Umsatz mit Ersatzteilen verdienen, Fehlersuche ist immer Zeit intensiv und kostet bei den heutigen Stundenlöhnen ein vermögen, und überschreitet schnell mal den Zeitwert des Fahrzeuges.

Aus welcher ecke des Landes kommst du Überhaupt dann kann sich das jemand viel leicht mal Anschauen.

 

Und was die Anspielung auf deinen Text soll begreife ich auch nicht , wir die Schrauber machen das ja auch nicht aus Lust und Laune weil nix anderes zutun haben, sondern weil wir Spass daran haben Probleme zu lösen, und diese dann auch mit zu teilen.

 

 

 

Danke für die sachliche Antwort. Bin aus dem Raum Frankfurt. Kennt jemand evt einen guten Mechaniker der sich mim Smart auskennt ? Hab unten schon geguckt. Kabelbaum sieht ok aus. Hab mit einem Smart Experten telefoniert und ihm alles geschildert. Er meinte das es für ihn eig die Kupplung sein könnte aber da er nichts anzeigt und das N nur blinkt meint er das kann nur ein elektronischer Fehler sein. Er hat mir geraten erstmal das Update zu machen bei Smart direkt.  

 

@Outliner lass bitte deine Kommentare sein wenn du nicht helfen kannst/willst. Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das N blinkt, weil er keine Freigabe hat den ersten Gang einzulegen. Die Eingangswelle dreht sich, weil die Kupplung nicht sauber trennt. Deswegen gehen die Gänge bei nicht laufenden Motor rein. Also einmal Kupplung neu.

 

Gruß Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also nun haben dir 3 oder4 Leute nahe gelegt die Kupplung zu erneuern. 

Oder haben die Kupplung als verdächtigen aus gemacht. 

Ich denke das sollte als Entscheidung aus reichen. 

Wie hast du den Kabelbaum geprüft? Nur geschaut optisch oder auch wirklich auf scheuerstellen untersucht? 

Weist das ist halt ein Unterschied und die Sorgfalt fehler aus zu schließen. 

 

bearbeitet von Schwarzermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum muss JEDER im Netz den selbe Fehler haben? Zuwas gibts den Ärzte wen man nur im Netz schauen muss?

vor 22 Stunden schrieb Smart451cabrioo:

Der Rückwärtsgang geht sporadisch nicht rein (N blinkt jede 2 sekunden), danach geht auch nicht mehr der Automatikmodus. Auto aus und wieder an funktioniert dann wieder erstmal dann wieder nicht.

Ist ja auch ne SPITZEN Beschreibung,

Um es auf das wesentliche zusammen zu kürzen: Du bekommst keinen Rückwärtsgang rein und N blinkt. Deine Antwort steht im Link im 2. Posting!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Bikerchris:

Das N blinkt, weil er keine Freigabe hat den ersten Gang einzulegen. Die Eingangswelle dreht sich, weil die Kupplung nicht sauber trennt. Deswegen gehen die Gänge bei nicht laufenden Motor rein. Also einmal Kupplung neu.

 

Gruß Chris

Danke ... MUSS der Aktuator beim Kupplungswechsel auch gewechselt werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Allgemeiner Tenor hier ist, nein, muß er nicht. Ist aber auch relativ egal, weil der Aktuator nur außen angeschraubt ist und deshalb auch später noch einfach zu wechseln ist, falls das noch nötig sein sollte.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Muss nicht, würde ihn zumindest Mal öffnen und schmieren, wenn jedoch die nächsten 100-140tkm ruhe haben willst, tausch ihn mit.

 

Gruß Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da fällt mir aktuell auch noch dieser Beitrag ein.

Der wurde damals sogar als Universalrezept für alle Kupplungsprobleme am 451er gehyped.

 

Ich bin aber ebenfalls der Meinung, daß die Kupplung nicht trennt und deshalb der Gang nicht eingelegt wird.

Das mit dem Update würde ich bleiben lassen, das macht nämlich nix anderes als die Drehung der Getriebeeingangswelle ignorieren, was aber etwas kontraproduktiv fürs Material ist! 😉

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Daß der Gangwechsel bei stehendem Motor einwandfrei klappt, bei drehendem aber nicht, weist ja schon alleine auf eine nicht trennende Kupplung hin.

Du kannst ja im Fehlerfall mal versuchen, den ersten Gang einzulegen und wenn der drin ist, dann in einem Zug den Schalthebel auf den Rückwärtsgang legen, also in den Leerlauf und sofort darauf in R.

Wenn das auch funktioniert, dann ist das ein weiterer Hinweis auf eine nicht trennende Kupplung, denn im ersten Gang wird die Welle zum Stillstand gebracht und dann müsste der Rückwärtsgang dann eingelegt werden können.

Probier das mal aus.

 

Die Kupplungsprobleme beim 451er entstehen übrigens nicht dadurch, daß die Beläge abgenutzt wären, sondern vielmehr dadurch, daß die Belagträgescheibe mit ihrer Innenverzahnung nicht freigängig auf der Außenverzahnung der Eingangswelle verschoben werden kann und deshalb nicht trennt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstmal vielen dank an alle Antworten.

 

vor 45 Minuten schrieb Ahnungslos:

Daß der Gangwechsel bei stehendem Motor einwandfrei klappt, bei drehendem aber nicht, weist ja schon alleine auf eine nicht trennende Kupplung hin.

Du kannst ja im Fehlerfall mal versuchen, den ersten Gang einzulegen und wenn der drin ist, dann in einem Zug den Schalthebel auf den Rückwärtsgang legen, also in den Leerlauf und sofort darauf in R.

Wenn das auch funktioniert, dann ist das ein weiterer Hinweis auf eine nicht trennende Kupplung, denn im ersten Gang wird die Welle zum Stillstand gebracht und dann müsste der Rückwärtsgang dann eingelegt werden können.

Probier das mal aus.

 

Die Kupplungsprobleme beim 451er entstehen übrigens nicht dadurch, daß die Beläge abgenutzt wären, sondern vielmehr dadurch, daß die Belagträgescheibe mit ihrer Innenverzahnung nicht freigängig auf der Außenverzahnung der Eingangswelle verschoben werden kann und deshalb nicht trennt!

 

Das in einem Ruck schalten hab ich seit gestern probiert, da ich es bei anderen Beiträgen gelesen habe. Es hat jedesmal einwandfrei funktioniert wenn ich schnell von A in R geschaltet habe. 

 

Hab mit dem Smart Center gerade telefoniert die wollen 150-200€ für das Update... dann leg ich lieber etwas drauf und mach direkt die Kupplung die spinnen doch.

Ist ärgerlich wenn man sein erspartes für ein neues Auto ausgibt und nach 2 Tagen so Probleme entstehen. Bei der Probefahrt hat alles funktioniert 😕

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb Smart451cabrioo:

Hab mit dem Smart Center gerade telefoniert die wollen 150-200€ für das Update... dann leg ich lieber etwas drauf und mach direkt die Kupplung die spinnen doch.

 

Das sehe ich genauso, zumal das Update auch noch eher kontraproduktiv und materialschädlich ist, vor allem für das Getriebe! 😈

Das ist eigentlich eine Unverschämtheit, dafür auch noch Geld zu verlangen.

In absehbarar Zeit stellt man das dann nämlich durch "Zähneputzen" im Getriebe fest. 

 

Das Update wurde nämlich ursprünglich dazu ersonnen, die Garantiekosten für Smart zu senken, weil die Probleme mit dem Rückwärtsgang oft schon während der Garantie auftraten. Anfangs wurde da immer die Kupplung ausgetauscht, aber das war für Smart natürlich irgendwann zu teuer und eine andere Lösung musste her.

Am besten eine, die noch einträglich ist, zuerst über ein kostenpflichtiges Update und irgendwann durch ein neues Getriebe! 🙄

Daß  die für das materialmordende Update auch noch Geld haben wollen ist der Gipfel der Dreistigkeit!

Auf gut deutsch heisst das: Die haben wohl den Arsch offen! 

 

By the way, die neue Kupplung würde ich auch nicht unbedingt bei denen machen lassen.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Ahnungslos:

Daß der Gangwechsel bei stehendem Motor einwandfrei klappt, bei drehendem aber nicht, weist ja schon alleine auf eine nicht trennende Kupplung hin.

Du kannst ja im Fehlerfall mal versuchen, den ersten Gang einzulegen und wenn der drin ist, dann in einem Zug den Schalthebel auf den Rückwärtsgang legen, also in den Leerlauf und sofort darauf in R.

Wenn das auch funktioniert, dann ist das ein weiterer Hinweis auf eine nicht trennende Kupplung, denn im ersten Gang wird die Welle zum Stillstand gebracht und dann müsste der Rückwärtsgang dann eingelegt werden können.

Probier das mal aus.

 

Die Kupplungsprobleme beim 451er entstehen übrigens nicht dadurch, daß die Beläge abgenutzt wären, sondern vielmehr dadurch, daß die Belagträgescheibe mit ihrer Innenverzahnung nicht freigängig auf der Außenverzahnung der Eingangswelle verschoben werden kann und deshalb nicht trennt!

Deswegen sollte man die Kupplungsscheibe  auf Leichtgängigkeit prüfen, indem man sie auf die Getriebewelle steckt. Im Regelfall ist eine Art "Fett" im Lieferumfang einer neuen Kupplung dabei. Aber auch das wird sich über die Jahre verflüchtigen.

 

Gruß Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon klar, aber allein dazu muß ja schon das Getriebe und die Kupplung ausgebaut werden.

Und wenn man sich diese Arbeit schon macht, würde ich dann doch auch gleich die Kupplung tauschen.

Alles andere wäre ja widersinnig.

Ich gehe jetzt vom vorliegenden Fall aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Ahnungslos:

Schon klar, aber allein dazu muß ja schon das Getriebe und die Kupplung ausgebaut werden.

Und wenn man sich diese Arbeit schon macht, würde ich dann doch auch gleich die Kupplung tauschen.

Alles andere wäre ja widersinnig.

Ich gehe jetzt vom vorliegenden Fall aus.

Ja genau ich hab das Problem das ich keine Möglichkeiten habe + kein Werkzeug+ nicht viel Ahnung vom Schrauben. 

Kennt jemand jemanden im Raum Frankfurt +-50 km bzw. ne Werkstatt mit Smart Know How. Oder hat hier jemand Bock und Zeit das zu machen. Natürlich gegen Bezahlung. 

Meine Werkstatt in der ich immer bin wegen Ölwechsel ect hat anscheinend keine Lust gehabt was zu suchen und meinte ich soll einfach weiterfahren damit bis was passiert und hat bisschen kontaktspray reingesprüht, aber das mach ich ungern 😆

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Komme aus Mannheim, habe auch eine Werkstatt, allerdings bin ich momentan in Dubai und komme erst Mitte nächster Woche wieder

 

Gruß Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Puh, das wird eine Weile dauern, aus dem Kabelsalat in den Schaltplänen einen verständlichen Ausschnitt zu basteln.   Wenn ich es richtig verstanden habe, wird über das Doppelrelais k2 im SAM nur die Polung der Spannung gesteuert aber danach kommen noch zwei weitere Relais k66/1 und k66/2, die nicht im SAM verbaut sind, mit denen zwischen den drei Verdeckmotoren umgeschaltet wird. Aus der Einführungsschrift:   Dann geht es weiter durch einen Stecker im Heck zur Dachkassette.     Aber da die Steuerung an sich ja offenbar funktioniert, wenn auch nur zum Teil über den Schalter, denke ich auch, dass das Problem eigentlich nicht auf dem Weg vom SAM zu den Verdeckmotoren liegen kann.   Hier der Plan für den Schalter:  
  • Forenstatistik

    • Themen insgesamt
      147.411
    • Beiträge insgesamt
      1.514.175
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.