Jump to content

Empfohlene Beiträge

Moin, 

 

Ich wollte mich mal vorstellen, ich bin der Marcel, Mitte 40, Vater von 3 Mädels und komme aus dem Speckgürtel von Rostock. 

 

Ich kann jetzt von einem Freund einen Smart 450 cdi mit der ez 03/07 bekommen, für einen sehr schmalen Taler (300€) mit sage und schreibe nur 119tkm auf der Uhr. Klima, Leder, DZM, und 8fach Bereift. Jetzt kommt der Haken an der Sache... Er springt nicht mehr an. Der Anlasser dreht noch aber mehr passiert nicht. Undichtigkeiten an der HD Pumpe sind nicht zu erkennen. Kabelbrüche müssen noch gesucht werden... 

 

Jetzt habe ich mir folgenden Plan durch euer forum zurecht gelegt: 

 

Erste handlung : hören ob die elektrische Pumpe im Tank Geräusche macht (also arbeitet) falls ja, weiter mit Schritt 2.

 

Schritt 2. Mit Bremsenreiniger / Starterspray versuchen den Motor zu erwecken. 

 

Schritt 3. Rückflussmenge der injektoren messen. 

 

Schritt 4. Ot geber überprüfen/ erneuern 

 

Schritt 5. Mischergehäuse / agr überprüfen ggf. reinigen. 

 

Könnt ihr mir sonst als absoluten smart neuling noch Tipps geben? 

 

Ach so, Einsatzgebiet wäre mein Täglicher weg zur Arbeit ca 30 km je Tour. 2 weitere familienfahrzeuge sind vorhanden... Aber beides nicht sparsame Benziner... 

 

LG. Marcel 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde Punkt 2 weglassen. Ansonsten guter Plan.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ist denn mit Punkt 2? Gefährlich für den Motor? 

 

Danke für die Rückmeldung... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn über die Glühkerzen eine Rückzündung des Gemisches stattfindet, dann kann dies schon Schaden verursachen.

Du dürftest den Bremsenreiniger erst in den Ansaugweg einbringen, wenn der Anlasser den Motor schon durchdreht und vor allem nicht vorglühen, sondern sofort den Zündschlüssel auf die Anlassstellung bringen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, danke für die Info. Da ich es hier im forum gelesen habe, hielt ich es für eine gute Idee, dass es aber so Risikobehaftet ist, wusste ich nicht. Da ich vorher noch nie mit starter Hilfe spray/ Bremsenreiniger in dieser Hinsicht gearbeitet habe, waren mir die Risiken nicht bewusst. 

bearbeitet von MrMini

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Überprüf mal die Lichtmaschine (Lima)

Bei meinem wars mal ähnlich, Starter und Co, alles hat fkt nur angehüpft is er nicht.

Die Lima war festgegammelt (typisches 450er Problem) und der Starter hat wohl den Riemen durchgezogen, zum Anhüpfen hat ihm aber das letzte Quäntchen gefehlt.

Notfalls des Riemen runternehmen und testen, ob er dann anspringt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Daran habe ich auch schon gedacht. Bringt es etwas eine los rütteln Aktion zu machen? Habe ich auch schon hier im forum gelesen. 

 

Schade das es keine bedanken Funktion gibt oder ich sie noch nicht gefunden habe... Super forum! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn das Problem tatsächlich aus einer festen LiMa resultieren würde, müsste es schon was bringen, die los zu brechen.

Die Problematik entsteht ja nicht dadurch, daß die LiMa bzw. Bauteile darin an der Welle tatsächlich fest rosten würden.

Es ist eben so, daß die Eisenteile des Stators und des Rotors relativ stark rosten, weil die Lichtmaschine ja auch relativ spritzwassergefährdet verbaut ist.

Und da fallen in den knappen Luftspalt, der zwischen Rotor und Stator besteht, Rostbröckchen rein und blockieren diesen Spalt, so daß sich die Lichtmaschine nicht mehr drehen kann.

Wenn man nur manuell mit einem gekröpften Ringschlüssel von unten her direkt am Riemenrad der LiMa dreht, dann zerbricht man diese Rostbröckchen dadurch und wenn dann der Motor läuft, dann arbeitet er sich dort selbst frei.

Man kommt allerdings nur von unter her richtig ran, damit man den Ringschlüssel ansetzen kann, dazu müssen eben die Verkleidungen demontiert werden.

Wenn das Problem tatsächlich aus einer festen LiMa resultieren sollte, wäre dies ein probates Mittel.

 

Auf dieser Seite siehst Du den kompletten Riementrieb des Smart, da unten drin ist eben relativ wenig Platz.

Die 4 ist die doppelte Riemenscheibe auf der Kurbelwelle, wenn eine Klimaanlage vorhanden ist.

Die 3 ist die Wasserpumpe und die 5 ist die Riemenscheibe der Lichtmaschine, an der Du mit einem 22er oder 24er Ringschlüssel gekröpft drehen müsstest, je nachdem, welche Mitter dort verbaut ist.

Die 1 ist die Spannrolle für den Klimakompressorriemen und die 2 ist die Riemenscheibe des Klimakompressors.

 

Auf jener Seite ist der Austausch der LiMa beschrieben, aber Du musst zum Drehen der Riemenscheibe normalerweise nicht den Innenkotflügel ausbauen und auch nicht den Motor absenken.

Aber auf dem vierten Bild von oben ist recht anschaulich zu sehen, wie man dort die große Abdeckung abnimmt.

Die LiMa selbst hat dann noch eine kleine Abdeckung, aber die ist eigentlich selbsterklärend.

 

Wenn die Lichtmaschine allerdings freigängig ist, dann kann Dein Problem immer noch vom Einspritzsystem kommen.

Das mit dem Start-Pilot bzw. Bremsenreiniger ist nicht unmöglich, aber man muß eben vorsichtig zu Werke gehen.

Soll heissen, man lässt durch eine zweite Person den Anlasser durchdrehen und sprüht dann das Start-Pilot erst in den Luftfilterkasten, wenn der Motor schon ein paar Umdrehungen gemacht hat.

Nicht wundern, wenn sich der Motor weiter dreht, wenn man den Zündschlüssel los gelassen hat, das ist eine Eigenart von Smart, aber auch andere Fabrikate haben das in neueren Autos implementiert.

Wenn man den Zündschlüssel los lässt und der Motor ist bis dahin noch nicht angesprungen, dann bestromt die Steuerung den Anlasser für eine gewisse Zeit weiter, obwohl man den Schlüssel bereits los gelassen hat, weil die Steuerung registriert hat, daß der Motor die Leerlaufdrehzahl nicht erreicht hat und versucht es für 2 Sekunden weiterhin, ihn anzuwerfen!

Im Prinzip reicht es deshalb aus, den Schlüssel nur eine ganz kurze Zeit auf die Anlassstellung des Zündschlosses  zu bringen, den Rest macht die Steuerung selbsttätig! Man muß den Schlüssel nicht fest halten, bis der Motor läuft!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Ahnungslos ich habe schon viele deiner Beiträge gelesen und bin fasziniert von deinem Detailwissen! Die Seiten die du (ich nehme mir das mal heraus) verlinkt hast, habe ich als Favoriten abgespeichert.

 

Wie hoch muss denn die Anlasser Geschwindigkeit sein? Erkennt man dieses am DZM? 

 

Das mit dem Zündschlüssel ist durch die anderen Fahrzeuge bestens bekannt, wenn auch fremdfabrikate... 

 

Ab Montag bin ich erst einmal eine Woche auf Weiterbildung und dieses Wochenende gehört den Kindern. 

 

Ich habe absolut Lust mich sofort der Sache anzunehmen. Aber die Kids haben Priorität... 

 

Kann man einen defekten ot geber ohne Star Diagnose erkennen? Ein Elm ist mit Torque vorhanden. 

 

Was haltet ihr vom panschen mit z. B Monzol 5c da schwören zwei bekannte drauf mit 1,9 und 3,0 diesel aus fremdfabrikaten.. 

bearbeitet von MrMini

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 25 Minuten schrieb MrMini:

Was haltet ihr vom panschen mit z. B Monzol 5c

Kann nett sein, ist aber ja eine ganz andere Baustelle. Ich würde erstmal zusehen, daß der Smart vernünftig läuft. Dann kannst du weitersehen. Achja, Monzol 5c wird vom Hersteller für Benzinmotoren empfohlen. Du hast aber einen Diesel.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb MrMini:

@Ahnungslos ich habe schon viele deiner Beiträge gelesen und bin fasziniert von deinem Detailwissen! Die Seiten die du (ich nehme mir das mal heraus) verlinkt hast, habe ich als Favoriten abgespeichert.

 

Wie hoch muss denn die Anlasser Geschwindigkeit sein? Erkennt man dieses am DZM? 

 

 

Danke für die Blumen, aber ich bin nur ein armer Hobbybastler, habe mit KFZ eigentlich gar nix tu tun. Das ist nur Hobby. 🙂

Aber per meiner Definition schraubt so mancher Hobbybastler kompetenter und vor allem gewissenhafter als viele KFZ'ler! 

Abspeichern kannst Du die Links natürlich jederzeit, ich habe hier auch eine ganze Favoritensammlung zum Thema Smart.

Die Engländer, allen voran fq101 und auch Evilution, sind einfach die mit den umfangreichsten Informationen.

Bei fq101 sogar recht ordentlich graphisch strukturiert, bei Evilution sind leider viele Seiten kostenpflichtig.

Aber es gibt natürlich auch noch jede Menge anderer Informationsquellen mit Infos zum Smart!

 

Die Anlassergeschwindigkeit muss auf jeden Fall als kleiner Ausschlag am DZM sichtbar sein, aber ablesen, ob sie in Ordnung ist oder nicht kannste damit nicht. Das könntest Du nur mit einem OBD Tool, das die Drehzahl digital genau anzeigt.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Stunden schrieb MrMini:

Erste handlung : hören ob die elektrische Pumpe im Tank Geräusche macht (also arbeitet) falls ja, weiter mit Schritt 2.

 

Mal ne Frage, hörst Du jetzt eigentlich beim Einschalten der Zündung für 1 bis 2 Sekunden das typische Summen der elektrischen Vorförderpumpe, die im Tank eingebaut ist?

Das hattest Du ja gleich ganz oben auf Deiner Liste.

Nicht zu Verwechseln mit dem dumpfen Knarzen des Kupplungsaktuators, der ebenfalls bei Einschalten der Zündung betätigt wird.

Es muß ein charakteristisches helles Summen sein, daß da zu hören ist! 

 

Wenn Du es nicht hören solltest, dann liegt es aber mit großer Wahrscheinlichkeit nicht an der Pumpe, sondern an der Spannungsversorgung derselben über die Zentralelektrik! 😉

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb MrMini:

Ich kann jetzt von einem Freund einen Smart 450 cdi mit der ez 03/07 bekommen, für einen sehr schmalen Taler (300€) mit sage und schreibe nur 119tkm auf der Uhr.

Das ist mal günstig ! Ich hab gerade für einen ähnlichen Smart das zehnfache bezahlt


Smart Cabrio 450 54PS / Smart Cabrio 451 71PS / Smart Cabrio 450 CDI 41PS

smarties.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt müss mer'n bloss no richtig ans Laufa bekomma, dann war er wirklich günstig! 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, Schritt 1 ist für mich immer erstmal den Fehlerspeicher auslesen oder auslesen lassen.

Vllt. steht da was interessantes drin in welcher Richtung man den Fehler vermuten kann.

Ich habe da seit Jahren den Delphi Clon, der bis jetzt relativ gut funktioniert.


450 Cabrio Bj.02 | A-Klasse Bj.99

40KW 0,6l | ZEE

über 280tkm  Revidierter Motor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Moment steht die Kugel noch in der Garage. Ich hab dieses Wochenende viel mit meinen Mädels unternommen und morgen geht es eine Woche auswärts für eine Weiterbildung. 

 

Meiner Erinnerung zufolge hatte ich es nicht vernommen, aber im ersten Moment auch nicht wirklich darauf geachtet. Da ich es wohl für normal halte das eine vorförderpumpe läuft. 

 

Soweit ich gelesen habe ist es bei nach 2003ern wohl ein bekanntes Problem mit dem Kontaktbrand. Ein Relais wäre wohl förderlich. Wenn ich es heute Abend noch schaffe geht es wohl noch einmal kurz in die Garage. 

 

Ja, der Preis war schon Hammer, deswegen habe ich auch zugeschlagen. 

 

Ich hab leider nur einen Elm 327 und Torque zum auslesen, ob ich da weit mit komme habe ich noch nicht ausprobiert. Kommt aber definitiv zu einem Test. 

 

Die 119tkm sind aber nur durch kurzstrecke in der Stadt entstanden. Eins zwei mal im Jahr eine 400km Tour... 

bearbeitet von MrMini

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb Ralf_47:

Hm, Schritt 1 ist für mich immer erstmal den Fehlerspeicher auslesen oder auslesen lassen.

 

Also für mich ist Schritt 1 immer den Kopf einschalten und logisch denken, das erspart in vielen Fällen das Auslesen des Fehlerspeichers. Wenn Du dafür in der Werkstatt oft schon bis zu 100.- EURO abdrücken darfst, weil Du keine andere Möglichkeit hast, dann ist logisch denken die clevere Alternative!  😉

Zumal es oft gar nicht unmöglich ist, daß da nix drin steht oder man durch irgendwelche Fehlereinträge, die damit nix zu tun haben, auf eine falsche Fährte gelockt wird.

Ein Fehlerspeicher sollte nämlich durchaus auch noch interpretiert werden können.

Ich will damit nicht sagen, daß der Fehlerspeicher keinen Sinn macht, aber Schritt 1 ist er nicht. 🙂

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 3.7.2021 um 06:55 schrieb Ahnungslos:

 

Mal ne Frage, hörst Du jetzt eigentlich beim Einschalten der Zündung für 1 bis 2 Sekunden das typische Summen der elektrischen Vorförderpumpe, die im Tank eingebaut ist?

Das hattest Du ja gleich ganz oben auf Deiner Liste.

Nicht zu Verwechseln mit dem dumpfen Knarzen des Kupplungsaktuators, der ebenfalls bei Einschalten der Zündung betätigt wird.

Es muß ein charakteristisches helles Summen sein, daß da zu hören ist! 

 

Wenn Du es nicht hören solltest, dann liegt es aber mit großer Wahrscheinlichkeit nicht an der Pumpe, sondern an der Spannungsversorgung derselben über die Zentralelektrik! 😉

Kupplungsgeber höre ich und die Vorförderpumpe auch. Habe ich gestern Abend noch geprüft... Als nächstes werde ich mich der Lima widmen, aber erst zum Wochenende. 

bearbeitet von MrMini

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn es an der LiMa auch nicht liegt, dann muß es etwas mit dem Einspritzsystem zu tun haben.

Da würde ich als erstes mal den Raildruck beim Starten messen, ob der erreicht wird.

 

Dort mal ein Beitrag mit einer ähnlichen Problemstellung.

Da steht drin, wo gemessen wird und wie viel angezeigt werden muß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In dem alten Beitrag steht allerdings auch eine Menge Käse drin. Endgültige Rückmeldung gab es damals nicht, aber aus den Umständen ist zu entnehmen, daß damals der Dichtring des Druckregelventils kaputt war. Das soll wohl öfter vorkommen. Mangelnder Raildruck ist die häufigste Ursache, wenn ein 450 CDI mit Startidiot oder durch Anschleppen anspringt und dann läuft aber ansonsten nicht startet. Für den mangelnden Raildruck gibt es zwei häufige Ursachen, innerlich undichter Injektor, erkennbar an ungewöhnlich großer Rücklaufmenge, oder Dichtring des Druckregelventils. Wenn der für den Start nötige Raildruck nicht erreicht wird, dann werden die Injektoren gar nicht erst angesteuert und er kann nicht starten.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb Funman:

In dem alten Beitrag steht allerdings auch eine Menge Käse drin.

 

Weiss ich, mir ging es nur um die Maßnahme des Messens des Raildrucks am entsprechenden Sensor.

Das wäre die erste Maßnahme, die ich in dieser Hinsicht durchführen würde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, heute habe ich es mit abschleppen versucht, was soll ich sagen, er läuft... 

 

Aber kaum aus, springt er nicht mehr an. Ein wenig Ruß (obwohl DPF) kam schon und die Lima dreht mit. 

 

Auf der einen Seite natürlich Freude, auf der anderen Seite wieder das Gefühl das es nicht so gut ist das Zeichen.

 

Ich werde mich jetzt um das messen des Rail druckes kümmern... 

 

Da ich mit Torque nicht so weit komme, wollte ich mal fragen was ihr noch für Programme nutzt? Der fehlerspeicher ist leer... 😱

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Delphi. Aber es kann gut sein daß der Speicher leer ist bei diesem Problem. Ich schätze ein Injektor hat zu große Rücklaufmenge oder der Dichtring des Druckregelventils ist defekt. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oder die Einpritzpumpe ist hinüber. Mit Startspray müsste er sofort anspringen und dann auch laufen...die Starterdrehzahl reicht nicht um den benötigten Druck aufzubauen dass die Düsen arbeiten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.