Jump to content

Empfohlene Beiträge

Guten Abend

Ich hab mir meine Black Pearl im Oktober gekauft. Der Aktuator wurde neu getauscht. Ich stellte sehr schnell fest, daß der Rückwärtsgang nicht immer so will, wie  ich will😪. Also ab Werkstatt und anlernen lassen aber er mag einfach nicht. Er wurde jetzt mehrmals angelernt (6 x) inkl. Kupplung. Ich weiß ich hab mich schon durchgelesen, könnte in Frage dafür kommen Kupplung oder BLS. Es ist schrecklich wenn du parken willst und die Leute denken" zu blöd zum Auto fahren"  denn die Lichter vom Rückwärtsgang leuchten, Bremse auch aber der Gang ist nicht drinn. Wer hat damit Erfahrung bitte, keine Fehlermeldung, beim anlernen des Aktuators geht das Diagnosegerät alle Gänge durch und da geht es. Was mir aufgefallen ist, da beim letzten Mal anlehnen aller beiden Komponenten jetzt der Fehler verstärkt auftritt. Ich würde gerne eure Erfahrungen lesen, bevor er nächste Woche in die Werkstatt kommt, zum Kupplungstausch. Ich hoffe das ich dann endlich das scheisserchen genießen kann oder ob ich den BLS auch noch evtl investieren muss. Vorwärts schaltet er gut keine Probleme. Vielen Dank 

bearbeitet von Black Pearl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb Black Pearl:

denn die Lichter vom Rückwärtsgang leuchten,

 

Das ist klar, denn im Gegensatz zu anderen Fahrzeugen wird der Rückfahrscheinwerfer nicht durch einen Schalter am Getriebe eingeschaltet, sondern von der SE Drive Unit, also der Schalteinheit.

Und deshalb geht der unabhängig davon an, in welchem Gang das Getriebe ist, ausschlaggebend ist dafür nur die Stellung des Schalthebels! 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Black Pearl:

Guten Abend

Ich hab mir meine Black Pearl im Oktober gekauft. Der Aktuator wurde neu getauscht. Ich stellte sehr schnell fest, daß der Rückwärtsgang nicht immer so will, wie  ich will😪. Also ab Werkstatt und anlernen lassen aber er mag einfach nicht. Er wurde jetzt mehrmals angelernt (6 x) inkl. Kupplung. Ich weiß ich hab mich schon durchgelesen, könnte in Frage dafür kommen Kupplung oder BLS. Es ist schrecklich wenn du parken willst und die Leute denken" zu blöd zum Auto fahren"  denn die Lichter vom Rückwärtsgang leuchten, Bremse auch aber der Gang ist nicht drinn. Wer hat damit Erfahrung bitte, keine Fehlermeldung, beim anlernen des Aktuators geht das Diagnosegerät alle Gänge durch und da geht es. Was mir aufgefallen ist, da beim letzten Mal anlehnen aller beiden Komponenten jetzt der Fehler verstärkt auftritt. Ich würde gerne eure Erfahrungen lesen, bevor er nächste Woche in die Werkstatt kommt, zum Kupplungstausch. Ich hoffe das ich dann endlich das scheisserchen genießen kann oder ob ich den BLS auch noch evtl investieren muss. Vorwärts schaltet er gut keine Probleme. Vielen Dank 

Lass dir die Aktuellste Getriebe Software beim Mercedes/Smart aufspielen. Das Problem kann daran liegen dass die Auswertung der Kupplung nicht sauber funktioniert(Aktuator am Anschlag / Nicht mehr im Wertebereich). dann will der Gang nicht rein "N" Blinkt.

 

 

 

 

Hier hat einer das Problem gelöst.


forum.jpg

Smart ForTwo 2011 // 71 PS mhd. //

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

N blinkt nicht. Aktuator ist neu,  wurde schon ersetzt. Wir glauben das die 

Kupplung klebt, sind schon a paar km drauf, nicht viel für ddasAlter aber es langt.  Die Baureihe von 2007 bis 2009 hatte den Fehler in der Kupplung und bis 2011 wurde diese auch von MB auch auf Kulanz getauscht, danach wurde die Software geändert, damit sie nicht mehr tauschen mussten. Wir sind aber nicht mehr im Jahre 2011 und wir denken, das bei dem Alter, die Kupplung ersetzt werden darf. Ich dachte, da 451 dieses Baujahres noch sehr gut verkauft werden, das mehr von diesem Problem berichten könnten, weil es kein Einzelfall der Serie 450 und 451 war bzw ist und sorry das Geld für die Software bei MB find ich unver...... 😳😳

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ahnungslos  

Das war auch mein Gedanke, das es auch evtl daran liegen kann aber alle anderen Gänge gehen, es ist eine halbautomatik. Kann man die SE DRIVE UNIT  testen ??

bearbeitet von Black Pearl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ab 80.000 Kilometer kannst du die Kupplung tauschen, ist leider so! Um so länger du wartest um so früher wird dein neuer Aktuator gleich mit getauscht werden müssen! Alles andere ist Bastelei. Die Manipulation mit der neuen SW bringt nur für die Werkstatt was! Wenn die Getriebeeingangsdrehzahl nicht stimmt weil die Kupplung nicht trennt, ist das nur Manipulieren.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Black Pearl:

Ahnungslos  

Das war auch mein Gedanke, das es auch evtl daran liegen kann aber alle anderen Gänge gehen, es ist eine halbautomatik. Kann man die SE DRIVE UNIT  testen ??

 

Nee, was ich schrieb, hat mit Deinem Problem nix zu tun.

Es sollte nur die Tatsache aufklären, warum die Rückfahrleuchte trotzdem aufleuchtet, obwohl im Getriebe der Rückwärtsgang nicht eingelegt wird.

Weil der Schalter, der diese Leuchte schaltet und aufleuchten lässt, im Gegensatz zu anderen Fahrzeugen nicht im Getriebe eingebaut ist und über die Stellung des Getriebes informiert, sondern in der Schalteinheit mit dem Joystick!

Deshalb leuchtet sie auf, obwohl der Rückwärtsgang nicht eingelegt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie sieht es denn aus, wenn Du das bei stehendem Motor machst?

Wenn es bei stehendem Motor einwandfrei und immer funktioniert, den Rückwärtsgang einzulegen, bei laufendem Motor aber nicht, dann liegt es auf jeden Fall an der Kupplung.

Wobei meist nicht die Beläge kleben, wie Du geschrieben hast, sondern die Belagscheibe ist mit ihrer Innenverzahnung schwergängig auf der Außenverzahnung der Getriebeeingangswelle verschiebbar.

Dies sorgt dann beim Lauf des Motors eben dafür, daß sich die Eingangswelle noch dreht, auch wenn die Kupplung betätigt ist.

Und das wiederum sorgt dafür, daß der Rückwärtsgang nicht eingelegt wird.

 

Probier das mal ein paar Mal bei stehendem Motor. Wenn das immer funktioniert, da den Rückwärtsgang einzulegen, dann trennt die Kupplung nicht vollständig!

 

Alternativ bzw. ergänzend dazu könntest Du auch mal versuchen, zuerst den ersten Gang einzulegen, ehe Du den Rückwärtsgang einlegst. Das sorgt ja dafür, daß die Getriebeeingangswelle zum Stehen kommt.

Und dann schaltest Du unmittelbar vom ersten Gang übergangslos in den Rückwärtsgang.

Schau mal, ob das funktioniert.

Was Du allerdings auf keinen Fall machen darfst ist, den Rückwärtsgang einlegen, solange der Smarts noch vorwärts rollt, und sei es auch nur leicht! Aber im Stand bei laufendem Motor könntest Du das mal versuchen.

Einfach mal bei stehendem Smart, aber laufendem Motor, mit einer flüssigen Bewegung direkt aus 1 nach R schalten.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich parke immer auf R. Wenn ich den R einlegen will und er geht nicht und ich schalte den Motor aus und Dreh danach den Zündschlüssel nur um, nicht starten, dann ist der R Gang drinn. Starten geht ja nur N wenn ich das dann wieder versuch geht er nicht rein schalte ich aus den Motor wieder drinn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dieser Rgang macht mich irre ich investiere jetzt die Kupplung egal, er ist bei 120tsd kommt ende der woche jetzt in die Werkstatt was solls, so fahren macht kein spaß und dann werden wir sehen ob das problem gelöst ist oder ob der BLS auch noch getauscht werden muss, das wäre dann das letzte Teil. Verkaufen brauch ich ihn so nuxh ich hab mehr bezahlt als ich etz kaputt dafür bekommen würde uns ich kann nicht was verkaufen ohne zu sagen, das was kaputt ist. Nicht so wie der fu...verkaufer, der ihn mir verkauft hat aber Karma is a ...  Sie wird ihn noch treffen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb Black Pearl:

und dann werden wir sehen ob das problem gelöst ist oder ob der BLS auch noch getauscht werden muss, 

 

Am BLS kann es nicht liegen, denn sonst würde es bei stehendem Motor auch nicht funktionieren! 😉

 

Das liegt an der Kupplung, die trennt nicht vollständig, dadurch dreht sich bei betätigter Kupplung die Getriebeeingangswelle noch mit und deshalb wird der Rückwärtsgang nicht eingelegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sag denen, sie sollen mal explizit vor dem Zusammenbau ausprobieren, ob die Belagträgerscheibe leichtgängig auf der Verzahnung der Getriebeeingangswelle verschiebbar ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Absolut wichtig ist es das mitgelieferte Fett auf die Getriebewelle aufzutragen. 

Desweiteren würde ich dem TE trotzdem empfehlen zusätzlich zur neuen Kupplung trotzdem das Update machen zu lassen. 

Warum habe ich schon mehrere Male hier erläutert. Einfach Mal die Sufu quälen.


Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Smart 453 EQ Cabrio 2021 82 PS 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So Werkstatt hat angerufen Black Pearl ist fertig. Kupplung wurde jetzt ausgetauscht, alte Kupplung war auf einer Seite sehr verschlissen. Jetzt fährt er laut Werkstatt. Werd sie morgen Nachmittag  holen und dann,  werden wir sehn, wie die Pearl jetzt läuft. Auto wurde komplett gecheckt, keine weiteren Sachen gefunden . Bin gespannt ob der Fehler mit R Gang sich damit erledigt hat.

bearbeitet von Black Pearl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also sicherlich nicht das was man realistisch bezahlt, da ich mein werkstattmeister mein schätzchen seit 27 Jahren kenn, da war er gerade im dritten Lehrjahr. Kupplung haben wir selber gekauft LUK Schaeffler, die war um 200 und jetzt Einbau inkl checkup und KD 300. Mein schätzchen verdient nix an mir also insgesamt ca. 510

bearbeitet von Black Pearl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Werkstatt ist diesbezüglich unbezahlbar und wenn es schwierig wird kann ich in Raten bezahlen, das macht keine Werkstatt mehr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb Black Pearl:

alte Kupplung war auf einer Seite sehr verschlissen. 

 

Das ist ein Indiz mehr dafür, daß die Belagträgerscheibe mit ihrer Innenverzahnung schwergängiug auf der Außenverzahnung der Eingangswelle verschiebbar war. Dann ist die zwangsläufige Folge davon, daß eine Seite mehr abgenutzt wird, weil sie sich nicht mehr leichtgängig auf der Welle zentrieren kann, um freigängig zu laufen.

Hast Du denen gesagt, daß sie die Leichtgängigkeit auf der Welle kontrollieren sollen bzw. wie von Max genannt diese mit dem Fett schmieren sollen?

War bei Deiner Kupplung Fett dabei?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jede Werkstatt, die halbwegs bei Trost ist, weiß das. Auch noch bei 2,5 Promille. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb Funman:

Jede Werkstatt, die halbwegs bei Trost ist, weiß das. 

 

Sag mer's mal so, Hajo, sie sollte es wissen. 😉

Ob danach gearbeitet wird, ist aber deswegen noch lange nicht gesagt!  

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also das werd ich meim werkstatrschätzle sicherlich nicht sagen müssen, wie er seine Arbeit machen muss, er ist Meister, wenn er sein Job nicht richtig und mit Verantwortung macht, dann hätte er keine Kunden. Das kann man sich nicht leisten, schlechte Qualität abzuliefern. Da verlass ich mich zu 10000% in 27 Jahren deauf, das er seine Arbeit richtig macht. Bei all meinen Autos, die ich hatte und das warn immer alte Opels. Für ihn  leg ich meine Hand ins Feuer 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Ahnungslos:

 

Das ist ein Indiz mehr dafür, daß die Belagträgerscheibe mit ihrer Innenverzahnung schwergängiug auf der Außenverzahnung der Eingangswelle verschiebbar war. Dann ist die zwangsläufige Folge davon, daß eine Seite mehr abgenutzt wird, weil sie sich nicht mehr leichtgängig auf der Welle zentrieren kann, um freigängig zu laufen.

Hast Du denen gesagt, daß sie die Leichtgängigkeit auf der Welle kontrollieren sollen bzw. wie von Max genannt diese mit dem Fett schmieren sollen?

War bei Deiner Kupplung Fett dabei?

Selbst verständlich 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, bei sehr fahrzeugspezifischen Problemen, und dieses Problem der 451er Kupplung gehört eben in diese Kategorie, ist es manchmal trotzdem nicht verkehrt, wenn der Betreffende noch eine Zusatzinformation erhält, wenn er mit diesem Fahrzeug noch keine Erfahrung hat.

Das hat auch überhaupt nichts mit der Qualifikation desjenigen zu tun.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ist es, Ahnungslos.🙂

Auf den Titel "Meister" lege ich mittlerweile ein Ei.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.