Jump to content
rio-rens

Smart 451 CDI Turbo, Motorlüfter

Empfohlene Beiträge

Hallo zusammen,

auch ich bin neu hier. Ich habe seit Januar 2020 einen Smart 451 CDI Turbo, Vollautomatik, 111.000 KM gelaufen ohne Klima.

Nun wollte ich mal fragen, ob es normal ist, dass der Motorlüfter (vorne) während der Fahrt immer mitläuft und sobald die Motordrehlzahl unter 1500 Umdrehungen kommt, geht der Motorlüfter aus z.B. an der Kreuzung. Sobald ich wieder beschleunige, also über 1500 Umdrehungen komme, springt der Lüfter wieder an usw. usw.

Ich habe den Vorbesitzer gefragt und der hat das angeblich noch nie gehabt. Da ich schon nach vier Wochen den Dieselpartikelfilter kaputt hatte, habe ich mal den Meister des Smart-Centers gefragt und der wußte nicht was ich meine. Also mit im Probefahrt gemacht und der meinte, dass wüßte er auch nicht, ob das normal ist. Da müsste ich warten, bis die mal einen vergleichs-Smart in der Werkstatt haben und zu sehen, ob der das auch macht.......Da pack ich mir doch echt an Kopp.........

Deshalb wende ich mich jetzt mal hier an Euch in der Hoffnung, dass vielleicht jemand von Euch mir sagen/schreiben kann, ob das so normal ist oder ob ein defekt vorliegt.

 

Vielen Dank.

 

Viele Grüße aus dem Nordwesten

Mario

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meinst Du damit jetzt den Lüfter vorne am Kühler des Smart oder den Lüfter im Motorraum am Ladeluftkühler?

Du schreibst ja vorne, also müsste es der Lüfter des Kühlers in der Front sein.

 

Ist das abhängig von einer eingeschalteten Klimaanlage?

Der Lüfter in der Front hat normalerweise nix mit der Drehzahl des Motors zu tun, überhaupt springt dieser ja normalerweise erst an, wenn der Motor auf Betriebstemperatur ist und das dauert beim Diesel eine Weile!

Aber er ist mit der Klimaanlage gekoppelt und springt auch an, wenn man die Klimaanlage einschaltet.

Wobei man bei älteren Smarts beachten muß, daß die Klimaanlage auch aktiviert wird, wenn man den Luftströmungsknopf genau auf 12 Uhr stellt! Dann wird die Klimaanlage auch eingeschaltet, ohne daß der Fahrer dies signalisiert bekommt!

 

Ist es bei Dir von der Klimaanlage abhängig, daß dieser Lüfter in dem von Dir beschriebenen Modus läuft?

 

Tante Edith weist mich gerade drauf hin, daß Du ja geschrieben hast, daß der Smart keine Klimaanlage hat, somit kann natürlich auch keine eingeschaltet werden.

Deshalb bin ich jetzt ratlos, wo das mit dem Lüfter her kommen kann.

Tritt das auch bei kaltem Motor so auf? Dann wäre es ja total kontraproduktiv!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also der Lüfter springt immer an, sobals ich los fahre. Morgens um 5:30 Uhr bei -3 Grad oder auch jetzt bei 12 Grad. Egal welche Temperatur draußen ist. Der Motor braucht doch noch länger bis er warm wird, oder ? Das finde ich ja alles nicht normal. Vor allem hält das doch kein Lüfter auf die Dauer aus. Immer an und aus und an......

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das verstehe wer will, ich versteh es nicht, vor allem nicht bei kaltem Motor ohne Klimaanlage.

Das kann eigentlich nicht sein!

Mal sehen, ob Maxpower dazu etwas einfällt. Wenn der nix drüber weiss, dann weiss es keiner!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Normal ist das nicht. Allerdings kann ich auch keinen Lösungsansatz bieten. 

Man müsste mal in den Datenlisten schauen ob irgendein Sensorwert nicht plausibel ist insbesondere von den Temperaturfühlern. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und wer kann in den Datenlisten reinschauen, ob da irgendein Sensorwert nicht stimmt? Nur Smart-Center?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tritt das eigentlich auch im Stand auf, wenn der Motor in der Neutralstellung des Getriebes über 1500 Umdrehungen gedreht wird oder nur beim Fahren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nochmal zur Sicherheit, ist es ganz sicher der Motorlüfter des Kühlers, der da ein- und ausgeschaltet wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das muss ich nachher mal ausprobieren, ob der das auch im Stand macht. Also das Lüftergeräusch kommt ganz klar von vorne. Vor ein paar Tagen, als es so warm war, da ging auch mal der Lüfter hinten am Motor an. Das war dann wohl der Lüfter vom Turbo, oder ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab es eben ausprobiert. Also im Stand geht der Lüfter bei hoher Drehzahl nicht an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der Temperaturfühler (Temperaturgeber/Sensor) vielleicht einen weg? Den würde ich als erstes mal überprüfen.

 

Steht denn irgendwas im Fehlerspeicher dazu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nee im Fehlerspeicher ist nichts drin.

Ende Januar ging ja die Motorkontrollleuchte an. Seltsamer Weise lief der Lüfter dann nicht mehr. Es wurde ja der Dieselpartikelfilter usw. erneuert und das Steuergerät neu programmiert. Smart-Center hat es da ja noch nicht mal bemerkt. Und der Lüfter läuft immer noch während der Fahrt. Seltsam finde ich nur, dass der Lüfter immer nur während der Fahrt ab 1500 Umdrehungen an geht und sobald unter 1500 der Lüfter ausgeht. Kann es nicht sein, dass da etwas programmiert wurde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb rio-rens:

Kann es nicht sein, dass da etwas programmiert wurde?

 

Ich hätte eher den Verdacht, daß da bei der Programmierung etwas in die Hose gegangen ist! :classic_wacko:

 

Es ist zum einen nicht normal und macht zum anderen auch überhaupt keinen Sinn, daß dieser Lüfter immer ein- und ausgeschaltet wird!

Ich kann Dir zwar nicht sagen, was die da verkehrt gemacht haben, aber mit dem könnte es zusammen hängen.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das der Lüfter immer mitläuft hat der Smart auch schon vorher gemacht, bevor das Smart-Center dabei war. Deshalb habe ich gedacht, wenn die das Steuergerät neu programieren müssen, dass dann solche Fehler automatisch mit behoben werden. Das Steuergerät musste ganz neu programiert werden, weil die keinen Zugriff auf das Steuergerät bekommen haben oder so ähnlich. Auf jeden Fall sagten sie mir, dass da wohl schon vorher jemand dran rumgefummelt haben. Deshalb hatte ich den Verdacht, dass der Vorbesitzer da schon gespielt hat. Aber der weiß angeblich von nichts. Dann war es wohl der Vorvorbestitzer. Aber das nützt mir jetzt auch nichts. Ich weiß nur nicht, wer mir da jetzt auch praktisch mal weiterhelfen kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Haste den eigentlich von privat oder von einem Händler gekauft?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb rio-rens:

Ich weiß nur nicht, wer mir da jetzt auch praktisch mal weiterhelfen kann.

 

Das kann nur jemand mit einem vernünftigen Diagnosesystem sein, der die IST-Werte des Motors mit protokollieren kann, alles andere wäre nix. Das wäre nicht mal Kaffeesatzleserei, geschweige denn orakeln!

Bekannt ist ein solch seltsames Verhalten des Lüfters auf jeden Fall nicht, normal ist es schon gleich gar nicht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

welches Baujahr ist der CDI?

Eventuell falsche Software aufgespielt?

Grüße

CDL


2002 - 2009 450 CDI Cabrio 146 TKM = Top

2009 - ???? 451 CDI Cabrio EZ 08/2008 134 TKM = Flop bis geht so

 

Ich bin der Einzelfall, der keinen smart mehr kaufen wird! Es sei denn bei der demokratischen Abstimmung gewinnt meine Frau (hat ja bekanntlich 2 Stimmen)!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An das habe ich auch schon gedacht.

Ich weiss nur nicht, ob das möglich ist!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt zwar Software je nach Region "cold/hot climate"  und entsprechende Hardware je nach Hersteller, aber ob das beim vorliegenden Problem die Ursache ist?

Eine andere Erklärung fällt mir aber auch nicht ein.

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo alle zusammen,

nun mal ein Update. Zuerst muss ich mich mal korrigieren. In meinem ersten Beitrag oben habe ich geschrieben, dass der Lüfter immer bei 1500 Umdrehungen anspringt bzw. ausgeht. Der Smart hat ja gar keinen Drehzahlmesser. Der Lüfter springt immer an, sobald ich über 15 KM/h komme bzw, sobald ich unter 15 KM/h geht wieder aus. Da hatte ich wohl total ein Brett vorm Kopp. Ich habe jetzt nochmal mit einem SC telefoniert und mir das alles erklären lassen. Der Meister dort hat mir erklärt, dass vermutlich jemand mit einer illegalen Software im Steuergerät irgendwelche Parameter verstellt hat, damit der Lüfter exact bei 15 KM/h an geht, weil der Smart CDI wohl ein Temperaturproblem hat.

Allerdings kann das SC das nicht beheben, weil die keine Möglichkeit haben in das Steuergerät einzugreifen. Wenn ich das mit den Lüfter weg haben will muss ich mir wohl ein neues Steuergerät zulegen.

Jetzt ist meine Frage an Euch Fachleuten, gibt es noch eine andere Möglichkeit bzw. hat jemand von Euch so eine Software, mit der man tief im Steuergerät diese Parameter wieder zurücksetzen kann? Oder kann man sonst auch ein gebrauchtes Steuergerät einsetzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Der letzte Post

  • Forenstatistik

    • Themen insgesamt
      145.584
    • Beiträge insgesamt
      1.487.467
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.