Jump to content
VH92

Automatikhebel und Schlüssel stecken fest

Empfohlene Beiträge

Hallo zusammen,

 

ich bin neu hier und hoffe, dass mir jemand von euch helfen kann. Ich habe mir im März diesen Jahres einen Smart fortwo BJ 2016 Automatik 90PS gekauft. Eigentlich bin ich mit ihm auch sehr zufrieden, jedoch hatte ich jetzt schon zweimal seltsame  bzw. nervige Situationen.

 

Das eine mal hatte ich eingeparkt, sah dann nach dem Aussteigen, dass ich etwas zu dicht am rechten Auto stand und wollte daher noch mal korrigieren. Nach dem Starten des Motors hing der Automatikhebel im P-Modus fest und ließ sich absolut nicht bewegen. Nach einer kurzen Verzweiflung und zeitlichem Termindruck ließ ich ihn also stehen und als ich nach meinem Termin wieder kam, klappte wieder alles. Mercedes sagte dazu, das kann ab und an mal passieren, weil beim Start im Getriebe was blockiert und er sich erst ein paar Minuten im ausgeschalteten Zustand neu kalibrieren muss. Solange es nicht regelmäßig vorkommt und keine Motorleuchte aufblinkt, ist das nicht schlimm.

 

Nun hatte ich gestern das umgekehrte Problem: Ich wollte den Motor abstellen, aber der Schlüssel steckte im Zündschloss fest und ließ sich nur bis zur Zündig zurückdrehen. Außerdem konnte der Hebel nur von D nach N und wieder zurück bewegt werden. R und P konnte ich nicht anspielen, sodass ich mit laufendem Motor und nicht tretbarer Bremse warten musste, bis es wieder ging. Er sprang auch nicht an und es kam vorher die Fehlermeldung, dass ich doch die Bremse treten soll zum Starten (witzig, ging ja nicht).

 

Ich muss sagen, das nervt schon ziemlich! Vor allem, wenn ich es mal WIRKLICH eilig habe, kann das echt zum Problem werden.

 

Kennt jemand von euch den Fall und weiß, was da zu tun ist oder wo das Problem her kommt?

 

Herzlichen Dank vorab und viele Grüße,

Viktoria

bearbeitet von VH92

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb VH92:

Mercedes sagte dazu, das kann ab und an mal passieren, weil beim Start im Getriebe was blockiert und er sich erst ein paar Minuten im ausgeschalteten Zustand neu kalibrieren muss. Solange es nicht regelmäßig vorkommt und keine Motorleuchte aufblinkt, ist das nicht schlimm.

 

Das ist ja mal totaler Quatsch. Was wäre denn, wenn das in einer Gefahrensituation passiert und du dann da rumstehst und nicht schnell wegkommst? Oder vor einem Bahnübergang? Völlig unlogisch, dass so ein Verhalten im Alltagsbetrieb normal sein soll.

Klingt eher nach einem Abwimmelversuch, um sich eine längere Fehlersuche vom Hals zu halten. Hast du noch Garantie? Dann bestehe darauf, dass der Fehler behoben wird.

 

vor 4 Stunden schrieb VH92:

sodass ich mit laufendem Motor und nicht tretbarer Bremse warten musste,

 

Wieso war die Bremse nicht tretbar? Das muss doch immer gehen.

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb 450-3:

 

Das ist ja mal totaler Quatsch. Was wäre denn, wenn das in einer Gefahrensituation passiert und du dann da rumstehst und nicht schnell wegkommst? Oder vor einem Bahnübergang? Völlig unlogisch, dass so ein Verhalten im Alltagsbetrieb normal sein soll.

Klingt eher nach einem Abwimmelversuch, um sich eine längere Fehlersuche vom Hals zu halten. Hast du noch Garantie? Dann bestehe darauf, dass der Fehler behoben wird.

 

Ich fand das zwar im ersten Moment beruhigend, aber im Nachhinein (vor allem nachdem es gestern "andersherum" aufgetreten ist) auch sehr unbefriedigend. Ich fahre sehr selten momentan, da ich seit 2 Monaten zu 100% im Homeoffice arbeite und dafür finde ich die Quote schon recht hoch. Ich werd mich wohl  noch mal bei Mercedes vorstellen. Habe zum Glück noch fast 2 volle Jahre Garantie!

 

Zitat

Wieso war die Bremse nicht tretbar? Das muss doch immer gehen.

 

Naja, wenn nur noch die Zündung an ist, ist die Bremse ja  schwerer bis gar nicht tretbar. Das meinte ich. Ich hatte dann die Handbremse gezogen, damit er zumindest nicht weg rollt, denn in "P" konnte ich ihn ja nicht schalten.

 

Wirklich seltsam. Aber danke schon mal für deine Antwort!

bearbeitet von VH92

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb VH92:
Zitat

Wieso war die Bremse nicht tretbar? Das muss doch immer gehen.

 

Naja, wenn nur noch die Zündung an ist, ist die Bremse ja  schwerer bis gar nicht tretbar. Das meinte ich. Ich hatte dann die Handbremse gezogen, damit er zumindest nicht weg rollt, denn in "P" konnte ich ihn ja nicht schalten.

 

Betätigt hast du die Bremse dann aber trotzdem, oder? Dabei geht es hauptsächlich darum, dass der Bremslichtschalter erkannt wird und dafür reicht schon ganz leichter Druck aufs Pedal.

Ansonsten gibt es noch den Entriegelungsknopf am Schalthebel, den man drücken muss, um aus "P" heraus zu kommen. Vielleicht ist da irgendwas mechanisch kaputt?

 

Am besten wäre es natürlich, wenn du den Fehler irgendwie reproduzierbar bekommst, dann gibt es für die Werkstatt keine Ausflüchte mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb 450-3:

 

Betätigt hast du die Bremse dann aber trotzdem, oder? Dabei geht es hauptsächlich darum, dass der Bremslichtschalter erkannt wird und dafür reicht schon ganz leichter Druck aufs Pedal.

Ansonsten gibt es noch den Entriegelungsknopf am Schalthebel, den man drücken muss, um aus "P" heraus zu kommen. Vielleicht ist da irgendwas mechanisch kaputt?

 

Am besten wäre es natürlich, wenn du den Fehler irgendwie reproduzierbar bekommst, dann gibt es für die Werkstatt keine Ausflüchte mehr.

 

Ja genau, die Bremse hatte ich soweit getreten wie es ging, aber da kam trotzdem die Fehlermeldung, dass zum Start die Bremse getreten werden muss.

 

Leider ist der Fehler nicht reproduzierbar, er tritt aus heiterem Himmel auf, ist dann kurz sehr nervig und hat sich nach ein paar Minuten braven Wartens wieder erledigt. Hinterlässt aber einen sehr faden Beigeschmack. Das war letztes Mal bei Mercedes auch die Begründung, wieso es schwierig ist, diesen Fehler zu finden.

 

Den Entriegelungsknopf konnte ich im ersten Fall (Schalthebel steckt in "P" fest) zwar betätigen, aber der Hebel bewegte sich nicht. Es fühlte sich auch regelrecht danach an, dass er nicht mechanisch festhängt und mit Kraft entriegelt werden kann, sondern dass der sich da aus anderen Gründen nicht wegbewegen sollte, so wie das Feststecken des Schlüssels. Der hakte auch nicht einfach irgendwo hinter, sondern konnte aufgrund des Systems gerade nicht "freigelassen" werden.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn der Bremslichtschalter defekt ist, kannst du weder den Motor starten noch wird der Sperrriegel unter der Schalthebelverkleidung freigegeben. Das ist so ein Magnetdingens und soll verhindern, dass man nur im Stand in P schalten kann oder in R.

Die sollen den Bremslichtschalter mal wechseln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Sperrmagnet habe ich seinerzeit beim 453 auch regelmäßig gewechselt weil dieser geklemmt hat. Ich denke eher es geht in diese Richtung. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für eure Rückmeldungen! Das passt allerdings denke ich leider nicht, da ich im ersten Fall den Motor beliebig oft starten, aber den Schalthebel in keinen anderen Modus als P bewegen konnte und im zweiten Fall sprang der Motor nicht an, weil ich die Bremse nicht richtig treten konnte (und er wahrschienlich in dem Moment einfach Probleme hatte). Der Automatikhebel bewegte sich nur zwischen D und N. Und ich konnte den Schlüssel halt nicht entfernen.

 

Aber ich behalte das mit dem Bremslichtschalter mal im Hinterkopf, um denen bei Mercedes trotzdem gleich ein paar Denkanstöße mitzugeben. 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alternativ auch immer gerne der Getriebekabelsatz welcher beim 453 an einer Kühlwasserleitung scheuern kann. Das verursacht ebenfalls ähnliche Probleme. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den Tipp. Ich warte aktuell auf die Rückmeldung seitens Mercedes zwecks eines Termins und dann sollen sie das Auto mal gründloch durchchecken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da kannst du auch gleich in den Zoo fahren.😁

Wie auch immer, gib Bescheid was rausgekommen ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb VH92:

dann sollen sie das Auto mal gründloch durchchecken.

Viel Glück. !

 

Am 21.5.2020 um 12:29 schrieb VH92:

Mercedes sagte dazu, das kann ab und an mal passieren, weil beim Start im Getriebe was blockiert und er sich erst ein paar Minuten im ausgeschalteten Zustand neu kalibrieren muss.

Da haste ja schon mal ne Spitzendiagnose😀 ... vom Fachmann

bearbeitet von Smart911a

andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke danke, ich hoffe doch mal, dass der Termin erfolgreicher wird, als ein Besuch im Zoo. 😉 Aber ja, ich werde berichten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin, gestern war mein Smart nun endlich in der Werkstatt. Einen halben Tag haben sie ihn dort behalten und am Ende konnte leider kein Fehler gefunden werden. Es wurde das neueste Update aufgespielt (es hätte mich überrascht, wenn dies nicht das Ergebnis gewesen wäre..) und ich solle es weiter beobachten und sonst noch mal hinfahren.

 

Etwas unbefriedigend, zumal die Start-Stop-Automatik teilweise auch echt nervt und Probleme hat.

 

Frage an euch: Kann es wirklich sein, dass ein veraltetes Update solche PRobleme verursacht? Mein Bauchgefühl sagt nein, aber so tief stecke ich da nun auch wahrlich nicht drin.

 

Danke und liebe Grüße,

Viktoria

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also doch besser in den Zoo.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist der Bremslichtschalter denn überpüft oder ggf. ausgetauscht worden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Natürlich nicht. Der Kabelbaum und der Sperrmagnet wie von maxpower879 erwähnt, wird wohl auch noch alten Staub drauf haben, weil da keiner nachgeguckt hat. Der Kunde soll ja wiederkommen!😂

"Veraltetes Update". Wortschöpfung des Jahres!

Mein 453er ist noch so, wie er vom Band gepurzelt ist. Und da kommt mir auch keiner von den Flachzangen dran und spielt mir irgendwelchen Quark auf! 

Die Start/Stop-Scheisse kann man überlisten, da gibt es einen Bauteilsatz zu. Nach Einbau desselben muss man den Knopf dann drücken, damit der Mist aktiv ist. Original ist es anders rum.

Hier drücken!

 

Ich bin mir nicht sicher wie das rechtlich ist und ob du im Rahmen der Gewährleistung/Garantie auch in ein anderes SC fahren kannst. Ich würde dazu mal mit einem anderen SC in der Nähe telefonieren, ob das möglich ist.

Selbst wenn du ein paar Kilometer fahren musst, aber den Kunden so vom Hof zu lassen wie es mit dir gemacht wurde geht gar nicht. Alternativ mit Wandlung, Rückgabe und vielen Rechtsanwälten drohen.

Fahren und beobachten. Sehr qualifiziert. Nimm das nächste Mal ein paar Bananen mit!😂

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb Outliner:

Fahren und beobachten. Sehr qualifiziert. Nimm das nächste Mal ein paar Bananen mit!😂

 

Hier im Forum hat doch vor nicht all zu langer Zeit einer geschrieben, weiß gerade nicht mehr wer, Fehler die man nicht auslesen kann, gibt es nicht! Welche Vertragswerkstatt bekommt denn noch die Zeit nach Fehlern zu suchen. Muss immer schnell, schnell gehen. Traurige Realität.


Gruß Larry

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb Smart_Oldie:

Hier im Forum hat doch vor nicht all zu langer Zeit einer geschrieben, weiß gerade nicht mehr wer, Fehler die man nicht auslesen kann, gibt es nicht! 

 

Das ist doch schon seit längerem die Prämisse in vielen Werkstätten.

Fehler, die nicht im Fehlerspeicher stehen, sind keine Fehler. :classic_rolleyes:

Und das vollkommen unabhängig davon, ob das Auto fährt oder nicht!

Und genau so geht man auch an eine Reparatur ran!

Oder eben auch nicht, weil ja kein Fehler vorhanden ist! :classic_wink:

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb Ahnungslos:

 

Das ist doch schon seit längerem die Prämisse in vielen Werkstätten.

Fehler, die nicht im Fehlerspeicher stehen, sind keine Fehler. :classic_rolleyes:

Und das vollkommen unabhängig davon, ob das Auto fährt oder nicht!

Und genau so geht man auch an eine Reparatur ran!

Oder eben auch nicht, weil ja kein Fehler vorhanden ist! :classic_wink:

Und nur um am Ende die Antwort zu bekommen " Das ist Stand der Technik"


Gruß Larry

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen und danke für eure Antworten. Das spiegelt ja noch mal das wider, was ich mir dachte. Aber andererseits denke ich mir, dass ich ja nicht viel mehr von denen verlangen kann, wenn es kein Fehler ist, der regelmäßig auftritt. Und sie können den ja nicht tagelang da haben und mehrmals am Tag damit fahren, bis der Fehler dann eventuell irgendwann wieder da ist. Schwierig! Sicher ist aber, dass ich sofort wieder auf der Matte stehen werde, wenn das wieder passiert.😒

 

Ob sie nach dem Bremslichtschalter geschaut haben, weiß ich nicht. Das werde ich beim nächsten mal vorschlagen ( auch wenn ich mir denke, dass ich ja nicht deren Arbeit machen muss). Danke für eure Anregungen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb VH92:

Und sie können den ja nicht tagelang da haben und mehrmals am Tag damit fahren, bis der Fehler dann eventuell irgendwann wieder da ist. Schwierig!

 

Natürlich können die das! Als mein 450er frisch aus dem Werk kam, ist immer mal wieder (aber absolut nicht reproduzierbar) der Tempomat plötzlich während der Fahrt ausgestiegen und ließ sich erst nach einem Neustart wieder benutzen. Da kam zuerst auch die gleiche Leier vom smartcenter, wie bei dir. Nach dem dritten erfolglosen Werkstattbesuch habe ich dann mal Klartext geredet und denen die Kiste gegen Ersatzwagen auf den Hof gestellt. Sollten sich bloß nicht wieder melden, bevor der Fehler beseitigt ist

Eineinhalb Monate später war das Problem dann gelöst :classic_biggrin:

 

Lass dich nicht abwimmeln, die wollen sich nur über die Garantiezeit retten. Danach werden sie dann gerne auf deine Kosten ausgiebig nach dem Fehler suchen und prophylaktisch alles mögliche tauschen.

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

puuh eineinhalb Monate! Ich hoffe mal, dass mir das erspart bleibt. 😀 Aber ihr habt Recht, beim nächsten Mal werde ich darauf pochen, dass die den so lange da behalten, bis das Problem behoben ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 12.6.2020 um 21:33 schrieb 450-3:

Lass dich nicht abwimmeln, die wollen sich nur über die Garantiezeit retten. Danach werden sie dann gerne auf deine Kosten ausgiebig nach dem Fehler suchen und prophylaktisch alles mögliche tauschen.

Also erstmal: Was ist denn das für ein Quatsch? Garantiearbeiten werden vom Hersteller bezahlt und nicht von der Niederlassung/Vertragshändler. 

 

Fakt ist, der Hersteller wird der Werkstatt die gesamten Kosten zurück belasten, wenn stundenlange Diagnosen berechnet werden, obwohl der Fehler nicht nachvollziehbar ist und/oder am Ende kein Befund vorliegt. 

 

Wenn "P" nicht raus geht, muss das erstmal vorgeführt werden. Es kann einfach die Lenkradsperre sein, die dem Kunden nicht bewusst ist. Es kann die Wählhebelentriegelung sein, zu der es mal eine KDM gab. Es kann sein, dass das Bremslichtsignal fehlt, was auch an den Rückleuchten liegen kann. Es kann sein, dass das Bremslichtsignal nicht vom SAM-F weitergeleitet wird. Viele Dinge die man nur prüfen kann, wenn der Fehler zum Prüfzeitpunkt tatsächlich vorliegt. Sich den Kabelsatz unten am Getriebe anzuschauen, ist eine Sache die man schnell und als erstes machen kann, aber dann ist auch ein Fehler im Kurztest. 

Wenn der Schlüssel nicht raus geht, ist es zu 90% der Magnetschalter am Zündschloss, den man ohne Tausch reparieren kann. 

 

Bin gespannt, wie es bei Dir weiter geht. 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.