Jump to content
Melde dich an, um diesem Inhalt zu folgen  
pschmidt_de

Smart 450 cdi keine Leistung

Empfohlene Beiträge

Moin,

mein 2001-er cdi dreht unwillig hoch und bei ca. 3.200 1/min ist Schluss. Der Turbolader ist okay. AGR Ventil auch schon mal testweise deaktiviert - keine Besserung. Luftfilter ist neu. Fehlermeldungen gibt es auch nicht. Auspuff auch testweise abgebaut - auch keine Besserung. Das Wastegate war fest - wurde gängig gemacht - hat auch nix gebracht. Aber das wäre ja auch eher ein Fall für das Notprogramm.

 

Was nun? Kann es an der Spritversorgung liegen und wie könnte man das testen?

 

Wenn der Drucksensor defekt ist, müsste es doch eine Fehlermeldung geben, oder?

 

Ach ja, bei Vollgas kommt raucht es leicht schwarz

 

Danke und Gruß

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schwarz heisst zuviel Kraftstoff. Im Umkehrschluss zuwenig Ladedruck.

Hast du mal ausgelesen/lassen?

Turbolader ist OK, was heisst das? Vorhandensein reicht nicht...

Ich würde mal die Verschlauchung und den Ladeluftkühler prüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

Was meinst du mit AGR deaktiviert? Dichtscheibe?

 

Drucksensor muß keinen Fehlereintrag machen.

 

Was meinst du mit Vollgas? Im Leerlauf oder während der Fahrt? Wie beobachtet, Rückspiegel?

 

Zuwenig Leistung heißt zuwenig Kraftstoff. Ruß heißt zuviel Kraftstoff und/oder Luftmangel. Luftmangel heißt AGR Problem oder Wastegate Problem. Bei Wastegate Problem rußt er nicht, weil er den Kraftstoff zurückregelt. Unwilliges Hochdrehen heißt AGR Problem, dafür ist Wastegate egal.

 

Bist du sicher, daß er rußt? Dann bleibt eigentlich nur das AGR als Problem übrig.

 

Startet er gut?

 

Grüße Hajo

 

 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin zusammen

 

fall zuwenig Sprit, wie kann man das feststellen?

 

@sllaFunman: AGR deaktiviert indem der Stellmotor ausgebaut war

 

Vollgas im Stand und bei der Fahrt - in beiden Fällen leichter schwarzer Rauch und nicht über ca. 3.200 1/min (auf dem Boden Rußpartikel)

 

er startet gut und läuft auch im Leerlauf ruhig

 

@Outliner: Ladeluftkühler prüfen: was meinst du damit? Wie gesagt, keine Fehlermeldungen

 

Danke und Gruß

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

noch mal eine grundsätzliche Frage zu der Druckdose:

 

wenn diese defekt ist, regelt diese doch nicht den zu hohen Druck und der Motor müsste ins Notlaufprogramm. Ist damit evtl. die fehlende Leistung begründet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 29.08.2019 um 09:28 Uhr hat pschmidt_de geschrieben:
AGR deaktiviert indem der Stellmotor ausgebaut war




 

Aha. So wird das AGR NICHT deaktiviert!

Deswegen spinnt die Kugel! Dein AGR wird dicht sein! Der Stellmotor merkt das, wenn er abgebaut ist! So hast du zu einem Fehler einen zweiten dazugetan...

Bau mal ab das AGR ab, sicher ist das Ventil festgerottet vom Russ!

 

Ich meinte mit Ladeluftkühler prüfen, ob er durchgescheuert ist vom Gerappel. Aber ich denke, das der Fehler klar ist. ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr richtig, Herr Outliner. Sehe ich auch so.

 

Ich würde ne Dichtscheibe einbauen, zumindest zum Testen. Stellmotor abgenommen kann Notlauf verursachen, dann hat er keine Leistung, und das AGR Ventil klemmt immer noch offen.

 

Wir kommen der Sache näher. Ich tippe immer noch auf AGR.

 

Grüße, Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dichtscheibe bestellt

 

ist die Frage, was wir unter AGR Ventil verstehen. Ich meinte den Stellmechanismus mit dem Kabel dran welcher mit 3 Schrauben befestigt ist. Den habe ich ausgebaut.

 

Das eigentliche Ventil welches von dem Stellmechanismus betätigt wird ist gangbar - kann man mit dem Finger gegen Federdruck betätigen

 

Gruß

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir verstehen uns schon.

 

Das Ventil kann trotz gangbar noch etwas offen stehen. Mit Dichtscheibe ist es eindeutig zu. Dann müssen wir hier nicht so lange diskutieren, wie zu denn eigentlich zu ist, und wann.

 

Außerdem kann auch der Stellmotor verklemmen. Das ist sogar meist der Fall. Es hängt also nicht nur vom Ventil ab.

 

Der Stößel des Motors muß völlig leichtgängig sein und frei von Ruß. Mit Fingernagel eingedrückt muß er sofort wieder ganz rausschnappen. Wenn der durch Ruß verklemmt ist, nützt Reinigen übrigens auch nichts mehr, weil dann das Ventil nach außen undicht ist. Dann hilft nur neues AGR komplett. Kost aktuell auch nur noch 65 Euro.

 

Grüße, Hajo

[ Diese Nachricht wurde editiert von Funman am 29.08.2019 um 15:35 Uhr ]


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oder ein Schlauchsatz vom Turbozentrum, eine Blindscheibe und ein polnisches Gerät, welches dem Steuergerät vorgaukelt, ein AGR wäre vorhanden. ;-)

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, habe heute endlich die Dichtplatte erhalten und eingebaut.

 

Ergebnis:

1. der Motor dreht jetzt gut hoch und auch mehr als 3.100 1/min

2. etwas mehr Leistung aber da fehlt noch was gefühlt unten herum

3. Star Diagnose zeigt bis zu 1,4 bar Druck beim Turbo, eigentlich okay, oder?

4. immer noch Rußbildung aber deutlich weniger. Ich werde den Smart jetzt mal etwas länger fahren und schauen ob die Rußbildung zurückgeht.

 

Was meint ihr zu dem 2. Punkt wegen der Leistung?

 

Gruß

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bilde mir ein, den Motor nach AGR Problemen erst mal freifahren zu müssen. Fühlt sich so an.

 

Die 1,4 Bar kommen mir komisch vor. Aber da kenn ich den Sollwert leider nicht.

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die Stardiagnose zeigt in den Istwerten hPs (Hecktopascal) an . Jedenfalls meine. 1013 ungefähr haben wir hier in Mannheim ..so ein bar. Wenn du z.B. 1700 hPs hast, dann hast du im Ladedruck 0,7 bar. 1,4 hast du nicht. Das wäre zu viel. Ich hab zwar ein Benziner, aber beim Diesel müsste der Druck ähnlich hoch sein. Bei meinem ist 0,8 bar maximum. Denke beim Diesel sind es so 0,6 maximum.

 

 

So lese ich das. Ich habe so 1800 hPs...und mein Ladedruck Zusatzinstrument zeigt 0,8 bar an... soweit wäre das OK

 

 

 

[ Diese Nachricht wurde editiert von Smart911a am 04.09.2019 um 23:28 Uhr ]


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich berichte ob sich was durch "freifahren" getan hat.

Auspuff ist übrigens nicht dicht, hatte ich schon gelöst um das zu testen.

 

Erstmal Danke

 

Gruß

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das gleiche Problem hatte ich auch. Das AGR-Ventil klemmte und stand permanent offen. Gleiche Symptomatik. Dichtscheibe rein und gut is. Rußen tut der immer ein klein wenig bei Vollgas, sieht man aber erst, wenn man im Dunkeln jemanden mit Licht hinter sich hat. Hab zuerst auch an einem toten Turbolader geglaubt, aber wenn das AGR offen bleibt, bläst er den Abgasdruck über das AGR wieder in den Ansaugtrakt und der Turbo dreht bei hohen Motordrehzahlen nur langsam, man hört ihn leise. Und da der Ladedruck fehlt, aber die Spritmenge nicht reduziert wird, rußt er und rotzt richtige Kohle auf den Boden. Was mich allerdings wundert, dass kein Fehler gespeichert wird.

-----------------

Gruß, Myxin

 

smart Cabrio cdi in grün von 2001-2005

smart Cabrio cdi, Baujahr 2006 in schwarz-silber seit Januar 2018

www.smarts-united.com

 

 

32720308ez.jpg

 


Gruß, Milan

 

smart Cabrio cdi in grün von 2001-2005

smart Cabrio cdi, Baujahr 2006 in schwarz-silber seit Januar 2018

www.smarts-united.com

www.facebook.com/groups/smartsunited/

 

 

32720308ez.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bin jetzt mal auf die Autobahn gefahren. Mit Anlauf habe ich 130 km/h erreicht. Mehr war wegen Verkehr nicht drin - wäre aber gefühlt machbar.

 

Allerdings kommt es beim Losfahren immer noch recht träge von der Stelle im vergleich zum Benziner.

 

@Myxin: welcher Fehler müsste denn angezeigt werden?

 

Viele Grüße

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, der Trecker hat im Werkszustand eher das Temperament eines Faultiers, das gehört so.

Aber wahrscheinlich ist im Motor alles verkokt. Kipp mal einen Becher synthetisches Zweitaktöl auf die Tankfüllung, dann sollte sich der Dreck lösen.

Und ruhig mal 100Km in die Fresse, damit die Kiste richtig warm wird, das Spritzbild der Düsen wird durch die Ablagerungen auch nicht das Beste sein.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir wurde kein einziger Fehler angezeigt. Nach der Deaktivierung des AGR war meiner auch noch was träge, dann habe ich ihm den Diesel-Systemreiniger von LiquiMoly gegönnt und ihn einmal von Aachen nach Köln getreten und wieder zurück. Danach war er wieder gut dabei.

-----------------

Gruß, Myxin

 

smart Cabrio cdi in grün von 2001-2005

smart Cabrio cdi, Baujahr 2006 in schwarz-silber seit Januar 2018

www.smarts-united.com

 

 

32720308ez.jpg

 


Gruß, Milan

 

smart Cabrio cdi in grün von 2001-2005

smart Cabrio cdi, Baujahr 2006 in schwarz-silber seit Januar 2018

www.smarts-united.com

www.facebook.com/groups/smartsunited/

 

 

32720308ez.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann mir jemand erklären wie man ein AGR Ventil prüft ob er kaputt ist oder immer offen ist. Heute wurde bei meinem Smart paar Sachen freigeschaltet. Der Mechaniker meinte zu mir das mein AGR Ventil hängen sol und auf dauer schlecht für ein Motor sei. Angeblich gabs auch ein Fehler im Fehlerspeicher. Was meint ihr dazu?

-----------------

MFG Mops

 

Smart City-Coupe, BJ 2000

Smart fortwo cabrio passion BJ 2001

Smart fortwo cdi passion BJ 2004

 

 

 


MFG Mops

Smart fortwo cdi passion

BJ 2004

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Etwas stark verschmutztes zu prüfen, wie stark verschmutzt es ist, hat keinen Wert. Du kannst es ausbauen, zerlegen und reinigen, das ist Prüfung und Reparatur in einem.

 

Oder du nimmst nur den Stellmotor ab. Wenn da schon Schmodder drunter ist und der Stößel vom Motor schwergängig, dann kannste das AGR wegwerfen. Das wird nie wieder gut. Wenn nicht, reicht reinigen.

 

Oder du sparst dir die Prüfung und baust eine Dichtscheibe ein.

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK. Verstehe. Wenn ich eine Dichtscheibe einbaue sollte muss ich AGR Ventil trotzdem reinigen?

-----------------

MFG Mops

 

Smart City-Coupe, BJ 2000

Smart fortwo cabrio passion BJ 2001

Smart fortwo cdi passion BJ 2004

 

 

 


MFG Mops

Smart fortwo cdi passion

BJ 2004

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin!

 

Ich würd mich hier gern mal mit einklinken. Hänge gerade mit dem gleichen Problem fest, habe also zu wenig Leistung. Weder genug Drehmoment noch erreiche ich Geschwindigkeiten über 100km/h.

Kurz zur Vorgeschichte: Der Leistungsverlust äußerte sich anfangs sporadisch im kalten Zustand, anfahren war nur mit schwarzer Wolke möglich, der Fehler verschwand aber gleich wieder. Danach war die Leistung eigentlich wieder voll da. Die Leistungsausfälle nahmen zu, jetzt liegt er auf dem Seziertisch.

Meine Vermutung war das AGR. Dieses wurde demontiert und vernünftig gereinigt. Hierbei fiel mir eine doch beachtliche Menge Öl im Ansaugtrakt auf, laut Netz scheint es teilweise beim cdi normal zu sein...?

Nach Einbau des AGR komme ich zumindest wieder aus Garage, knacke aber die 100er Schallmauer nicht mehr. Habe mir aus Selbstzweifel an meiner Arbeit dann doch eine Dichtplatte an der AGR-Zuleitung verbaut um zu prüfen ob das AGR den Fehler verursacht - leider Fehlanzeige.

Laut billig-OBD-Analyse sind zumindest keine Fehler gespeichert, eine defekte Sensorik schließe ich also erstmal aus oder?

Ich sehe im Moment nur noch 2 Fehlerquellen:

1. Undichtigkeit im Lufttrakt (Schläuche, LLK)

2. defekter Turbolader

 

Ach ja: Das Wastegate-Gestänge ist gangbar, der Überdruckschlauch dicht. Bei Schwergängigkeit sollte ja meiner Ansicht nach durch den zu hohen Ladedruck zumindest Fehler ausgespuckt oder die Leistung DANN reduziert werden.

 

Wie prüft ihr den LLK? 2 Lappen und ne Druckluftpistole???

Habt ihr sonst noch Tipps für mich?

Will ungern den Turbo auf verdacht tauschen...

 

Gruß, Matze

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dreht denn der Motor im Leerlauf richtig hoch oder nur so bis 3500?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Undichtigkeit im Lufttrakt siehst du durch massive Verölung. Weil, wie du richtig erkannt hast, Öl im Ansaugsystem ist und das an jedem kleinen Leck natürlich rausdrückt.

 

Wenn er nur noch 100 schafft, hat er nur noch 40% der originalen Leistung. Das ist schon massiv.

 

Schau mal, ob das rechte Ende des Kabelkanals oben auf dem Motor verölt ist. Da sitzt der Ladedrucksensor. Wenn der Schlauch zum Sensor kaputt oder ab ist, macht das massiven Leistungsverlust. Und auch wieder Verölung.

 

Ich muß dich übrigens loben, du denkst zuerst und tauschst dann. Viele tauschen zuerst und überlegen dann.

 

Grüße Hajo

[ Diese Nachricht wurde editiert von Funman am 12.10.2019 um 20:07 Uhr ]


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Aktuell beliebt

  • Der letzte Post

    • Stabiles Geschirr ist ein Muss für mich. Wobei ich da schon erstaunt bin, was da teilweise als "Autogeschirr" verkauft wird, mit einfachsten Kunststoffsteckschnallen z.B.. Im Eingangsbeitrag wird um Angebote gebeten - ich habe keine Ahnung was so etwas mal gekostet hat, geschweige denn, was man heute dafür noch zahlen muss, daher wird das schwierig. Falls ich rausfinde, dass ich das ohne Sitz vernünftig nutzen kann, hätte ich schon Interesse - aber ich würde mich über eine Preisidee freuen - gerne auch per pm. Dann würde ich mich bei der Werkstatt schlau machen...  
  • Forenstatistik

    • Themen insgesamt
      144.801
    • Beiträge insgesamt
      1.477.562
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.