Jump to content
dynajoern

ZEE Umbau...was muss ich beachten

Empfohlene Beiträge

Moin liebe Smart Gemeinde.

Ich habe seit einem halben Jahr einen 2000er Nasenbär den ich gern am Leben erhalten würde.Mein Problem ist das meine Fernbedienung ständig nach 2 Tagen leer ist.Delphi(etwas anderes hab ich leider nicht zur Verfügung)sagt permanentes Schließsignal.Microschalter hatte ich bestellt jedoch nie verlötet,da niemand da ran wollte.Kurzerhand die Platine mit Bremsenreiniger abgesprüt und mit Druckluft durchgepusstet🤗...taadaa hat 3 Monate funktioniert und nun leeren sich die Batterien wieder.Blasen bringt nichts...zumindest bei der Fernbedienung.Nun meine Frage ich hab hier noch einen 99iger aus dem ich alle Komponenten umbauen wollte,da dieser auch noch 2 Schlüssel hat.Was wäre zu beachten?Motoren bzw.Leistung identisch.:

Meiner :3 Tasten FB,keine Klima,DZM verbaut aber nicht freigeschaltet,Taster für Heckklappe

Spender.1Tasten FB,Klima,DZM freigeschaltet,kein Heckklappentaster

 

bearbeitet von dynajoern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lern doch einfach mit einer Stardiagnose die Schlüssel und den DZM an.

Oder willst du die Klima auch reinstricken?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin

Hab leider keinen der eine Stardiagnose zur Hand hat.

SC Sternauto in meiner Nähe (40km) wollte ca.60€ für das Anlernen.

ICH:Hallo ich habe hier einen neuen Schlüssel aus dem Zubehör

SC Kundenannahme:Kein Problem,ca 60€ aber heute(Freitag 14Uhr) ist keiner mehr da,Termin Montag 10Uhr

Ich:Nicht so tragisch komme ich halt Montag.Und es ist wirklich kein Problem das er vom Drittanbieter aus dem Zubehör ist?

SC Kundenannahme:Nein machen wir öfter,wichtig ist nur das er neu also unprogrammiert ist.

Ich:OK bis Montag

MONTAG WERKSTATTMEISTER:Was ist das denn ?Der ist nicht original!Machen wir nich!

Ich:Aber Freitag wurde mir in der Annahme gesagt.....

Werkstattmeister:Was da gesagt wurde interessiert nicht.Fakt ist....

Das war mein 1.und mit Sicherheit letzter Besuch in einem SC!!!

Zurück zum Thema:

Die Idee mit der Klima hatte ich auch schon.(schon selbst mal einen Astra F nachgerüstet)muss aber erstmal schauen was an Kabeln schon vorgerüstet ist.Mir wäre es nur wichtig zu wissen,ob wenn alles an Hardware getauscht ist,das Ganze funktionieren müsste oder ob da auch an der Pinbelegung etwas geändert wurde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zwischen 1999 und 2000 gab es eine Änderung bei den Relais (Details siehe hier). Die alte Version der ZEE ist an den sechs breiten Pins in der Buchse zu erkennen, die neuere hat acht.

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja.

 

vor 4 Stunden schrieb dynajoern:

wichtig ist nur das er neu also unprogrammiert ist.

Sowas gibts nicht. Die Schlüssel sind immer schon programmiert und werden deshalb nie programmiert. Was programmiert wird, ist der Smart. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jep. Die Codierung der Schlüssel ist fest, nur das Auto muss den Schlüssel kennen- und liebenlernen via Stardiagnose.

Da hat der Threadersteller das SC mit einen dicken flauschigen Teddybärchen auf dem Buckel verlassen.

Ich lese "Sternauto". Wo kommste her?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Silberberg wieder, da wundert mich nix...🙄

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das smart-Logo müsste dort schon vor lauter Scham von der Fassade abfallen...

Aber der Teiledienst ist blickig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

IMG_20200629_145230.thumb.jpg.31815f47ce0205fc5580abcb67c945cf.jpg

vor 18 Stunden schrieb 450-3:

Zwischen 1999 und 2000 gab es eine Änderung bei den Relais (Details siehe hier). Die alte Version der ZEE ist an den sechs breiten Pins in der Buchse zu erkennen, die neuere hat acht.

Leider hast du mit dieser Aussage völlig recht😭Wenn man diesen Stecker entfernt, sind bei meinem 8Pin zu sehen und beim Spender fehlen 2

IMG_20200629_145459.jpg

bearbeitet von dynajoern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Klimaanlagensteuerung kannst fix selberbauen. Geht mit einer einfachen Steuerung von Conradelektr. - schon mehrfach gemacht und erfolgreich über jahre hinweg laufen lassen

Man müsst nur mal sehen ob man das Signals zur Drehzahlanhebung an die Motorsteuerung bekommt....

Ansonsten hoffen dass der Motor beim Einschalten nichts abwürgt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die Klimaanlage kann mit der Stardiagnose frei geschaltet werden.

 

bearbeitet von Smart911a

andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sofern die Kabelei verbaut ist.....Ansonsten ist basteln angesagt

 

Weiss nicht wie die das beim Smart gemacht haben...

bearbeitet von Carstene

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja ich schau am WE mal genauer nach ,den Außentemp.geber hab ich schon mal nicht und das Kabel konnte ich auch noch nicht entdecken.Die Insel mit dem Klimaschalter hab ich schon gewechselt weil ich den Anschluss für die Uhr nicht hatte.Zumindest leuchtet schon mal der Schalter wenn man drauf drückt.😂

Erstmal werd ich Kondensator und Tauscher abdrücken.Kompressor lief wohl Jahre nicht mehr...wird wohl hinüber sein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

geh mal davon aus dass der Kondensator im Eimer ist. Die Dinger gibt es inner Bucht für schmales Geld neu. Bitte drauf vorbereitet sein, dass die Kondensatoren für 55€ ganz grottiges Passmass haben. Da musst biegen und Knebeln bis der Anschluss passt.

Das geht... ist aber nichts für linkshändige Däumlinge. wenn der Kompressor noch sauber dreht wirds der wohl noch tun... 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...hab wegen den Kabeln aber wenig Hoffnung,für die Nebelscheinwerfer liegt auch noch nichts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb dynajoern:

den Außentemp.geber hab ich schon mal nicht und das Kabel konnte ich auch noch nicht entdecken.😂

 

Das Kabel verläuft vom Fühler zweiadrig direkt zu dem Stecker des Kombiinstruments und ist dort aufgelegt.

Auf dieser Seite ist das beschrieben.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dort ist eben der Empfänger für dieses analoge Signal des Sensors und dort wird es dann analog/digital gewandelt und in den Datenbus eingespeist. Eigentlich nix ungewöhnliches!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bin doch noch sowas von oldschool😂 wtf is CanBus?

bei mir gibts sogar noch ne Tachowelle🤣

 

bearbeitet von dynajoern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Der letzte Post

    • Ja ich weis schon tausend mal besprochen...bitte bis zum Ende lesen es handelt sich um einen Spezialfall 😉   Situation: Um meiner Mutter einen AT Motor zu ersparen wollte ich ihren Wieder fit machen. Ich bin selber gelernter KFZ-Mechatroniker und habe diese Motoren schon oft auf der Arbeit repariert, kenne also auch seine Probleme und Krankheiten...nur drei Kerzen getauscht, defekte zündanlage, Teillastentlüftung,  Abgasrückführung und und und.    Trotz Reparatur besteht die Ursache des Defektes immer noch,bitte dringend um Hilfe! Alle Reparaturen wurden fachgerecht und mit größter Sorgfalt durchgeführt, sämtliche Mess und Diagnosearbeiten mit professionellen Hilfsmitteln durchgeführt.  Fahrzeugdaten: -Smart 450 -Bj 2003 -0,698 L Hubraum  -benziner -128.000km -angeblich einen AT-Motor bei ca 80.000km welcher entweder stümperhaft überholt wurde oder gar nicht getauscht wurde   Ursprüngliches Problem (aktuell): -keine leistung -lief nur auf zwei Zylindern  -hat extrem viel Öl verbraucht ca 0,5l auf 15km!   1.Diagnose: -Zündkerze von Zylinder 2 abgebrannt -Zylinder 2 ohne Kompression (wie vermutet) -Druckverlustprüfung Einlassventil Zylinder 2 defekt weitere Diagnose beim zerlegen: -Steuerkette viel zu lang (verschlissen) -Einlassventil Zylinder 2 abgebrannt -Zylinderlaufbahn, Kolben, Kolbenringe augenscheinlich ok...die Messungen mit der Messuhr haben auch keinen erhöhten Verschleiß gezeigt -Zylinderkopf ok -Teillastventil ok (geprüft) -ventilschaftdichtungen extrem alt und hart Reparaturmaßnahmen: -neue einlassventile (natürlich eingeschliffen) -auslassventile neu eingeschliffen -Zylinderkopf reinigen und planen lassen -Kopfdichtung inkl Bolzen natürlich korrekt angezogen - steuerkette inkl Gleitschienen und spanner -alle Kerzen und Zündkabel neu -Zündspule Zylinder 2 neu -ALLE Dichtungen im und am Motor+Zylinderkopf neu -diverse Unterdruckschläuche Geprüft und erneuert -Leitung der teillastentlüftung gespült -sämtliche Kanäle im Block und Zylinderkopf gereinigt -neue ölwanne    Problem jetzt nach ca 20km fahrt!!!: -keine leistung -verbrennungsaussetzer Zylinder 2 -qualmt (unverbranntes Kraftstoffgemisch) Diagnose jetzt: -Kompression Zylinder 1,2,3 jeweils bei 10,8-11 bar -druckverlustprüfung ohne Befund  -dementsprechend Motormechanik ok -Einspritzdüse von zylinder 2 auf 1 getausschreiben Fehler bleibt -zündspule von Zylinder 2 auf 3 getauscht Fehler bleibt       Egal was ich mache das ursprüngliche Problem bleibt verbrennungsaussetzer Zylinder 2! Woran kann dies liegen?    Hat jemand Erfahrungen mit defekten Steuergeräten?   würde jetzt quasi blind noch ein neues teillastventil einbauen und evtl. ein neues Massekabel an den Motor. Könnte das Problem daher kommen??? Bin langsam echt ratlos.    Erstmal vielen Dank fürs lesen wer es bis hier geschafft hat. 
  • Forenstatistik

    • Themen insgesamt
      145.584
    • Beiträge insgesamt
      1.487.465
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.