Jump to content
Melde dich an, um diesem Inhalt zu folgen  
450-Fahrer

Smart 450 Klimaanlage undicht trotz fehlender Indikation?

Empfohlene Beiträge

Hallo zusammen,

 

ich hatte bei meinem smart 450 Bj. 2004 Benziner letztes Jahr meine leere Klima befüllen lassen (Servicegerät konnte keine Undichtigkeit feststellen). Dieses Frühjahr (ca. 1 Jahr nach der Füllung) war diese wieder leer.

Daraufhin bin ich zur Werkstatt gefahren, um das Leck suchen zu lassen.

Die Werkstatt hat die Anlage mit Druck beaufschlagt und ist die Anlage mit einem Schnüffler abgegangen, konnte dabei jedoch kein Leck entdecken. Der Überdruck ist auch über eine halbe Stunde nicht gefallen. Daraufhin wurde die Anlage durch das Klimaservicegerät inklusive Kontrastmittel befüllt.

Aktuell funktioniert die Klima noch ...

 

Möchte jemand eine Spekulation anstellen, wie das ganze erklärt werden kann? :-?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, es gibt da schon ein paar bekannte Schwachstellen, an denen man suchen kann. Zuerst der Klimakondensator / Klimakühler, der im Steinschlagbereich liegt und gerne mal einen Treffer mitbekommt. An dem Kühler kann man dann schnell eine feuchte Stelle ausmachen, wo neben dem Gas auch Klimaöl austritt. Das Öl verbleibt in der Nähe der Schadstelle und bindet Staub. Also nach feuchtem Staub suchen.

 

Die Klimaleitung ist im Unterboden mit Schnellverschlüssen verbunden. Hier können die O-Ringe altersbedingt undicht werden. Es gab auch eine spätere Modelländerung, die dann einen Austausch der gesamten Leitung verbunden ist, weil alt nicht an neu passt. Und da ist dann auch die dritte Schwachstelle zu finden, die Radien hinten am Kompressorausgang (siehe Foto unten). Dort können sich winzige Haarrisse durch die Vibrationen bilden, im laufenden Betrieb einfach mal mit Seifenwasser aus einer Sprühflasche besprühen. Es bilden sich dann Seifenblasen an der Leitung.

 

Das Expansionsventil könnte auch noch Problem machen, aber eher selten.

 

Die beiden Füllventile (Schrader Ventil) vorne sollte man auch mal kontrollieren. Einfach die Kunststoffkappen abschrauben und wieder Seifenwasser einsprühen. Die Ventile können durch minimale Verschmutzung schon undicht werden.

 

Gruß, Rolf

 

 

 

[ Diese Nachricht wurde editiert von Triking am 10.09.2019 um 21:06 Uhr ]


db_image.php?image_id=1054&user_id=385&width=217?no_cache=1180106691

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die rasche Antwort.

Ich werde bei Gelegenheit mal schauen.

Meine Hauptfrage war aber eher, ob diese Probleme vorhanden sein können, auch wenn der Überdrucktest keine Auffälligkeiten gezeigt hatte.

 

 

Die Werkstatt meinte übrigens, dass der Kondensator unauffällig aussah.

Wo du die Ventile ansprichst: Kann es sein, dass die Werkstatt vom letzten Jahr beim Füllen irgendwie nen Bock gebaut hat? Ich musste der Werkstatt nämlich sogar erklären, wo die Ventile sind und wie sie da hin kommt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Kompressor selber nicht vergessen. Was im Stillstand dicht ist, muss es nicht im Betrieb sein.

Und auch der Kühler im Luftstrom innen kann undicht werden.

Selten zwar, aber hatte ich auch schon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.09.2019 um 11:38 Uhr hat 450-Fahrer geschrieben:
Meine Hauptfrage war aber eher, ob diese Probleme vorhanden sein können, auch wenn der Überdrucktest keine Auffälligkeiten gezeigt hatte.

 

Ja gibt es. Bei mir z.B.

 

Beim ersten Mal haben nur ein Vakuum gezogen was auch problemlos funktioniert hat. Dann haben wir die Anlage befüllt und Kontrastmittel beigegeben. Ich meine über den Niederdruckanschluss. Aber nagel mich nicht drauf fest. Das ist schon etwas länger her.

 

Nach einer Woche war die Klima wieder funktionslos. Mit der UV-Lampe die üblichen Verdächtigen abgeleuchtet. War aber nichts zu sehen.

 

 

 

2ter Versuch dann über den Hochdruckanschluss (oder beide?). Gleiches Spiel, nach ca. einer Woche wieder funktionslos.

 

Also nimmt man so einen "Schnüffler". Wieder nichts gefunden beim Kondensator, Leitungen Unterboden.

 

Dann das Teil in den Innenraum gehalten. Oh oh. Da kam dir das R134a nur so aus den Lüftungsdüsen entgegen.

 

Ist bestimmt nicht gut sich das ins Gesicht zu blasen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da nun Kontrastmittel drin ist wird man irgendwann die Undichtigkeit sehen können.

 

Da es bei dir ein Jahr gedauert hat bis das Kühlmittel entwichen ist, ist eine sehr kleine Undichtigkeit vorhanden.

 

Ich habe letzte Woche meinen Klimakondensator gewechselt. Der Kompressor springt nun den 4. Tag an. Mal sehen ob bei mir die Anlage nun dauerhaft wieder dicht ist.

 

Also ganz oft sind die Klimakondensatoren undicht.


450 Cabrio Bj.02

40KW 0,6l

über 270tkm. Revidierter Motor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.09.2019 um 17:10 Uhr hat Ralf_47 geschrieben:
Da nun Kontrastmittel drin ist wird man irgendwann die Undichtigkeit sehen können.

 

Und genau das sieht man halt nicht wenn das Expansionsventil defekt ist. Das sitzt hinter dem Armaturenbrett. Man kann da so gut wie gar nicht reinleuchten. Da braucht man einen "Schnüffler".

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na das Armaturenbrett ist im Verhältnis zu ewiger Suche relativ schnell raus. Wenn man keinen "Schnüffler" :lol: hat, bleibt einem eh nix Anderes übrig, als alles zu zerlegen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.09.2019 um 17:46 Uhr hat crappy geschrieben:
Quote:


Am 14.09.2019 um 17:10 Uhr hat Ralf_47 geschrieben:

Da nun Kontrastmittel drin ist wird man irgendwann die Undichtigkeit sehen können.


 

 

 

Und genau das sieht man halt nicht wenn das Expansionsventil defekt ist. Das sitzt hinter dem Armaturenbrett. Man kann da so gut wie gar nicht reinleuchten. Da braucht man einen "Schnüffler".

 

 

 

 


 

Das Expansionsventil sitzt bei jedem Smart seit dem 450 an der Spritzwand und ist von aussen gut sichtbar.

Das einzige was innen Sitzt ist der Verdampfer.

Diesen kann man entweder mit einem Spiegel besser noch einem Endoskop durch die Umluftklappe vom Beifahrerfußraum aus sehen.

Ist dieser undicht und es ist UV Additiv in der Anlage dauert es nicht lange bis dieses aus der Kondenzwasserablaufleitung nach außen austritt.

Ein Armaturenbrett habe ich jedenfalls für noch keine Diagnose der Klimaanlage ausgebaut.


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Aktuell beliebt

  • Der letzte Post

    • Hallo liebe Forumsgemeinde, leider ist es nun soweit. Nach zweimal innerhalb kurzer Zeit Kühlwasser nachfüllen kam auf der Fahrt zur Arbeit das gelbe Motorsymbol dazu. Also umgedreht und anderes Auto geliehen. Abends zum Check zur Werkstatt - außermotorisch nichts zu finden. Tja, das war's dann. Da ich mich auf mein Pendelvehikel verlassen können muss verkaufe ich also: Smart ForTwo, 451.332 BJ2013 EZ 18.10.2013 TÜV bis 09/21   matt grau, Panoramadach, Außenspiegel manuell, Drehzahlmesser/Uhr Kilometerstand: 220963 Leistung 84PS, gesteigert auf 120PS (eingetragen) Geändertes Motorsteuergrät, CS63755 zzgl. Gaspedal Dynamic >Danke Thomas! Das CS-120T hat wirklich viel Spaß gemacht.< Dashcam iTracker GS6000-A7 Fahrwerk Bilstein B14 (Bestätigung der ordnungsgemäßen Änderung nach §19 Abs.3 StVZO liegt vor) Radio Pioneer AVH-X3700DAB (Spielt auch DVDs ab, geile Sache.) Bereift mit einem Satz nagelneuer (Ende November '19) Conti WR auf den Serienfelgen Neuwertige Brabus-AGA (@Olli: Tja, Mist. War ein kurzer Spaß.) mit passender Heckblende Frontscheibe ist leider Fratze und die Heckpanele haben Gebrauchsspuren. Da war leider ein nicht ermittelbarer Parkrempelberseker flüchtig. Springt problemlos an, läuft auf alle drei Pötten und zeigt derzeit auch nichts an. Aber rechnet mit Aufwand für den Weiterbetrieb. Originalfahrwerk und Radio sind dabei. 2000E VHB Bei Interesse auch wegen weiterer Bilder gerne PN an mich
  • Forenstatistik

    • Themen insgesamt
      144.803
    • Beiträge insgesamt
      1.477.565
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.