Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Klausibub

Blinker blinken nicht!

Empfohlene Beiträge

Das geht ja schon gut los. Die Blinker funktionieren nicht über den Blinkerhebel am Lenkrad, null Reaktion nach rechts und links. Warnblinker funktioniert einwandfrei, auch die Kontrollleuchte. Ebenso funktioniert die Blinkerrückmeldung über die Fernbedinung bei Öffnen und Schliessen einwandfrei. Es sind also definitiv keine defekten Birnen vorhanden, weder vorne, noch hinten oder seitlich.

 

Nur das nornalen Blinken geht überhaupt nicht. Ansonsten keinerlei elektrische Probleme vorhanden. Wo setzt man die Fehlersuche an?


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gehen dem Ganzen irgendwelche Basteleien voraus oder ist das einfach so aufgetreten, aus heiterem Himmel sozusagen?

 

Funktionieren denn die Lichter incl. Standlicht, die Du ja ebenfalls mit dem Kombischalter Licht/Blinker schaltest?

 

Wenn Du in diese Liste über die Steckerbelegung des SAM, das ist die Abkürzung für Signalerfassungs- und Ansteuer Modul und die Zentralelektronik im Fahrerfußraum, gleichzeitig auch der Sicherungskasten, dann siehst du auf dem Stecker N11-5 auf dem Pin 6 das Dauerplus, das vom SAM zu dem Kombischalter führt.

Dieser Dauerplus ist über die Sicherung 5 abgesichert.

Dort wäre die Sicherungsbelegung des SAM zu sehen.

 

Auf dem Stecker N 11-9 siehst Du, daß auf dem Pin 38 das Signal für die rechten Blinker und auf dem Pin 39 für die linken Blinker vom Kombischalter zurück kommt, wenn dieser in die entsprechenden Stellungen gebracht wird.

Am Pin 11 führt dann die Ansteuerung der rechten Blinker und auf dem Pin 1 für die linken Blinker dann zu den Glühlampen!

Aber die Ansteuerung für die Lampen funktioniert ja, wie Du schreibst, beim Warnblinker und Öffnen und Verriegeln des Smart.

Von daher muß es ja etwas mit dem Kombischalter zu tun haben.

Da wäre die Sicherung 5 ein Kandidat, der dafür in Frage kommen würde.

Kann mir nicht vorstellen, daß dies der Schalter selbst verursacht.

 

Wenn Du den Kombischalter auf Blinker rechts stellst, muß auf jeden Fall auf dem Stecker N11-9 auf dem Pin 38 12 Volt in das SAM rein gehen und wenn Du auf Blinker links stellst, dann auf dem Pin 39.

 

Der Blinkrhythmus selbst wird im SAM vermutlich auf elektronische Art und Weise erzeugt, zumindest finde ich in der Relaisbestückung des SAM kein Relais, das daran beteiligt wäre!

 

Könnte höchstens noch ein Drahtbruch sein, aber das kann ich mir auch irgendwie nicht vorstellen.

Das müsste ja genau die Zuleitung zu dem Lichtschalter sein, weil es in der Rückleitung vom Schalter zum SAM schon zwei Leitungen sind, je nachdem, ob rechts oder links geblinkt werden soll!

 

Aber prinzipiell ist es in der Elektronik ja wie bei Toyota, nichts ist unmöglich! ;-)

[ Diese Nachricht wurde editiert von Ahnungslos am 19.09.2015 um 15:50 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist doch schon mal ne Super Anleitung. Sobald morgen Tageslicht ist, werde ich mir das alles mal ansehen. Der Kombischalter schaltet sonst alles korrekt, also Stand, Abblend, Fernlicht etc. ist alles OK

 

 


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, die Sicherung ist (leider) in Ordnung. Jetzt muss ich wohl doch mal irgendwo hinfahren, dass sich das jemand ansieht. Ich berichte weiter, sobalds ein Ergebnis gibt.

 


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die nächste Stufe wäre auf jeden Fall, mal auf dem Stecker N11-9 auf dem Pin 38 und 39 zu messen, ob das Signal vom Kombischalter korrekt am Eingang des SAM anliegt, wenn dieser auf die Stellung Blinker links bzw. Blinker rechts gestellt wird.

 

Wenn dies der Fall ist, hast Du ein echtes Problem! Im SAM wird nämlich normalerweise nix repariert, sondern dieses wird nur komplett ausgetauscht!

Und das ist nicht gerade billig.

 

Eine andere Fehlermöglichkeit gibt es aber sonst eigentlich nicht mehr, wenn die Blinker beim Öffnen und Schliessen bzw. die Warnblinker funktionieren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, das Problem wurde nun in die Hände des Händlers gegeben von dem ich den Smart habe. Der kümmert sich jetzt darum - udn ich warte mal ab was passiert.

 

 


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 23.09.2015 um 11:59 Uhr hat Klausibub geschrieben:
So, das Problem wurde nun in die Hände des Händlers gegeben von dem ich den Smart habe.

Wenn das ein Händlerkauf war, dann müsste dies ohnehin im Rahmen der Gewährleistung bzw. Sachmängelhaftung für Dich kostenlos sein, wenn dies nicht durch irgendwelche Formulierungen im Kaufvertrag ausgehebelt wurde, z.B. Verkauf im Auftrag oder ähnliches!

 

Wenn Du gleich geschrieben hättest, daß Du den von einem Händler hast, hätte ich mir die obigen Erklärungen sparen können! ;-)

Aber so kann ich mich ja immer noch der Hoffnung hin geben, daß sie irgendwann mal jemand anderem nützen, der diesen Fred mit der Suchfunktion aufspürt! :)

 

Es soll ja Leute geben, die mit der Suchfunktion umgehen können!

Habe ich mir sagen lassen! ;-)

[ Diese Nachricht wurde editiert von Ahnungslos am 23.09.2015 um 12:14 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:) Ihr schreibt euch hier die Finger fusselig und der Klausibub kann höchstens mal ne Sicherung wechseln.

-----------------

450 Cabrio Bj.02

40KW 0,6l

 


450 Cabrio Bj.02

40KW 0,6l

über 270tkm. Revidierter Motor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

War ja kein klassischer Händlerkauf, von dort im Auftrag gekauft. Wie man das halt so macht um Gewährleistungen zu umgehen. Und dass er mir nun auf seine Kosten weiterhilft ist ein Entgegenkommen von ihm, was sich erst in einem Telefonat ergab. Bis dahin war ich auf mich gestellt.

 

Was die Suchfunktion betrifft - Leute das hab ich schon oft erklärt: Wenn ihr euch immer und beharrlich auf die Suchfunktion beruft, könnte man fast alle Foren dieser Welt per sofort auf dem jetzigen Stand einfrieren, da jedes Thema sicher schon irgendwann mal irgendwo behandelt wurde. Also am besten nicht mehr miteinander sprechen oder?

 

Und Ralf ob der Klausibub nur ne Sicherung wechseln kann?? Du musst es wissen. Oder liegst Du falsch?

 

 

[ Diese Nachricht wurde editiert von Klausibub am 23.09.2015 um 18:35 Uhr ]


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 23.09.2015 um 18:33 Uhr hat Klausibub geschrieben:
War ja kein klassischer Händlerkauf, von dort im Auftrag gekauft. Wie man das halt so macht um Gewährleistungen zu umgehen.

Das dachte ich mir schon!

Ich hoffe mal, daß Du ihn dafür zu einem günstigen Tarif bekommen hast, wenn Dir dadurch schon die gesetzlich geregelte Sachmängelhaftung abhanden kommt! :(

Quote:

Am 23.09.2015 um 18:33 Uhr hat Klausibub geschrieben:
Und dass er mir nun auf seine Kosten weiterhilft ist ein Entgegenkommen von ihm, was sich erst in einem Telefonat ergab. Bis dahin war ich auf mich gestellt.

Naja, warten wir mal ab, wie es sich verhält, wenn ein teureres Teil, z.B. die SAM defekt sein sollte!

Da ist dann vermutlich schnell Schluss mit Entgegenkommen! :(

[ Diese Nachricht wurde editiert von Ahnungslos am 23.09.2015 um 19:16 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 23.09.2015 um 18:33 Uhr hat Klausibub geschrieben:
Was die Suchfunktion betrifft - Leute das hab ich schon oft erklärt: Wenn ihr euch immer und beharrlich auf die Suchfunktion beruft, könnte man fast alle Foren dieser Welt per sofort auf dem jetzigen Stand einfrieren, da jedes Thema sicher schon irgendwann mal irgendwo behandelt wurde. Also am besten nicht mehr miteinander sprechen oder?

Nu mal koin Alarm!

Deshalb habe ich es ja nicht bei dem Verweis auf die Suchfunktion belassen, sondern darüber hinaus auch noch ein paar andere Hinweise gegeben!

Am besten ist, wenn man beides parallel betreibt, zuerst mal versucht, mit der Suchfunktion klar zu kommen und darüber hinaus trotzdem noch mit einem eigenen Fred Infos zu bekommen! :)

 

Ich hätte jetzt eben versucht, am Stecker N11-10 im SAM auf den genannten Pins das Signal zu messen, das vom Kombischalter zu dem SAM zurück geht, ob dieses wie vorgesehen anliegt.

Ansosnten kann es eigentlich nur im SAM liegen, was natürlich aufgrund der Kosten nicht ideal wäre! :(

 

Wäre aber auch ohne basteleien etwas ungewöhnlich!

Zumindest habe ich hier noch nie davon gelesen, daß diese Komponente des SAM einfach so ausfällt!

Aber einmal ist immer das erste Mal und beim ersten Mal tut es immer ein bißchen weh!

Altes Naturgesetz, kann Dir Deine Frau bestimmt bestätigen! :-D

[ Diese Nachricht wurde editiert von Ahnungslos am 23.09.2015 um 19:18 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Story ist erfolgreich beendet. Und es gibt auch gute Händler - es war nicht Schluß mit Engegenkommen, obwohl es der Super-GAU war. Wie befürchtet war die SAM wassergeschädigt, ein Rep.-Versuch bei einem "Fachmann" schlug fehl. Ende vom Lied nagelneue SAM-Box auf Kosten des Händlers eingebaut, gestern wurde die Programmierung bei Mercedes (Smart Center Nürnberg) erfolgreich gemacht. Alles was elektrisch ist funktioniert nun wieder wie es soll.

 

Nächste Woche am Mittwoch ist nun noch Frontscheibenwechseltermin - bis dahin steht Smarti abgedeckt und wassergeschützt, man will ja nicht die neue SAM wieder gleich schrotten. Und ab nächster Woche kann ich ihn dann nun endlich nach 4 Wochen nutzen.....

:-D


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fertig. SAM neu, Windschutzscheibe neu. Smart jetzt elektrisch wieder wie ein Junger. Alles geht so wie es gehen soll. Jetzt macht er dann auch endlich Spaß.

 


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Paar Monate sind vergangen und es ist alles gut. Am Samstag mal komplett ohne Vorbereitung zum TÜV (Fällig 2/16) und auf einen Rutsch bestanden - mängelfrei.

 

Nach einem sehr holprigen Start hab ich da ja wohl doch keinen schlechten gekauft - auch der TÜV Mann äußerte sich sehr sehr positiv über den technischen Gesamtzustand.Geht doch :lol:


d91ac5-1442515554.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.