Jump to content

Empfohlene Beiträge

Hallo zusammn,

ich benötige die kompette Schwarmintelligenz.

Mein Smart hat Ölverloren und in meinen Wahn habe ich eine Motorwäsche  gemacht, wie schon so oft bei laufenden Motor, nachdem ich damit fertig war konnt ich keinen Gag mehr einlegen und es kam dann die 3 Striche. Nach einiger Zeit konnte ich zumindest den 1 Gang einlegen und fahren... nach manuellen Schalten in den 2 Gang kamen wieder die 3 Striche und der Smarti ging in den Automatik Modus in dem ich auch normal fahren kann, im Sisplay sind weiterhin 2 Striche.

Zu Hause habe ich alle Steckverbindungen mir Pressluft getrocknet und mit Kontaktspray behandelt. Leider kann ich weiterhin den Rückwärtsgang nicht einlegen und auch die Gänge nicht manuell schalten. Die Batterie hatte ich auch bereits mehere Minuten komplett abgeklemmt und auch die Bremse getreten und bei Zündung an 30 Sek. weitergetreten.

Der Actuator arbeitet, wenn ich im Stand bei Zündung an und Motor aus die Kupplung trete kann ich hören wie die Gänge N, 1, 2 und R eingelegt werden höher als 2 kann ich nicht schalten.

 

Könnt ihr mir da helfen?

 

Gibt es eigentlich Erfahrungswerte was das aanlernen eines Schlüßel im SC kostet?

 

Gruß aus Wildeshausen

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du auch die Stecker die am Steuergerät im Luftfilterkasten sitzen ausgeblasen?

Was Schlüssel anlernen kostet weiß ich nicht, ist auch regional sehr unterschiedlich, ich mach’s mir lieber selbst.😁

Guck mal hier

Und NIEMALS bei einer Motorwäsche auf die Elektronik halten, weder auf Stecker noch auf Bauteile. Die sind dafür nicht ausgelegt. Aber das weisste ja schon.😬

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Outliner:

NIEMALS bei einer Motorwäsche auf die Elektronik halten

Gibt es beim Smart einen Bereich ohne Elektronik, oder muß der erst noch gefunden werden? 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider habe ich die beiden großen stecker des Steuergerätes am Luftfilter nicht abbekommen, wollte allerdings auch nicht so sehr daran rumbrechen.

Wie gehen die ab?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

den Sperrriegel nach hinten ziehen. Der ist hinten am Stecker.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun scheint aber die Schaltung wieder zu Funktionieren allerdings habe ich nun einen anderen Fehler!

Jetzt leuchtet die Motorleuchte laut obd irgendwas mit Turnolader ich meine Fehler war p0281.

Ich musste es später nochmals auslesen. Löschen geht ja leider nicht so einfach. Wagen fährt aber normal 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

vor 3 Minuten schrieb Smart911a:

den Sperrriegel nach hinten ziehen. Der ist hinten am Stecker.

Also richtung Luftfilter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In Richtung Fahrzeugheck! 😉

 

Hau drauf!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb Funman:

Gibt es beim Smart einen Bereich ohne Elektronik, oder muß der erst noch gefunden werden? 

..in den Reifen. Ach nein da sind manchmal so Luftfühler drin😏

bearbeitet von greatoldman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fehlercode P0236 Turbolader Hilfskraft Sensor Stromkreis

Zusätzlich leuchtet die Vorglühanzeige noch einige Zeit mach bevor sie ausgeht

vor einer Stunde schrieb Smart911a:

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast das Auto getaucht oder gewaschen?😂

Glühzeitsteuerrelais mal Stecker abmachen und ausblasen, sitzt auf dem Holm im Motorraum rechts. Und die Stecker auf den Glühlerzen prüfen ob die drauf sind und Kontakt haben.

Und Guck mal den Ladedrucksensor/Stecker an der Ansaugbrücke nach.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gewaschen so wie schon so oft bei "normalen"Autos 😉

Nur hier mit Problemen. Den stecker haben ich ausgeblasen , die Gluhkerzenstecker sind wohl drauf aber da kommt man ohne demontage des Schwarzen kastennauch nicht dran. Gestern hattener die Probleme nach dem Waschen nicht nur Getriebeprobleme die sind jetzt weg aber dafür neue.

An den Stecker fur den Ladedrucksensor kommt man ja so gar nicht dran, sicht kontrolle ergibt sieht alles gut aus.

Ich habe jetzt mal die Masse abgeklemmt nach den arbeiten, mal sehen ob das alles was gebracht hat 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wieso kommt man an den Stecker nicht ran?

Verwechselst du das jetzt mit dem Temperaturfühler im Ladeluftkühler?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nee da sitzt doch noch einer knapp über den auspuff 2 adrig das meinte ich zu erst.

Aber nach weiteren lesen ist es ja der der oben sitzt anden beiden Gummipuffern, ausblasen etc hat nix gebracht ebenso masse abklemmen. Die Probefahrt hat ergeben das der keine Leistung hat und im Notlauf ist. Kann ich den Fehlercodes selber löschen mit nem einfachen obd Lesegerät? Oder muß ich morgen kurz in die Werkstatt 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fehler löschen mit einfachem Lesegerät.

Löschen/Lesen.

Merkst was?😉

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja so ganz einfach ist es nicht bei opel, vw etc. kann ich schon fehlercodes lesen und löschen, ich habe halt den Eindruck das der smart da irgendwie anders ist als gängigen, ich lese hier immer was von stardiag etc. und mein örtlicher Mercedes hat beim thema smart gleich abgewunken.

Kann es sein das nur der Ladedrucksensor einen mitbekommen hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Smart IST anders, besonders die alten Modelle mit ZEE. Die haben noch kein echtes OBD2 und darum kommt man mit den üblichen Diagnosegeräten nicht sehr weit.

Ob der Ladedrucksensor was abbekommen hat könnte man zB mit der Stardiagnose sehen. Jawoll, Stardiagnose/Xentry. So heißt die  Diagnosesoftware von MB/Smart.

Sollte dein Mercedes- Mensch haben. Allerdings scheint die Lust zu fehlen…

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um was für einen Smart geht es hier überhaupt? Baujahr? Diesel oder Benziner? Nach 1 Seite Diskussion könnten wir das ja zur Abwechslung mal klären.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

CDI auf alle Fälle, der Benziner hat keine Glühkerzen.

Und auch allgemein gehe ich von einem Trecker der ersten Generation aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also meine Werkstatt des vertrauens hat die Fehler ausgelesen und gelöscht, was nicht zu löschen ist war Ladedrucksensor und Kraftstofftemperatursensor... aber wo sitzt der schon wieder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den habe ich getauscht leider keine Besserung ist es denn der richtige? Kann ich das Kabel elektrisch messen?

IMG20220614183604~2.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist der Ladedrucksensor des cdi. 🙂

Wichtig ist, daß der Schlauch der Zuleitung ebenfalls unbeschädigt ist!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb wanze2001:

was nicht zu löschen ist war Ladedrucksensor und Kraftstofftemperatursensor... aber wo sitzt der schon wieder?

 

Bist Du sicher, daß dies nicht Ansauglufttemperatursensor geheissen hat?

So weit ich weiss ist da kein Kraftstofftemperatursensor verbaut.

Aber ein Ahnungsloser kann ja nicht alles wissen!  😉

Von daher ist es nur meine unmaßgebliche Meinung!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber wo geht er genau hin?

Es verliert sich sehr schnell die spur.

Eine Sicherung kann ed nicht sein? De auch elektrischer Fehler aufgeführt ist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.