Jump to content
Spartaner 3l?

Schaltet nicht mehr... R ist drin

Empfohlene Beiträge

Hallo,

also folgender Hergang... Ich fuhr im Berufsverkehr von Würzburg, naja... fahren... kann man da nicht sagen. Dann wurden die Schaltungen immer ruppiger und ein gelbes Signal unten links ging an, glaube ABS. Dann schaltete er nicht mehr und ging aus, lies sich auch nicht mehr starten. Danach Rausgeschoben (rechte Spur hat keiner auch nur dran gedacht zu halten) und Abgeschlossen, aufgeschlossen, nix... Ausgemacht für 5 Minuten, nix. Batterie abgeklemmt, wieder angeklemmt. Motor startete wieder, beim Losfahren war das wie mit nem Vorschlaghammer in den Rücken... Ging nacht dem Hüper wieder aus. Wieder angefahren, diesmal seeeeeehr vorsichtig und eingeschert, was zu dem Zeitpunkt keiner wollte... Danach zum Baumarkt, bergauf und ziemlich Lahm wegen dem Verkehr, Lampe ging gleich beim einscheren wieder an... Eingekauft wieder zurück zum Smarti und losgefahren, Lampe ging wieder an und dieses Bösartige einkuppeln war immer noch da. Gefahren, und gemerkt, da kommt ziemlich wenig Leistung, Notlauf halt. Bis heim geschafft dann geparkt, Rückwärtsgang eingelegt damit er stehenbleibt.

Und jetzt schaltet er nicht mehr, immer im R, keine 3 Striche, Motor startet natürlich nicht.

Kennt das einer von euch?

Ist ein Smart CDI Cabrio von 2002

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachdem der Motor nicht mehr gestartet werden kann, ist es zwangsläufig ohne Motor! 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Trittst Du auch auf die Bremse, um den Gang raus zu bekommen 

Das ist nämlich die Voraussetzung dafür.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb Ahnungslos:

Nachdem der Motor nicht mehr gestartet werden kann, ist es zwangsläufig ohne Motor! 🙂

Klassisches Eigentor...hast ja recht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde gern mal wissen, was der Fehlerspeicher zu erzählen hat.

Ist in deiner Nähe niemand, der die Kugel mal auslesen kann?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Spartaner 3l?:

zum Baumarkt, ... Eingekauft

Solche Nerven möcht ich haben. Vielleicht bin ich da ja ungewöhnlich empfindlich, aber wenn ich in einer solchen Situation bin, dann sehe ich zu daß ich auf dem direktesten Weg gerade noch nach Hause komme, wenn irgend möglich. Reparatur zu Hause ist doch entschieden bequemer als auf dem Baumarktparkplatz. Und wie jetzt zu sehen ist, kann jeder Start der letzte sein. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 34 Minuten schrieb Funman:

Und wie jetzt zu sehen ist, kann jeder Start der letzte sein. 

Das denke ich mir auch immer, wenn morgens der Wecker schreit und ich mich aus dem Bett wälze...😂

Na jedenfalls wäre ich auch nicht noch Umwege gefahren. Wenn das Auto krank ist bin ich es auch, da vergeht mir jede Tätigkeit die nicht mit der Behebung des Fehlers zu tun hat.

Ich habe mal in der Garage gepennt weil ich mit meinem damaligen Käfer unbedingt zum Treffen wollte aber der Motor geplatzt war.

Meine damalige Lebensabschnittgefährtin ( Hallo Ahnungslos!😂) fand das Vorhaben eher zweitrangig.

Und dann hatte ich plötzlich-nachdem die Fronten geklärt waren- viel Zeit für mein Auto!😍

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für eure Anregungen^^

Bremse treten, hm, hab ich noch nie... der ist mir aber auch schon öfter losgerollt... das muss ich mal probieren. Aber mit dem eigentlichen Schaden hat das fürchte ich nichts zu tun. Aber so könnte ich ihn wieder schieben.

Im übrigen bin ich noch bis nach hause gekommen. Aber dann war Schluss und die Baustelle musste warten.

Fehlerspeicher... naja, ich hab kein Stardings... Das von dem kann irgendwie auch keiner lesen den ich so kenne.

Bin ja selbstständiger Schlosser, aber das ist ja der 2. Smart der nicht mehr möchte. Mein anderer hat beschlossen das er nicht mehr schaltet. Vermutlich die Kupplung. Bau ich grad aus nem defekten Smart aus. Da kann ich auch gleich mal schauen ob vielleicht der Aktuator gestorben ist. Der ist bei dem anderen ja auch noch dran. Und hab nen Kumpel bei ZF der öfters Aktuatoren prüft.

Zum Glück hab ich ja den Stecker ermordet zum Aktuator... Und da unten war seeeeehr viel Öl. Hoffe das kommt von der Dichtung zwischen Ladeluftkühler und Turbo. Nicht vom Turbo, dem Ladeluftkühler oder dem Getriebe oder Wellendichtung bei der Kurbelwelle hinter der Kupplung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Spartaner 3l?:

Bremse treten, hm, hab ich noch nie... der ist mir aber auch schon öfter losgerollt... das muss ich mal probieren.

 

Dann hattest Du ihn wohl immer falsch abgestellt, nämlich im Leerlauf  bzw. in Neutral. Nur dann kann er weg rollen. 😳

Einen Smart stellt man aber im Rückwärtsgang ab, um genau dieses durch die kraftschlüssige Verbindung zwischen Motor und den Rädern zu verhindern.

Und das Signal des Bremslichtschalters wird benötigt, um nach diesem Abstellen den Rückwärtsgang wieder raus nehmen zu können, sonst bleibt R eingelegt und der Motor kann nicht gestartet werden.

 

Auch wenn das jetzt nicht primär Dein Problem ist, verhindert der eingelegte Rückwärtsgang das Starten des Motors, weil der nicht heraus genommen wird, wenn die Bremse nicht getreten wird.

 

Wegen der leuchtenden Kontrolllampe muss der Fehlerspeicher mal ausgelesen und vor allem richtig interpretiert werden.

 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Beschreibung von Spartaner klingt mir schon sehr planlos, in so vielen Punkten. Das kann noch lustig werden. Klingt nach bald einem großen Haufen zerlegter Smarts. Das Schrauben ist des Schlossers Lust. 

 

Schaltprobleme sind fast immer auf Beschädigungen an Kabeln zurückzuführen. 

 

Ansonsten würde ich empfehlen, hier im Forum mal in die Grundlagen einzulesen. Wurde alles schon oft beschrieben. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf jeden Fall danke ich euch, es war echt das mit dem Bremse treten das der Aktuator geht. Bislang habe ich den Stecker gereinigt (war sichtilich sehr sauber) und hab Kontaktspray drauf.

Ich mach noch die Einstellung (Affengriff) nachdem ich nach der Pfanne und dem richtigen Sitz (muss ja anliegen) vom Aktuator geguckt hab. Joa... und dann... wo kommt das Öl her???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ps. Funman, ich hab 3 Smarts zerlegt^^

Und Ahnungslos... ich wohne in Unterfranken, da ist nix eben, nur Hügel... der war immer im R abgestellt. Ich habe mich wohl so an das automatische Treten gewöhnt, das es mir gar nicht mehr auffiel.

bearbeitet von Spartaner 3l?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Spartaner 3l?:

wo kommt das Öl her???

 

vor 6 Stunden schrieb Funman:

Ansonsten würde ich empfehlen, hier im Forum mal in die Grundlagen einzulesen. Wurde alles schon oft beschrieben. 

Suche nach Beiträgen von mir mit Stichwort Schelle oder AGR. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Öl kommt von Überall, das ist ja das komische. Muss irgendwie von einem Luftstrom Zerteilt werden.

Mein Smart muß mit Christine verwandt sein... Also, gestern hab ich aufgegeben, alles durchgemessen keinen Fehler gefunden.

Das einzige was ich gemacht hab war mit Bremsenreiniger die Kabel und den Aktuator sauber und in den Stecker halt Kontaktspray, was bei mir eigentlich Standard ist. Heute früh, als wäre nie was kaputt gewesen...

Hab dennoch meinen anderen Aktuator den ich aus meinem Schrotti ausgebaut habe einem Kumpel mitgegeben. Die überprüfen die Dinger öfter aus der Fertigung von Sachs...

Mir fiel auf, das bei meinem Cabrio keine Gummitülle auf dem Stecker war, bei dem Luxussmart ist eine drauf... vielleicht hat da ja schon mal jemand rumrepariert...

Zitat

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok,

also wenn der Aktuator Kontaktschwierigkeiten hat, wirft er unter anderem ein Prpblem mit dem ABS aus. Keine 3 Striche wie üblich. Hab ich nicht gedacht... Aber jetzt, nach Kontaktreinigung und Kontaktspray funktioniert er wieder als wäre nie was gewesen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb Spartaner 3l?:

also wenn der Aktuator Kontaktschwierigkeiten hat, wirft er unter anderem ein Problem mit dem ABS aus

Keine 3 Striche wie üblich. Hab ich nicht gedacht... 

 

Keine Sorge, wenn der ABS Fehler Charakter hat, dann kommt er wieder. 😉

Ich glaube nämlich nicht daran, daß der ABS Fehler vom Kupplungsaktuator verursacht wurde.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das glaube ich auch nicht. Und ich glaube auch nicht daß die Sache mit den Kontakten oder Kontaktspray am Aktuator zu tun hat. Es sei denn, die Kontakte sind offensichtlich korrodiert. Das können wir hier aber nicht beurteilen weil wir die Kontakte nicht sehen können. 

 

Bei allen meinen Smarts und allen Aktuatoren waren die Kontakte stets wie neu. Das liegt daran daß sie hervorragend abgedichtet sind. 

 

Probleme am Aktuator werden oft durch Wackeln am Kabel beseitigt. Was sich beim Ziehen des Steckers kaum vermeiden läßt. Leider hält das nicht lange vor. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Moin, ich bin's nach längerer Zeit mal wieder!   Ich hab gesehen, daß durch die unsinnig großen Öffnungen an den Scheibenwischerachsen reichlich Laub in den Wasserkasten gefallen ist, was man mit den Fingern so auch nicht wieder rausgeprökelt bekommt. Da meine Schwägerin wegen verstopfter Abläufe (kein Smart) mal eine dicke Überschwemmung im Auto hatte (Wasser über die Lüftung reingelaufen), würde ich den Kompost da gerne rausholen. Soll ja zudem nix gammeln.   Habt ihr irgendwo eine Anleitung (hab selber keine gefunden), wie man die Abdeckung entfernt, oder gibts andere, simplere Möglichkeiten, das Laub da rauszuholen?    Gruß aus Buxtehude Timo
  • Forenstatistik

    • Themen insgesamt
      147.652
    • Beiträge insgesamt
      1.518.298
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.