Jump to content

Empfohlene Beiträge

Hallo, ich habe einen 99 Bj. 450er Benziner. Seit einiger Zeit springt der Kleine sporadisch nicht an bzw. geht gleich wieder aus. Nach etwas warten und viel Glück springt es dann an und bliebt auch an! Batterie ist neu, OT-Sensor/Geber wurde getauscht. Die Werkstatt, eigentlich für Smart bekannt, hat für mich keine Lösungsmöglichkeit. Vielleicht hat jemand von Euch einen Tipp für mich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hättet ihr euch mal lieber den Saugrohrdrucksensor zur Brust genommen!

Mal unter dem Fahrersitz auf Nässe prüfen kann aber auch nicht schaden... 😉

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Outliner:

Saugrohrdrucksensor

meinst du der kann bei sowas auch in Verdacht kommen ? Beim anlassen ist doch Unterdruck in der Ansaugbrücke


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falsche Werte kann der Sensor trotzdem geben. Wenn das Ding einen weg hat, läuft die Kiste wie eine Eieruhr oder geht aus.

Spritdruck wäre auch möglich, darum meinte ich ja mal unter dem Sitz nach dem Relais gucken.

Das nächste wo ich ansetzen würde ist die Drosselklappe.

 

Ach so: Hat die Werkstatt denn mal den Fehlerspeicher befragt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Outliner:

Falsche Werte kann der Sensor trotzdem geben. Wenn das Ding einen weg hat, läuft die Kiste wie eine Eieruhr oder geht aus.

Spritdruck wäre auch möglich, darum meinte ich ja mal unter dem Sitz nach dem Relais gucken.

Das nächste wo ich ansetzen würde ist die Drosselklappe.

 

Ach so: Hat die Werkstatt denn mal den Fehlerspeicher befragt?

 

vor 14 Stunden schrieb Outliner:

Falsche Werte kann der Sensor trotzdem geben. Wenn das Ding einen weg hat, läuft die Kiste wie eine Eieruhr oder geht aus.

Spritdruck wäre auch möglich, darum meinte ich ja mal unter dem Sitz nach dem Relais gucken.

Das nächste wo ich ansetzen würde ist die Drosselklappe.

 

Ach so: Hat die Werkstatt denn mal den Fehlerspeicher befragt?

Hallo, die Werkstatt hat den Fehlerspeicher ausgelesen, leider ohne Erfolg. Es war nichts hinterlegt. Ich hatte schon mal im Netz recherchiert und anschließend den Werkstattmeister auf den Saugrohrdrucksensor angesprochen. Er meinte, das könnte nicht der Fehler sein. Das Teil kostet 100 €. Das mit den Relais prüfe ich mal. Es ist, meiner Meinung nach, auch temperaturabhängig. Es kommt vor, dass er mehrfach hintereinander anspringt, läuft dann auch ruhig und mit voller Leistung. Dann stellt man ihn ab, z.B. Einkaufen, kommt zurück und der Kleine will nicht mehr. Dann längere Zeit warten und mit viel Glück springt er an und läuft den auch fehlerfrei. Das ist mein Problem!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, die Werkstatt hat den Fehlerspeicher ausgelesen, leider ohne Erfolg. Es war nichts hinterlegt. Ich hatte schon mal im Netz recherchiert und anschließend den Werkstattmeister auf den Saugrohrdrucksensor angesprochen. Er meinte, das könnte nicht der Fehler sein. Das Teil kostet 100 €. Das mit den Relais prüfe ich mal. Es ist, meiner Meinung nach, auch temperaturabhängig. Es kommt vor, dass er mehrfach hintereinander anspringt, läuft dann auch ruhig und mit voller Leistung. Dann stellt man ihn ab, z.B. Einkaufen, kommt zurück und der Kleine will nicht mehr. Dann längere Zeit warten und mit viel Glück springt er an und läuft den auch fehlerfrei. Das ist mein Problem!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sicherheitshalber noch mal nachgefragt, im Fehlerfall öttelt der Anlasser flott und dreht den Motor durch, aber der springt nicht an, oder? Oder dreht der Anlasser schon gar nicht.

 

Also wenn der Werkstatt dazu nix mehr einfällt, ist das ein ganz schönes Armutszeugnis, wenn ich das mal so sagen darf!

Ein bißchen mehr sollte eine Werkstatt dann schon auf der Pfanne haben!

 

Hast Du schon mal probiert, mit Start-Pilot direkt in den geöffneten Luftfilterkasten zu sprühen während des Startvorgangs?

Am besten in die Öffnung, die dann direkt über den Turbo und den LLK zum Motor geht.

So kann man zumindest testen, ob die Spritzufuhr das Problem ist oder nicht.

Wenn er mit Startpilot anspringt und man auch den Motor damit am Laufen halten kann, während er ohne gleich wieder abstirbt, dann kann es ja nur mit der Spritzufuhr zusammen hängen.

Aber auch dann gibt es noch mehrere Möglichkeiten.

 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört man denn im Fehlerfall die Benzinpumpe Summen, wenn man die Zündung einschaltet?

Da muß ja normalerweise für ca. eine Sekunde ein helles Summer der Kraftstoffpumpe zu vernehmen sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb Ahnungslos:

Sicherheitshalber noch mal nachgefragt, im Fehlerfall öttelt der Anlasser flott und dreht den Motor durch, aber der springt nicht an, oder?

Genau das macht er. Also, der Anlasser dreht einwandfrei, aber er springt nicht an. Ein surren höre ich nach dem ich die Zündung eingeschaltet habe. Welchen Fehlerfall meinen Sie? Ich bin Leihe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe ihn mit dem Startpilot ans Laufen bekommen. Nachdem ich den Startpilot weggenommen habe, ist er erst ausgegangen. Beim zweiten Versuch läuft er nun durch!! Also eine Kraftstoffsache?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Minuten schrieb Ahnungslos:

Hört man denn im Fehlerfall die Benzinpumpe Summen, wenn man die Zündung einschaltet?

Da muß ja normalerweise für ca. eine Sekunde ein helles Summer der Kraftstoffpumpe zu vernehmen sein.

Ich habe ihn mit dem Startpilot ans Laufen bekommen. Nachdem ich den Startpilot weggenommen habe, ist er erst ausgegangen. Beim zweiten Versuch läuft er nun durch!! Also eine Kraftstoffsache?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Sensor kostet doch nimmer nicht 100 Taler, ich glaube unter 30 NEU!

Hast du den Preis von der Werkstatt so gesagt bekommen?

 

Wenn der Motor irgendwann läuft mal abziehen bei laufendem Motor, ob sich dann was tut.

Spritdruck gemessen hat die Werkstatt sicherlich auch nicht beim ersten Startversuch wenn er nicht anspringt schätze ich.

 

Auch hier wieder die Frage: Wo kommst du her? 

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Opa Heinrich:

Also eine Kraftstoffsache?

Sag mer's mal so, der Verdacht liegt natürlich nahe!

Was mich immer noch schockiert ist die Tatsache, daß die Werkstatt dann nicht mehr weiter weiss.

Aus der Ferne ist das natürlich schlecht zu beurteilen, aber wenn ich das Objekt vor mir stehen habe und die Probleme liegen aktuell vor, dann ist das schon ein wenig dürftig!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb Opa Heinrich:

Genau das macht er. Also, der Anlasser dreht einwandfrei, aber er springt nicht an. Ein surren höre ich nach dem ich die Zündung eingeschaltet habe. Welchen Fehlerfall meinen Sie? Ich bin Leihe!

 

Naja, der Smart macht verschiedene Geräusche, wenn man die Zündung einschaltet. Dabei betätigt er auch die Kupplung, das ist dann aber eher ein dumpfes Knarzen, das man aus dem Bereich des Hecks des Fahrzeugs hört. Das kommt von dem Kupplungsaktuator, der die Kupplung betätigt.

Was ich meine, das ist ein helles Summen der Kraftstoffpumpe, die im Tank verbaut ist und das man beim Einschalten der Zündung für ca. eine Sekunde hören sollte. Zumindest wenn alles funktioniert und der Motor läuft, sollte man das auf jeden Fall hören.

Und wenn man weiss, wie sich das anhört, sollte man eigentlich auch als Laie eine Aussage treffen können, ob dieses Summen im Fehlerfall vorhanden ist oder nicht.

Als Fehlerfall bezeichne ich natürlich das, was Du eingangs als Problem geschildert hast, nämlich das der Motor schon gar nicht anspringt oder dann gleich wieder ausgeht!

Wenn der Anlasser betätigt wird oder Motor mal läuft, dann hört man natürlich das Summen der Kraftstoffpumpe nicht mehr, das ist nur direkt nach dem Einschalten der Zündung zu hören, wenn man den Zündschlüssel nicht gleich auf die Anlassstellung 2 des Zündschlosses bringt.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das finde ich auch, zumal die Werkstatt ja nach Aussage des TE mit Smarts Erfahrung hat... 

Und am Rande, wer ist denn auch für die Gemischbildung zuständig? Sehr wohl der Saugrohrdrucksensor!

Verstehe nicht, warum die Werkstatt den von vornherein ausschliesst.

Ich will jetzt nicht sagen, genau daran liegt es. Das wäre orakeln aus der Ferne. 

Aber definitiv ist es eine Frage der Spritzufuhr, wenn die Hütte mit Starthilfespray läuft.

Und das sollte sich mit geeignetem Diagnosegerät auch auslesen lassen.

Ausser die Werkstatt steckt ne Bockwurst in die Diagnosebuchse.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb Outliner:

Ausser die Werkstatt steckt ne Bockwurst in die Diagnosebuchse.

 

Mmmhh! Wenn man ne Bockwurst in eine 230V Steckdose steckt, wird die in 1-2 Minuten heiß. Die Bockwürstchen aus dem Glas gehen besonders gut, weil naß und salzig. Praktisch ist eine Mehrfachsteckdose in ungefähr Wurstlänge. Die Wurst wird zwischen 2 Drähte oder Schraubendreher geklemmt. Etwas Metall löst sich und ist dann an der Wurst, die Stellen muß man abmachen. Guten Appetit! 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb Outliner:

Der Sensor kostet doch nimmer nicht 100 Taler, ich glaube unter 30 NEU!

Hast du den Preis von der Werkstatt so gesagt bekommen?

 

Wenn der Motor irgendwann läuft mal abziehen bei laufendem Motor, ob sich dann was tut.

Spritdruck gemessen hat die Werkstatt sicherlich auch nicht beim ersten Startversuch wenn er nicht anspringt schätze ich.

 

Auch hier wieder die Frage: Wo kommst du her? 

Den Preis habe ich von einer MB Niederlassund. Ich wollte, wenn schon, ein original Ersatzteil. Nach der Behandlung mit dem Starterpray lief dieKugel einwandfrei!. Ich habe ihn auch mehrfach aus gemacht und wieder gestartet. Das ist für mich unerklärlich. Ich versuche es heute nochmals. Zu der Werkstatt, der Meister kennt sich mir Smart schon aus, aber ich glaube, mein Kleiner ist zu alt und die Kosten einer genauen Fehlersuche wären zu hoch, und wenn es dann nicht klappt, muss er nachbessern. Und da sehe ich das Problem. Darum möchte ich, mit eurer Hilfe, alles mögliche versuchen den Smart zuverlässig ans laufen zu bekommen. Meine Frau hängt an dem Teil.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb Outliner:

Der Sensor kostet doch nimmer nicht 100 Taler, ich glaube unter 30 NEU!

Hast du den Preis von der Werkstatt so gesagt bekommen?

 

Wenn der Motor irgendwann läuft mal abziehen bei laufendem Motor, ob sich dann was tut.

Spritdruck gemessen hat die Werkstatt sicherlich auch nicht beim ersten Startversuch wenn er nicht anspringt schätze ich.

 

Auch hier wieder die Frage: Wo kommst du her? 

Aus Hamm (westf)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb Opa Heinrich:

Zu der Werkstatt, der Meister kennt sich mir Smart schon aus, aber ich glaube, mein Kleiner ist zu alt und die Kosten einer genauen Fehlersuche wären zu hoch, 

 

Sorry, daß ich Dir Deine Illusion rauben muß, aber meiner Meinung nach kennt sich der Meister nicht nur mit Smart nicht aus, sondern hat auch allgemeine Defizite in KFZ Technik. Da ist das Alter des Smarts eher zweitrangig!

Eine Unterscheidung bei der von Dir beschriebenen Problematik, ob dies von der Kraftstoffzufuhr kommt oder aus einer anderen Ecke ist so elementar, da kann man einfach nicht anders, als zuerst mal durch geeignete Maßnahmen eine Unterscheidung und Eingrenzung zu machen!

Und zwar, noch bevor ich den Fehlerspeicher auslese oder irgendwelche Materialschlachten veranstalte.

Genau so ist man schon vor 50 Jahren an einen Fehler heran gegangen, da hat man an Fehlerspeicher oder ähnliches noch keinen Gedanken verschwendet!

Und wenn der Meister einfach pauschal sagt, daß er da nicht mehr weiter kommt, dann ist es auch mit ihm nicht weit her! 

Das ist in meinen Augen ganz einfach ein Armutszeugnis für einen KFZler, so was zu sagen, ehe man noch die einfachsten Dinge geprüft hat! :classic_rolleyes:

 

In Deinem Fall wäre die Zuführung eines fertigen, brennbaren Gemischs von vornherein die richtige Maßnahme für eine solche Eingrenzung gewesen! Und das geht eben ganz einfach mit einer Dose Start-Pilot!

Wenn das Problem jetzt aktuell nicht mehr auftritt, ist es natürlich problematisch, Schlüsse zu ziehen bzw. Lösungen dafür zu definieren. Aber wenn der Fehler Charakter hat, dann kommt er wieder! :classic_wink:

 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Opa Heinrich:

die Kosten einer genauen Fehlersuche wären zu hoch,

 

Mit genaue Fehlersuche ist hier möglicherweise der Austausch aller in Frage kommenden Teile gemeint. Daß da die Kosten zu hoch sind, da hat der Meister wohl recht. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Funman:

 

Mit genaue Fehlersuche ist hier möglicherweise der Austausch aller in Frage kommenden Teile gemeint. Daß da die Kosten zu hoch sind, da hat der Meister wohl recht. 

 

Das ist natürlich möglich.

Aber wie schon geschrieben wäre es erheblich sinnvoller, zuerst mal den Kopf einzuschalten und anzufangen, logisch zu denken und so den Fehler einzugrenzen, als eine Materialschlacht zu veranstalten.

Aber zweiteres ist wohl heutzutage eher State of the Art! :classic_rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich danke Euch für die Infos. Ich werde es nochmals versuchen den Smati zu starten und gebe dann Infos, wie es funktioniert. Sollte er laufen, werde ich auch mal den Stecker des Senrors abziehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich nochmal. Der Samrt springt nur mit Starthilfe für den Moment der Abgabe des Startersprys an undgeht dann wieder aus. Soll ich doch mal den Saugrohrdrucksensor tauschen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hörst Du denn das helle Summen der Kraftstoffpumpe für ca. eine Sekunde nach dem einschalten der Zündung?

 

Wenn Du das Starthilfespray längere Zeit zuführst, dann läuft der Motor aber auch länger, oder?

Wenn ja, dann liegt auf jeden Fall bei der Kraftstoffversorgung was im Argen.

An den Saugrohrdrucksensor glaube ich eher nicht, aber prinzipiell ist ja nicht nur bei Toyota nix unmöglich.

Ich würde ihn aber eher nicht in die engere Wahl nehmen.

 

Hast Du denn wie oben empfohlen schon mal nach der Relaisbox hinten unter dem Fahrersitz unter dem Teppichboden geschaut, ob dort evtl. Feuchtigkeit in nicht unerheblicher Menge drin ist?

In dieser Relaisbox wäre nämlich das Relais für die Kraftstoffpumpe verbaut! Siehe diese Seite!

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Ahnungslos:

Hörst Du denn das helle Summen der Kraftstoffpumpe für ca. eine Sekunde nach dem einschalten der Zündung?

 

Wenn Du das Starthilfespray längere Zeit zuführst, dann läuft der Motor aber auch länger, oder?

Wenn ja, dann liegt auf jeden Fall bei der Kraftstoffversorgung was im Argen.

An den Saugrohrdrucksensor glaube ich eher nicht, aber prinzipiell ist ja nicht nur bei Toyota nix unmöglich.

Ich würde ihn aber eher nicht in die engere Wahl nehmen.

 

Hast Du denn wie oben empfohlen schon mal nach der Relaisbox hinten unter dem Fahrersitz unter dem Teppichboden geschaut, ob dort evtl. Feuchtigkeit in nicht unerheblicher Menge drin ist?

In dieser Relaisbox wäre nämlich das Relais für die Kraftstoffpumpe verbaut! Siehe diese Seite!

Ich habe unter dem Sitz gechaut. Es ist trocken, aber ich finde keine Relaisbox. Kannst du mir sagen, wie ich da dran komme. In einem Video habe ich gesehen, das man den Teppich aufschneiden muss. Ist das SO? Zu den Geräuschen: Es kommt das knarrende Geräusch, ich glaube , wie beschrieben, die Kupplung. Dann höre ich nur ein ganz leises summen, aber nicht das, was du beschrieben hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Ein Pott der am Falz schon derart aufgeplatzt ist, ist auch weitgehend wertlos. Auch mit DPF. Den würde ich auch mit DPF weder kaufen noch anbauen. Auch wenn es ein originaler DPF Pott ohne KBA wäre, würde sich die Huddelei mit der Eintragung bei dem Zustand nicht lohnen. Vielleicht würde ich ihn geschenkt nehmen. Klar, man kann sowas schweißen, hab ich auch gerade gemacht, schön ist das aber nicht und auch viel Arbeit. Die SMS zeigen ja auch, daß der Verkäufer den Pott bereits aussortiert hatte. Da gibt es bessere Angebote, siehe den ersten Post in diesem Thread. Das soll jetzt kein Nachtreten sein, aber eine Warnung für spätere Leser. Solche Threads verlinkt der Ahnungslose dann gerne mal.    Zum Unfall noch mein Beileid. Insgesamt hast du offenbar einfach sehr viel Pech gehabt. Das ist aber weder für Smart noch für Diesel normal. Ich bin schon über 300000 Km Smart Diesel gefahren und immer noch sehr zufrieden.    Grüße Hajo 
  • Forenstatistik

    • Themen insgesamt
      145.599
    • Beiträge insgesamt
      1.487.576
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.