Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Huseyin

Smart Elektronik

Empfohlene Beiträge

Hallo,

mein Smart macht wieder ordentlich Probleme.

 

Problemverlauf:

1. Problem:

Die ESP Leuchte leuchtete dauerhaft. Anschließend leuchtete das Bremslicht bei angeschaltetem Licht dauerhaft. Wenn das Licht vom Auto aus war, kamen diese Probleme nicht.

Somit fiel ESP aus und das Bremslicht leuchtete dauerhaft bei angeschaltetem Licht.

2. Problem:

Beim Fahren lief plötzlich die ganze Elektrik aus.

Alle Beleuchtungselemente im Auto. Der Motor ging aus. Nicht mal das Warnblinklicht oder die Zentralverriegelung funktionierte.

Ab und zu gings dann wieder, dann ging die Elektrik wieder ganz weg.

 

ADAC Mensch gerufen, Fehler auslesen lassen, Ergebnis:

C1031 Bremslichtschalter

C1323 Can-Bus Getriebesteuergerät

C1315 Can-Bus Motorsteuergerät

Bei den Fehlern steht noch etwas aber ich kann mich nur an dieses erinnern. Müsste aber reichen.

 

Der Wagen geht am Freitag zum Smart Center. Allerdings wäre es gut zu Wissen, was ihr so denkt, da hier mehr Wissen vorhanden ist :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vor kurzem eine Birne im Rücklicht gewechselt??

 

 


fortwo cabrio, bj 06/00, 600er

fortwo cabrio, bj 09/01, CDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also zu dem zweiten Punkt passt es ja nicht so richtig, aber zu dem Punkt 1 bin ich der Meinung, daß Du entweder eine falsche Glühbirne in die Heckleuchte eingesetzt hast oder eine richtige Glühbirne falsch eingesetzt hast, das ist nämlich die charakteristische Auswirkung davon!

 

Vor allem unter dem Hintergrund, daß Du vor kurzem diesen Fred gestartet hattest, in dem es explizit um die Rückleuchte ging und mir das damals schon komisch vorkam, was Du da über die Rückleuchte erzählt hast!

Irgendwas ist in Deiner Rückleuchte oberfaul!

Meiner Meinung nach hast Du Dir diesen Fehler selbst eingebaut! ;-)

 

Bist Du sicher, daß Du bei Deiner Aktion beim letzten Mal an der richtigen Glühbirne dran warst?

Du hast ja geschrieben, daß da eine Zweifadenbirne drin war und Du hast dann vermutlich eine Einfadenbirne eingebaut.

Wenn das allerdings die Glühbirne für das kombinierte Rücklicht/Bremslicht war, dann hast Du jatzt die Einfadenbirne auf einen Einbauplatz für die Zweifadenglühbirne eingebaut und schliesst mit dem Mittelkontakt der Einfadenbirne die beiden Kontaktzungen des Sockels für die Zweifadenglühbirne kurz bzw. verbindest diese beiden Kontakte miteinander und stellst damit eine unzulässige Verbindung zwischen dem Lichtstromkreis und dem Bremslichtstromkreis her, was dann die von Dir unter Punkt 1 beschriebenen Effekte hat!

[ Diese Nachricht wurde editiert von Ahnungslos am 19.09.2017 um 22:10 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war nicht komisch, ich habe nur so wenig Ahnung, dass ich Angst habe etwas falsch zu machen :-D

 

Ja das Rückfahrlicht letztens explodiert und ich habe ein neues reingepackt. Funktioniert auch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Trotzdem kommt Dein oben geschildertes Problem von einer falschen Glühbirne in der Rückleuchte, davon bin ich fest überzeugt!

Und zwar von einer falschen Glühbirne auf dem Einbauplatz der kombinierten Rücklicht-/Bremslichtglühbirne! 100 %ig!

 

Wenn Du die Bremse drückst, leuchtet bestimmt auch die Beleuchtung des Tachometers auf, das ist Dir bisher nur noch nicht aufgefallen!

Es liegt hier eine unzulässige Verbindung des Bremslicht- und Rücklichtstromkreises vor und das kommt ganz sicher aus der Rückleuchteneinheit, in der Du rum gebastelt hast!

 

Und das verursacht in Folge eben auch noch die anderen, von Dir unter Punkt 1 geschilderten Effekte!

[ Diese Nachricht wurde editiert von Ahnungslos am 19.09.2017 um 22:40 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eigentlich ist es ja auch keine Wissenschaft, die Rückleuchte korrekt zu bestücken! :)

Auf dem oberen Einbauplatz des Lampenträgers ist in eingebautem Zustand jeweils die Zweifadenglühbirne für das kombinierte Bremslicht und Rücklicht, die natürlich auch korrekt eingesetzt werden muß.

Aufgrund der Codier-Stifte am Lampensockel sollte eigentlich ein falsches Einsetzen nicht möglich sein, aber Spezialisten leisten ja immer etwas Besonderes! ;-)

 

Auf dem mittleren Einbauplatz befindet sich die Einfadenglühbirne für die Blinker und auf dem unteren Einbauplatz die Einfadenglühbirne, links für die Nebelschlussleuchte und rechts für den Rückfahrscheinwerfer.

That's it!

 

Auf dieser Seite, die ich ja schon in Deinem letzten Fred verlinkt hatte, sieht man auf dem sechsten Bild von oben den Lampenträger der Rückleuchte mit den Glühbirnen darin!

Die auf dem Bild linke Glühbirne ist die Zweifadenbirne für das Rücklicht und Bremslicht, die ist in eingebautem Zustand oben und zusammen mit der Blinkerbirne in dem oberen Rundlicht untergebracht.

Die auf dem Bild rechte Glühbirne ist die Einfadenglühlampe des Rückfahrscheinwerfers bzw. Nebelschlussleuchte und in dem unteren Rundlicht der Rückleuchte untergebracht.

Noch deutlicher kann man es eigentlich nicht erklären! ;-)

[ Diese Nachricht wurde editiert von Ahnungslos am 19.09.2017 um 22:55 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich das Licht an habe und die Bremse trete, geht das Standlicht an :-D

Ich habe den wagen nicht in der Nähe, ich probiere es morgen indem ich die Glühbirne einfach ganz rausnehme

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 19.09.2017 um 23:05 Uhr hat Huseyin geschrieben:
Wenn ich das Licht an habe und die Bremse trete, geht das Standlicht an :-D

Das kann gar nicht sein, wenn Du das Licht an hast, dann leuchtet das Standlicht bereits, weil das Standlicht immer zusammen mit dem Abblendlicht leuchtet!

Würde mich sehr wundern, wenn das beim 451er nicht der Fall wäre, es ist nämlich meines bescheidenen Wissens nach gesetzlich vorgeschrieben, daß das Standlicht zusammen mit dem Abblendlicht leuchten muß!

 

Du meinst vermutlich, wenn das Licht ausgeschaltet ist und Du auf die Bremse trittst, dann leuchtet das Standlicht in den Frontscheinwerfern auf!

Und genau das bestätigt meinen Verdacht einer unzulässigen Verbindung zwischen Lichtstromkreis und Bremslichtstromkreis, von der ich die ganze Zeit schreibe, auf eindrucksvolle Weise!

Daß auch die Beleuchtung des Tachometers aufleuchtet ist Dir bestimmt noch gar nicht aufgefallen!

 

Und diese unzulässige Verbindung kommt durch Deine Basteleien in der Rückleuchte, dessen bin ich mir sicher! ;-)

 

Du hast entweder eine falsche Glühlampe auf dem Einbauplatz des kombinierten Rücklichts/Bremslichts, nämlich eine Einfadenglühbirne statt der Zweifadenglühbirne oder eine Zweifadenglühbirne falsch eingesetzt!

 

Eine Einfadenglühbirne schliesst mit dem Mittelkontakt im Glühbirnensockel die beiden Anschlusszungen im Lampenträger kurz und bildet damit diese unzulässige Verbindung!

 

Eine falsch eingesetzte Zweifadenglühbirne verbindet ebenfalls mit den Kontakten im Glühlampensockel die beiden Anschlusszungen im Lampenträger!

[ Diese Nachricht wurde editiert von Ahnungslos am 20.09.2017 um 07:08 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jap bei nicht eingeschaltetem Licht, sorry bin etwas verwirrt :-D

ich schau mir das morgen an und sage dann Bescheid.

Hoffe es liegt nur daran, ist schon ein lächerlicher Fehler für so viele Folgen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 20.09.2017 um 00:06 Uhr hat Huseyin geschrieben:
sorry bin etwas verwirrt :-D

Jo, dieses Eindrucks kann ich mich leider seit Deinem letzten Fred auch nicht erwehren! ;-)

Eigentlich dachte ich, ich hätte es da schon ausreichend verständlich beschrieben!

 

Wenn das hier allerdings in organisierte Verarsche ausartet, dann bin ich raus! :roll:

 

Jetzt hast Du auch alle Infos, noch deutlicher kann man es einfach nicht beschreiben!

Wenn das nicht ausreicht, dann musst Du eben professionelle und unter Umständen teure Hilfe in Anspruch nehmen!

Wenn da irgendwelche fehlerspeicherhörige Koniferen ohne Durchblick auf Basis Deines Fehlerspeichers anfangen, Materialschlachten zu starten, ohne den Kopf einzuschalten kann das nämlich ganz schnell ausarten!

Auch das kommt nicht soooo selten vor!

 

Die besten Fehler waren schon immer die, die man sich selbst eingebaut hat!

[ Diese Nachricht wurde editiert von Ahnungslos am 20.09.2017 um 07:09 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 19.09.2017 um 20:31 Uhr hat Huseyin geschrieben:
2. Problem:
Beim Fahren lief plötzlich die ganze Elektrik aus.

Zu dem Problem 2 ist mir gerade noch was eingefallen.

 

Wenn die gesamte Elektrik ausgelaufen ist, dann sind keine Elektronen mehr im Vorratstank! :)

Das ist so ähnlich als ob das Benzin aus dem Tank oder das Kühlwasser aus dem Kühlsystem ausgelaufen ist.

Wenn Du unter den Smart geschaut hättest, dann wäre dort bestimmt eine leuchtende Elektronen-Pfütze gewesen! :-D

Und wenn die Elektrik ausgelaufen ist, dann stehen keine Elektronen mehr zur Verfügung, die sind dann alle in der Kanalisation und fliessen von dort aus ins Meer, um die Zitteraale mit Energie zu versorgen, auf diese sind die nämlich angewiesen!

Und dann kann im Smart nix mehr funktionieren, denn zur Funktion aller elektrischen Verbraucher sind die Elektronen elementar erforderlich, genau deshalb heissen Elektronen ja Elementarteilchen.

Wenn die Elektronen fehlen, dann sind die elektrischen Verbraucher quasi auf Diät, weil sie nix zu Beissen haben und treten dann in einen unbefristeten Streik, das hat Ihnen die Verbraucherzentrale geraten, bis sie wieder Elektronen zu Fressen bekommen!

 

So einfach ist das! ;-)

[ Diese Nachricht wurde editiert von Ahnungslos am 20.09.2017 um 08:40 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin grad in eine Werkstatt gefahren und habe mir den Wagen von unten angeschaut.

Ich habe keine Elektronen gesehen :-?

Die müssten ja leuchten, weil Elektronen ja auch in Licht sind, oder nicht?

 

Ironie :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was Du meinst, sind Photonen.... :-P

 

 


"Untersteuern ist, wenn Du den Baum siehst, in den Du reinfährst. Übersteuern ist, wenn Du ihn nur hörst." Walter Röhrl

 

Hol Di fuchtig!

 

[img516724bxw1pk7o.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falsche Glühbirne raus, Fehler immer noch vorhanden :-?

Noch jemand einen Rat?

ADAC meinte Steuergerät, kann ich das von selbst überprüfen?

Ist es überhaupt wahrscheinlich, dass bei 57.000 km das Steuergerät kaputt geht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falsche Glühbirne raus, Fehler immer noch vorhanden :-?

Noch jemand einen Rat?

ADAC meinte Steuergerät, kann ich das von selbst überprüfen?

Ist es überhaupt wahrscheinlich, dass bei 57.000 km das Steuergerät kaputt geht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kontrollier mal die Massepunkte am Fahrzeug. Links oben neben der SAM, rechts von der Batterie, zwischen Getriebe und Karosse das Masseband, Batteriepole, hinter der rechten, hinteren Verkleidung.

Ich glaube, das sind alle.

 

Steuergerätefehler werden im Fehlerspeicher abgelegt. Hast Du den Wagen schon mit Star- Diagnose ausgelesen?

 

 

 

[ Diese Nachricht wurde editiert von Doppelpass am 20.09.2017 um 16:32 Uhr ]

[ Diese Nachricht wurde editiert von Doppelpass am 20.09.2017 um 16:33 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

C1031 Fehler Bremslichtschalter

C1323 CAN-Bus/Datenkabel Getriebesteuergerät

C1315 CAN-Bus/Datenkabel Motorsteuergerät

 

Das sagt das Auslesen mit dem ADAC Diagnosegerät.

 

 

Will echt nicht den Eindruck erwecken, als würde ich wen verarschen wollen, ich habe nunmal echt gar keine Ahnung.

Somit weiß ich weder was SAM ist, noch wo es ist, noch was Massepunkte sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was Du brauchst ist eine Werkstatt, in der man noch in der Lage ist, logisch zu denken und zu messen und nicht nur den Fehlerspeicher auszulesen und daraufhin eine Materialschlacht zu beginnen!

Manche der Fehlermeldungen im Fehlerspeicher resultieren mit Sicherheit aus dem Problem mit dem miteinander verbundenen Licht- und Bremslichtstromkreis, z.B. die mit dem Bremslichtschalter, die hängt auf jeden Fall damit zusammen!

Das ist also meines Erachtens nur die Folge davon, nicht aber die Ursache!

 

Für eine Werkstatt, welche noch die klassische Art der Entstörung beherrscht, dürfte eigentlich die Lösung Deiner Probleme nicht schwer sein.

 

Ein Masseproblem käme für Deine Schwierigkeiten ebenfalls in Betracht, weil bei fehlender Masse der Rückleuchteneinheit diese immer über irgendwelchen anderen Wege geholt wird, die dann Schwierigkeiten machen können.

Aber da kannst Du meines Erachtens nichts selbst machen, das muß eine Werkstatt durchführen.

 

Aus welcher Gegend kommst Du denn, um Dir evtl. Werkstätten empfehlen zu können?

 

Tante Edith sagt mir gerade, daß sie in einem anderen Fred von Dir gelesen hat, daß Du aus Duisburg kommst.

Es ist zwar ein Stück zu fahren, aber da käme entweder diese oder jene oder auch dieselbige Fakultät in Frage!

Dabei handelt es sich allesamt um Werkstätten, die auf Smart spezialisiert sind!

Ich habe zwar noch mit keiner dieser Werkstätten praktische Erfahrung gemacht, aber in den verschiedenen Foren zum Smart sind alle drei als empfehlenswerte Alternativen zu den Smart Centern genannt worden!

[ Diese Nachricht wurde editiert von Ahnungslos am 20.09.2017 um 17:40 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Freitag hab ich erst mal einen Termin bei Smart für die Fehlerdiagnose.

Je nachdem was die sagen, komme ich dann auf die auf die Werkstätte zurück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hoffentlich wird aus der Fehlerdiagnose keine Fehldiagnose! ;-)

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ergebnis: Steuergerät

Der Pluspol vom Steuergerät ist durchgebrannt.

Reparaturkosten laut Mercedes-Smart: 2700€

Der Smart ist von 2009 und hat 57.000 km

Somit ist es ein wirtschaftlicher Totalschaden.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welcher pluspol von welchem steuergerät?

 

Seit wann ist ein 451 mit 50tkm keine 3K mehr wert?

Klar nicht deutlich mehr aber als Totalschaden würde ich den noch lange nicht abschreiben wobei es auch definitiv günstigere Möglichkeiten gibt. Alle Steuergeräte des 451 können durch Gebrauchtteile ersetzt werden bis auf Sam und KI. Und selbst da gibt es Leute die Sam / KI anpassen können z.b. PHS Lab hier im Forum.

[ Diese Nachricht wurde editiert von maxpower879 am 25.09.2017 um 12:03 Uhr ]


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 25.09.2017 um 10:31 Uhr hat Huseyin geschrieben:
Ergebnis: Steuergerät
Der Pluspol vom Steuergerät ist durchgebrannt.
Reparaturkosten laut Mercedes-Smart: 2700€

Ohne Worte! :roll:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.