Jump to content
Vinc88

Dringend! Smart 450 CDI springt nicht mehr an :-(

Empfohlene Beiträge

Moin!

 

Und zwar wollte ich eben los zum Tanken, da sprang der kleine nicht mehr an. Der Wagen wurde erst vor einer Stunde abgestellt! Stecke den Schlüssel in das Zündschloss, Stufe 1 kurz vorglühen, keine anderen Symbole die im Display angezeigt werden, drehe den Schlüssel auf Stufe 2 und nichts passiert. Der Anlasser fängt nicht an zu drehen. Was könnte das sein? Feste Lima schliesse ich aus da er vorhin noch lief! Es geht um einen Smart 450 Cdi Cabrio BJ 2001.

 

Hoffentlich habt ihr eine Idee!?

 

LG

Vinc

 

[ Diese Nachricht wurde editiert von Vinc88 am 14.04.2014 um 18:49 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf Anhieb fällt mir da eine defekte Batterie ein oder die Masseverbindung ist nicht in Ordnung. Masseband an der Batterie prüfen und hinten im Motorraum hinten links.

 

Gruß, Rolf


db_image.php?image_id=1054&user_id=385&width=217?no_cache=1180106691

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Rolf,

 

Danke für deine schnelle Antwort! Wo genau finde ich hinten im Motorraum den Masseanschluss?

 

LG

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heckschürze runter, dann ist es zu sehen in der mitte-links. Kann man auch ganz gut durch die Wartungsöffnung sehen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim CDI ganz wichtig,immer sofort die

Türen wieder abschließen.Meiner Freundin

mußte ich mit alter Batterie auch schon 2mal

Starthilfe geben.Wenn das Fahrzeug nicht verschlossen ist,glüht er fleißig weiter vor,was die Batterie schnell leer zieht.


  • Gruß Macke

    avattttar150.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wird überhaupt das "N" im Display angezeigt?

Das hat jetzt nicht unbedingt was damit zu tun, daß der Joystick in der Neutralstellung steht, es gibt auch Umstände, daß der Schalthebel auf der Neutralstellung steht und trotzdem kein "N" im Display auftaucht.

 

Das "N" im Display ist aber Voraussetzung dafür, daß das Steuergerät die Startfreigabe erteilt! Ohne "N" kein Motorstart!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen lieben Dank für die fleißige Hilfe!

 

Ich habe das Problem mit Hilfe meines Nachbarn hoffentlich erledigt. Dieser fuhr zufällig auch jahrelang einen 450 Cdi und hatte das selbe Symptom wie ich. Er sagte leg mal den Rückwärtsgang rein und bewege den Wagen auf der Stelle hin und her. Gemacht getan, danach sprang er wieder an, lief wieder super ohne Probleme :). Scheint sich wohl was verklemmt zu haben! Trotzdem sehr merkwürdig! Hattet ihr so ein Problem auch schonmal gehabt???

 

LG und lieben Dank noch einmal,

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke mal, da hat eher die Bewegung des Fahrzeugs und der betreffenden Komponenten einen elektrischen Wackelkontakt beseitigt!

Bist Du denn sicher, daß vorher das "N" im Display gestanden ist!

 

Auf Anhieb würde mir das der Steckabelschuh des Anlassers einfallen, der birgt in vielen Fällen einen Wackelkontakt in sich, der von außen gar nicht sichtbar ist, weil die Kupferlitze der Zuleitung unter der Isolation grünspanig wird und deshalb keinen Kontakt mehr hat!

Sollte Dein Smart eine Klimaanlage besitzen, ist der Kabelschuh nicht erreichbar, weil die Kühlmittelleitungen der Klimaanlage im Weg sind.

Ohne Klimaanlage geht es einigermaßen.

Deswegen wurden schon viele Anlasser umsonst, aber bestimmt nicht kostenlos ausgetauscht.

 

Auch die Relaisbox unter dem Fahrersitz wäre eine Möglichkeit, über diese wird der Anlasser angesteuert.

 

Nicht zuletzt ist das Massekabel, das den Motor mit der Karosse verbindet, eine der Möglichkeiten.

 

Wenn der Wackelkontakt Charakter hat, kommt er wieder!

Daß sich etwas verklemmt hat, denke ich eher weniger.

 

Man kann einen Smart übrigens auch anschieben, das ist in vielen Fällen die letzte Möglichkeit, ihn wieder zum Laufen zu bekommen!

Du solltest Dir mal anlesen, wie das geht, damit Du es im Notfall anwenden kannst!

[ Diese Nachricht wurde editiert von Ahnungslos am 14.04.2014 um 19:48 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht war das Getriebe auf Spannung abgestellt,beim Motor abstellen.Dann hilft

so ein bewegen im R Gang,damit die Schaltwalze

die Schaltklauen wieder bewegt bekommt.

Beim Getriebe neu anlernen hilft das auch oft,wenn er die Gänge nicht alleine alle durchgerattert bekommt. ;-)


  • Gruß Macke

    avattttar150.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie schon geschrieben ist das "N" im Display die Voraussetzung für den Motorstart!

Sollte das Problem noch einmal auftauchen, wovon ich ausgehe und das "N" im Display stehen, ist auch getriebetechnisch alles in Ordnung, dann ist nämlich der Leerlauf auf jeden Fall eingelegt.

Deshalb als erste Maßnahme Augen auf das Display! ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Ahnungslos,

 

du bist wirklich ein wandelndes Smart Lexikon! Habe schon viele deiner Beiträge gelesen :)

 

Das N war im Display zu sehen und in R ließ er sich auch schalten. Werde den Steckkabelschuh des Anlassers demnächst dank nicht vorhandener Klimaanlage mal überprüfen. Komm ich wahrscheinlich nur von unten dran oder? Gibt es dieses Kabel als komplett Ersatzteil oder langt es einen neuen Kabelschuh raufzupressen?

 

Unter dem Fahrerbox sind Relais??? Da habe ich eine Schublade unter... Muss ich dafür den Sitz ausbauen?

 

Hier lernt man wirklich eine Menge über den Smart! Das mit dem anschieben muss ich mal in der Suchfunktion suchen :)

 

LG

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.04.2014 um 20:33 Uhr hat Vinc88 geschrieben:
Werde den Steckkabelschuh des Anlassers demnächst dank nicht vorhandener Klimaanlage mal überprüfen. Komm ich wahrscheinlich nur von unten dran oder? Gibt es dieses Kabel als komplett Ersatzteil oder langt es einen neuen Kabelschuh raufzupressen?

Nee, man kommt nur von oben ran, Du musst in den Spalt zwischen Motor und Fahrgastzelle rein schauen.

Am besten wäre, einen neuen Kabelschuh rauf zu pressen, alles andere kannste vergessen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim 450 bis einschließlich 2002 reicht es, wenn der Fahrersitz ganz nach vorne geschoben wird, um an die Relaisbox zu kommen. Die Sitzschublade ist zwar hinderlich, aber nicht wirklich im Weg.

 

[ Diese Nachricht wurde editiert von Kugel-Michael am 14.04.2014 um 20:52 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann werde ich mal mein Glück versuchen dort ran zukommen :)

 

Vielen Dank und einen schönen Abend noch,

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.04.2014 um 20:33 Uhr hat Vinc88 geschrieben:
Unter dem Fahrersitz sind Relais??? Da habe ich eine Schublade unter... Muss ich dafür den Sitz ausbauen?

Relaisbox!

 

Dort kann man auch super Messen.

Das Relais T ist für die Ansteuerung des Anlassers zuständig! Die Sicherungen brauchste nicht zu beachten, die sind für andere Funktionen, wie Du ja in der Tabelle sehen kannst!

Gemessen wird an den Steckern. Am Stecker H-LSII am Pin 5 kommt das Signal vom Pin 112 des Motorsteuergeräts, wenn die Startbedingungen erfüllt sind, also u.a. das "N" im Display steht.

Dieses bringt dann das Relais T auf der Platine zum Anziehen und dieses schaltet dann die 12 Volt für den Magnetschalter des Anlassers, die am Stecker M-LS am Pin 5 raus kommen.

Von dort aus führt die Leitung dann direkt zum Magnetschalter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.04.2014 um 20:33 Uhr hat Vinc88 geschrieben:
Hallo Ahnungslos,
Du bist wirklich ein wandelndes Smart Lexikon! Habe schon viele deiner Beiträge gelesen :)

Naja, die oine saget so und die andere so! :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In diesem Fred ist ein Bild von dem Kabelschuh des Magnetschalters bei ausgebautem rechten Innenkotflügel zu sehen.

 

Und auf diesem Bild sieht man den Anlasser und den Kabelschuh etwas.

Das Bild ist aber nicht von mir, das habe ich mir nur ausgeliehen! ;-)

 

iphone460.jpg

 

Du siehst doch die gelbe Beschriftung auf dem Keilrippenriemen an dem obersten Punkt.

Wenn Du von dort aus nach rechts rüber gehst, dann siehst Du das Ding mit dem silbernen Typenschild, das ist der Anlasser.

Oben auf dem Anlasser aufgebaut ist der Magnetschalter.

Der grüne viereckige Stecker, der hinter dem dicken Kühlwasserschlauch vorlinst, das ist die Zuleitung zu dem Magnetschalter des Anlassers, die von der Relaisbox kommt.

 

[ Diese Nachricht wurde editiert von Ahnungslos am 14.04.2014 um 21:07 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einen Smart kann man anschieben, das ist sogar in der Bedienungsanleitung beschrieben, sinnigerweise heisst das Kapitel "Beziehungskrise"! :)

Ich hab es hier im Forum zwar schon zigmal beschrieben, wie das funktioniert, aber noch einmal an dieser Stelle!

1. Zündung einschalten, "N" steht im Display

2. Bei getretener Bremse Schalthebel nach links drücken, "1" steht im Display

Jetzt ist der Gang eingelegt und die Kupplung geschlossen, der Smart kann nicht mehr geschoben werden!

3. Schalthebel nach vorne drücken und in dieser Stellung festhalten!

4. Vollgas geben bis zum Anschlag

Nun öffnet die Kupplung und der Smart kann geschoben werden!

Das hört man normalerweise schon an dem knarzenden Geräusch des Kupplungsaktuators, das der häufig von sich gibt!

Bei einer definierten Geschwindigkeit schliesst die Kupplung automatisch und durch den Schwung des Smart wird der Motor angeschmissen!

Dies setzt aber voraus, daß sich genügend Ladung in der Batterie befindet, weil ja die Elektromotoren der Kupplung und des Getriebes mit Strom betrieben werden!

Bei leerer Batterie funktioniert das also nicht!

 

Ich empfehle allen, dies mal bei intaktem Smart in Ruhe auszuprobieren, dann weiss man nämlich schon wie das geht, wenn es mal gebraucht wird!

An einem Hang geht das sogar ohne zweite Person, das auszuprobieren! :)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also die Relaisbox hätte man wirklich woanders hinsetzten können! Dafür muss man ja scheinbar wirklich den Sitz ausbauen und dann den Teppich irgendwie umklappen :S

 

Ich sagte ja schon wandelndes Smart Lexikon! Solche Experten sollten mal im Smart Center arbeiten :)

 

Das Anschieben werde ich morgen sofort mal an einer kleinen Brücke ausprobieren!

 

Wie soll "Mann" denn da bitte rankommen und geschweige einen neuen Stecker raufpressen :S. Werde mir das morgen mal ansehen :)

 

LG

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.04.2014 um 21:36 Uhr hat Vinc88 geschrieben:
Solche Experten sollten mal im Smart Center arbeiten :)

Bist Du des Wahnsinns fette Beute! :o :o :o

Mit meiner Arbeitsweise wäre ich dort total deplatziert!

Und planlose Materialschlacht, wie sie dort favorisiert wird, kann ich nicht und will ich vor allem nicht! :roll:

Außerdem bin ich nur ein armer Hobbybastler, der gegen die Koniferen aus den SCs ein kleines Lichtlein ist! ;-)

[ Diese Nachricht wurde editiert von Ahnungslos am 14.04.2014 um 22:22 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 14.04.2014 um 21:36 Uhr hat Vinc88 geschrieben:
Wie soll "Mann" denn da bitte rankommen und geschweige einen neuen Stecker raufpressen :S. Werde mir das morgen mal ansehen :)

Du musst mal in der Spalt vor dem Motor rein funzeln und den Stecker lokalisieren.

Wenn Du es schaffst, ihn von den Anschluss am Magnetschalter abzuziehen, bekommst Du ihn normalerweise nach oben raus gezogen und hast dadurch für das Anbringen eines neuen Kabelschuhs natürlich mehr Platz.

Zurück stecken auf den Anschluss musst Du ihn dann natürlich auch noch!

 

Der Sache dienlich wären Gynäkologenfinger, mit denen man den Hausflur durch den Briefschlitz tapezieren kann! :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

es wäre aber wirklich schön, wenn ein Smart Center wie Deine Denkweise arbeiten würde :-D!

 

Ich werde mir den Stecker am Wochenende mal vornehmen und gucken ob ich auch als Gynäkologe arbeiten kann :lol:

 

LG

Vinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 16.04.2014 um 13:33 Uhr hat Vinc88 geschrieben:
Ich werde mir den Stecker am Wochenende mal vornehmen

Wie schon geschrieben sieht man dem Stecker von aussen nix an!

Es ist nicht die Kontaktfläche des Steckkabelschuhs, die das vergammelt ist, sondern die Kupferlitze der Zuleitung wird in der Klemmung grünspanig und hat dann keinen Kontakt mehr.

Von außen sieht der selbst im Fehlerfall pfenniggut aus!

Am besten abschneiden und neuen anbringen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das heißt nicht Gynäkologe, der Fachbegriff lautet "Höhlenforscher" :-D

 

Freche Grüße, Rolf


db_image.php?image_id=1054&user_id=385&width=217?no_cache=1180106691

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin!

 

Ich bin eben mal auf "Höhlenforschung" :-D gegangen und habe 4 Bilder gemacht. Könnt Ihr mir sagen ob dies der richtige Stecker ist?

 

LG

Vinc

 

 

 

7oyr64hp.jpg

 

 

pechkwq8.jpg

 

 

or4c98aj.jpg

 

 

6qh4isdj.jpg

 

 

 

 

 

 

-----------------

567264.png

[ Diese Nachricht wurde editiert von Vinc88 am 17.04.2014 um 11:53 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Jetzt mach mich nicht wuschig! Lass den Stift 9,nochwas haben. Ich habe genau so wie ich es beschrieben habe so um die 10 durchgearbeitete Pfannen nochmal „flicken“ können. Also das Loch „verschleiern“ können. Eine M10 passt geradezu saugend auf den Stössel ohne irgendwas zu schneiden. Möglich, dass es verschiedene Stösseldicken gibt, da will ich mich jetzt nicht so weit aus dem Fenster lehnen... Ich bin gerade 2500Km weit weg, aber wenn ich wieder zu Hause bin nehme ich einen Messschieber!
  • Forenstatistik

    • Themen insgesamt
      145.584
    • Beiträge insgesamt
      1.487.489
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.