Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Ginko

1 Strich im Display

Empfohlene Beiträge

Hallo, gestern hat es meinen Smart 450 CDI Bauj. 99, mit 150000 km auf der Uhr erwischt.

Als ich den Kleinen starten wollte erschien ein Strich auf dem Display!

Alle Versuche mit Batterie abklemmen und der Blick auf die Sicherungen brachte keinen Erfolg. ADAC gerufen, der kannte diesen Fehler nicht und der Versuch den Fehler auszulesen schlug fehl. Also den Kleinen verladen und ab zu SMART HL.

Dort steht er jetzt und es wird versucht den Fehler zu finden. Aussage SMART das Steuergerät bekommt keinen Strom und sie suchen weiter!

Ich werde Berichten wenn es etwas neues gibt. :evil:

-----------------

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Blick auf die Sicherungen hätt´ste dir sparen können. Blicken hilft nämlich meist nicht: Sieht ganz aus und ist doch durchgebrannt.

Bei Kfz.-Sicherungen bist du nur mit messen auf der sicheren Seite.

Zum Fehler selbst wissen andere mehr.


Ich hab keine Ahnung, davon aber jede Menge

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Neuigkeiten:

 

SMART vermutet ein def. Motorsteuergerät!

 

Ersatzteil ist bestellt, mehr dazu in der nächsten Woche.

 

Ohne Worte :-?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch keine Nachricht von SMART!

 

Ich befürchte der Fehler ist nicht "ohne"!!!

 

Am schlimmsten ist das Warten.

 

:cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du solltest noch mal nachfragen und ein Limit für diese Reparatur setzen!

Sonst übersteigen die Reparaturkosten ganz schnell mal den Zeitwert des Fahrzeugs!

Der ist nach 14 Jahren ohnehin nicht mehr so dolle!

 

Von einer kundenorientierten Werkstatt würde ich erwarten, daß die das von sich aus tun, Dich darauf hin zu weisen!

 

Allein für die Fehlersuche erwartet Dich hier schon eine geharnischte Rechnung!!!

Da sind noch gar keine Teile dabei!

 

Zieh bloß die Notbremse, ehe es zu spät ist!

[ Diese Nachricht wurde editiert von Ahnungslos am 14.11.2013 um 17:37 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Danke für die "aufmunternden" Worte.

 

Ich habe natürlich mit SMART gesprochen!

 

Was ich nicht verstehe das der Schaden bis heute nicht einmal eingegrenzt werden kann und das für ein Auto das schon ca. 15 Jahre auf der Straße zu finden ist.

 

Man ist als Kunde einfach zu anspruchsvoll.

 

MfG

:roll:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 15.11.2013 um 08:41 Uhr hat Ginko geschrieben:
Was ich nicht verstehe das der Schaden bis heute nicht einmal eingegrenzt werden kann und das für ein Auto das schon ca. 15 Jahre auf der Straße zu finden ist.

Das verstehe ich schon, die heutigen Teiletauscher sind nicht mehr in der Lage, auf technischer Basis Fehler zu suchen, sondern nur mehr oder weniger aufwendige Materialschlachten zu veranstalten! :roll:

Das ist aber von Seiten der Werkstätten auch gar nicht gewünscht!

Dazu gehört nämlich auch eine entsprechende Ausbildung mit Tiefenwissen, vor allem im Bereich Elektronik, und die kostet Geld!

Bei dem einen Strich im Display handelt es sich um einen CAN-Bus Fehler, das steht sogar schon in der Betriebsanleitung des Smart in der Beschreibung des Displays drin.

Und jetzt bräuchte man eben jemanden, der sich damit auskennt und Detailwissen zu dem Thema hat!

In den meisten Werkstätten hat man diesen Jemand aber nicht zur Verfügung!

[ Diese Nachricht wurde editiert von Ahnungslos am 15.11.2013 um 09:35 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

genau das ist mein Problem!

 

Ich muss mich wohl langsam damit anfreunden das der Schaden nicht gefunden wird!

 

Werde versuchen ihn als "Teileträger" zu verkaufen.

 

Schade um den kleinen er war echt zuverlässig.

 

:cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Ginko,

 

wirklich ? Weil die Smart- Fachleute nichts finden willst du Deinen Smarten zerlegen ?

Also da würde ich doch einfach die Werkstatt wechseln. Gibt es bei Euch da oben ( Lübeck ? ) keine kompetente freie Werkstatt ?

Nicht dass es naher nur ein gebrochenes Kabel irgend wo war .

 

Grüße, Willi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Willi,

 

ich will es nicht aber ich muss mich damit wohl anfreunden!

 

Das Problem ist eine freie Werkstatt mit Ahnung aber vielleicht kann ja jemand aus dem Forum eine Empfehlung abgeben?

 

Danke für die "Anteilnahme".

 

Ich berichte bei Neuigkeiten.

 

MfG :cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin zwar auch grob aus der Ecke Lübck, aber kenne keine wirklich kompetente Werkstatt in der Gegend.

 

Bevor das Wägelchen zerpflückt wird: klick! Ist einen Versuch wert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den Tipp!

 

Ich warte die Diagnose ab und werde berichten!

 

MfG :-P

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja SMART hat sich gemeldet!

 

Nach tausch von Teilen und probieren vermutet man jetzt den Schaden in dem Kabelbaum (innen)!

 

900,00€ + €€€€ Einbau :-?

 

Was tun????????? :cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du nach diesen 900.- EURO immer noch hören willst, daß sich an dem Fehler nichts geändert hat, Du aber natürlich trotzdem alles bezahlen sollst, dann lässt Du Deinen Smart weiter dort.

Ansonsten solltest Du mal dringend nachfragen, was die denn bis jetzt für ihre bisherigen "Dienstleistungen" zu verrechnen gedenken, wenn Du jetzt abbrichst!

Wenn es Dir dann nicht bereits die Schuhe samt Socken auszieht und die Zehennägel aufrollt, dann weiss ich auch nicht!

 

Das ist Stochern im Sumpf, was die machen! Mit qualifizierter Entstörung hat das nichts, aber auch gar nichts zu tun! :roll:

 

Bist Du Dir eigentlich im Klaren darüber, was Dein fast 15 Jahre alter Smart noch für einen Zeitwert darstellt?

[ Diese Nachricht wurde editiert von Ahnungslos am 18.11.2013 um 10:23 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde dir raten selbst den Kabelbaum zu kontrollieren, bzw. in einer freien Werkstatt gezielt drauf hinzuweisen.

Selbst hatte ich schon einige Wehwehchen in Sachen Kabelbaum.

In deinem Fall ist es interessant erstmal unter dem Luftfilter die Strippen zu kontrollieren.

Da sind zwei Kabelbündel die gern durchscheuern. Einmal die Kabel vom Aktuator und dann noch welche die zB. mit der Glühgeschichte zusammenhängen.

Hinten aufbocken und Stecker lösen (2x, am Aktuator und über der Ölwanne am Block), dann von oben die Kabel hochziehen. Luftfilterkasten muß nicht raus wenn du dicht so große Greifwerkzeuge hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

einfach mit einem Serienverbinder / Stossverbinder / Quetschverbinder (ca. 1 Euro) die defekte Ader wieder verbinden, Schrumpfschlauch drüber (nochmal 1 Euro) und gut ist.

 

Es ist nur etwas Aufwand die defekte Stelle zu finden.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo , es gibt Neuigkeiten,

 

der Kleine wurde bei SMART HL ausgelöst!

 

Aus 150,- bis 170,-€ wurden 55,00€ in Rechnung gestellt.

 

Heute wurde er mit einem geliehenen Trailer abgeholt und zu den SMARTPIRATEN in HL gebracht.

 

Die nehmen sich jetzt den Kleinen vor und dann schauen wir mal.

 

Übrigens steht auf der Rechnung von SMART HL der Tausch des (inneren) Kabelbaumes wird empfohlen! :o

 

Ich werde bei Neuigkeiten berichten.

 

Beste Grüße ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo es gibt Neuigkeiten!

 

Der Fehler wurde gefunden!

 

Eine Leitung vor dem Stecker des Motorsteuergerätes war angeknickt und oxidiert!

 

Ein Lob an die SMARTPIRATEN HL

 

Nun läuft die Kugel wieder.

 

Danke nochmals an alle für die Tipps und "Aufmunterungen"

 

Beste Grüße

 

Ginko :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich gut an! :)

Gibt es über die Smartpiraten HL noch weitere Informationen?

 

Handelt es sich hierbei vielleicht um eine empfehlenswerte Alternative zu Smart Lübeck?

Wäre ja nicht unwichtig für andere Hilfesuchende.

 

 

 

[ Diese Nachricht wurde editiert von Ahnungslos am 07.01.2014 um 10:26 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zurück,

 

auf jeden Fall sind die "Piraten" eine Alternative zu SMART!

 

SMART HL sieht meinen Smart nicht mehr!

 

SMARTPIRATEN HL

 

Beste Grüße

 

Ginko :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Der letzte Post

    • Ein Messpunkt wäre z.B. der Stecker N11-4 Pin 1 im SAM. Gemäß dieser Seite ist der nämlich mit der Ignition Position 1 gleichzusetzen und das wäre das Einschalten der Zündung. Dieser Stecker sitzt nach dem Absenken des SAM auch ganz vorne und wäre deshalb zum Messen sehr gut zu erreichen. Aber wenn die Batteriespannung selbst schon von vornherein flattern würde, dann wäre dies natürlich nur die logische Fortsetzung davon, wenn sie an diesem Anschluss ebenfalls durch die Gegend hopst! 🙂
  • Forenstatistik

    • Themen insgesamt
      148.489
    • Beiträge insgesamt
      1.532.709
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.