Jump to content
MMDN

Bilder gehen und gehen mal nicht

Empfohlene Beiträge

Im Editor sehe ich die Bilder, in der Vorschau und im Beitrag nicht. WTF?!?!?

 

1086777845_Mittel(IMG_0254).jpeg.998937ba7538ba96d96281589e077493.jpeg

bearbeitet von MMDN

Gruß, M.

 

smart Cabrio cdi in grün von 2001-2005; smart Cabrio cdi, Baujahr 2006 in schwarz-silber seit Januar 2018 (>200tkm); smart Cabrio cdi, Baujahr 2004 in silber-schwarz seit September 2019, Rufname "Bruno" (>230tkm, R.I.P); smart 450 coupé in RubyRed, Baujahr 2005 (>200tkm)

 

Signaturbild.thumb.jpg.870cac26a4d5b5087b931dd3435a4b25.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie hast Du die Bilder eingefügt?

 

"rüberziehen" is nich.

 

Zumindest nicht ins Editorfenster.

 

Unten in den grauen Kasten kannst Du es ziehen:  editor.JPG.cef413107339fbb960e48264cb29c0b6.JPG

 

Oder über "Dateien auswählen" hochladen...

 


  • CLA200 Shooting Brake    =>    www.cla-community.de
  • 453 Coupe 66kw Twinamic Panoramadach   [*Leasing Ende*]
  • 450 Cabrio (Bj2004) powered by Fismatec :-)[*verkauft*]

 

Smart 453 (90PS, Twinamic) V-Power

931902.png

===========>>>>>>> Verkaufe Winterkompletträder für 451 <<<<<<<===========

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, verstehe, was Du meinst.

 

Hab das Bild "regulär hochgeladen, geht auch nicht... Da muss @Goyko ran...

 

 

Ich teste nochmal:

 

editor.JPG.92e839a904a66c0c6540cd827f1c05c3.JPG


  • CLA200 Shooting Brake    =>    www.cla-community.de
  • 453 Coupe 66kw Twinamic Panoramadach   [*Leasing Ende*]
  • 450 Cabrio (Bj2004) powered by Fismatec :-)[*verkauft*]

 

Smart 453 (90PS, Twinamic) V-Power

931902.png

===========>>>>>>> Verkaufe Winterkompletträder für 451 <<<<<<<===========

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm mal das "editor.JPG" am Anfang des Dateinamens raus.


In diesem Sinne...

Lest, schreibt und fahrt vorsichtig! 😉 

Gruss

Goyko (smart-Forum-Team)

Spritmonitor.de

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mag sein.

Aber mein Bild heißt editor.jpg

Ich lade es über die entsprechende  Funktion hoch.

Also müsste ich auf html umschalten um den Namen zu entfernen.

Denn mir wird ja direkt das Bild im Editor angezeigt.

 

Edit:

 

jetzt gehts...?

 

 

editor.JPG

 

 

 

bearbeitet von kleinp

  • CLA200 Shooting Brake    =>    www.cla-community.de
  • 453 Coupe 66kw Twinamic Panoramadach   [*Leasing Ende*]
  • 450 Cabrio (Bj2004) powered by Fismatec :-)[*verkauft*]

 

Smart 453 (90PS, Twinamic) V-Power

931902.png

===========>>>>>>> Verkaufe Winterkompletträder für 451 <<<<<<<===========

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist ein alter Fehler in der Forensoftware, die die Links zu den Bildern manchmal nach dem posten falsch im Beitragstext zusammenbaut.

 

Das Problem tritt z.B. auch auf, wenn man mehrere Bilder im Beitrag hat, dann wird eins oder mehrere davon angezeigt und andere „fehlen“. Obwohl alle Bilder gleichzeitig mit der selben Methode hochgeladen wurden. Drag&Drop oder der Dateiauswahldialog ist egal, auch ob sie in der Vorschau sichtbar waren.

 

Es ist ein Softwareproblem. Die Bilder sind immer auf dem Server vorhanden, nur die generierten Links zu den Bildern in den Beiträgen sind falsch.
Da braucht ihr euch keine Gedanken machen, was jemand beim hochladen der Bilder eventuell falsch gemacht haben könnte.

 

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte das Problem in den letzten Tagen auch. Nach dem ersten Hochladen wurden die Bilder nicht angezeigt, nur die URLs. Ich habe den Beitrag dann bearbeitet, die Links gelöscht und die Bilder aus dem "existierenden Dateianhang" neu eingefügt. Dann waren sie zu sehen.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.