Jump to content
heinzSHG

30kw CDI Motortausch - Injektoren anlernen ?

Empfohlene Beiträge

Hallo zusammen, bin neu hier. Habe ein 2002 Cabrio mit cdi und Motorschaden. Habe einen Ersatzmotor und möchte diesen einbauen. Müssen die Injektoren ausgetauscht / angelernt werden oder kann ich das Motorsteuergerät des Tauschmotors verwenden? Oder  funktioniert es auch so ? Wäre dankbar für einen Tipp.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nach dem Kenntnisstand dieses Forums geht das auch so. 

 

Viel interessanter ist allerdings die Frage, was an dem Motor kaputt gegangen ist und warum. Motorschäden sind am CDI nämlich selten und ungewöhnlich. Kannst du dazu mehr sagen bitte? 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 26 Minuten schrieb Funman:

Nach dem Kenntnisstand dieses Forums geht das auch so. 

 

Viel interessanter ist allerdings die Frage, was an dem Motor kaputt gegangen ist und warum. Motorschäden sind am CDI nämlich selten und ungewöhnlich. Kannst du dazu mehr sagen bitte? 

 

Grüße Hajo 

Danke für die Antwort, bedeutet also, dass ich die Injektoren drin lasse und das verbaute Steuergerät des defekten Motors drin behalte?!

 

Zum Defekt kann ich leider nichts genaues sagen, da ich ihn so gekauft habe. Beim Startversuch hört es sich an als hätte er keine Kompression. Der Verkäufer hat mitgeteilt, dass seine Werkstatt ihm mitgeteilt hätte, dass er ins Kurbelgehäuse bläst. Ich werde anschließend mal den Kopf abnehmen, vielleicht kann er ja repariert werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja!

Und bevor ich einem Motor tauschen würde, würde ich erstmal selber gucken ob er wirklich keine Kompression hat und ins Kurbelgehäuse bläst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb Outliner:

Ja!

Und bevor ich einem Motor tauschen würde, würde ich erstmal selber gucken ob er wirklich keine Kompression hat und ins Kurbelgehäuse bläst.

Ja werde ich morgen nachschauen. Auf jeden Fall springt er auch nicht mehr an. Turbo und Auspuff wurden in 2019 erneuert. Er hat aber auch schon 261Tkm. Mein Tauschmotor 80. Melde mich wie es ausgegangen ist. Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 36 Minuten schrieb heinzSHG:

Er hat aber auch schon 261Tkm

wahnsinn.... echt gut der kläne dreizylinder

zusammen mit der super Kupplung (450)er und dem Getriebe... gar nit mol so übel des dieselmonster

bearbeitet von Smart911a

andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich biete 340000 Km bisher.

 

Auch wenn 261000 Km kein Grund für einen Schaden sind, so hat er sein Geld doch mehr als genug verdient. 

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.10.2020 um 01:26 schrieb Funman:

Ich biete 340000 Km bisher.

 

Auch wenn 261000 Km kein Grund für einen Schaden sind, so hat er sein Geld doch mehr als genug verdient. 

Ja das stimmt. Habe heute Motor nebst Getriebe umgebaut. Dabei habe ich dann beim Kabelbaum anschließen gemerkt, dass das Tauschgetriebe am in der Nähe des Kupplungsaktuators eine 2-polige Steckverbindung mehr hat, für das an dem Originalkabelbaum kein Stecker vorhanden ist. ein Smarty hat kein Softouch hat. Also entweder ich kann das irgendwie nachrüsten oder ich muss das Originalgetriebe (ohne Steckverbindung) einbauen. Anbei ein Foto. Jemand eine Idee?

Stecker_zuviel.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist ein Temperatursensor am Getriebe, der später nicht mehr vorhanden war, siehe auch diese Seite.

 

Wenn dieser Anschluss bei Dir im Kabelbaum nicht vorhanden ist, dann schliesst Du ihn einfach nicht an.

Müsste trotzdem funktionieren.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb Ahnungslos:

Das ist ein Temperatursensor, der später nicht mehr vorhanden war, siehe auch diese Seite.

 

Wenn dieser Anschluss bei Dir im Kabelbaum nicht vorhanden ist, dann schliesst Du ihn einfach nicht an.

Müsste trotzdem funktionieren.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du solltest das Getriebe aus dem 2002er aber gut aufbewahren.

Immer gut, wenn man noch eines in Reserve hat! 😉

Die 2000er Getriebe waren nämlich hinsichtlich der verbauten Lager etwas anfälliger als die späteren!

Da gab es beim cdi öfter mal Getriebeschäden wegen der Lager.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Ahnungslos:

Die 2000er Getriebe waren nämlich hinsichtlich der verbauten Lager etwas anfälliger als die späteren!

Da gab es beim cdi öfter mal Getriebeschäden wegen der Lager.

Die späteren ohne Temperatursensor auch, nach meiner Einschätzung. Und leider eigener Erfahrung.

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb heinzSHG:

Mein Smarty is 2002, Tauschmotor/Getriebe 2000

Ich will dich nicht verunsichern, aber... nach den Infos hier im Forum passen die alten Getriebe mit Sensor nicht in Smarts ohne Sensor, weil auch die Schaltwalze im Getriebe geändert wurde, was dazu führt daß er nicht mehr richtig schaltet. Allerdings ist die Datenlage dazu recht dünn. Deshalb würde mich das sehr interessieren, ob diese Kombination bei dir funktioniert oder nicht. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe ja geschrieben, es müsste funktionieren, ganz sicher bin ich nicht.

Ich bin aber der Meinung, daß da, wenn etwas geändert wurde, nicht die Schaltwalze geändert wurde, sondern die Übersetzungen.

Aber eigentlich ist das kein Problem, denn er hat ja das funktionierende Getriebe aus seinem 2002er noch.

Wenn es also mit der anderen Motor-/Getriebeeinheit aus dem 2000er nicht funktionieren sollte, dann baut er anschließend einfach wieder auf das ursprüngliche 2002er Getriebe um.

 

Bzgl. der Kompatibilität könnte vielleicht Max noch was zu schreiben. Der müsste es eigentlich sicher wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Funman:

Die späteren ohne Temperatursensor auch, nach meiner Einschätzung. Und leider eigener Erfahrung.

 

Jo Hajo, aber irgendwann wurden dann verbesserte und haltbarere Lager verbaut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Ahnungslos:

nicht die Schaltwalze geändert wurde,

Es soll ja lange (alt) und kurze (neu) Schaltwalzen geben. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na gut, ohne nähere Informationen von kompetenter Seite (Max) sage ich jetzt ohne meinen Alltours nix mehr! 😉

Wäre ja noch schöner, wenn ein Ahnungsloser so anmaßend wäre, sich auszukennen! 🤥

 

Aber wie schon geschrieben könnte der TE ja sein ursprüngliches Getriebe wieder einbauen, wenn es mit dem 2000er nicht funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also beim Benziner kann ich sagen das ich sogar schon ein 700er Getriebe mit kurzer Schaltwalze mit den kompletten Teilen eines 600er Getriebes mit langer Schaltwalze gemischt habe. Hat anstandslos funktioniert im 700er. Das Getriebe läuft heute noch. 

Die Walze an sich ist zumindest beim Benziner identisch nur der Anfang und das Ende des Schaltschemas ist länger. Warum keine Ahnung. 

Ob es beim Diesel genau so ist kann ich nicht sagen. 

Im Zweifel das Motorsteuergerät mit umgebaut dann funktioniert es definitiv. 

Beim CDI von 2000 oder 2002 funktioniert das da beide eine ZEE haben. 

Oder wie Ahnungslos sagt einfach das Getriebe mit umbauen. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Will kurz mal das Thema abschliessen. Ich habe die Injektoren nicht getauscht und der Smarty sprang nach 0.2 Sekunden an. Beim Getriebe habe ich mich entschieden wieder das originale (ohne den Temp.Sensor) zu verbauen. Dabei durfte ich dann feststellen, dass der Aktuator den Ausrückhebel bereits durchstochen hatte. Sollte also so sein, neues Ausrücklagerkit verbaut und jetzt läuft alles Prima. Nun bekommt der Smarty (Kosename "Kröte") noch Softtouch verpasst. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für Dein Feedback!

Gut, da Du das Getriebe ohnehin gerade ab hattest, war ja das Verbauen des neuen Ausrückhebels kein Problem.

Hast Du dabei sicherheitshalber den Wellendichtring der Getriebeeingangswelle auch gleich getauscht?

Wäre ein guter Zeitpunkt dafür gewesen! 😉

 

Dann hast Du ja jetzt noch ein paar Ersatzteile übrig! 🙂

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Ahnungslos:

Danke für Dein Feedback!

Gut, da Du das Getriebe ohnehin gerade ab hattest, war ja das Verbauen des neuen Ausrückhebels kein Problem.

Hast Du dabei sicherheitshalber den Wellendichtring der Getriebeeingangswelle auch gleich getauscht?

Wäre ein guter Zeitpunkt dafür gewesen! 😉

 

Dann hast Du ja jetzt noch ein paar Ersatzteile übrig! 🙂

Aber natürlich habe ich die Wellendichtringe erneuert und ja, es sammelt sich was an. Habe auch noch ein 2004 Schlacht Cabrio, welches ich bei der Auktion dazu bekam. Ist auch noch Motor und Getriebe drin. Hatte erst drüber nachgedacht den wieder aufzubauen, allerdings ist der so zerfleddert, dass das zu lange dauert. Schade ist nur, dass der sogar noch bis 12/2020 TÜV hat. Also fast neuen Turbo, Steuergeräte und diverse Teile sammeln sich nun an.  Habe mir jetzt ein Kess V2 bestellt und werde mich mal mit Tuning beschäftigen. Die Kugel macht süchtig!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.