Jump to content
illo9

Einspritzdüse aufrüsten?

Empfohlene Beiträge

Hallo Liebe Smartfreunde,

 

ich habe eine Frage an euch die mir nicht aus dem Kopf geht.

Erstmal zu meinem Fahrzeug :

Es ist ein Smart 450 Cabrio Bj.2005 Orginal 61 Pferdestärken,Hubraum 0,7. 80.000Km Orginal Motor.

Ich habe mir vor zwei Jahren ein Tuning aufspielen lassen, mit dem ich auch sehr zufrieden bin.

Hier der Link: https://www.ebay.de/itm/Smart-450-Benziner-OBD-Tuning-Schaltzeitverkurzung-inkl-V-Max/332223327391 .

Da es nicht so weit von mir entfernt war,fuhr ich dort hin.Der Mann machte eigentlich einen guten eindruck, ich hatte das Gefühl das er sich gut auskennt.

Er Spielte das Tuning auf und dann hatten wir gemeinsam eine Probefahrt gemacht.Er hat mir auch versichert wenn irgendwas sei, könne ich mich immer an ihn wenden.

Er sagte es sei das Original Brabus Programm, natürlich kann ich dies nicht beurteilen.

So nun zum eigentlichem:

Er sagte zu mir das Tuning würde seine volle kraft mit den Grösseren Einspritzdüsen entfalten,ich solle die Orangen Düsen einbauen die im Brabus oder im Roadster verbaut sind.

Und bitte jetzt nicht sagen der Motor hat zuviel Km drauf das er sowieso bald den Geist aufgibt,wenn es so ist dann wird er eben wieder hergestellt das wäre jetzt nicht meine bedenken.

Also ich hätte gern euren Rat ob dies  sinnvoll wäre, wenn ja könnte mir jemand sagen welche Teile Nummer die Düsen haben.

Gibt es ausehr Bosch noch andere Hersteller die eventuell etwas günstiger sind,oder könnte ich auch gebrauchte nehmen,auf was müsste ich acht geben.

Ich freue mich auf eure Meinungen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also in jedem Fall ist es nicht das original Brabus File denn dieses hätte keine offene V-Max. 

Ob andere Düsen benötigt werden kann man aus der Ferne nicht sagen. 

Hier wäre es notwendig die Einspritzzeiten im Betrieb zu sehen welche 20ms nicht überschreiten sollten. Desweiteren sollte die Lambdasondenspannung bei Vollast / Kickdown nicht unter 0.8v besser 0.9v fallen. 

Ist dem so reichen die verwendeten Düsen aus. 

Magert er unter diesen Wert ab sind zwingend größere Düsen notwendig. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay das hast du gut beschrieben danke.

Ich werde sobald mein kleiner wider auf seinen Füssen steht,euch berichten.

Ich überhole ihn gerade,neue Kupplung,Radlager,Bremsen usw.

Ich habe bei meinen Arbeiten an ihm festgestellt das der Krümmer einen riss hat,könnte schon auf zu heiße abgase hindeuten.

Anderer seits ist dies aber auch keine Seltenheit das beim Smart der Krümmer gerissen ist,auf jeden Fall werde ich ihn wechseln.

Der Turbo sieht noch gut aus,wirft kein Öl und das Spiel ist auch in Ordnung (ist noch der Original Geret).

Ich habe ein Delphi Diagnose Gerät und könnte die erforderlichen Daten auslesen,muss nur mal schauen wie das geht .

Welche Werte währen noch sinnvoll? Also Abgastemperatur vermutlich?

Soll der Lamdasondenwert an der Sonde eins im Krümmer ausgelesen werden oder der zweite im Auspuff?

Ach und was mir noch einfällt das Zündkerzenbild ist Rehbraun so wie es eigentlich sein sollte,lediglich die Lambdasonde sie sehr hell aus.Aber das sind natürlich kein stichfesten Daten.

Und übrigens so wird man verarscht von wegen Original Brabus Update.

 

Ps.: Zitat aus der Artikelbeschreibung:

 

Ich biete Ihnen hier eine Leistungssteigerung für Ihren Smart Typ 450 benziner inkl. V-Max Aufhebung. Das Fahrzeug wird von mir von seinen originalen 40 KW (55 PS) und 45 KW (61 PS) je nach Fahrgestellnummer auf 72, 75 oder 80 PS optimiert und das inkl. Schaltzeitverkürzung. Die modifizierte original Software wird über den OBD-Stecker (On-Board-Diagnose) fehlerfrei und direkt ins Motorsteuergerät programmiert. Dieses Angebot ist für alle Smart 450 benziner von BJ. 07/98 bis 12/2002 und läuft im Countdownsale als Knallerpreis Aktion nur noch kurze Zeit, da ich sonnst zeitlich nicht dazu komme.

 

Man beachte den Wortlaut "modifizierte Original Software".

bearbeitet von illo9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Aussage ist in soweit korrekt das kein Tuner der Welt ein komplett neues Kennfeld schreibt. 

Es wird immer ein Originalfile genommen und dann entsprechend modifiziert. 

 

Die Sondenspannung vor Kat ist relevant! 

Abgastemperatur gibt es beim 450 mangels Sensor nicht. 

Die Daten bekommst du problemlos mit dem Delphi ausgelesen. 

 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

Habe heute erste Probefahrt gemacht,leider nicht so wie ich es mir vorgestellt habe.

 

Als bin seit ca.2 Wochen an meinem kleinen und habe praktisch eine Runderneuerung vorgenommen.

Bremsen vorne u.hinten ink. Bremszylinder hinten

Radlager  vorne hinten

Fahrwerk vorne Komplett ink. Achsschwenklager

Auspuff 

Rostvorsorge

Masseband

Turbolader semtliche schläuche erneuert und an der richtigen stelle angebracht

Kupplung

Ölwann mit Ablasschraube

Kupplungs Aktuator gewartet

 

Tja was soll ich sagen,habe ja den Turbo gewechselt weil ein Riss im Krümmer war.Ich dachte wenn ich den Turbo nach 97000 Km gleich mitwechsele ist es wohl kein Fehler. (hier diesen https://www.ebay.de/itm/MAHLE-Turbolader-SMART-CABRIO-450-0-7-CITY-COUPE-FORTWO-Cabrio-Coupe-ROADSTER/353114998575?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649)

Der alte Auspuff war an einigen stellen durch deshalb auch neu.(https://www.ebay.de/itm/KATALYSATOR-KAT-SCHALLDÄMPFER-SMART-CABRIO-CITY-COUPE-450-0-6-0-7/302032489545?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649)

 

Leider muss ich feststellen das der wagen nun nicht mehr die Wurst vom Teller zieht.

Ich hatte vor dem umbau einen super Durchzug,eigentlich so ziemlich über das ganze Drehzahlband.

Ich habe keine Ahnung an was das liegt,könnte der Auspuff sein das er vielleicht nicht so viel durchlässt wie der alte?

Aber irgendwie habe ich den neuen Turbo in verdacht, ich bekomme auch einen Fehler und zwar "Motor Fehler P2012 Ladedruck Regelabweichung Permanent" 

Das Wastegate öffnet im Standgas nicht ich denke das sollte es tun oder?

 

Wenn es ehrlich an dem Neuen Turbo liegen sollte scheiß ich ihn wieder raus ehrlich möchte wieder die Leistung die ich vorher hatte.

Bitte um Hilfe,vielleicht kann mir jemand einen Tipp geben.

 

Ps.:

 

Hatte auch diese Fehler Drin

 

B 1017

B 1022

B 1020

B 1014

B 1021

B 1015

 

War auch erstmal erschrocken aber dachte da er zwei Wochen abgeklemmt war keine Ahnung.

Diese Fehler haben sich allerdings alle Löschen lassen und kamen auch nicht wieder!

 

 

 

 

 

 

 

 

 

 

 

bearbeitet von illo9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich vermute eher das du die Unterdruckschläuche am Turbo falsch angeschlossen hast und oder das Wastegate nicht richtig eingestellt ist. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde die Schläuche Prüfen

Das Wastgate ist ja voreingestellt.Problem ist wenn ich es verändere erlischt vermutlich die Garantie.

Wie müsste ich es Einstellen damit er mehr leistet?

Danke Maxpower das du dich der Sache angenommen hast!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay es liegt am Wastegate muß die Optimale Einstellung noch rauskriegen aber er hat nun definitiv mehr Leistung.

Das Delphi Programm liest an der Motor nahen Lambdasonde bei vollast 0,95 V und die Einspritzzeit meist bei 19,20-19,70

einmal hab ich es bis 21,25 geschafft aber konnte es nicht reproduzieren.

Leider wirft er immer noch eine Ladedruck Regelabweichung rein aber nur noch Sporadisch.

Kann es sein das er nun teilweise zuviel bekommt.

Schläuche können wir ja nun eigentlich vergessen weil nur noch sporadisch und die Leistung definitiv zugenommen hat.

Was meinst du Maxpower?

bearbeitet von illo9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

Also hab eine ausgedehnte Probefahrt gemacht.

Wie schon beschrieben ist die Leistung schon besser wenn gleich sie nicht an den Alten Turbolader ran kommt.

hab das Gefühl das weitere Einstellungen (also verkürzen) am Wastegate  keinen zuwachs mehr bringt.

Da ein Fehler Sporadisch noch auftaucht nehme ich an das immer noch Ladedruck fehlt weil er geht ja nicht in den Notlauf.

Aber wo soll der zuwachs noch her kommen?

Ich habe die Regler Schläuche des Turbos teilweise etwas länger gemacht um sie besser verlegen zu können.

Kann es sein das es damit zu tun hat? Oder muß sich der Turbo noch etwas einlaufen?

Hatte der Riss im Krümmer eventuell das mehr an Leistung ausgemacht? 

Ich hatte bei dem Alten turbo so ein schönes Ploppen wenn ich schnell vom Gas bin oder geschalten habe dieses geräusch höre ich nun nicht mehr.

Könnt ihr mir nicht einen Tipp geben.Was sagt ihr zu den Werten der Lambdasonde und der Einspritzzeit?

Grüße 

 

bearbeitet von illo9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So wird es eingestellt :

 

https://www.motor-talk.de/bilder/wastegate-loest-sich-bei-hoher-belastung-g74910991/wastegate-i208553513.html

 

Das messen kannst du dir sparen. Zieh den Sicherungsclip, hake das Gestänge aus und stelle es so ein das es wie auf dem Foto im oben angehängten Thread ca das halbe Loch überlappt. 

Wenn er dann noch in den Notlauf geht ist ziemlich sicher was an der Verschlauchung oder dem Taktventil nicht in Ordnung. 

 

Die Lambdasondenspannung ist OK die Einspritzzeiten sind etwas zu lang aber gerade noch ok. Die Düsen sind also an der Kotzgrenze aber noch ok. Wenn das bei Vollast bis zur Vmax bei den 0.9v bleibt ist alles gut. Sonst wären die Roadsterdüsen zu empfehlen. 

 

Wenn was mit der Ladedrucksteuerung nicht stimmt funktioniert der Overboost nicht und du bekommst nicht mehr als 0.5 Bar Druck weil dort das Wastegate öffnet. 

Erst wenn das Taktventil richtig läuft bekommst du mehr über den Overboost.

Solange wie das System nicht funktioniert begrenzt die Druckdose weil das Taktventil einfach durchschaltet. Also erstmal die Voraussetzungen schaffen bevor du den Lader beurteilen kannst. Selbst wenn der Lader weniger Druck bringen würde, würde der Smart solange der Lader die 0.5 Bar bringt nicht in den Notlauf gehen und keinen Fehlercode setzen. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay werde morgen gleich nachsehn,aber ich denke ich bin schon da angekommen wenn nicht sogar darüber wie das Bild es zeigt.

Was meinst du zu den etwas längeren Schläuchen, könnte das vielleicht zu Leistungsminderung führen? 

bearbeitet von illo9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe das Wastegate wie im Bild eingestellt keine Besserung.

Es wird wieder ein Fehler gesetzt Ladedruckabweichung P2012

Habe am Kombiventiel mit meiner Unterdruck pumpe festgestellt das es nicht den Druck hält darauf den schlauch mal verschlossen,aber auch keine Besserung.

Aber das das Kombiventiel am Steuereinlaß undicht ist ist ein Fehler oder?

Habe die Wastegate Stange mit einer Elektronischen Federwaage am neuen und am alten Turbo verglichen sie sind ziemlich gleich.

Schläuche sind richtig gesteckt.Werde wohl den Alten Turbo zum vergleich nochmal einbauen weiß mir sonst echt keinen Rat mehr.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Überprüfe doch mal ob das System nach Turbolader ---auch Druck aufbaut und hält. Dazu must du Druck.. so ein bar ..auf den Schlauch der vom Turbolader geben der dort abgeht und an den LLK geht. Der Druck muss einige Zeit (paar minuten) gehalten werden. Es gibt da extra Adapter mit Ventil. Dann man sich aber auch anderst behelfen.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Umgehe mal das Taktventil. Sprich der kleine Schlauch von Turbo Auslass direkt ans Wastegate ohne Umweg über das Taktventil. Ich hoffe du verstehst was ich meine. 

Dadurch setzt du die Ladedruckreglung außer Betrieb. Wenn er jetzt nicht mehr den Fehler setzt weißt du das was mit der Verschlauchung nicht stimmt. 

Der Wagen hat dann logischerweise nurnoch 0.5 Bar Druck da du damit eine rein mechanische Druckregelung hast. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eigendlich stimmt das mit den 0,2mm ja nicht. Wie auf dem Bild. Es sei denn beim 700er ist das explizit so. Beim 600er bei der 5er Dose sind das so 2,00 mm. So hab ich meinen eingestellt. Das deckte sich auch mit der Druckluft Methode. (0,5 bar). Die Vorspannung wäre dann um ein vielfaches höher als bei 0,2mm. Meiner läuft perfekt und drückt bei maximaler Volllast im 5ten 0,8-0,9  bar.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Richtig, das sollte sicher 0,2cm heissen, was ja 2mm sind


Signatur.jpg.d8405692c02d183590d9e7489ee2457b.jpg

Echte Autos haben den Motor hinten...

...nur Kutschen werden gezogen

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf dem Bild sind es auch 0,2cm deswegen sagte ich ja er soll nicht messen sondern nach Bild einstellen. Das Bild ist korrekt. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Toll das sich so viele mit der Sache beschäftigen Danke!!!

 

Also leider kommen eure Tipps etwas zu spät sonst hätte ich sie ausprobiert.

Was soll ich sagen...ich hatte die sch... gestrichen voll und so kam es das ich heute den ganzen Tag damit verbracht habe meinen alten Turbo wieder einzubauen denn er hatte ja eigentlich nichts,nur der Riss im Krümmer sonst war er Top kein Öl und wenig Spiel.

Und ja ich bin Happy...Mein kleiner geht wieder ab wie Schmitz Katze,er hat eine brachiale Kraftentwicklung einfach sagenhaft.

Ich wollte meinem kleinen einfach was gutes tun und nach 97000 einen neuen Turbo spendieren.Was raus gekommen ist seht ihr ja selbst.

Nun weis ich eigentlich immer noch nicht was es genau ist aussehr das es definitiv am Turbo liegt. Wastegate habe ich rauf und runter gestellt der erste cm hat tatsächlich was gebracht aber danach nichts mehr,denke das dann die Federspannung überwunden war und dann kann man drehen wie man will es kommt einfach nichts mehr.

Der Mahle Turbo sieht eigentlich sehr gut verarbeitet aus,was soll ich tun? würde ihn ja gern behalten falls meiner mal ausfällt aber wenn er keine Leistung bringt macht das keinen sinn.

Ist die Geometrie der Lufträder anders,oder was ist es? Wie schon beschrieben habe ich mit einer Elektronischen Kofferwaage beide am Wastegate geprüft sie waren sich sehr ähnlich. Ich verstehe es einfach nicht? 

Hatte noch ab dem Turbo alles abgedrückt ink. Ladeluftkühler war aber dicht.

Aber bitte nochmal die Frage, wenn ich das Kombiventiel abdrücke und zwar an der Steuerleitung,da ist es undicht.

Das ist doch nicht so gut oder.Wenn es beim Start angetaktet wird geht doch der Steuerdruck flöten. Stillegen möchte ich es eigentlich nicht.Habe es gereinigt und neu abgedichtet nur oben wo die Membrane sitzt komme ich ja nicht dran.

Würde mich auf eine Antwort sehr freuen

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ganz ehrlich ich habe schon alles verbaut vom original Garett bis zum 0815 Chinalader. Bisher haben alle funktioniert und sind ohne Fehler gelaufen. Es würde mich sehr wundern wenn ein Markenteil nicht zum laufen zu bekommen wäre. Aber gut dann bist du ja wieder unterwegs und alles ist gut. 

Ich bin nach wie vor der Meinung das es eine Einstellungsfrage gewesen wäre. 

Das Stillegen wäre nur zum testen gedacht gewesen. Eine Lösung ist das definitiv nicht. 

 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja Maxpower ....verdammt ich hätte denn neuen auch gerne mit der Leistung des alten.

Ich kapiere es ja nicht...habe mich bemüht ihn zum laufen zu bringen.

Eigentlich kann es doch nur die Druckdose sein.Aber ich habe sie mit der Unterdruck pumpe getestet das Gate hat nach zwei hüben geöffnet so wie der alte auch.

Werde morgen mit dem Verkäufer sprechen mal sehn was er meint.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb illo9:

Werde morgen mit dem Verkäufer sprechen mal sehn was er meint.

Was wohl. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja so wie ich es sehe hast du nicht wirklich "alles gemacht". Ohne genau zu wissen wie man es einstellt am Wastegate rum zu Schrauben ist eher wenig zielführend. 

Das Wastegate muss ziemlich exakt so eingestellt werden wie auf dem Bild. 

Nicht "ungefähr" oder "ich war mindestens so weit" 

Solange die Motorsteuerung einen Fehler zur Ladedruckreglung hat wirst du nie volle Leistung haben egal was du am Wastegate rumdoktorst. 

Es liegt ziemlich sicher nicht am Lader. 

Klar läuft er mit dem alten Lader wieder weil der ja noch korrekt eingestellt ist. Ob der Nachbaulader nun zu 100% den gleichen Druck wie ein Original schafft ist nicht sicher aber in jedem Fall schafft er genug um ohne Fehlereintrag zu funktionieren. 

Ich denke du wirst wenig Chancen haben den Lader umzutauschen. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb maxpower879:

Ich bin nach wie vor der Meinung das es eine Einstellungsfrage gewesen wäre.

auch meine Meinung. An dem Turbolader liegt das bestimmt  nicht.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.