Jump to content

Empfohlene Beiträge

 

Hallo liebe Community, 

ich habe Folgendes Problem mit meinem smart: Sobald es dunkel wird und ich abends die Lichter anmache, bleibt es im Auto relativ dunkel. Jetzt habe ich rausgefunden, wo der Fehler ist. Die Beleuchtungen für das Klima, am Lenkrad, sowie den Bedienelementen unter dem Radio fehlen die Beleuchtungen. Nun zu meiner Frage: Woran könnte das liegen? Ich habe an den Sicherungen rumgespielt, daran liegt es wohl anscheinend nicht. 

Kurze Eckdaten zu meinem Smart, falls es von Relevanz ist: Es handelt sich um einen smart 451 BRABUS coupé, Baujahr 2009. 

Ich danke im Voraus für die lieben Antworten.

 

 

P.S.: Beim editierten Foto handelt es sich lediglich um ein Beispielfoto, um zu zeigen, was bei meinem NICHT leuchtet. 

4C321644-3132-4146-ABB8-5F107062ED31.jpeg

bearbeitet von VahdetNi
Neues bild

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welche Beleuchtung  "am Lenkrad" ?  

 

"ALLES"  dunkel ? Tacho auch ?  Oder hast du ein innenbeleuchtetes Lenkrad welches nun Dunkel ist ? 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb 380Volt:

Welche Beleuchtung  "am Lenkrad" ?  

 

"ALLES"  dunkel ? Tacho auch ?  Oder hast du ein innenbeleuchtetes Lenkrad welches nun Dunkel ist ? 

Die Beleuchtung vom Lenkrad bzw. die multifunktion Knöpfe am Lenkrad plus die Fensterhebern Knöpfe und an der Mittel Konsole über und unter dem Radio funktionieren ebenso nicht 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was schreibt das Handbuch zur Sicherung Nummer XX  ?   (Instrumenten-Schalterbeleuchtung) 

Wie schaut sie aus ?  Ne, mal besser nicht gucken sondern ersetzen. 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für Rookies ohne Handbuch ...... 

 

 

Nr. Verbraucher Stromstärke Kennfarbe
1 Motor 25 A natur
2 Frontscheibenwischer 25 A natur
3 Fensterheber links, rechts 20 A gelb
4 Innenraumgebläse 25 A natur
5 Nebelscheinwerfer 10 A rot
6 Standlicht rechts, Instrumentenbeleuchtung Kl. 58R 7,5 A braun
7 Standlicht links 7,5 A braun
8 Motor 25 A natur
9 Motor 7,5 A braun
10 Motor 15 A blau
11 esp 25 A natur
12 Schalterleiste, OnboardDiagnoseDose, Blinker, Nebelschlussleuchte,
Getriebesteuergerät
10 A rot
13
14 Ladeluftkühler, Klimakompressor 15 A blau
15 Audio, Subwoofer, Innenraumleuchte 15 A blau
16 Kraftstoffpumpe 15 A blau
17 Heckscheibenwischer (nur fortwo coupé) 15 A blau
18 esp, Servolenkung, Airbag, KombiInstrument 10 A rot
19 Motorsteuergerät, OnboardDiagnoseDose, Getriebesteuergerät 7,5 A braun
20 Klimaanlage, Außenspiegelverstellung, Waschpumpe, Audio, Sitzheizung,
Steuergerät Schalthebel
10 A rot
21 12VSteckdose, Zigarettenanzünder 15 A blau
22 Abblendlicht links 7,5 A braun

 

 

23 Abblendlicht rechts 7,5 A braun
24 Bremslicht, RegenLichtSensor, Kombischalter links 15 A blau
25 Fernlicht rechts 7,5 A braun
26 Fernlicht links 7,5 A braun
27 Motor 7,5 A braun
28 Heckscheibenheizung (nur fortwo coupé), Motorkühlerlüfter 40 A orange
29 Verdeck (nur fortwo cabrio) 30 A grün
30 Getriebe 40 A orange
31 Hupe, Türen, Zentralverriegelung 20 A gelb
32
33 Zündung 50 A rot
34 esp 40 A orange
35 Servolenkung 30 A grün
R1 Spiegelheizung 5 A hellbraun
R2
R3 Reserve (Zündung)
R4 Reserve (Zündung)
R5 Reserve (Batt.+)
R6 Reserve (Batt.+)
R7 Reserve (Batt.+)
R8 Reserve (Batt.+)
R9 Sitzheizung 20 A gelb
Nr.

 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast ein Bild editiert. Etwas klein ..  Da leuchtet doch alles :classic_wacko:  Soweit man es in der Briefmarke erkennen kann. 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb 380Volt:

Du hast ein Bild editiert. Da leuchtet doch alles :classic_wacko:

Danke schonmal für die Anleitung von der Sicherungen habe leider das Buch damals beim Kauf nicht mit bekommen und bin neu auf der Seite deshalb hab ich es grad geschafft das Bild zu posten, das ist leider nicht meine Innenausstattung so hätte ich es aber gerne bei mir leuchtet nur der Tacho und Drehzahlmesser woran kann es liegen die Sicherung sind alle noch heile hab erst gestern nach geschaut 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 59 Minuten schrieb VahdetNi:

die Sicherung sind alle noch heile

Wie hast du die Sicherungen geprüft?


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Funman:

Wie hast du die Sicherungen geprüft?

Habe jeden einzelnen raus gezogen und überprüft ob ein durchgebrannt ist leider nichts entdeckt 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Spannung für die Beleuchtung kommt vom 451 Tacho. Kabelfarbe Blau / Grau. 

Pinbelegung des Tachos müsste ich raussuchen hab ich gerade nicht zur Hand. 

Von dort geht es in eine Z-Hülse (Potentialverteiler) im Hauptkabelbaum und wird auf Lenkrad (ab Mopf), Klima Bedienteil, Uhr und an den ISO Stecker des Radio verteilt. 

 

Nun gibt es drei Möglichkeiten warum es nicht mehr leuchtet. Entweder einer der angeschlossen Bauteile zieht das Potential auf Masse. Hier oftmals die Uhr / Dzm Kombination oder ein unsachgemäßer Einbau eines zubehör Radios. Oder das Kabel ist zwischen Tacho und Z Hülse unterbrochen / liegt auf Masse bzw Karosse. 

Als letztes könnte der Tacho einfach am entsprechenden Ausgang nichts mehr rausgeben. 

 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was wären wir ohne Max  😎

 

@ TE

 

Zubehör Radio ?  ISO Steckverbinder abziehen. 

 

Tachosteckverbinder ?  Reiß (wörtlich) den Tacho (in Richtung Lenkrad) mal raus und prüfe den Steckverbinder, gleichzeit kannst du dort die Spannung auf o.a. Ader mit einem MM (gegen Masse) messen. 

 

 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.7.2020 um 18:22 schrieb maxpower879:

Die Spannung für die Beleuchtung kommt vom 451 Tacho. Kabelfarbe Blau / Grau. 

Pinbelegung des Tachos müsste ich raussuchen hab ich gerade nicht zur Hand. 

Von dort geht es in eine Z-Hülse (Potentialverteiler) im Hauptkabelbaum und wird auf Lenkrad (ab Mopf), Klima Bedienteil, Uhr und an den ISO Stecker des Radio verteilt. 

 

Nun gibt es drei Möglichkeiten warum es nicht mehr leuchtet. Entweder einer der angeschlossen Bauteile zieht das Potential auf Masse. Hier oftmals die Uhr / Dzm Kombination oder ein unsachgemäßer Einbau eines zubehör Radios. Oder das Kabel ist zwischen Tacho und Z Hülse unterbrochen / liegt auf Masse bzw Karosse. 

Als letztes könnte der Tacho einfach am entsprechenden Ausgang nichts mehr rausgeben. 

 

Vielen Dank noch mal für die ganzen Hilfen die hier angeboten werden, es lag doch am Radio weil die Kabel einfach selbst gebastelt waren müsste zwar das Radio umbauen aber wollte mir sowieso den originalen Smart brabus navi kaufen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.7.2020 um 18:22 schrieb maxpower879:

Die Spannung für die Beleuchtung kommt vom 451 Tacho. Kabelfarbe Blau / Grau. 

Pinbelegung des Tachos müsste ich raussuchen hab ich gerade nicht zur Hand.

 

Gemäß dieser Seite müsste es die grau/blaue Leitung auf dem Pin 12 des Steckers des Kombiinstruments sein.

Steht dort auch dabei Adjustable Lighting Output.

 

D.h. der TE sollte mal mit einem Multimeter bewaffnet das kombiinstrument raus ziehen, das ist ja nur in seiner Halterung rein gedrückt und an diesem Pin messen, ob Spannung anliegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.7.2020 um 18:48 schrieb 380Volt:

Was wären wir ohne Max  😎

 

@ TE

 

Zubehör Radio ?  ISO Steckverbinder abziehen. 

 

Tachosteckverbinder ?  Reiß (wörtlich) den Tacho (in Richtung Lenkrad) mal raus und prüfe den Steckverbinder, gleichzeit kannst du dort die Spannung auf o.a. Ader mit einem MM (gegen Masse) messen. 

 

 

Hab es gestern hin bekommen ebenso dir auch danke für deine große Hilfe 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb Ahnungslos:

 

Gemäß dieser Seite müsste es die grau/blaue Leitung auf dem Pin 12 des Steckers des Kombiinstruments sein.

Steht dort auch dabei Adjustable Lighting Output.

 

D.h. der TE sollte mal mit einem Multimeter bewaffnet das kombiinstrument raus ziehen, das ist ja nur in seiner Halterung rein gedrückt und an diesem Pin messen, ob Spannung anliegt.

Es war laut TE das Radio. 

Ist schon witzig das immer wieder die gleichen Fehler eingebaut werden 😉


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, hatte ich überlesen  bzw. es hatte sich nur kurz zeitlich überschnitten, danke für die Info!

Evtl. ist mein Link zu der Pinbelegung des Kombiinstruments trotzdem mal für jemanden nützlich, der ein ähnliches Problem hat! 🙂   

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@VahdetNi

 

Lass die Finger vom originalen Smart Naviceiver. Aus diversen Gründen ! 

Nimm Kenwood, Alpine oder die sonstigen guten Teile. 

bearbeitet von 380Volt

Electric Drive Brabus Exclusive Cabrio  bis 28.08.2020 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 23.7.2020 um 13:05 schrieb 380Volt:

@VahdetNi

 

Lass die Finger vom originalen Smart Naviceiver. Aus diversen Gründen ! 

Nimm Kenwood, Alpine oder die sonstigen guten Teile. 

Hab auf vieles negatives drüber gehört vielen Dank mach ich auf jeden Fall 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zu Unrecht, die 2te Version läuft eigentlich echt gut, klanglich gut und passt perfekt zum Smart Innenraum. Auch wenn die Navi-Software alt ist, findet sie überall hin und wenn mal nicht, hat man immer noch das Handy. Hätte das Smart Navi einen Rückfahrkameraeingang, hätte ich es noch drin


Signatur.jpg.d8405692c02d183590d9e7489ee2457b.jpg

Echte Autos haben den Motor hinten...

...nur Kutschen werden gezogen

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.