Jump to content
smart_handsome

Elektrik-Frage Heckscheibenheizung beim 451 Cabrio

Empfohlene Beiträge

Tag zusammen, hatte in in anderem Thread schon erzählt, dass ich meine Heckscheibenheizung im Cabrio 451 nicht mehr in Gang bekomme. Der Taster leuchtet nur so lange man ihn drückt, aber es passiert nichts. Ursache ist ziemlich sicher Feuchtigkeit. In meinem anderen Thread hatte ich beschrieben, dass das Klimanbedienteil nass geworden ist und ich auch Ausfälle im Radio hatte. Klima und Umluft, Temperatur- und Gebläseregelung funktionieren noch. Das Bediengerät habe ich mittlerweile auseinander bekommen und einiges an Korrosion/Kalk mit Alkohol entfernt. Trotzdem keine Veränderung. SAM ist trocken geblieben, Sicherungen alle drin, das habe ich geprüft.

 

Nun ist es natürlich möglich, das der Taster/das Bediengerät defekt ist, aber ich würde vor einer Neubestellung gern noch andere mögliche Ursachen prüfen, soweit mir das mit meinen eingeschränkten Kenntnissen möglich ist. Könnte es auch ein Relais sein, was durch die Feuchtigkeit spinnt? Irgendwo im Fußraum vielleicht? Kabelbrüche schließe ich eigentlich aus, da es mit dem Feuchtigkeitsschaden losging...


Smart 451 Cabrio, Bj. 2007 und Smart 451 Coupe, Bj. 2008, beide ohne MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kommt denn überhaupt Strom an der Heizung an? Manchmal ist auch die Heizung selber defekt und Zufälle gibt's auch noch.

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gute Frage. ich wollte das neulich mal messen, wusste aber nicht genau, wo ich mit dem Multimeter drangehen sollte. Die Heckscheibe hat ja zwei Anschlüsse, einer links, einer rechts. ich weiß schonmal nicht, wo plus ist und minus/Masse... 


Smart 451 Cabrio, Bj. 2007 und Smart 451 Coupe, Bj. 2008, beide ohne MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zwischen den beiden Anschlüssen messen, ob Spannung anliegt. Plus und Minus ist den Heizdrähten egal.


 Smart 451 CDI Cabrio Passion, Bj. 2011, 40 kW

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ah, ok. Dann habe ich das ja doch schon richtig gemacht. Keine Spannung, wenn ich den Taster einmal drücke (aber wie gesagt geht die Led ja auch sofort nach Loslassen desTasters wieder aus). Bei festgeklemmtem Taster ebenso nix.


Smart 451 Cabrio, Bj. 2007 und Smart 451 Coupe, Bj. 2008, beide ohne MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der 451 kein Relais für Heckscheibenheizung/Spiegel? Das müsste doch ein normales Lastrelais sein mit einem Kontrollpin!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also zumindest wird auf dieser Seite das Relais K1 im SAM als Relais für die Heckscheibenheizung und die heizbaren Spiegel genannt.

 

Bei fq101 wird zwar für den 451er keine Kabel- und Steckerbelegung gelistet, die differiert offensichtlich von der des 450ers, aber auf jener Seite bei Evilution wird die Steckerbelegung für den 451er aufgeführt.

Und es wird der Stecker N11-2 Pin 4 als Ausgang zur Heckscheibenheizung, also nach dem Relais,  gelistet.

Leider ist dort nicht erkennbar, (oder bin ich blind, was ich nicht ausschließen will), welches der Eingang für das Signal der Heckscheibenheizung ist. Evtl. ist dies auch unter einem anderen Signalnamen pauschal dort aufgelistet oder es kommt mit irgendeinem Bus vom Heizungsbedienteil gefahren! :classic_smile:

 

Aber natürlich alles ohne Gewähr, siehe Nick! :classic_wink:

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht ist auch das Kabel am SAM weggeschnurzelt. Aber dass die Lampe nicht anbleibt, spricht für ein defektes oder nicht angesteuertes Relais...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, dann fass ich mal zusammen: Es ist entweder das Bedienteil oder es ist es das Relais (soweit war ich auch schon). Das Relais sitzt auf dem SAM und ist laut fq101 verlötet. D.h. Messung und Reparatur liegen sowieso außerhalb meiner Möglichkeiten ☹️ und ein SC würde im Falle eines kaputten Relais das komplette SAM austauschen, richtig? Na, Mahlzeit...

 

Kennt sich jemand von euch mit dem Diagnosetool bei Smart aus? Ist dies in der Lage zu erkennen, wo genau der Fehler liegt (also Relais oder Bedienteil) oder listet es auch nur allgemein auf, dass die Heckscheibenheizung nicht geht? 


Smart 451 Cabrio, Bj. 2007 und Smart 451 Coupe, Bj. 2008, beide ohne MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist wirklich n guter Tipp, aber ich weiss nicht, ob ich mir zutraue, das SAM auszubauen, hatte damit mal angefangen, fand es aber sehr unübersichtlich im hinteren Bereich nach dem Abklappen.

 

Aber ich weiß ja noch nicht mal, ob es das Relais aufm SAM ist. Deshalb nochmal die Frage: 

Ist das Diagnosetool von Smart in der Lage zu erkennen, wo genau der Fehler liegt (also Relais oder Bedienteil) oder listet es auch nur allgemein auf, dass die Heckscheibenheizung nicht geht? 


Smart 451 Cabrio, Bj. 2007 und Smart 451 Coupe, Bj. 2008, beide ohne MHD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem klickt das Relais der Heizung deutlich hörbar. Wenn da nichts passiert, könntest du mit einem Multimeter den Schalter selber testen. Und dann halt die Kabel verfolgen...

 

Ich würde in so einem Fall das SAM in Ruhe lassen und parallel mit einem Stromstossrelais die Funktion nachbilden. Wenn man das nicht selber machen kann, ist es wahrscheinlich naheliegender das SAM zu reparieren, wenn es denn eindeutig die Ursache ist.


 Smart 451 CDI Cabrio Passion, Bj. 2011, 40 kW

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Aktuell beliebt

  • Der letzte Post

    • Hallo ihr lieben habe da ein kleines Problem mit dem Tüv da unser Smart 450 ein Bodykit drauf hat und wir leider kein ABE oder Gutachten vorweisen können  bekommen wir keinen Tüv (vor 2 Jahre hat es keinen gejuckt sogar selber Prüfer ). Es ist ein Brabus umbau mit Federn und Auspuff die eingetragen sind. Werde morgen mal ein Bild hochladen hoffe ihr könnt mir helfen.   gruß Dieter
  • Forenstatistik

    • Themen insgesamt
      146.901
    • Beiträge insgesamt
      1.506.541
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.