Jump to content
Melde dich an, um diesem Inhalt zu folgen  
payat

Smart 450 CDI springt nicht mehr an

Empfohlene Beiträge

Hallo Leute,

 

es handelt sich im speziellen um einen Smart ForTwo Coupe 450 CDI Baujahr November/2006 und ist gerade bei 100.000 km. Diesen habe ich vor einem Jahr gebraucht gekauft.

 

Problem:Vor 4 Wochen hat plötzlich dann die Motorleuchte aufgeleuchtet und das Gaspedal hat nicht mehr bewirkt aber das Auto lief noch. Jedoch kam er eben zum stehen. Nach warten und neustarten das Fahrzeugs ging plötzlich alles wieder. Dann bin ich zur ersten freien Werkstatt gegangen um den Fehlerspeicher auszulesen zum einen das AGR Ventil und der Raildrucksensor haben einen Fehler angezeigt. AGR Ventil wurde gewechselt. Jedoch bin ich danach dann auf der Autobahn mit dem selben Fehler stecken geblieben. Und die Zeit zwischen diesen "Abstürzen" wurde immer geringer bis er gar nicht mehr angesprungen ist. Der Fehlerspeicher ist mittlerweile Leer und es erscheinen auch keine neuen Fehler mehr.

 

Es kommt kein Diesel zum Motor wurde von beiden Werkstätten beobachtet. Ansonsten läuft alles andere man hört das ganze Zeug arbeiten nur das Diesel zum Motor kommt hört/sieht man nicht.

 

Ich war bereits mit meinem Smart in 2 freien Werkstätten um das Problem ausfinding zu machen, jedoch bislang ohne Erfolg. Ich will da auch nicht zu viel Geld rein fließen lassen, da das Auto auch nicht mehr so viel Geld Wert ist. Ich habe gehofft das es hier im Forum vllt jemanden gibt der dieses Problem bereits hatte oder eine Idee hätte was man testen könnte oder vllt eine Werkstatt Umgebung Mannheim kennt. Smart Center wäre wohl zu teuer.

 

Vermutung der ersten Werkstatt: AGR Ventil (wurde gewechselt war es aber nicht), Dann aber auch der Raildrucksensor(300€) jedoch wurde das dann nicht getestet. Könnte es an dem liegen?

 

Vermutung der 2. Werkstatt: OT-Geber(Sensor) (gewechselt war es aber auch nicht)

 

Vielen Dank und Viele Grüße

Smart-Fahrer

 

[ Diese Nachricht wurde editiert von payat am 21.10.2019 um 13:35 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mach mal die Dieselzuleitung oben ab und die Zündung an, dann muss da Diesel kommen, reichlich!

Die Pumpe läuft ein paar sek. ohne dass der Motor läuft.

Wenn dem nicht so ist, würde ich mal am Sam in der Stromversorgung suchen (Stecker) oder an der Pumpe selber.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die schnelle Antwort. Wurde bereits getestet. Am Motor kommt kein Diesel an. So grob hab ich mir das SAM auch angesehen und das schien in Ordnung zu sein. Meinst du mit Pumpe die Kraftstoffpumpe. Muss ich um diese überprüfen zu können den Tank leeren? Bzw gibt es da eine Gute Anleitung wie man die Kraftstoffpumpe überprüfen kann?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guck dir die Stecker genau an! Die verschmoren gern! Also die am SAM...

 

 

[ Diese Nachricht wurde editiert von Outliner am 22.10.2019 um 01:06 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hau drauf!

Die Pumpe wird über den Strecker N11-3 Pin 10 versorgt.

 

Hörst Du denn die Pumpe kurz summen, wenn Du die Zündung einschaltest, das müsste deutlich vernehmbar sein.

Nicht zu verwechseln mit dem dumpfen Knarzen, das der Kupplungsaktuator in diesem Fall von sich gibt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 22.10.2019 um 01:05 Uhr hat Outliner geschrieben:
Guck dir die Stecker genau an! Die verschmoren gern! Also die am SAM...







[ Diese Nachricht wurde editiert von Outliner am 22.10.2019 um 01:06 Uhr ]


 

Warum passiert das?

-----------------

MFG Mops

Smart fortwo cdi passion BJ 2004

 

 

 


MFG Mops

Smart fortwo cdi passion

BJ 2004

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aufgrund von Kontaktproblemen und den relativ hohen Strömen, die über diese Steckkontakte laufen! So lange der Steckkontakt richtig gut leitet, bestehen keine Probleme, aber wenn ein kleiner Wackelkontakt aufgrund eines Übergangswiderstands entsteht, dann ist dort ein Spannungsabfall und geringe Funkenbildung zu verzeichnen, was dann entsprechende Auswirkungen hat.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK. Verstehe. Danke

-----------------

MFG Mops

Smart fortwo cdi passion BJ 2004

 

 

 


MFG Mops

Smart fortwo cdi passion

BJ 2004

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Antworten bisher. Das Auto ist jetzt bei einer Werkstatt die mir persönlich auch kompetenter rüber kommt. Die sind auch auf die Kraftstoffpumpe gekommen und werden diese vorerstmal ausbauen und extern testen ob diese noch funktioniert. Bei Neuerungen teile ich das noch hier im Beitra mit.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt hat die Werkstatt endlich die Kraftstoffpumpe eingebaut. Das Diesel kommt auch oben am Motor an, jedoch will der Motor nicht starten. Vorher ging das Auto noch mit "Bremsreiniger" an. Jetzt scheint das nicht mehr zu gehen. Zwischen diesen beiden Messungen wurde der Nockenwellensensor(OT-Geber) wieder umgetauscht zum alten, weil siehe Erster Post dieser zwar erneuert wurde es aber scheinbar nicht an diesem lag das es nicht funktioniert hat. Fehler werden weiterhin nicht gefunden.

 

Kann es sein das es am Nockenwellensensor(OT-Geber) liegt? Oder denkt ihr das liegt vllt am ausgewechselten Raildrucksensor? Die Werkstatt ist sich nicht sicher.

 

Bitte um Ideen und Tipps.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch bei Bremsenreinigereinsatz nicht vergessen vorher zu glühen!

Der muss kommen, wenn er von „ausserhalb“ mit brennbarem Zeug gefüttert wird, das ist ein Selbstzünder!

Vor dem Starten ein paar Mal die Zündung anmachen, damit die Luft rausgeht.

Na klar kann man bei den Sensoren einen Fehler reingebaut haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Smart hat keinen Nockenwellensensor.

 

Wie habt ihr das Rail entlüftet?

 

Grüße, Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 29.10.2019 um 14:32 Uhr hat Funman geschrieben:
Der Smart hat keinen Nockenwellensensor.



Wie habt ihr das Rail entlüftet?



Grüße, Hajo


 

Mh gar nicht? Also ich denke mal die Fachmänner wissen wie das geht? Oder gibt es da eine spezielle Technik?

Ich kenn mich nicht so sehr aus aber ist OT-Geber und Nockenwellensensor nicht dasselbe? Weil den gibt es beim Smart?

 

[ Diese Nachricht wurde editiert von payat am 29.10.2019 um 16:21 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 29.10.2019 um 14:24 Uhr hat Outliner geschrieben:
Auch bei Bremsenreinigereinsatz nicht vergessen vorher zu glühen!

Der muss kommen, wenn er von „ausserhalb“ mit brennbarem Zeug gefüttert wird, das ist ein Selbstzünder!

Vor dem Starten ein paar Mal die Zündung anmachen, damit die Luft rausgeht.

Na klar kann man bei den Sensoren einen Fehler reingebaut haben.



 

Ja die aus der Werkstatt haben da bestimmt darauf geachtet. Ich schau mir das gute Stück aber auch nochmal an. Ich schätze wir tauschen den OT-Geber erst einmal wieder. Und dann mal schauen ob sich was tut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim Einsatz von Bremsenreiniger oder Startpilot kann es auch nach "hinten" losgehen, wenn man vorglüht. :lol: Ist wirklich so, steht ein Einlassventil gerade offen und das Spray kommt an die Glühkerze, kann es eine Verpuffung in Richtung Ansaugtrakt geben. Gut, bei Fahrzeugen mit Turbo und LLK ist der Weg schon recht lang, aber bei meinem damaligen Ford Escort 1,6 D gab das schon mal eine lustige Stichflamme. :-D

 

Gruß, Rolf


db_image.php?image_id=1054&user_id=385&width=217?no_cache=1180106691

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab dich nicht so. Mir hat es schon einen Auspufftopf zerfetzt, das hat richtig gescheppert.

Sind wir Mädchen oder Schraubär?

:lol:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 29.10.2019 um 16:21 Uhr hat payat geschrieben:
Ich kenn mich nicht so sehr aus aber ist OT-Geber und Nockenwellensensor nicht dasselbe? Weil den gibt es beim Smart?

Ist nicht dasselbe. Motoren können beides haben, dann lassen sich z.B. super einfach die Steuerzeiten mit dem Oszilloskop messen, aber der alte smart hat nur den Kurbelwellensensor.

 

Quote:

Am 29.10.2019 um 13:58 Uhr hat payat geschrieben:
Kann es sein das es am Nockenwellensensor(OT-Geber) liegt? Oder denkt ihr das liegt vllt am ausgewechselten Raildrucksensor? Die Werkstatt ist sich nicht sicher.

Haben die in der Werkstatt eigentlich kein Diagnosegerät? Die ganzen Sensorwerte kann man doch auslesen. Die Pumpe hätte man über den Tester aktivieren oder notfalls direkt über den Stecker versorgen können, ohne sie auszubauen.

Stattdessen wird jetzt alles durcheinander getauscht, Neuteile, Altteile gemischt, und keiner blickt mehr durch.

[ Diese Nachricht wurde editiert von 450-3 am 29.10.2019 um 22:52 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei diesem späten Baujahr sollte das Auslesen auch mit Delphi oder Würth o.ä. üblicher Werkstattware gehen. Meine Vermutung wäre jetzt, daß das Rail leergelaufen ist und die Hochdruckpumpe pro Startversuch nur 0,005 der Füllmenge des Rails pumpt. Das Rail ist nämlich groß und die Fördermenge klein. Das kann dauern. Wie man das Rail entlüften soll müßte ich selbst nachsehen.

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und? Wie sieht es aus inzwischen? Habt ihr den Motor zum Laufen bekommen?

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 6.11.2019 um 08:28 schrieb Funman:

Und? Wie sieht es aus inzwischen? Habt ihr den Motor zum Laufen bekommen?

 

Grüße Hajo

Die Werkstatt lässt sich Zeit aus dem Grund konnte ich mich erst jetzt wieder melden. Mittlerweile kommt wieder kein Diesel hoch zum Motor. Fachmann hat mit Kabeln den Relais überbrückt wie oben genannt N11-3 Pin 10. dies hat aber nicht dazu geführt das die Kraftstoffpumpe wieder läuft. Er hat iwo einen Widerstand gemessen und will jetzt noch mal Messungen vor und nach? der Kraftstoffpumpe machen um herauszufinden ob es eventuell ein Kabel ist oder wo genau der Fehler liegt.

Dies geschieht aber scheinbar erst Montag/Dienstag. Bin echt mal gespannt ob die den noch zum laufen kriegen.... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Güte! Der einzige Widerstand scheint bei der Werkstatt zu liegen!

Die sollen da ordentlich Startpilot reinjagen, dann rennt er wenigstens mal kurz und entlüftet sich! Natürlich muss dann jemand drin sitzen und den Motor durch Einlegen eines Ganges ausbremsen, bevor der überdreht im Ernstfall.

Das MUSS funktionieren, wenn die Steuerzeiten stimmen!

Man kann auch mal eine Zuleitung zu den Düsen abschrauben, um die Luft rauszulassen. Wohlgemerkt nicht die Zuleitung zum Rail, sondern eine zu ner Düse!

Selbst einen schrottigen Multicar-Motor aus Cunewalde bekommt man so mit Startpilot zum Leben erweckt!

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.