smartprofi
Suchen
Login
Benutzername

Passwort

Kostenlos registrieren?!
Wer ist Online
Gäste: 138
Mitglieder: 4

Du bist anonymer Benutzer.
Hier kannst Du Dich anmelden.

Anzeige
Autoteile auf Pkwteile.de
Anzeige
ersatzteile kfz
Anzeige
ML Tuning
Heutige Top-Artikel
Heute bisher keine Artikel
  
Moderator: smart-Forum-Team
smart-Forum Übersicht » » SMARTe Technik » » Erst Lenkgetriebe und jetzt Lenkwinkelsensor?
  
2 Seiten ( 1 | 2 )
Autor Erst Lenkgetriebe und jetzt Lenkwinkelsensor?
pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 08.06.2018 08:32  Profil  Zitieren

Hallo zusammen!
Seit vier Jahren stolze Besitzer einer 450er Kugel (51000km // BJ 08.2003 // MC01 // 0,7l // Benzin) der bisher nie Probleme gemacht hat.

Jetzt war die Lenkung auf dem ersten Viertel sehr schwammig, und darüber hinaus sehr schwergängig. Ab in die Freie Werkstatt zum Check um die Ecke.

Diagnose: Lenkgetriebe defekt.
Daraufhin wurde wurde das Lenkgetriebe + Lenkungsdämper gewechselt. Die 700€ wars ja Wert, da der kleine sonst immer zuverlässig funktioniert.

Jetzt eine Woche Problemlos gefahren, aber nu leuchtet die Airbag Kontrolleuchte.
Wieder in die Werkstatt und jetzt ist wohl der Lenkwinkelsensor defekt. Kostenpunkt wohl 1000€, da es das Teil auch nur in Verbindung mit dem Airbag gibt?!!

Seit dem Werkstattbesuch leuchtet jetzt die Airbagkontrolleuchte immer + ein orangenes Warndreieck kam seitdem noch hinzu!!


Kann das eine mit dem anderen zu tun haben? Die Werkstatt meint die hätten im Fahrzeuginneren beim Lenkgetriebe Wechsel ja nichts angefasst..
aber jetzt nochmal 1000€ zahlen?!
Das auto hatte vor 4 Jaren ja fast soviel gekostet wie die zwei Reparaturen jetzt kosten würden

Hoffen auf Input! Vielen Dank vorab & Grüße,
Peter


450-3
getunter smartie
(453 Beiträge)

registriert seit: 5.2.2017
Kennzeichen: DAH

  erstellt am 08.06.2018 09:00  Profil  Zitieren

Hallo und willkommen im Forum!

1000 Euro klingt nach Neuteil. Es stimmt leider, der Lenkwinkelsensor ist beim 450 nur zusammen mit dem kompletten Lenkrad erhältlich. Alternativ kann man aber auch ein gebrauchtes Lenkrad oder auch nur einen einzelnen Sensor verbauen. Macht allerdings etwas Arbeit, die richtigen Teile aufzutreiben und spült natürlich nicht so easy das Geld in die Kasse, als einfach ein neues Teil zu ordern und schwuppdiwupp drankzuklatschen.

Was steht im Fehlerspeicher?


W-Technik
Hyper-smartie
(1799 Beiträge)

registriert seit: 23.5.2011
Kennzeichen: ES-0815

  erstellt am 08.06.2018 09:14  Profil  www  Zitieren

Unbedingt eine fähige Werkstatt aufsuchen, eventuell ist deine Werkstatt damit überfordert!
Pure Geldvernichtung, wenn es auch günstige Lösungen
gibt.

Es gibt eine sehr fähige Werkstatt im Raum Heibronn ... selbt die weiteste Anreise lohnt sich dahin!


pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 08.06.2018 09:53  Profil  Zitieren

Vielen Dank für die schnellen Rückmeldungen!

@450-3
Haben leider keine Info zum Fehlerspeicher bekommen - macht aber wohl Sinn da mal nochmal nachzuhaken?!

@W-Technik
hoffe du meinst "Heilbronn" das wäre ja nichtmal allzeit weg. Hast du hier vielleicht noch ein paar mehr Infos?


450-3
getunter smartie
(453 Beiträge)

registriert seit: 5.2.2017
Kennzeichen: DAH

  erstellt am 08.06.2018 10:00  Profil  Zitieren

Einen Ausdruck des Fehlerspeichers zu bekommen sollte eigentlich immer selbstverständlich sein.
Gute Werkstätten haben damit auch kein Problem, andere scheinen dagegen manchmal zu glauben, sie hätten an den Daten irgendwelche Eigentumsrechte und das ginge den Kunden sowieso nichts an. Bezahlt werden wollen die dann fürs auslesen aber natürlich trotzdem.

Schau mal in diesen Thread. Das Problem scheint nicht ganz unbekannt zu sein. Verdrehte Lenkwinkelsensoren und abgerissene Airbagleitungen können dabei wohl mal vorkommen.
So gesehen wäre eine kompetentere zweite Meinung wirklich sinnvoll, auch mit Blick auf Beweissicherung, damit die Rechnung für eventuellen Pfusch nicht am Ende an dir hängen bleibt.

W-Technik meint sicher Fismatec in Illsfeld. Da lohnt ein Besuch immer, auch wenn man nicht gerade um die Ecke wohnt

[ Diese Nachricht wurde editiert von 450-3 am 08.06.2018 um 12:55 Uhr ]

maxpower879
Hyper-smartie
(2327 Beiträge)

registriert seit: 24.9.2013

  erstellt am 08.06.2018 13:31  Profil  Zitieren

Um zu wissen ob die Werkstatt den Sensor verdreht hat und somit für den Fehler verantwortlich zu machen ist wäre es sinnvoll zu wissen ob die Lampe direkt nachdem die neue Lenkung verbaut wurde an war oder nicht ?
Falls nicht kann ein verdrehen bei der Montage ausgeschlossen werden da sonst sofort die Lampe an gewesen wäre. Somit wäre es dann wohl ein Zufall das der defekt des LWS kurz darauf erfolgt ist.
Falls es direkt nach der Rep. an war frage ich mich warum das Auto so überhaupt angenommen wurde.
In diesem fäll läge es nahe das die Werkstatt den LWS auf dem Gewissen hat.


Da der TE schreibt das der Wagen nach Rep. eine Woche fuhr bis der Fehler aufgetreten ist kann man davon ausgehen dass die Werkstatt ausnahmsweise mal nicht schuld sein kann.
Sobald der Sensor verdreht verbaut wird geht sofort auf den ersten 20m die ESP Lampe an und bei Volleinschlag reißt die Wickelfeder und die Airbaglampe geht an.
Eine Wickelfeder kann durchaus auch einfach so beschädigt werden. Immerhin macht dieses kleine Flachband im Inneren jede Lenkbewegung des Lenkrades mit. Irgendwann ist diese einfach ermüdet.

[ Diese Nachricht wurde editiert von maxpower879 am 08.06.2018 um 13:41 Uhr ]

450-3
getunter smartie
(453 Beiträge)

registriert seit: 5.2.2017
Kennzeichen: DAH

  erstellt am 08.06.2018 14:13  Profil  Zitieren

Ja, der Sensor geht schon mal "einfach so" kaputt, bei mir ist auch schon der zweite drin. Aber Wickelspule und LWS fast gleichzeitig? Soviel Pech muss man erst mal haben.
Naja, ohne die Infos aus dem Fehlerspeicher lässt sich nur spekulieren, was da wirklich los ist.

Wir Zivilisten sind ja oft geneigt, neue Probleme erst mal mit der letzten Reparatur in Verbindung zu bringen. Davon kann ich mich selbst leider nicht ausnehmen, obwohl mir dieses Phänomen aus meinem Job in einer ganz anderen Branche eigentlich nur zu gut bekannt ist

[ Diese Nachricht wurde editiert von 450-3 am 08.06.2018 um 14:15 Uhr ]

W-Technik
Hyper-smartie
(1799 Beiträge)

registriert seit: 23.5.2011
Kennzeichen: ES-0815

  erstellt am 08.06.2018 19:55  Profil  www  Zitieren

Fa. Fismatec in Ilsfeld ist gemeint.

pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 11.06.2018 08:16  Profil  Zitieren

@maxpower879 - nee tatsächlich waren ca. 1-2 Wochen dazwischen.

nunja wir werden sehen
haben für morgen spontan nen termin bei fismatec bekommen, da kommt der smartie heute hin und dann werden wir hoffentlich mehr wissen.

[ Diese Nachricht wurde editiert von pelekus am 11.06.2018 um 08:43 Uhr ]

pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 13.06.2018 08:15  Profil  Zitieren

Nun wurde der Lenkwinkelsensor getauscht und alles funktioniert wieder super.
Hoffentlich bleibt es diesmal etwas länger so

Ob die Ursache vor 2 Wochen tatsächlich ein defektes Lenkgetriebe war, steht in den Sternen, könnte auch gut sein das es damals "nur" der Lenkwinkelsensor gewesen war, aber das werden wir jetzt wohl nicht mehr herausfinden...

nächstes mal besser gleich in eine vernünftige Werkstatt und nicht zum Netten um die Ecke

Danke dennoch für eure Hilfe!


maxpower879
Hyper-smartie
(2327 Beiträge)

registriert seit: 24.9.2013

  erstellt am 13.06.2018 08:36  Profil  Zitieren

Der LWS geht oder geht nicht. Eine indirekte schwergängige Lenkung kommt nie und nimmer vom LWS.

Du hast einfach 2 Fehler kurz nacheinander gehabt.


450-3
getunter smartie
(453 Beiträge)

registriert seit: 5.2.2017
Kennzeichen: DAH

  erstellt am 13.06.2018 11:17  Profil  Zitieren

Und die Airbagleuchte? Die geht doch nicht an, wenn nur der LWS defekt ist

Ahnungslos
Forum-smartie
(25097 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 13.06.2018 11:28  Profil  Zitieren

Quote:

Am 13.06.2018 um 08:36 Uhr hat maxpower879 geschrieben:
Du hast einfach 2 Fehler kurz nacheinander gehabt.


Oder einen Folgefehler aufgrund einer nicht fachgerechten Reparatur!
Ich muß Dir nicht wirklich sagen, was die beim ersten Mal verkehrt gemacht haben, damit durch diese Reparatur der zweite Fehler erzeugt werden konnte, oder?

[ Diese Nachricht wurde editiert von Ahnungslos am 13.06.2018 um 11:34 Uhr ]

maxpower879
Hyper-smartie
(2327 Beiträge)

registriert seit: 24.9.2013

  erstellt am 13.06.2018 13:56  Profil  Zitieren

Quote:

Am 11.06.2018 um 08:16 Uhr hat pelekus geschrieben:
@maxpower879 - nee tatsächlich waren ca. 1-2 Wochen dazwischen.



[ Diese Nachricht wurde editiert von pelekus am 11.06.2018 um 08:43 Uhr ]




Wie soll die Werkstatt den Sensor verdreht haben das das Auto ohne Fehlerlampe 2 Wochen fährt?
Das musst du mir jetzt mal erklären Ahnungslos.
Selbst wenn der Sensor nur um eine viertel Umdrehung verdreht ist geht sofort die ESP Lampe an. Wenn man dann weiter fährt kann auch die Wickelfeder reißen. Dann wäre die SRS Lampe aber ebenfalls sofort (nach dem ersten Volleinschlag) an gewesen.

Ich muss dir glaube ich auch nicht sagen das die Wickelfeder/LWS Einheit ein Dauerbrenner bei den alten 450ern ist. Das Auto ist 15 Jahre alt.





Quote:

Am 13.06.2018 um 11:17 Uhr hat 450-3 geschrieben:
Und die Airbagleuchte? Die geht doch nicht an, wenn nur der LWS defekt ist





Lws und Wickelfeder sind in einem Gehäuse untergebracht. Daher kann man LWS und Wickelfeder als ein Bauteil betrachten da man sie nicht ohne weiteres separat tauschen kann.

[ Diese Nachricht wurde editiert von maxpower879 am 13.06.2018 um 14:43 Uhr ]

pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 26.06.2018 13:46  Profil  Zitieren

Hallo nochmals,

gibt es bei meinem 450 irgendwas technisches das die Lenkung mal funktionieren lässt und mal nicht?
Ne Servo oder so was hat der ja eigentlich nicht?

Auch nach erfolgreicher Reparatur des Lenkwinkelsensors ist jetzt noch nicht "immer" alles einwandfrei...

Aktuell keine Leuchten an, also keine Fehlermeldungen aber das Symptom ist identisch wie vor dem ersten Werkstattbesuch wo das Lenkgetriebe dann getauscht wurde..

Komischerweise jedoch nicht immer - irgendwie kein "dauerhafter" defekt..
Am einen Tag lenkt alles wie es soll, geschmeidig und gleichmäßig in die Kurve und auch fast selbstständig wieder geradeaus..
An anderen Tagen 45° in beide Richtungen total "einfach" - über 45° muss man Ackern und gut festhalten, ordentlich kraft zum weiterlenken aufwänden und zum geradeausfahren muss man auch wieder alles aktiv zurückdrehen...

HIIIIILFEEEEEEEE


[ Diese Nachricht wurde editiert von pelekus am 26.06.2018 um 13:48 Uhr ]

Ahnungslos
Forum-smartie
(25097 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 26.06.2018 15:05  Profil  Zitieren

Ich denke mal, die hätten schon bei der ersten Reparatur nicht das Lenkgetriebe, sondern eher die Lenksäule mit dem Kreuzgelenk tauschen sollen, das sind nämlich die Problemstellen, welche in der Regel eine schwergängige Lenkung verursachen!
Das Lenkgetriebe ist eigentlich eher selten die Ursache für diese Problematik!


Ahnungslos
Forum-smartie
(25097 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 26.06.2018 15:06  Profil  Zitieren

Quote:

Am 26.06.2018 um 13:46 Uhr hat pelekus geschrieben:
Ne Servo oder so was hat der ja eigentlich nicht?


Ab Bj. 2003 konnte man den Smart durchaus mit einer elektrischen Servolenkung als Option gegen Aufpreis bestellen, aber die wenigsten Smarts, zumindest die 450er, besitzen eine solche, weil sie nicht nötig ist!

[ Diese Nachricht wurde editiert von Ahnungslos am 26.06.2018 um 15:39 Uhr ]

Ahnungslos
Forum-smartie
(25097 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 26.06.2018 15:38  Profil  Zitieren

Das Vorhandensein einer elektrischen Servolenkung, eine andere gab es ohnehin nicht, würde man daran sehen können, daß im Bereich der Batterie das Steuergerät dafür verbaut ist, siehe diese Seite!

[ Diese Nachricht wurde editiert von Ahnungslos am 26.06.2018 um 15:38 Uhr ]

nixcom
Senior-smartie
(207 Beiträge)

registriert seit: 11.1.2015
Kennzeichen: WST

  erstellt am 26.06.2018 18:44  Profil  Zitieren

Zum Testen den Smart an der Vorderachse soweit aufbocken, bis die Vorderräder keinen Bodenkontakt mehr haben.
Und dann ohne Zündung das Lenkrad mehrfach bis zum Anschlag hin und her drehen.
Dabei kann man feststellen, ob es eine mechanische Schwergängigkeit gibt.
Das könnte die Lenksäulen-Lagerung oder ein Kreuzgelenk (dann vermutlich das untere) verursachen.
Natürlich könnte auch das (neue?) Lenkgetriebe oder der Lenkungsdämpfer einen Defekt haben.
Eine weitere Schwergängigkeit könnten die Domlager verursachen. Allerdings sind die im Aufgebocktem Zustand entlastete,
so dass die Schwergängigkeit dann vermutlich geringer ist.

Prophylaktisch würde ich jedenfalls das untere Kreuzgelenk mit z.B. WD40 reinigen und spülen und dann die Lager mit Öl tränken.
Dabei die Lenkung hin und her drehen, damit sich die Lager wieder "freidrehen".
Viele Grüße Ludger



[ Diese Nachricht wurde editiert von nixcom am 26.06.2018 um 18:47 Uhr ]

Funman
Turbo-smartie
(1229 Beiträge)

registriert seit: 20.5.2010

  erstellt am 26.06.2018 23:06  eMail  Profil  Zitieren

Quote:

Am 26.06.2018 um 15:05 Uhr hat Ahnungslos geschrieben:
Ich denke mal, die hätten schon bei der ersten Reparatur nicht das Lenkgetriebe, sondern eher die Lenksäule mit dem Kreuzgelenk tauschen sollen, das sind nämlich die Problemstellen, welche in der Regel eine schwergängige Lenkung verursachen!

Das Lenkgetriebe ist eigentlich eher selten die Ursache für diese Problematik!



Genau so sehe ich das leider auch.


pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 27.06.2018 08:05  Profil  Zitieren

Schonmal wieder vielen Dank für die Rückmeldungen.

@Ahhnungslos - Also eine elektrische Servo ist nicht verbaut. Zumindest habe ich dieses Steuergerät bei der Batterie nicht.

Kann es bei "mechanischen" Teilen sonst tatsächlich sein das es mal tut und mal nicht?
Hier würde ich eher erwarten das wenn was kaputt ist tut das immer nicht richtig und nicht je nach Lust und Laune

@nixcom
- Ja, war ein neues Lenkgetriebe + Dämpfer.
- Ich werde mal die "Aufbockvariante" ausprobieren und nochmals berichten.


Ahnungslos
Forum-smartie
(25097 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 27.06.2018 10:07  Profil  Zitieren

Quote:

Am 27.06.2018 um 08:05 Uhr hat pelekus geschrieben:
Kann es bei "mechanischen" Teilen sonst tatsächlich sein das es mal tut und mal nicht?


Gerade bei dem Kreuzgelenk der Lenksäule ist es geradezu charakteristisch, daß es manchmal läuft und manchmal hakt!
Such doch mal Beiträge mit dem Suchbegriff Kreuzgelenk, da ist dieser Effekt wirklich sehr häufig beschrieben!


Funman
Turbo-smartie
(1229 Beiträge)

registriert seit: 20.5.2010

  erstellt am 27.06.2018 22:42  eMail  Profil  Zitieren

Bei Regenwetter läufts, bei Sonne hakt es.
Stimmts? Achte mal drauf.

Grüße Hajo


pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 02.07.2018 10:14  Profil  Zitieren

Quote:

Am 27.06.2018 um 22:42 Uhr hat Funman geschrieben:
Bei Regenwetter läufts, bei Sonne hakt es.

Stimmts? Achte mal drauf.



Leider nicht. Kam jetzt auch letzte Woche bei Sonnenschein mal vor das es je nach Lust und Laune anders war.

Ordentlich Ölen hat bisher leider auch noch nicht zum Erfolg geführt.. Am Donnerstag kommt er nochmals in die Werkstatt..

Grüße


pelekus
smartie-Frischling
(9 Beiträge)

registriert seit: 7.6.2018

  erstellt am 04.07.2018 22:18  Profil  Zitieren

Quote:

Am 27.06.2018 um 22:42 Uhr hat Funman geschrieben:
Bei Regenwetter läufts, bei Sonne hakt es.

Stimmts? Achte mal drauf.



Hi nochmals,

nunja,... vielleicht scheint sich deine Vermutung nun doch zu bewahrheiten

jetzt wars die letzten Tage wieder net so der hit, jetzt heute Regen und die Frau sagt: war alles wieder super

Morgen ist ja nochmal ein Werkstatt-Termin, bestätigt sich somit dann doch eher die Vermutung mit Lenksäule und Kreuzgelenk?
Wär dann ja die Top-Info für die Werkstattübergabe.


2 Seiten ( 1 | 2 )
  
Gehe zu:
 
   

© 1999 - 2018
Impressum und Datenschutz