Jump to content
uwe44263

Kurbelwellensensor 700ccm

Empfohlene Beiträge

Hallo erst einmal.

Ich bin Uwe aus Dortmund, und Autoliebhaber/Hobbybastler.

Habe zu meinem 450/599ccm Smart habe ich noch einen 450/699ccm , 61 Ps Smart gekauft.

Leider springt er im lauwarmen Zustand nicht an.

Auch an der Ampel ist er mir schon 2 mal Ausgegangen,und konnte erst nach abkühlen wieder angeworfen werden.

Möchte jetzt den Kurbelwellensensor wechseln.

Bin auch schon angefangen,komme aber leider nicht weiter.

Im Internet habe ich nur Bilder und Videos vom 600ccm Motor gefunden.

Lüfter ,Schläuche und Drosselklappe, alles schon ausgebaut.

Leider kein Sensor sichtbar.

Über HILFE würde ich mich freuen, danke im vorraus.

sm1.jpg

sm2.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallole und willkommen im Forum mit Deinem Problem.

Die Auswirkungen sind schon sehr charakteristisch und deuten stark auf den Kurbelwellensensor hin.

Zu 99,9 % ist er der Verursacher dieser Malaise!

 

Der Sensor sitzt beim 698 ccm Motor des 2nd Gen an der gleichen Stelle wie beim 599 ccm Motor!

Schau mal auf dieser Seite,  da sind Detailfotos über den Austausch drin!

Evtl. solltest Du noch den LLK ausbauen! 

Dann hast Du zumindest eine bessere Sicht auf die Dinge.

Vielleicht reicht es auch schon, wenn Du die Schlauchleitungen ausclipst und zur Seite drückst.

Dann müsstest Du ihn zumindest sehen!

Ich habe auf Deinem Bild zumindest mal due Gegend eingezeichnet, in der er auftauchen müsste! 😉

 

Du brauchst auf jeden Fall gutes Torx Werkzeug, um die Schraube zu lösen.

Wenn die vermurkst wäre, dann hättest Du ein echtes Problem!

 

 

OT.jpg

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

O.K.

Vielen Dank, das bekomme ich hin.

Ich war natürlich sehr enttäuscht nach dem Kauf des Autos.

Der Verkäufer hatte den Defekt verschwiegen.Die 20 Km Autobahn nach Hause lief er super.Aber nachdem das Auto bei mir nur 2-3 Km bewegt wurde sprang er nicht mehr an. 15 min warten,und er lief wieder top.An der Ampel,im kritischen Temperaturbereich,mit dem Fuß das Standgas erhöhen,und er blieb am leben.Hat jetzt ca. 2 Wochen gedauert,bis zum Stand heute.Da das Auto schon nicht gerade günstig war, wollte ich ihn auch nicht in die Werkstatt bringen.Wenn es bei den 50€ für den Bosch Sensor bleibt,ist alles noch mal mit einem blauen Auge abgehandelt.Liebe Grüsse, Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb uwe44263:

Der Verkäufer hatte den Defekt verschwiegen.

Naja, der Defekt tritt halt von jetzt auf gleich auf. Klingt komisch, ist aber so.

Genau wie der Tod, vorher hat man auch noch gelebt

 


 

Echte Autos haben den Motor hinten...

...nur Kutschen werden gezogen

 

signatur.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit der Befestigungsschraube hatte ich Glück.Ging mit einem Torxbit und etwas Druck drauf gut ab.Warte jetzt das der Sensor per Post kommt.Melde mich noch einmal ob das Auto dann einwandfrei läuft.

....klar gibt es defekte von jetzt auf gleich. Aber wenn jemand wie ich, der seit mitte der 80er im Auto und Motorradhandel(zum Schluss nur noch Zweirad Werkstattbetrieb) gearbeitet hat,ist misstrauisch da ich schon hunderte von Märchengeschichten gehört hatte,lach.

fr1.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

auf deinm Bild ist zu erkennen, das der Unterdruckschlauch von dem Benzindruckregler fehlt. Wenn das so ist, dann wäre jetzt der richtige Zeitpunkt diesen anzuschließen. Das Teilastventil fehlt im übrigen auch.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

o.k.

der Schlauch vom Benzindruckregler ist nur abgezogen.Sonst läuft das Auto nicht richtig/oder gar nicht.

Teillastventil fehlt?

Hier mal ein Bild vom Kompletten Motor.

w1.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb uwe44263:

Teillastventil fehlt?

Hier mal ein Bild vom Kompletten Motor.

 

Das bezog sich auf das obige Bild aus dem Eingangsposting.

Das Teillastventil ist der runde Knubbel, der dort im Bereich des Benzindruckreglers auf den dicken Schlauch drauf gesteckt ist, der zur Ansaugbrücke führt. 

Das andere Ende führt dann als Plastikrohrleitung zu dem Anschluss am Kurbelgehäuse im Bereich der Wasserpumpe.

 

Sinn von det Janze ist die effektive Entlüftung des Kurbelgehäuses im Teillast- und Schiebebetrieb.

Über diese Leitung wird nämlich in der Phase über diese Leitung der Unterdruck aus der Ansaugbrücke verwendet, um den Überdruck aus dem Kurbelgehäuse abzusaugen.

Da aber in der Volllastphase in der Ansaugbrücke der Turboladerüberdruck wirksam ist, muss in dieser Leitung ein Ventil integriert sein, das verhindert, daß dieser Überdruck noch zusätzlich über diese Leitung in das Kurbelgehäuse eingeleitet wird.

Deshalb ist die Funktion dieses Ventils elementar für den Motor und sollte immer mal wieder überprüft werden.

Es darf nur eine Luftströmung vom Kurbelgehäuse in Richtung der Ansaugbrücke möglich sein, nicht aber von der Anaugbrücke in Richtung Kurbelgehäuse.

 

In der Volllastphase wird der Motor über die Ventildeckelentlüftung entlüftet, die zu dem Kanal führt, der vom Luftfiltergehäuse zum Mittelflansch des Turboladers auf der Frischgasseite führt.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb uwe44263:

 

der Schlauch vom Benzindruckregler ist nur abgezogen.Sonst läuft das Auto nicht richtig/oder gar nicht.

 

 

Und das kommt dir ok vor? Mach mal den Regler neu.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin ja am schrauben, deshalb hatte ich ihn abgezogen.Auch wenn ich am Smart und hier im Forum neu bin, habe ich auch eigene Erfahrung.Seit mitte der 80er habe ich beruflich Autos und Motorräder verkauft.Viele Jahre in der Motorradwerkstatt gearbeitet.Aber die letzten 10 Jahr im Autosektor nur Porsche geschraubt.In den 90ern habe ich gutes Geld verdient mit restaurationen wie Pagode oder 911.Aber wenn man wie jetzt,Spass an etwas neuem hat,wie Smart 450,muss man sich erst wieder einarbeiten.Und es ist leider nicht das einzige Fahrzeug was bei mir Probleme hat.Bin jeden Tag an einem meiner Hobbyfahrzeuge am arbeiten.Sind alle ab 15 Jahre aufwärts. Liebe Grüsse, Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast Du das Ventil der Teillastentlüftung dann wenigstens gleich auf Funktion geprüft, als Du es ja ausgebaut bzw. zumindest getrennt hattest, auf dem Bild ganz oben ist ja der Schlauch offen.

Das ist sehr wichtig, denn diese Ventile gehen häufig kaputt und haben dann Durchgang in beide Richtungen, was zur Folge hat, daß Überdruck aus der Ansaugbrücke in das Kurbelgehäuse gedrückt wird.

Es ist zwar noch eine Reduzuierungsbohrung in der Ansaugbrücke, d.h. es ist nicht der volle Schlauchquerschnitt wirksam, aber bei längeren Volllastphasen ist das trotzdem sehr ungesund für den Motor.

Deshalb sollte man dieses Ventil öfter mal auf Funktion prüfen!

Manchmal hat auch der dickere Schlauch vom Ventil, dem runden Knubbel, zur Ansaugbrücke einen Riss auf der Unterseite. Deshalb ist es zum Prüfen immer gut, wenn man die Verbindung nicht direkt am Ventil auftrennt, sondern den Schlauch von der Ansaugbrücke abnimmt, dann hat man diese Fehlermöglichkeit ebenfalls schon ausgeschlossen, wenn man incl. diesem Schlauch prüft!

 

Die Leitung auf der anderen Seite der Ansaugbrücke führt übrigens zum Bremskraftverstärker, der wird ja beim Benziner ebenfalls mit dem Unterdruck aus der Ansaugbrücke betrieben.

Beim Diesel befindet sich rechts am Zylinderkopf eine kleine Servopumpe, die durch die Nockenwelle angetrieben wird.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, nun noch einmal ein Schlußwort zu meinem KURBELWELLEN Sensor Problem.

Nachdem ich ihn Freitag erneuert habe, und er jetzt 2 Tage ausgiebig getestet wurde, ist das Auto wieder in Ordnung,und ich freue mich risig,das ich es mit geringen Kosten selbst reparieren konnte.

 

Eigendlich müßte ich jetzt das Problem von meinem 599ccm Smart gleich hinterher erledigen.

Der hatte im Sommer wenn es heiß war, jede Woche die gelbe Motorkontrolleuchte angemacht.

Vorzugsweise immer kurz nach dem nächsten Kaltstart.

Wahrscheinlich hatte sich im Motorraum zu viel Hitze nach dem Abstellen versammelt

Kopfsensor oder Klopfsensor.

Jetzt in der kalten Zeit aber gar nicht.

Nach Strom abklemmen, war die Lampe aus.

Wenn ich den Klopfsensor auch selber machen kann,gerne.

Aber 200 bis 500 Euro in der Werkstatt,ist es mir nicht wert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb uwe44263:

Nach Strom abklemmen, war die Lampe aus.

 

Ich gehe mal davon aus, daß Du damit das Abklemmen der Batterie meinst.

Das ist aber etwas kontraproduktiv, weil dadurch die Einträge im Fehlerspeicher gelöscht wurden!

Sinnvoller wäre es gewesen, den Fehlerspeicher auszulesen, um wenigstens einen Anhaltspunkt zu haben, aus welcher Ecke der Fehler kommt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb uwe44263:

Wahrscheinlich hatte sich im Motorraum zu viel Hitze nach dem Abstellen versammelt

nein ... solch ein Problem liegt nicht an. Es ist etwas anderes

Wenn die Lampe an war dann als erstes auslesen. Denn dann wurde auch etwas abgespeichert.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb uwe44263:

Wenn ich den Klopfsensor

niemals liegt das dem Klopfsensor.

bearbeitet von Smart911a

andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja hatte ich ja ausgelesen,mit einem Billig Diagnosegerät.Das angehen der Motorlampe hatte aber keinen Einfluss auf die laufweise des Motors(kein Notlaufprogramm).Ein KFZ-Meister,den ich mal gefragt hatte,sagte:

Wir haben öfter mal so alte Kisten bei uns mit MSL Problem. Die sind dann manchmal 2-3 mal hier. 500-1000 Euro ist da gar kein Problem.Manchmal sind es nur Übergangswiederstände die falsche Werte geben.Wenn es nur 2 Mal im Monat auftaucht,und für den Tüv ausgeht, LAS ES.

Aber trotzdem hier noch einmal meine Frage:

Wo sitz der Klopfsensor.Ich würde schon gerne versuchen ihn zu erneuern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb uwe44263:

Wo sitzt der Klopfsensor.Ich würde schon gerne versuchen ihn zu erneuern.

 

Wird wahrscheinlich nix ändern, aber nun gut.

Auf dieser Seite ist auf dem neunten Bild von oben der Klopfsensor abgebildet, aber auch die Infos zu den anderen Sensoren dort ist nicht schlecht!  🙂

 

Und auf dem unten stehenden Bild siehst Du ganz gut die Einbauposition dieses Sensors.

Der Klopfsensor sitzt südlich des Anlassers, also unterhalb mein ich damit!  😉

Viel Spaß beim Wechseln😀

Das ist der Fahrschemel der Hinterachse von vorne her aufgenommen! 🙂

 

 

Motorkomponenten.jpg

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

der Klopfsensor ist nicht das Problem. Knifflige Aktion den zu tauschen.  Wenn du ihn trotzdem unnötigerweise tauschen willst ...mache lieben es in die Schlacht zu ziehen ...unbedingt Anzugsmoment von 20 Nm beachten. Nicht mehr !!

vor 15 Stunden schrieb uwe44263:

,mit einem Billig Diagnosegerät.

auslesen mit Stardiagnose...oder Delfi...

 

Aussage von deim Meister ...IGNORIEREN !  Wertloses Quatschgebabbel. Meister nur noch nach der Uhrzeit fragen ...oder nach einem gscheiden Schweinsbratenrezept.

bearbeitet von Smart911a

andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Der letzte Post

    • So. Gewinde von der Welle des Läufers vom Motors abgerissen, die Mutter war festgezundert wie die Sau.     Lager machten Geräusche aber um da ran zu kommen muss der Zerstäuber runter. Zum Glück einen Ersatz-Läufer ordern können mit "getuntem" Zerstäuber dazu. Aus zunderfreiem Spezialstahl! Gleich noch NEUE originale Kontrolleuchten und anderes originales Kleinzeug wie Lager, Brennerlüfter etc dazu... Finde ich geil, über 30 Jahre nach Produktionsende gibts noch NEUWARE zu kaufen. Da könnte sich Smart mal ne Scheibe von abschneiden.🤬 Eilt aber nicht weil ich noch auf den Tank, das Gehäuse und den Rahmen warte, die Teile sind beim Glaskugelstrahlen. Die verranzte Bedienfront habe ich schon durch gebürstetes Alu-Imitat aus Plastik selbstklebend nachgebaut.   Mein Hausarzt hat mir zwar eröffnet dass ich wahrscheinlich keine 1000 Jahre alt werde aber das alte Öfchen hält dann wieder mindestens nochmal 50 Jahre. Sollte reichen.😁
  • Forenstatistik

    • Themen insgesamt
      149.275
    • Beiträge insgesamt
      1.545.089
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.