Jump to content
daniel_450

Smart 450 hat plötzlich keine Leistung (Ladedruck) mehr

Empfohlene Beiträge

Hallo zusammen,

 

Kurz zu mir: Ich bin neu hier, 19 Jahre jung und beschäftige mich erst seit ca. 2 Monaten mit der Materie Smart. (Sonst schraube ich hauptsächlich an Oldtimer Motorräder und Mopeds)

 

Ich habe vor zwei Monaten von einem Bekannten einen Smart 450 (Bj. 2000, 55 PS, Benziner, ca. 70.000 km) mit „Motorschaden“ geschenkt bekommen. Der Smart hatte einen Ölverbrauch von ca. 1 Liter auf 1000 km. Nachdem mein Bekannter dann mal ausversehen zu viel Öl nachgefüllte, hatte er extrem geraucht und absolut keine Leistung mehr (man musste im Leerlauf das Gaspedal etwa 50-75% durchdrücken, dass der Motor überhaupt das Gas annahm), anschließend kam das Auto zu mir.

Da ich den Smart als günstiges und zuverlässiges Alltagsfahrzeug für mich herrichten wollte, habe ich mir gleich die für eine komplette Motorüberholung benötigten Teile bestellt und anschließend den Motor komplett neu aufgebaut. Folgende Teile wurden dabei erneuert: Pleullagerschalen, Kolbenringe, Ventile, Ventilschaftdichtungen, Steuerkettensatz, Zündkerzen, Ölwanne mit Ablassschraube, Zylinderkopfdichtung, kompletter Turbolader, Teillastventil, Ölfilter, Luftfilter, Benzinfilter usw. (kurz gesagt: mittlerweile habe ich bereits ca. 1000 € nur in Teile investiert)

 

Nach der Motorüberholung habe ich eine Probefahrt gemacht, bei der zuerst alles bestens war: Lief wunderschön, hatte guten Durchzug – also alles wie es sein soll, doch bei der ersten größeren Steigung wo ich etwas mehr Gas geben musste (also größere Last), brach der Ladedruck plötzlich komplett zusammen und mein Smart hatte absolut keine Leistung mehr (Motorkontrollleuchte ging NICHT an). Der Motor drehte trotzdem hoch, aber sehr langsam und mit sehr wenig Kraft und das Gaspedal musste wieder mit 50-75% durchgedrückt werden, dass er überhaupt Gas annahm. Zuhause habe ich dann die Batterie abgeklemmt, kurz gewartet und wieder angeschlossen und siehe da, Gasannahme war wieder normal und der Motor baute Ladedruck auf, also alles bestens. Doch leider ist das bei der nächsten Steigung bzw. unter größerer Last in einem höheren Gang sofort wieder passiert.

 

Daraufhin ging ich zur nächstgelegenen Mercedes bzw. Smart-Werkstatt, um mal nachzufragen was das sein kann. Der Werkstattleiter hat gleich den Fehlerspeicher ausgelesen und das einzige was es anzeigte war „Ladedruck“. Er meinte, dass es vielleicht am Taktventil (=Ladedruckregelventil) liegen könnte. Mit der Hoffnung, dass das Problem dann behoben ist habe ich ein neues gekauft und eingebaut, doch leider ist das Problem immer noch da. 

 

Da mir (und dem Werkstattleiter) langsam die Ideen ausgehen, hoffe ich, dass mir hier jemand helfen kann.

 

Vielen Dank schon mal im Voraus für eure Hilfe!!!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

 wie stellst du denn fest das er kein Ladedruck hat. Hast du eine Ladedruckanzeige?

Wenn der Smart kein Ladedruck aufbaut wirft das keine Fehlermeldung aus. KEINE ! Bei meinem (ich habe den selben Smart wie du) war der Verschlussteller vom Weastgate weg. Somit machte der Turbo nur noch max 0,2 bar Ladedruck. Er fuhr sich wie von dir beschrieben. Ein Fehler wurde nicht abgelegt.

Also das dein Werkstattmeister ein Ladedruckfehler erkennt ist eigentlich nicht möglich. Wenn das Taktventil defekt ist, dann wirft er genau diesen Fehler auch aus. Taktventil... und nicht Ladedruck.

Hast du auch neue Kolben verbaut? Wenn du nur neue Ringe drauf gemacht hast reicht das meist nicht.

Ich würde dir empfehlen ein Kompressionstest zu machen. Bei warmen Zustand sollte er so 8,5-9,5 bar haben.

 

Das Aufziehen der Kolbenringe und das einsetzten der Kolben in den Zylinder muss exakt erfolgen. Vielleicht hast du da ein Fehler gemacht. Ein Kompressionstest gibt da Klarheit und ein Druckverlusttest.

Die Steuerzeiten sind auch exakt mit der Bohrermethode einzustellen.

 


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, 

Ladedruckanzeige habe ich keine, aber das spürt man beim Fahren sehr deutlich, dass plötzlich der Schub deutlich weniger bzw. komplett weg ist.

Turbolader samt Krümmer und Weastgate ist komplett neu, das Problem war aber zum Schluss (vor der Motorüberholung) auch schon.

Kolben habe ich keine neuen verbaut, da diese und die Zylinderlaufflächen noch sehr sehr gut aussahen.

Beim Einbauen der Kolbenringe und Kolben hat mir mein Vater (gelernter Mechaniker) geholfen (sollte also passen: 120° zueinander verdreht usw.).

Steuerzeiten wurden ganz exakt mit der Bohrermethode eingestellt.

 

Da das Problem ja nach einem Reset (also Batterie abklemmen und wieder neu anschließen) immer behoben ist, schließe ich einen mechanischen Fehler aus. (nach einem Reset läuft er auch immer einwandfrei)

 

Meiner Logik nach kann es ja dann nur ein elektronischer Fehler sein, doch die Frage ist WAS??? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn es ein Fehler ist, der sich resetten läßt, dann muß auch ein entsprechender Fehler abgelegt sein. Offenbar geht der Smart in Notlauf. Welchen Fehlercode legt er ab? Könnte zu hoher Ladedruck sein durch falsch eingestelltes Wastegate. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fahr mal 10 Km ganz Vorsichtig ohne hohe Drehzahl oder Last. Dann trittste mal drauf. Wenn dann so um die 100KM/h der Effekt eintritt, ist der Ladeduck zu hoch.

Normalerweise reicht beim Motornotlauf durch zu hohen Ladedruck auch das Ausschalten der Zündung, um einen Reset durchzuführen.

Und ja, Notlauf durch zu hohen Ladedruck steht drin.

Genau das hatte ich auch an meinem Renner, neues Taktventil eingebaut und nix gebracht.

Lösung: Schlauch vom Taktventil zur Druckdose war ganz leicht eingerissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Outliner Danke für den Tipp, das werde ich heute mal versuchen. Ausschalten der Zündung und auch über Nacht warten bringt nichts, es muss wirklich die Batterie abgeklemmt und wieder angeschlossen werden, dass der Fehler weg ist. Von Notlauf steht im Fehlerspeicher nichts, nur "Ladedruck" 🤔

Wenn ich mich recht erinnere war am neuen Turbolader sowieso ein neuer Schlauch an der Druckdose montiert, der ist also schon neu, aber die anderen Schläuche rundum sind leicht rissig, kann es an denen auch liegen?

Meine Vermutung wäre sonst noch, dass der Ladedrucksensor kaputt ist, könnte das auch sein, oder eher nicht? 

 

Gruß Daniel

bearbeitet von daniel_450

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Funman:

Wenn es ein Fehler ist, der sich resetten läßt, dann muß auch ein entsprechender Fehler abgelegt sein. Offenbar geht der Smart in Notlauf. Welchen Fehlercode legt er ab? Könnte zu hoher Ladedruck sein durch falsch eingestelltes Wastegate. 

 

Grüße Hajo 

 

Als Fehlercode legt er nur "Ladedruck" ab, der Werkstattleiter meinte dass er nicht in den Notlauf geht, da er dann nur bis 3000 Umdrehungen drehen würde (er dreht aber trotzdem mehr, nur hald ohne Leistung).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Überprüfe mal die Schläuche, da reicht ein minimaler Riss. Ich hatte ein ähnliches Problem auch schon mal, mit Leistungsverlust auf der Autobahn wenn es den Berg hochging und ich über die 3000 U/min gekommen bin. Bei mir war es der dünne Schlauch am Turbolader, kurz nach der Schlauchschelle. Viel Erfolg.


Gruss Hutter

 

CDI-Fahrer

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Hutter:

Überprüfe mal die Schläuche, da reicht ein minimaler Riss. Ich hatte ein ähnliches Problem auch schon mal, mit Leistungsverlust auf der Autobahn wenn es den Berg hochging und ich über die 3000 U/min gekommen bin. Bei mir war es der dünne Schlauch am Turbolader, kurz nach der Schlauchschelle. Viel Erfolg.

 

Ok, werde ich heute mal überprüfen, danke für den Tipp!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am Besten die Verkleidung hinten runter machen. Wenn die Querstrebe noch runter machst kommst du überall hin. Bitte diese aber wieder montieren, vor der ersten Probefahrt. Verkleidung hinten kannst wieder draufmachen, wenn Fehler eliminiert ist.


Gruss Hutter

 

CDI-Fahrer

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Outliner:

Notlauf durch zu hohen Ladedruck steht drin.

genau..zu hoher Ladedruck gibt eine Fehlermeldung. Kein Ladedruck gibt keine Fehler. Jedenfalls beim 450er Benziner Bj 2000. Denk mal ab 2003 kann das wegen dem SAM anderst sein.  Vielleicht hat das dein Werkstattmeister gemeint mit ...da steht was mit Ladedruck drin. Meist ist wie die anderen schon gesagt haben das Wastegate falsch eingestellt und /oder der Druckschlauch zum Taktventil undicht


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb daniel_450:

Als Fehlercode legt er nur "Ladedruck" ab

Jeder Fehlercode ist eine vierstellige Zahl. Sonst wäre es ja kein Code. Ich frage deshalb, weil der Text dazu je nach Gerät tlw. sehr unterschiedlich bis unzutreffend sein kann. Das gilt besonders für die Smarts bis Bj. 2002 mit ZEE. Der Fehler könnte also auch irgendwas anderes bedeuten. Deshalb die Frage, welche Zahl ist abgelegt?  

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich frage mich halt auch warum bei gar keinem , oder viel zu wenig Ladedruck bei der Stardiagnose überhaupt kein Fehler gemeldet wird. Ich sehe das halt nur an meiner Ladedruckanzeige aufem Armaturenbrett das da was nicht stimmt. Und am fahren selber. Keine Leistung im 4/5/6 Gang.  Die dabbiche Diagnose erkennt da überhaupt nichts. Bei zu hohem oder zu hohem länger anhaltenden Druck gibt es Fehlermeldung.

 

Ich empfehle daher immer sich eine Ladedruckanzeige zu besorgen. Ob man die verbaut oder nur anschließt wenn man nachsehen will ist erstmal egal. Aber gerade wenn man die Anzeige immer in Sicht hat, erkennt man halt Fehler inm Ladedruck / Unterdruck sofort. Auch ob das Ladedrucksystem dicht ist erkennt man da auch.


andreasma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb Smart911a:

warum bei gar keinem , oder viel zu wenig Ladedruck bei der Stardiagnose überhaupt kein Fehler gemeldet wird. I

Vermutlich weil gar kein Ladedruck im Normalbetrieb ständig vorkommt, zu hoher Druck aber nie. Deshalb ist zu hoher Druck einfach als Fehler zu erkennen, zu niedriger würde eine relativ aufwendige Simulationsrechnung erfordern, um erstmal zu ermitteln, wie hoch er denn sein sollte. Das haben sich die Ingenieure eben gespart. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

UPDATE:

 

Nachdem ich mir heute das ganze Unterdrucksystem mal genauer angeschaut habe, ist mir ein komisches Loch im Unterdruckspeicher aufgefallen, dieses habe ich dann mal zum Probieren mit etwas Heißkleber gefüllt und siehe da: mein Smart läuft wieder einwandfrei in jeder Lastsituation!

Da ich ja dann die Verkleidung eh schon demontiert hatte, habe ich mir nach der Probefahrt noch die Unterdruckschläuche angeschaut und da war einer davon sehr spröde, diesen habe ich dann zur Sicherheit auch gleich noch getauscht.

 

Vielen Dank euch allen für die vielen Antworten und die schnelle Hilfe !!! 👍👍👍🔝🔝🔝

WhatsApp Image 2020-08-04 at 23.27.17.jpeg

WhatsApp Image 2020-08-04 at 23.27.18 (1).jpeg

WhatsApp Image 2020-08-04 at 23.27.18.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na bitte!

Der klare Schlauch stammt sehr wahrscheinlich aus dem Aquaristikbereich und ist nicht ölbeständig. Der macht in Kürze Probleme...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Outliner:

Na bitte!

Der klare Schlauch stammt sehr wahrscheinlich aus dem Aquaristikbereich und ist nicht ölbeständig. Der macht in Kürze Probleme...

 

Ja, der kommt vom Baumarkt 😅 ... da habe ich ein externes Zwischengefäß eingebaut, dass die Ventildeckelentlüftung bzw. das Öl welches ab und zu mitkommt nicht in die Ansaugung gelangt. Dann werde ich den demnächst mal austauschen, danke für den Hinweis!👍

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heißkleber in der Nähe von Auspuff und Turbo... Keine gute Idee. 

Entweder du überbrückst den Druckspeicher (haben die Smart 600er ab Ende 2000 sowieso auch original nicht mehr gehabt) 

Oder du verwendest was hitzeresistentes...


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb maxpower879:

Heißkleber in der Nähe von Auspuff und Turbo... Keine gute Idee. 

Entweder du überbrückst den Druckspeicher (haben die Smart 600er ab Ende 2000 sowieso auch original nicht mehr gehabt) 

Oder du verwendest was hitzeresistentes...

Wenn ich es überbrücke, kann ich dann einfach den Schlauch von der Druckdose direkt am Taktventil anschließen, oder wie meinst du das?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Korrekt 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.