Jump to content
Berliner42

450 CDI 2003 2nd G. | Abblendlicht geht nicht aus

Empfohlene Beiträge

Hallo, ich habe ein seltsames Problem. Dass der Lichtschalter Probleme macht ist wohl bekannt, nur scheint es bei mir wenig anders zu sein. 

 

Mein Abblendlicht (und auch Standlicht) lässt sich nicht ausschalten. Und im Stand hört man vorne links ein Brummen, ähnlich wie wenn man Waschwasser spritzen lässt. Was ist da los? 

 

Um es auszuschalten muss ich die Lichthupe betätigen, wenn es bei 0 ist. Dann geht es aus. Oder Motor ganz aus. 

Vor einigen Tagen wollte meine Hupe auch nicht mehr und ist bis heute stumm. 

 

VG SO

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke mal, das Brummen dürfte die Leuchtweitenregulierung sein, die da permanent läuft.

Da die Lichter bei einem SAM Smart, SAM ist in diesem Fall die Bezeichnung für das Signalerfassungs und Ansteuer Modul, das ist die Zentralelektronik im Fahrerfußraum, auch gleichzeitig der Sicherungskasten, könnte es sein, daß dieser durch eine undichte Frontscheibe geflutet wurde und sich Wasser darin befindet. Dies wäre ganz schlecht, weil dieses mittelfristig starke Korrosionsschäden verursacht.

Deshalb sollte dort mal nachgeschaut werden.

Das kommt aber leider durch eine mangelhafte Verklebung relativ häufig vor!

 

Auf dieser Seite ist das SAM zu sehen und auf jener Seite dessen Innenleben mit den Relais.

Hier ist zu sehen, wie das SAM ausgebaut wird und dort ist die Steckerbelegung des SAM zu sehen.

Die Signale des Lichtschalters liegen auf dem Stecker N11-9 auf dem Pin 34 und 35 an.

Auf dem Pin 35 liegt das Signal für das Relais des Abblendlichts und auf dem Pin 34 das Signal des Fernlichts.

Dort könnte man mal mit einem Multimeter messen, ob die Signale vom Lichtschalter her korrekt sind.

Wenn ja, kann dieser Fehler eigentlich nur noch vom SAM verursacht werden.

 

 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Fehler könnte natürlich auch vom Lichtschalter selbst verursacht werden.

Irgendwo gab es da mal einen Fred, daß durch Wärmeeinwirkung an der internen Verdrahtung des Lichtschalters die Isolierungen weg waren und die Drähte dort blank lagen.

Du könntest auch mal das Kombiinstrument abnehmen und am Lichtschalter selbst schauen.

Dazu müssen die vier Torx10 Schrauben unter der Lenksäule gelöst werden.

Da die Schrauben allerdings ziemlich tief in den Löchern der Verkleidung versenkt sind, sollte man hierzu einen Torx 10 mit einem langen, schlanken Schaft besitzen.

Der Ausbau wäre auf dieser Seite beschrieben.

An dem Stecker des Lichtschalters sollte man auch die Signale für das Schalten nachmessen können, evtl. ein wenig besser als an der komplexen Verdrahtung des SAM.

Allerdings kenne ich leider die Pin Belegung dieses Steckers nicht, um sagen zu können, auf welchen Pins die Signale für das Abblend- und Fernlicht liegen, die dann am SAM auf den Pins 34 und 35 raus kommen.

Allerdings stehen ja auf der Liste des SAM die Kabelfarben dabei, für das Abblendlicht müsste dies ein Violettes Kabel sein, für das Fernlicht ein Gelbes Kabel. Evtl. kann man hieraus Rückschlüsse ziehen, welches Kabel an diesem Stecker gemeint ist, das sind nämlich die anderen Enden dazu! Diese Leitungen führen vom Lichtschalter direkt zum SAM.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wärmeeinwirkung weniger. Die Drähte im Lichtschalter verlieren durch UV Strahlung ihre Isolation, die Bröselt einfach vom Draht. 

 

Bj 2003 ist ja immer gerne mit undichter Frontscheibe dabei. Unbedingt prüfen! Das angesprochene SAM säuft dann ab und spinnt komplett, da sind deine Fehler noch harmlos 😮

bearbeitet von MBNalbach

fortwo cabrio, bj 06/00, 600er

fortwo cabrio, bj 09/01, CDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wow. Soviel detaillierte Info habe ich nicht erwartet. Danke! Ich werde dir Tage dann von klein zu groß abarbeiten und hier berichten. 

 

Gibt es eine übliche Stelle an der Frontscheibe, in der Wasser reinläuft? Kann ich das mit der Pistole isolieren? 

 

VG SO

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fahr zu einer Selbstwaschanlage und halte die Lanze auf die Frontscheibendichtung, natürlich kein aufgesetzter "Schuss". Innen platzierst du Kreppband am Scheibenbereich oder setzt einen Helfer ins Auto, der guckt obs da irgendwo durchsickert.

Auf dem SAM sieht man auch Feuchtigkeitsflecke im Staubmantel sozusagen. Aber klingt schon nach SAM, wenn mehrere  Fehler gleichzeitig auftreten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mache ich. Danke Outliner. 

 

Heute war es nach mehreren Tagen in Berlin wieder sonnig und windig. Siehe da, die Probleme waren weg. 

 

 

bearbeitet von Berliner42

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.