Jump to content

00haschi

Mitglied
  • Gesamte Inhalte

    13
  • Benutzer seit

Persönliche Informationen

  • Wohnort
    DEL
  1. Ist hier nich jemand aktiv? Marc vielleicht? Ich brauche eine Info zum Original verbauten TFL. Hat der Smart 451 Facelift 2013 1 oder 2 Relais hinter dem SAM? Ist ein Sicherungshalter seitlich am SAM auf Position R3 gesteckt?
  2. So, nun brauche ich mal eine Info von einem Smartfahrer der das 451 mhd . Cabrio Faceliftmodel (ab 05/2012) mit Werkseitigem Tagfahrlicht ohne Regensensor fährt. 1. ist der Sicherungsplatz R3 am SAM mit einer Sicherung belegt? 2. sind hinter dem SAM 2 Relais verbaut, oder nur eines. Bei dem Smart meiner Frau wurde definitiv am Leitungssatz zum SAM „rumgefrickelt“ Malerkrepp um Kabelstrang 😉 Bitte lasst mich nicht hängen ... Foto geht auch. Habe die 4600 Seiten Schaltplan (auf Englisch) noch nicht durch. 😉
  3. So, bin noch nicht viel weiter. War in einem Smart Center und einer Mercedes Werkstatt, ohne Erfolg. Nr.1 hat gesagt, dass sie den Wagen nicht programmieren können. Es wäre angeblich etwas für „Skandinavische Länder“ programmiert. Das kann nur mit „Mercedescode“ verändert werden, den sie nicht haben. Das wird teuer haben die Leute im SmartCenter gesagt. Bei Mercedes konnte man auch nicht programmieren, man hat aber den Blinkerhebel getauscht. Problem ist trotzdem noch da. Der Tip der Mercedes Werkstatt ging in Richtung fehlerhaftes SAM. Nun hatte ich gestern einmal nach der Batterie geschaut (die wurde vom Vorbesitzer getauscht). Zum Glück eine AGM - Batterie von Varta Silber Dynamic 52Ah. Dabei habe ich die 2 in der Nähe liegenden Massepunkte überprüft, bzw. von jedem Angeschlossenem Kabel nach Maße gemessen. Alles i.O. Dann habe ich mir das SAM angeschaut, hier ein Massepunkt gefunden ... auch ok. Was mich wundert, an dem SAM ist ein Relais nicht gesteckt. Weiße Anschlusspunkte (siehe Bild). Nächste Aktion ist das SAM aus zu bauen. Wie kann ich herausbekommen ob das SAM das Original verbaute ist? Irgendwo muss doch das Baudatum verschlüsselt worden sein.
  4. Den einzigen Hinweis den ich von der Vorbesitzern bekommen habe: „die Batterie wurde vor kurzem erneuert“. Wie oben schon erwähnt ... TFL ist Serie, es sieht im Allgemeinen nicht so aus, als hätte jemand an dem Auto „rumgefrickelt“. Könnte mir vorstellen, das es evtl. mit dem Batteriewechsel zu tun haben könnte. Vielleicht gab‘s mal ne Spannungsspitze. Hab mir jetzt ein Schaltplan besorgt, mal schauen. PS: was ist mit „SD“ gemeint? ScanDoc?
  5. Gestern hatte ich etwas ausprobiert. In der Zusatz-BDA gibt es Tatsächlich einen Hinweis der Tagfahrlicht-Schlüsselprogrammierung. Nur haut diese bei mir nicht hin. Das Piepen bei gleichzeitigem Ziehen der Lichthupe und drücken der Verriegelungstasten bei gezogenem Schlüssel kommt ... es tut sich nur nichts. Das Abblendlicht geht immer an sobald ich die Zündung anschalte. Ich weiß nicht, ob der TÜV dazu was sagen wird. Ich habe aber noch etwas seltsames beobachtet: beim „Tagfahrlicht einschalten“ Programmierversuch ging die Heckscheibenheizung an, wenn ich die Zündung eingeschaltet habe. Und das blieb auch so. Zündung aus, Zündung an = Heckscheibenheizung an. Dann „Tagfahrlicht aus“ programmiert, Heckscheibenheizung bleibt aus!!! Wenn ich den Fernlicht Hebel nach vorne drücke bis er einrastet, fahren beide Scheinwerfer komplett nach unten. Ziehe ich den Hebel auf Normalstellung, gehen die Scheinwerfer wieder hoch. Ich denke ich muss ne Diagnosesoftware haben um mal hier und da ein Stellgliedtest machen zu können. Geht das bei der kleinen Büchse überhaupt? SmartCenter scheidet aus, die umliegenden haben keine Ahnung und zocken einem zur das Geld aus der Tasche. Scheissdreck ... mich nervt so etwas 😉
  6. Hallo Heiko, danke für die schnelle Antwort. Heisst das für mich das ich jetzt ins SC muss zwecks Programmierung, oder geht es mit der „Schlüsselmethode“? MfG Frank
  7. Es ist zwar schon 10 Jahre her, ich habe tatsächlich auch dieses Tagfahrlicht Problem. Meine Frau hat ihr 451 Cabrio 04/2013 nun seit 3 Tagen und das TFL leuchtet nicht. Stattdessen ist das Abblenlicht inkl. Standlicht immer an. Der Lichtschalter ist quasi ohne Funktion ... egal welche Schalterstellung, das Licht ist immer an, sobald die Zündung an ist. Auch wenn ich den Hebel für Fernlicht nach vorne drücke gehen die Scheinwerfern nach unten. Beim Ranziehen des Hebels habe ich die Lichthupe. Ich habe nun keine Ahnung ob das alles so normal ist. Die FIN Abfrage ergab, das das TFL von Anfang an drin war. Das Fahrzeug wurde für Deutschland gebaut. Kann mir jemand die Anleitung für die „manuelle“ Programmierung von oben schicken, der Link funktioniert nicht mehr. Danke!
  8. Ja, eine Entlüftung am Thermostatgehäuse mit betriebswarmen Motor habe ich gemacht. Danach funktionierte die Heizung auch wieder. Nur habe ich das Gefühl, dass er füher bei eingestellten 20 Grad wärmer war. Es handelt sich um einen 451er cdi mit 54 PS. Die gemessene Temperatur über OBD geht nicht über 81 Grad. Bin lt. Tacho 150km/h gefahren. Motor läuft und zieht 1a. Es ist auch absolut keine Flüssigkeit unter dem Wagen zu finden. Irgendwie ist das schon alles komisch.
  9. Oh shit, ich den Smarti meiner Frau hat´s wohl auch erwischt. Fahrzeug ging wohl ins Notlaufprogramm. Anzeige war eine Leuchte die aussah wie ein Schiff ... ;-) Ich habe etwas Wasser (0,3l) aufgefüllt und bin dann ohne Probleme 10km nach Hause gefahren. Dort fehlte dann wieder 0,1l Wasser. Der Smart fuhr ganz normal, bis auf die Heizung, die bleib kalt. Wassertemperatur über OBD ausgelesen ergab 75°C. Das sieht mir auch sehr nach Wasserpumpe aus, oder? Das ist das 2. Auto in diesem Jahr mit WAPU Schaden :-x
  10. Ah ... ich Depp! Der Niederdruckanschluß sitzt direkt unter dem Hochdruckanschluß ... ;-) Habe gerade die Klima gecheckt. Druck i.O., Kompressor läuft nicht an ... super :cry:
  11. Hallo, wo sitzt denn der 2. Anschluss für das Klimagerät beim 451er cdi Cabrio? Der eine ist oben beim rechten Scheinwerfer und der andere?
  12. Danke für Eure Antworten! Da das Gaspedaltuning auch ca. 200€ kostet, wäre ich schon fast geneigt eine Tuningbox zu kaufen oder gleich eine gescheite Kennfeldotimierung von Fismatec für 280€. Mal schauen ... PS: Wer hat eine Tuningbox (Powerbox) in seinem cdi verbaut? Ändert sich das verzögerte Anfahren dadurch?
  13. Hi Leute, meine Frau hat ein neues Spielzeug bekommen. Nach Ihrem 2002er 61PS Benziner hat Sie nun ein 451er Cabrio mit 54 PS Diesel bekommen. Der Benziner war nun eine wirklich lahme Gurke, der Diesel zieht da wesentlich besser durch. Einziger negativer Punkt, ist das Anfahrverhalten bei dem Auto. Es dauert einen Moment bis die Fuhre in Gang kommt. Das ist rückwärts wie vorwärts gleich. Nach gefühlten 2cm Gaspedalweg setzt sich das Auto erst in Bewegung. Ist das normal bei dem Auto? Bitte um Rückinfo? MfG Frank
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.