Jump to content

pascalts

Mitglied
  • Gesamte Inhalte

    222
  • Benutzer seit

Alle erstellten Inhalte von pascalts

  1. Moin, @pusteblume2020: Welche Händler meinst du denn? @Zickenversteher: Ja, ich bin mit der zweiten Sonde im Pott "gesegnet". Grüße!
  2. Moin! Bei meiner letzten HU hatte ich das Problem, dass mein KAT im (originalen) Brabus-Pott kurz vor der Verschleißgrenze stand und ich nur nach ausgiebigen heiß-Fahren durch die AU gekommen bin. Nun stehe ich vor der nächsten HU und mache mir Gedanken, wie ich an Ersatz komme, sollte der Pott hinüber sein. Ich hab also als erstes mal den Gebraucht-Markt geprüft -> Nix. Dann bin ich bei den mir bekannten Smart-Tuner-Websites vorbei geschaut -> nix. Auch eine erweiterte Suche im Netz hat keine Brabus-Pott-ähnliche Auspuffanlagen mehr zu Tage gefördert. Ok dachte ich, beißt du in den sauren Apfel und fragt mal beim Freundlichen an. Und siehe da: Brabus-Pott für 600ccm? Nicht lieferbar. Klar, der 450er ist schon 20 Jahre alt... aber so schlimm kann es nicht sein, oder? Nun stehe ich natürlich vor einem gewissen Dilemma 😨 Klar, im Notall kaufe ich in der Bucht so einen preiswerten normalen Pott und komme durch den TÜV, aber mal abgesehen davon, dass das meine Optik versaut kann es nicht Sinn und Zweck sein. Kennt ihr noch einen Shop, der einen Pott mit zentralen Doppelrohr anbietet? Natürlich mit Zulassung (E-Numemr oder ABE, eintragen möchte ich nicht). Ich danke! //Anmerkung: Ich möchte am liebsten neu kaufen, nicht privat / gebraucht. Auf meinem Bild hat der 450er noch den normalen Pott. Nicht wundern.
  3. Außerst hübsch! Ist dein Projekt Open- oder Closed-Source?
  4. So meine Herren. Die Schläuche sind neu und siehe da: Alles wieder tutti. Bin gerade mit Vollgas nen Berg hoch und kein Notlauf, Leistung ist da... Schön. Hier mal eine Impression aus dem Schlangennest: Aber es hat auch sein Gutes. Hinter der Alu-Crash-Bar hat es ganz schön gegammelt. Da hab ich dann mal mit der Drahbürste drüber geputzt, Rostumwandler und Farbe drauf gemacht. Das hält jetzt wieder 20 Jahre. Bei den Schläuchen hab ich natürlich ordnetlich geflucht. Ich hab zwar dünne Finger, aber das ist mal wieder eine ganz schön enge Sache gewesen...
  5. OBD hatten die auch schon 😄 Mein Einhorn von 2000 jedenfalls.
  6. Hallo smart-Freunde! Ich habe vor Jahren mal dieses OBD-Display für den 450er entwickelt. Nun ja das war 2016 und ich war jung und naiv 😁 Am Ende war es dann ehrlich gesagt eher ein Proof-Of-Concept als ein fertiges Produkt. Aber seither ist Zeit vergangen und ich habe mich weiter entwickelt. Nachdem ich sehr lange eine smart-Pause hatte (smart eingemottet weil ich ihn nicht gebraucht habe), bin ich nun seit ein paar Monaten weider damit unterwegs (mein schöner blauer 450er 😍 ). Natürlich hab ich da noch mein Display drin gehabt... Nunja, mittlerweile bin ich nicht mehr zufrieden mit meiner Arbeit. Deswegen habe ich angefangen, eine neue Version aufzulegen. Dabei sollen vor allem folgende Fehler / Gegebenheiten verbessert werden: besserer Optik der Anzeige grafische Darstellung von Werten besseres Display (heller) höhere Aktualisierungsrate verbesserte Stromspartechnik (Der alte Controller schafft es die Batterie leer zu ziehen) den Quellcode verständlicher aufbauen den Quellcode und die Hardware besser dokumentieren Quellcode und verwendete Hardware öffentlich stellen Perspektivisch: Zugriff auf die OBD Daten am Handy ("Weiterleitung") Statt dem OBD zu UART (Kabel) Adapter einen "billigen" Bluetooth-Adapter nutzen Ich werde deshalb hier einen neuen Thread anfangen und beginnen alles zu dokumentieren. Es soll diesmal ein Nachbau-Projekt für alle werden, ich möchte kein Geld mehr damit verdienen. Deshalb beginne ich von Anfang an, das Projekt bei GitHub zu dokumentieren: https://github.com/pascaltippelt/smart-obd-display-2 Erwartet nicht, dass da in 5 Tagen was fertiges steht. Aber "dank" Corona habe ich derzeit viel Zeit zuhause und kann mich dem Projekt widmen. Grüße Pascal Kleine Vorschau:
  7. Alles klar, danke! Das sind wichtige Infos. Ich will es möglichst nicht selber rausfinden 😜
  8. Mach ich, keine Sorge. Das ist es Wert.
  9. Moin! Ich geb hier mal ne Rückmeldung. Ich hab heute mal in Ruhe das Heck demontiert und mir die Lage nochmal ganmz genau angesehen. Resultat: Einen Schlauch austauschen war etwas schnell geschossen. Es hat mir einen weiteren einseitig abgerissen und alle (!!!) anderen sind rissig. Ich werde heute mal eine Bestellung aufgeben und alle Schläuche ersetzen. Sowas hab ich noch nicht gesehen. Nach ein paar Jahren hart wie trockenenes Brot und krümeln wie Sand die Dinger. Der Abgeflogene war der, welcher von der Überdruckseite des Turboladers zum "viereckigen Ding" [Anmerkung: Takrventil] geht. Hab den mal wieder ran gebastelt und siehe da: Die Wastegate Stange bewgt sich. Ich melde mich nochmal!
  10. Moin! Also ich hab es heute endlich geschafft mal rein zu schauen. An dem 3-Anschlüsse-Ding aus Plastik (Cycle Waste Valve, Nummer 1) war der Schlauch eingerissen und lose (der, der alleine auf einer Seite ist und auf das Wastegate bei den 3 Anschlüssen links geht). Hab ich gekürzt und repariert. Resultat: - Unter Vollast habe ich wieder Leistung - Endgeschwindigkeit wieder da - Druckdose kaum zu bewegen im Standgas (nur mehr schließen, aber ich kann sie nicht mehr öffnen per Hand) - Anscheinend kein Notlauf mehr Aber: - Unter Teillast (2500 bis 3200 U/min) fehlt noch die Leistung - Im Leerlauf kann ich witzigerweise die 1 bis 2 mm "Vorspannung" noch bewegen an der Druckdose Also ich glaube ich habe einen Schlauch mit Problem noch nicht gefunden. Dumm nur, dass ich vor nicht mal 4 Jahren alle diese Schläche schon habe tauschen lassen. Extra "gute" Schläche genommen, die noch um den Gummi noch Gewebe haben. Das ist jetzt Kacke, weil ich Risse kaum sehen kann. Ich glaube die fliegen alle raus und "normale" Schläuche ohne Gewebe rund rum kommen rein. Grüße Pascal
  11. Na klar, bevor ich was kaufe guck ich, ob es zu reparieren ist. Ich bin zwar schon Ingenieur, aber immer noch Student 👨‍🎓, da sitzt das Geld nicht so locker 💰
  12. Moin! Also das Licht geht wieder. 300 mal an und aus hat geholfen. Danke schon mal dafür! Ich werde mal bei Mercedes anrufen, soweit ich weis gab es da ne Rückrufaktion... vielleicht kann ich mir das Auseinandernehmen sparen. Morgen Abend soll laut DHL meine Pumpe ankommen, dann kann ich am Buß- und Bet(t)tag mal gucken, wie die Lage ist. Ich werde berichten! Grüße PS: Hab grad mal in die Preisliste von MB geguckt. Die Druckdose schlägt ernsthaft mit 150 Teuronen zu Buche. Aber ich werd' wohl original kaufen, damit die Anleitung ausm WIS auch wirklich funzt. Ich habe ein mal ein Kühlwasserthermostat nicht von MB gekauft... hat solide 2 Monate gehalten...
  13. Ich danke euch, vor allem auch für die Messungen. Ich werde mir das mal ansehen. Das mit dem Lichtschalter könnte stimmen. Als vor eingen Fahrten das Licht noch ging (nur Tage her), hat es einige huntert Meter gedauert, bis es an ging im Tacho. Ich hoffe es ist nur Dreck... Ich hatte nicht gedacht, dass ich die ganzen Teile aus dem Schlacht-Smart noch einmal gebrauchen könnte und hätte sie beinahe schon mal verkauft. Jetzt bin ich froh, dass alles noch da ist. Es ist zwar ein First-Generation Fahrzeug mit der Druckdose mit einem Anschluss, aber viele andere Teile sind ja zum Glück identisch. PS: Der Motorblock steht bei mir als Wohnzimmertisch mit Plexiglasplatte 😁
  14. So, ich hab mir jetzt eine Vakuum- und Druckpumpe mit Manometer bestellt, die kann ich auch für meinen Oldtimer gut gebrauchen. Sollte ich Laufe der nächsten Woche ankommen. Das WIS sagt ja, dass bei 550 +- 50 mBar das Wastegate sich 1mm bewegen soll. Das versuche ich als erstes mal, eine Messuhr hatte mein Großvater noch im Keller. Nebenbei hab ich noch ein anderes Problem entdeckt. Die Lichter im Tacho, die Rücklichter und die Beleuchtung der Zusatzinstrumente sind ausgefallen... Aber die Sicherungen Nr 1 und 2 sind heile. Na toll... Muss ich bei Tageslicht mal durchmessen, ob da ein Pluspol den Abgang gemacht hat oder ein Massepunkt weggegammelt ist. Habt ihr einen Tipp wo ich suchen muss? Eventuell kann es ja auch der Drehschalter sein... Ich glaube ich habe aus einem Schlachtsmart noch einen Sicherungskasten und auch den Schalter komplett auf Lager, falls da was schlimm Schaden genommen hat. Nebellicht hinten geht übrigens 😂 Und "normales" Licht vorn auch.
  15. Alles klar, das mach ich am Wochenende mal. Wie viel Druck ist denn "Druck"? Danke!
  16. Moin! Ich bin bis 2017 aktiver smart-Fahrer gewesen mit einem blauen Einhorn (599ccm mit 40kW, Benzin). Ich bin gerade dabei den kleinen wieder fit zu machen, ich brauche ein zweites Auto. Da kommen jetzt erstmal Öl, Kerzen, Filter, Keilrippenriemen und sowas, nach 3 Jahren stehen und knapp 140.000km sicher nicht falsch. Bei der Überführung aus der alten Garage, wo er eingemottet war, ist er mir zweimal auf der Autobahn in den Notlauf ohne Motorkontrolleuchte gesprungen - jeweils bei so 130 km/h und viel Gas. Der Grund war schnell gefunden: Zu viel Ladedruck (habe eine Anzeige via OBD und Mikrocontroller). Turbolader und Krümmer sind keine 30.000 km alt. Nun hab ich mich heute mal drunter gelegt und geguckt, was Sache ist. Die Klappe und auch die Unterdruckdose sind freigängig und lassen sich mit einem Finger bewegen. Soweit so gut. Leider kann ich in Ermangelung einer Stardiagnose die Druckdose nicht mal eben ansteuern. Ich habe die Vermutung, dass die durchgegammelt ist (bei Turbo-Tausch nicht erneuert...), ist viel Rost dort. Gibts ne Möglichkeit die zu prüfen? Indem ich beispielsweise an einen der 5 Anschlüsse 0,X Bar Druck gebe? Die Schläche sollten (!!!, bisher nur grobe Sichtprüfung weils kalt ist draußen) gut sein, ich habe die mit dem Turbo erneuern lassen. Ich habe noch nicht überall den korrekten Sitz prüfen können, das folgt aber. Der Notlauf lässt sich durch abklemmen der Batterie gut wieder deaktivieren, aber da er bei genügend Gas immer wieder kommt muss ich was tun... Habt ihr noch Tipps für mich? Ich bin kein KfZler, aber immerhin Elektriker und handwerklich mit einer rechten und linken Hand gesegnet. Grüße Pascal PS: Hier hat sich ja einiges getan in den Jahren in den ich weg war! Sieht gut aus.
  17. Moin, die späte Rückmeldung möchte ich entschuldigen. Der Teilehändler hatte die falsche Seite geschickt. Leider bekomme ich die dreieckige Plastikverkleidung innen nicht ab. Nach lösen der 3 Schrauben, wie geht es dann weiter? [ Diese Nachricht wurde editiert von pascalts am 12.12.2018 um 21:09 Uhr ]
  18. Moin! Mein Großvater hat an seinem Smart (451er mit 1 l MHD, kein Cabrio) beim ausparken aus der Garage leider den rechten Seitenspiegel abgerissen . Ich hab schon einen neuen bestellt, sind ja nicht teuer. Ich wollte, da ich das Fahrzeug erst am Wochenende sehe, mal fragen, wie ich den Seitenspiegel am besten wechsel und welches Werkzeug ich brauche. Wieder die berühmten Torx mit Loch? Ich hab schon viel an meinem 450er geschraubt, als er noch angemeldet war, also traue ich mir das durchaus zu. Gibts ne Anleitung im Netz? Zugriff auf das WIS hab ich leider gerade nicht. Grüße und Danke im Voraus
  19. Moin, ich löse den Lagerbestand in meiner Garage auf, folgende Teile sind noch da, alle vom 450er Oldlinder, dürften aber auch beim FaceLift passen: - Nebelscheinwerfer, beide Seiten (je 7€) - Türgriffe mit Bowdenzug, beide Seiten (je 15€) - Raucher-Set in Blau (minimal angekokelt, aber nur inne) (10 €) - Komplettes Scheibenwischergestänge (Ohne Arme, mit Motor) (80 €) - Drosselklappe (Gereinigt im Ansaugbereich und am Poti) (15 €) - 2x Schwarze Plastik Auspuff-Heckblende (GRATIS abzugeben, eine mit "gepfuschter" Aussparung für Brabus-Pott, die andere etwas lediert, jeweils mit Hitzeschutzblech) - diverse Schrauben, alle Relais eines 450er, Schalter, Abdeckungen, bitte fragen! ### Teile bis hierher liegen in Hannover, Teile nach dieser Zeile in 08459 Neukirchen ### - Getriebe mit Aktuator (60000km, Ausgebaut wg. typischen Motoraschaden, zusammen 100€, nur Aktuator 30 €, nur Getriebe 90 € ) Versand je nach Gewicht und Größe ab 4,90 €, Abholung nur nach Absprache vor Ort möglich. Nach Absprache kann gern alles angesehen und ausprobiert werden. Es handelt sich komplett um funktionsfähige Gebrauchtteile! Telefon: 01577 328 777 2 MfG Pascalnull [ Diese Nachricht wurde editiert von pascalts am 27.06.2018 um 13:46 Uhr ]
  20. Wenn er gelegentlich hart einkuppelt kann das ein Kabelbruch am Aktuator sein (Kabel durchgescheuert). Siehe: http://www.smart-forum.de/modules.php?op=modload&name=Forum&file=viewtopic&topic=141023&forum=19
  21. Quote: Am 13.02.2017 um 17:36 Uhr hat CDIler geschrieben: :roll: Schade, tut sich wohl nichts mehr Sie erster Post
  22. okay Ralf, du wolltest nicht privat mit mir reden, das ist ok. Dann biete ich es dir eben auch hier an: Wenn du derart unzufrieden bist, gib mir das Display zuruck, du bekommst dein Geld wieder. Ich hoffe damit ist dein Problem aus der Welt. Erklärung "CAN Bus Fehler": es entsteht zwischen Pin 2 und 5 eine Ohmsche Verbindung, das Steuergerät interpretiert dies als Brücke und deaktiviert ESP / Trust Plus. Das passiert nur bei mangelhaft eingesteckten Stecker. Mal im Forum "ESP deaktivieren" suchen. Hier passiert das selbe. Es gibt 12 Beta Tester. Nicht alle sind im Forum aktiv. Wenn man dich und die CDI Leute ausblendet, habe ich fast durchweg positives Feedback bekommen. Warum ich keine weiteren Features mehr für Version 1 entwickle? Weil Version 2 klar Vorrang hat.
  23. Quote: Am 03.11.2016 um 18:42 Uhr hat Raaalf geschrieben: Servus Pascal, und die, die das Display an einem Benziner betreiben? Schauen die mit dem Ofenrohr ins Gebirge. Ich bin ehrlich gesagt sauer darüber, dass die Betatester offenbar einfach übergangen werden. Ich bin nicht davon ausgegangen, dass - wie Du selbst schreibst - die Hardware nichts taugt sondern davon, dass die Software noch das eine oder andere Update benötigt. Du hast noch etliche Funktionen versprochen! Ist das aus Deiner Sicht in Ordnung? Grüsse Ralf [ Diese Nachricht wurde editiert von Raaalf am 03.11.2016 um 18:44 Uhr ] Hallo Ralf, Ich habe hier am Anfang zwei Dinge klar gestellt: 1) es handelt sich um einen Beta Test - man kann also kein fertiges Produkt erwarten 2) ich bin Bastler. Ich bin kein professioneller Entwickler Dementsprechend kann man meiner Meinung nach in einem BETA Test kein fertiges Produkt erwarten. Allerdings kann ich dein Problem auch nicht ganz erkennen. Ich setzte im 450er Benziner eines meiner Displays seit Monaten ohne Probleme ein. Es zeigt mir zuverlässig Drehzahl, Ladedruck, Bordspannung, Wassertemperatur, Last und Geschwindigkeit. Das kann das Display und das soll es tun. Ich habe klar gesagt: Dicke Software-Probleme werde ich lösen oder wie im CDI Fall eben einen Austausch vornehmen. Wenn du immer noch ein Problem siehst, würde ich dich bitten, dich direkt an mich zu wenden - in meiner Mail steht auch meine Telefonnummer. So lassen sich Differenzen besser klären. MfG Pascal
  24. Quote: Am 02.11.2016 um 21:59 Uhr hat Raaalf geschrieben: Hallo Pascal, schön von Dir zu lesen. Wird es ein Software-Update für die bereits im Umlauf befindlichen ODB-Displays geben? Wenn nein, wie werden die Beta-Tester entschädigt? Grüsse Ralf Für Diesel-Kaufer gibt es einen 1 zu 1 Austausch, da die Version 1 ja nicht nutzbar war. An meiner Kommunikation werde ich arbeiten. Leider habe ich momentan in 1 Monat die theoretische Facharbeiterprufung Teil II, dann im Januar Studienprüfungen... Naja, da bleibt nicht viel Zeit. Als ersten Schritt gibt es hier in der nächsten Woche wieder Bilder. Damit ihr seht, dass sich was tut.
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.