Jump to content
Jake

450 CDI startet nur mit Bremsenreiniger - Hilfe an die Profis!

Empfohlene Beiträge

Noch zur Info: Der Vorbeitzer hat das Fahrzeug in drei Jahren ca. 70tsd Km gefahren. Wartung etc. gleich null. Als er dann die erste Rechnung von der Freien erhielt, wa er so schlau und hat meinem Schwiegervater die Mühle schnell verkauft. Hier ista also alles möglich.

"Aber natürlich hat er eine Ölwanne mit Ablaßschraune eingebaut" 🙂 (ich hab eine Absaugung)

bearbeitet von Jake

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ggf tut es auch ne Diodenprüflampe.

 

Die Werte sind soweit ich es überflogen habe unauffällig. 

 

Wobei ich bei allem ausser der Stardiagnose am 450 grundsätzlich vorsichtig wäre. 

 

Was ich dir mit Sicherheit sagen kann ist: 

 

Glühanlage kannst du Ausschließen. 

Der läuft bei den Temperaturen auch komplett ohne. 

 

Wenn der andere Zylinder der noch nicht gemessen wurde nicht auch unterirdische Kompression hat müsste er zumindest anspringen. 

 

Eigentlich deutet dein Fehlerbild komplett auf das Kraftstoffsystem hin. Da passen die 300bar allerdings nicht zu. Denn über 200bar gibt das Steuergerät definitiv die Einspritzung frei. 

 

 

bearbeitet von maxpower879

Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Smart 453 EQ Cabrio 2021 82 PS 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 34 Minuten schrieb maxpower879:

Wenn ein Diesel nur noch 12 Bar hat dann läuft der Zylinder auch unter Last nicht richtig.

Das kommt auf die Drehzahl an. Bei Anlaßdrehzahl führt jede kleine Undichtigkeit zu starkem Druckverlust. Bei höherer Drehzahl ist die Zeit so kurz, daß im Verhältnis nicht viel Luft/Gas verloren gehen kann. Deshalb stimmt der Kompressionsdruck dann wieder und der Zylinder läuft mit.

 

vor 36 Minuten schrieb maxpower879:

Ausserdem würde er dann trotzdem anspringen zumindest wenn nur ein Zylinder betroffen ist. 

Genau das irritiert mich auch. Mir wollte mal einer einen CDI andrehen, der offensichtlich bei Leerlauf auf einem Zylinder nicht mitlief. Bei höherer Drehzahl wars OK. Der sprang aber trotz des einen defekten Zylinders problemlos an. Eine Möglichkeit wäre hier, daß zwei Zylinder mangelnde Kompression haben, nämlich der nicht gemessene 3. Zylinder auch noch. Den könnte der TE ja nochmal messen. Kabelkanal öffnen, abschrauben und zur Seite drücken. Den Deckel am einfachsten zerstören und neu kaufen.

 

vor 39 Minuten schrieb maxpower879:

Das zwei Zylinder ein solch hohen Druckverlust haben ist noch unwahrscheinlicher beim CDI.

Nicht wenn jemand, der keine Ahnung von der Materie hat, kürzlich die Injektorabdichtungen erneuert hat. Dann wäre es sogar möglich, daß alle 3 Zylinder keine Kompression mehr haben.......

 

 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb Funman:

Das kommt auf die Drehzahl an. Bei Anlaßdrehzahl führt jede kleine Undichtigkeit zu starkem Druckverlust. Bei höherer Drehzahl ist die Zeit so kurz, daß im Verhältnis nicht viel Luft/Gas verloren gehen kann. Deshalb stimmt der Kompressionsdruck dann wieder und der Zylinder läuft mit.

 

Genau das irritiert mich auch. Mir wollte mal einer einen CDI andrehen, der offensichtlich bei Leerlauf auf einem Zylinder nicht mitlief. Bei höherer Drehzahl wars OK. Der sprang aber trotz des einen defekten Zylinders problemlos an. Eine Möglichkeit wäre hier, daß zwei Zylinder mangelnde Kompression haben, nämlich der nicht gemessene 3. Zylinder auch noch. Den könnte der TE ja nochmal messen. Kabelkanal öffnen, abschrauben und zur Seite drücken. Den Deckel am einfachsten zerstören und neu kaufen.

 

Nicht wenn jemand, der keine Ahnung von der Materie hat, kürzlich die Injektorabdichtungen erneuert hat. Dann wäre es sogar möglich, daß alle 3 Zylinder keine Kompression mehr haben.......

 

 

Grundsätzlich richtig aber man hört es lautstark wenn die Injektoren so stark undicht wären. 


Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Smart 453 EQ Cabrio 2021 82 PS 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde morgen mal die Injektoren ziehen. Bin gespannt was da rauskommt. Wisst Ihr ob man spezielle Dichtringe benötigt, wenn die Sitze gefräst wurden/werden? Vielleicht kann ich ein Endoskop organisieren und mir die Brennräume mal von innen anschauen. Lassen wir uns mal überraschen - vielleicht kam Silikon als Abdichtung zum Einsatz -:).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Momentan hat er keine lauten Geräusche. Wenn die Injektorensitze undicht sind/werden dann befinden wir uns im Anfangsstadium

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im übrigen möchte ich mich zwischendurch mal bei euch allen ganz herlich für Eure Hilfe bedanken!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde vorher noch die Kompression auf dem 3. Zylinder messen, zum Erkenntnisgewinn. Ist jetzt auch kaum noch Mehraufwand, so wie die Sache gediehen ist....


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Has  recht - werd ich machen. Vieleicht überlagern sich hier auch einige Probleme

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht ist ja der Drucksensor hin, liefert dir schöne Werte die aber nicht der Realität entsprechen!

Wenn der Startdruck real nicht reicht, machen die Düsen nix bei Startdrehzahl…

Eigentlich! Ist wenn der CDI nicht anspringen will aber mit Startspray läuft immer was mit dem Druck im Rail faul.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zusammen,

 

also zum mechanischen Problem:

der dritte Zylinder ist OK und liefert auch 21Bar. Der Übeltäter ist also nur der 1.Zylinder mit ca. 12Bar

 

Interessant: nach dem Rumhantieren mit dem Kabelbaum/-Schacht (oberhalb der Glühkerzen) ist er tatsächlich kalt angesprungen und hat folgende Fehler im N9 abgelegt: 2.Injektor und 2.Glühkerze. Ich vermute hier Verkabelungsprobleme

 

Ich hab die Fehler gelöscht und dann eine kurze Probefahrt bis Betriebstemperatur unternommen. Ergebnise: kein weiterer  Start mehr möglich

 

Als erstes werde ich mich nun den Injektor-Abdichtungen widmen. Dauert aber etwas, da die Smart-Schrauben 2Tage Lieferzeit haben!!??

 

Grüße

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was erhoffst du dir durch die Injektordemontage? Daß ein Zylinder weniger Kompression hat ist zwar doof, aber nicht die Ursache des Nicht-Anspringens, wie auch Max ja schon mehrfach geschrieben hat. Und wenn du wissen willst, wohin die Kompression flöten geht, dann gibst du Druckluft auf einen Zylinder, der Kolben steht dazu im Verdichtungs-OT, und hörst wohin es zischt. Auspuff? Ansaugkrümmer? Kühlwasser? Injektor? Kurbelgehäuse? Dazu brauchst du die Injektoren nicht demontieren, bzw. es ist dem Erkenntnisgewinn eher hinderlich. Also was erwartest du durch die Injektordemontage? Sehen wirst du da vermutlich nichts, außer schmutzigen Injektoren.

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb Outliner:

liefert dir schöne Werte die aber nicht der Realität entsprechen!

Wenn der Startdruck real nicht reicht, machen die Düsen nix bei Startdrehzahl…

Wenn das so wäre, dann müßten gleich ZWEI Fehler auf einmal da sein. Nämlich ein defekter Sensor UND ein Fehler im Druckaufbau. Selbst wenn der Sensor falsche zu schöne Werte liefert, würde der Smart das Rail weiter aufpumpen und irgendwann würde er dann starten. Ich glaube nicht, daß er beim Start bei 300 Bar absteuert. Und wenn er die Düsen zu früh öffnet, und es wird zu wenig eingespritzt, dann wird auch das wenige irgendwann zünden. Und das würde man hören, das klötert dann wie irre, vor allem wegen dem irgendwann.

 

Schade daß der TE nicht sicher feststellen kann, ob die Injektoren angesteuert werden. Ich bin jedenfalls gespannt, was bei der Fehlersuche herauskommt. Ich hoffe nur, es gibt ein Ergebnis bevor der TE den Motor ganz kaputtmacht. 😬


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie schon erwähnt beginnt er gerade aus dem 1. Injektor Flüssigkeit (Tropfenweise) herauszudrücken. Meine Hoffnung ist, das dies die Ursache für die 12Bar sind. Wenn nicht muß sowieso der Kopf runter um die weitere Ursache Ventile, Kopfdichtung, Haarrisse , Fresser, etc. zu diagnostizieren.

Den Druckverlusttest habe ich auf diesem Zylinder bereits gemacht - OHNE Geräusche und OHNE relevanten Druckabfall.

Das Vorgehen ist: 1.Injektor neu abbdichten und anschließend erneut Kompression messen (GESAMTKOSTEN ca. 3€)

Tut er dann - das wäre die Hoffnung - dann all drei abdichten und mit der EE-Diagnose weitermachen. Tut er nicht, Kopf runter, abwägen ob Reparatur oder Gebraucht- oder AT-Motor.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lieber Funman der TE (da meinst wohl mich) macht den Motor sicher nicht kaputt. Falls Du tatsächlich mitliest, weißt du daß es  aktuell relevant ist, ob der Injektor einspritzt, da ein mechanisches Problem vorliegt! Bevor das nicht klar ist gibt es keine EE-Diagnose.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und noch etwas zur Startdruckdiskussion: es wurden alle Drücke mittels zweier Diagnosesysteme ermittelt. Laut Gutman Megamacs sind alle Werte IO. Irgendwann muß man das halt glaugen. Viel zielführender wäre es, wenn Du mir die Soll-Messwerte am N9 Stecker sagen könntest - dann könnte man nämlich ohne großen Aufwand den fehlerverursachenden Sensor ausmachen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Doch es ist relevant da der Motor auch anspringen muss wenn ein Zylinder überhaupt keine Kompression hätte. Wenn du den Injektor ziehst Bau ihn doch einfach Mal verdreht wieder an die Kraftstoffleitung an und mach den Stecker rauf und lass ihn nach draußen Einspritzen. Dann kannst du schön sehen ob er angesteuert wird und einspritzt oder nicht.

bearbeitet von maxpower879

Smart 450 Cabrio 2002 599 71 PS 

Smart 451 2007 Turbo Cabrio 115 PS 

Smart 453 EQ Cabrio 2021 82 PS 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.