Jump to content

Empfohlene Beiträge

Mein Sony KDL-55W905A geht für ca 5 sek an, dann geht er aus und blinkt 4x rot.
An der Stromversorgung konnte ich so nix entdecken, keine dicken Kondensatoren oder sonst was auffälliges.
Das Bild ist bis zum selbstständigen Abschalten in Ordnung.
Auf der G1-APS 344 steht 2013, also mal gerade 7 Jahre alt.
An den anderen 3 Bauteilen kann man ja selber nix dran machen. Das Panel scheint ok, wie gesagt das Bild ist korrekt...

Hat jemand Tipps? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sieht nach einem Problem mit der LED-Hintergrundbeleuchtung aus. Die Ansteuerung hat normalerweise eine Überwachung drin und schaltet bei Unregelmäßigkeiten den ganzen Block ab, auch wenn äußerlich noch alles gut aussieht.

Da müsste man mal checken, ob vielleicht einzelne LEDs in den Segmenten abgeraucht sind oder irgendwas auf der Platine defekt ist. Echte Schaltpläne scheint es bei Sony aber wohl nicht mehr zu geben.

 

55W905A.gif.8d80cd3781c61a19b6e57c4d1cb78ac4.gif

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb 450-3:

Da müsste man mal checken, ob vielleicht einzelne LEDs in den Segmenten abgeraucht sind oder irgendwas auf der Platine defekt ist. 

Die LED sind doch zu winzig, um da irgendwas zu finden. Auf Sicht sieht die Platine auch ok aus und messen kann ich nix, weil ich keine Daten habe.

Und es sind 2 Platinen, eine mit vier schmalen Flachbändern die zwischen Stromversorgung und Mainboard sitzt und eine, die direkt vom Mainboard gespeist wird mit 2 breiten Bändern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau mal hier im Video: 

Dein Modell mit dem gleichen Fehler. Bei Minute 19 sieht man das Problem, eine tote LED.

 

Viel mehr Infos gibts im Service Manual auch nicht. "LD_ERR" ist eine Leitung von der Ansteuerplatine zum Mainboard, man soll das Signal prüfen und dann halt entweder die Platine oder das Displaypanel tauschen.

 

55W905A_2.thumb.png.53f77a1f636469b6891832325072c195.png

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bekanntes Thema nicht nur bei Sony, hatten wir bei unsrem Samsung auch und das web ist voll davon. Diese Hochleistungs-LEDs sind so überzüchtet, daß sie durch Hitzealterung nach wenigen Jahren abrauchen, neue Modelle sind da noch schlimmer als alte, weil immer weniger LEDs (Kostenfaktor) dieselbe Helligkeit liefern müssen.

 

Gibt zwar Möglichkeiten das zu reparieren, (hat bei unsrem funktioniert) allerdings nix für Anfänger, und Profis lassen sich das gut bezahlen.

 

Sehr pragmatisch ist es, die defekte LED auszulöten (wenn möglich) und ggf durch einen Widerstand zu ersetzen, damit die Überwachung nichts merkt, dann läufts wieder. Evtl gibts aus Fernost auch passende LED-Leisten zum komplett-Tausch, aber das ist Glücksspiel, da brauchbares Zeug zu kriegen, 90% sind billige Plagiate.

 

Kurz: In den sauren Apfel beißen und neuen TV kaufen.

 


Alles wird gut!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auslöten ist nicht, das sind diese runden vergossenen Schläuche und keine aufgeklebten LED...

Wegen so einem Cent-Artikel! Ich könnte 🤮

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kurz gesagt, nach 7Jahre in die Tonne damit!

Gute 55er gibts schon für kleineres Geld!


Der der gesagt hat ich mach nichts mehr an meinem Smart!:-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe soeben einen Loewe Bild 2.43 bestellt, der 55" war eh etwas zu gross.

Und rein weil ich es wissen will: LED-Ersatz. Für den Preis probiere ich es mal...aber bis evtl März mit einem geborgten Phillips mit Telefonsound auszukommen gibt Krieg mit Frauchen!

Gelingt die Reparatur, kann ich das Teil als Backup einlagern oder den 42er Samsung aus dem Schlafzimmer verbannen, der hat auch schon 10 Jahre auf dem Buckel.

Dann hänge ich mir das Ding in die Garage.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Loewe, bedenke die sind pleite und die Qualität ist nicht mehr die sie früher einmal war


Der der gesagt hat ich mach nichts mehr an meinem Smart!:-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Loewe hat einen neuen Besitzer aus dem Kaukasus seit Kurzem. ich weiss, die hatten ein paar Probleme in der Vergangenheit.

Aber was solls, die Platzhirsche sterben ja auch kurz nach Ablauf der Garantie.

Generell sollte auf solche Geräte die Gewährleistung auf 5 Jahre angehoben werden, dann würde der Elektronikmüll sehr verringert und die Hersteller würden endlich mal wieder langlebige Produkte anbieten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann dir aus Erfahrung sagen alles was Loewe ab 2012 gebaut hat ist leider für die Tonne😞


Der der gesagt hat ich mach nichts mehr an meinem Smart!:-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde sehen. Generell ist alles für die Tonne. Geiz ist geil und was lange hält bringt kein Geld.

Ich habe mit Samsung, Sony und Alphatronics (für den Wohnwagen, scheissteuer und null Leistung) bisher bei den Grossen der Branche nur ins Klo gefasst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.