Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Beware

CDI Bj. 2001 springt nicht an

Empfohlene Beiträge

Der kleine stand schon seit Aprill 2018 bei einem Händler auf dem Hof (Kunde dort abgestellt) und soll nachdem das kleine Dieselherz wieder klopf als Teilespender zerlegt werden.
Laut Besitzer sprang der morgens nicht mehr an und groß was reinstecken wollte der auch nicht mehr.
Als Fehler hat der mir ausgegeben:


P1799
 - Iststellung Drehwinkelsensor; Signalfehler im Wertebereich
- Sporadisch


Der Ladeluftkühler muß undicht sein, da schön Öl runtergelaufen ist, auch auf den Stecker den der Fehler betrifft.

 

Also alles sauber gemacht, Fehler gelöscht, Motor dreht aber weiter nichts.

 

weitere kontrollierte sachen:

  • Kraftstoffpumpe funktioniert
  • Glühkerzen haben alle 0,50 Ohm
  • 1sec nach Startvorgang gibt der Raildrucksensor 1,166V als wert aus.

 

Darauf mal zum Bremsenreiniger gegriffen und sieh da der kleine erwacht und läuft auch dann weiter aber mit einigermaßen Rußen.

 

Also mal geschaut ob überhaupt Strom an der Glühkerze ankommt, bei Start leuchtet die Vorglühanzeige kurz auf (~3sec) es ist aber keine Spannung auf dem Stecker (Zyl.2) messbar.
Eine von den billigen Glühkerzen die ich in der Ecke liegen habe genommen in den Stecker geklickt ordenlich auf Masse gelegt, tja Glühanzeige leuchtet kurz mehr passiert aber nicht (die Glühkerze vorher auf funktion getestet).


weiter geschaut:

  • 10 Ampere Sicherung unter Fahrersitz ist okay
  • An Pin 7 (weißes Kabel) werden auch 12V ausgegeben
  • An dem Stecker der Glühendstufe Pin 87 kommen auch die 12V an.
  • Injektoren bekommen auch Spannung ( lieber auch mal als gemessen um die als Fehlerquelle auszuschließen)

 

Der zuerst genannte Fehler aus dem Fehlerspeicher ist auch nicht mehr aufgetreten.

 

 

Hat einer noch ein Tipp ?

 

Gruß & Danke

Holger

 

bearbeitet von Beware

450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Rußen = AGR Problem.

 

Ansonsten, wenn du ihn sowieso zerlegen willst, ist es doch egal, ob er vorglüht oder nicht.

 

Grüße, Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na mach die Kugel doch wieder fit, wenn der Zustand noch so ok ist. Ich würde nie eine Kugel schlachten, die noch verkaufbar ist im Ganzen. Viele wünschen sich ein kleines, bezahlbares Auto! Und ausserdem ist es schade, wenn immer weniger 450er unterwegs sind.

In Einzelteilen lohnt es sich mehr, aber ich bin da sentimental!😂

Den Kleinen in die Aufbereitung geben, das Geld bekommst du immer raus! Druntergucken, die üblichen Verschleissteile neu oder gut gebraucht aus dem Fundus und TÜV danach! Und schon kannst du an der allgemeinen Preissteigerung der alten Kugeln teilhaben...

Du hast doch genug Trecker, um mal ein paar Teile (Glühzeitrelais z.B.) querzutauschen!

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ob der Glüht oder nicht ist bei den aktuellen Temperaturen völlig egal. 

Deswegen springt er trotzdem an. 

Vermutlich ist ein Injektor defekt und verhindert so den Druckaufbau. 

Rücklaufmengen prüfen und du weißt mehr! 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Outliner

Genug kleine Trecker habe ich, da haste recht, der ist leider vom Rost zu zerfressen. 🙁

 

Irgendwie muß ich den in Steam-Yellow auch wieder demnächst zum laufen bringen und mein Fehlerteufelchen wartet auch schon auf seine neuen Panel (schwarz), hast den ja gesehen wie der ausschaut. 🤣

 

@maxpower879

Hatte schon befürchtet das, dass als nächstes angesprochen wird, muß ich doch so ein Set bestellen.

Kann man also nur den Motor mehrfach starten und beobachten wo zuviel oder zuwenig zurückfließt oder ?

 


450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja der Motor muss für die messung nicht anspringen. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ist bestellt, mal schauen was da dann bei rauskommt.

 

Als Bild nochmal die Spannungsmessung vom Raildrucksensor beim startversuch.

 

Raildrucksensor_daten_Teilespender.jpg

bearbeitet von Beware

450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1,166V sind 250 Bar. Das könnte reichen, oder gerade nicht. Obs reicht kannst du prüfen, indem du die Spannung an einer Injektorspule mißt bzw. oszillografierst. Hast ja offenbar das Equipment dafür. Vorsicht, Spitzen bis 80 Volt. Tastkopf mit Teiler verwenden. Wenn der Injektor angesteuert wird, dann ist der Druck hoch genug. Wenn nicht, dann nicht... oder anderer Grund.

 

Grüße, Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit der Rücklaufmenge messen wird noch auf sich warten, bestelle Set paßt nicht.

 

Es sollte auch für Boschanlagen sein, nur sind die Adapter ein klein wenig zu lang, das die Halteklammer nicht einrasten kann.   😑


450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bischen was gebastelt, das ich es doch verwenden konnte.

Notl-sung.jpg

 

 

Die zusehende Rücklaufmenge resultiert aus ca 2min Motorlauf bzw startvorgang, wobei immer Bremsenreiniger als Starthilfe genommen wurde und der Motor auch kurz danach (20-30sec) wieder aus ging.

R-cklaufmenge.jpg

 

Würde also heißen die 2te Einspritzdüse läßt zuviel zurücklaufen ?! 🤔

bearbeitet von Beware

450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist imho in Ordnung. Im Fehlerfall liefert der defekte Injektor ein Vielfaches der anderen. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welchen Durchmesser hat eigentlich die Rücklaufleitung / Leckleitung? 3,2 mm innen? Ich muss bei meinem CDI die auch mal erneuern. 

Gruß, Rolf

 


db_image.php?image_id=1054&user_id=385&width=217?no_cache=1180106691

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja die Rücklaufmengen sind soweit in Ordnung. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mhh, okay danke für Eure Rückmeldung, also heißt es weiter suchen.

 

Auch wenn es von dort keinen Fehler gab habe ich auch mal das Kraftstoffdruckregelventil  gewechselt, war so schmodder drum und die eine Dichtung sah auch schon nicht mehr toll aus.

Die Spannung ist gegenüber dem anderen auch nur etwas höher mit anfangs 2V und  dann 1.22V während des Starvorgangs.

 

Morgen mal das AGR ausbauen und anschauen...

bearbeitet von Beware

450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du schon geprüft, ob beim Startversuch ohne Spray die Injektoren angesteuert werden? Das halbiert schon mal locker die Zahl der möglichen Ursachen.

Grüße, Hajo 

bearbeitet von Funman

705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Funman:

Hast du schon geprüft, ob beim Startversuch ohne Spray die Injektoren angesteuert werden? Das halbiert schon mal locker die Zahl der möglichen Ursachen.

Grüße, Hajo 

 

Das Multimeter mit 0,5sec ausleserate welches ich dafür verwende ist glaube dafür nicht schnell genug.


450er CDI EZ 2002 295tkm - Newliner - Fehlerteufelchen (aber fährt) 🤭

450er CDI EZ 2003 201tkm - 2nd Generation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.