Jump to content
Raven

Fragen aufgrund Can-Bus und Lima Fehler, Hilfe benötigt

Empfohlene Beiträge

Hallo zusammen, seit kurzem bin ich auch Smartbesitzer 😂 und hab direkt ein paar Fragen...

zum Fahrzeug:

Cabrio 450 Bj 2006 - WME4504321J147339 - Lima mit Zweifachstecker und Plusanschluss dazu mit Sam.

 

Leider musste ich nach dem Kauf feststellen das an dem nicht ganz so gut gepflegten Fahrzeug etwas nicht stimmt. Hab mich schön übern Tisch ziehen lassen 😢.

Es fing mit einem Ladeproblem der Lima an, Obwaohl diese wohl überholt ist und I.O sein sollte. Nach jedem Neustart des Fahrzeugs war es eine 50:50 Change das sie nach ein paar Sekunden anspringt oder auch nicht. Leider wird es nicht direkt im Bordcomputer angezeigt, da dieser wohl nur die Unterspannung misst...Somit hab ich mich auf die Suche nach Fehlerhaften Steckern und Kabeln gemacht. Ohne einen Fehler zu finden bin ich an der SAM gelandet. Hier musste ich dann feststellen das während das Auto lief, diese extrem auf kleine Erschütterungen reagierte (leichtes wackeln an der Box) und Drehzahl änderte bis es aus ging. Danach war kein starten mehr möglich und ich habe die Box, Kabel und alle Steckverbindungen geprüft. Zudem alle Sicherungen der Box durchgemessen. Leider muss ich zu meinem bedauern feststellen, dass das Fahrzeug immer noch nicht anspringt.

Scheinbar Can-Bus Fehler (ein Strich und Blinkende Eier). Die Suchfunktion ergab leider keine guten Ergebnisse bis auf den Verdacht einer defekten Sam - tausch mit Programmierarbeit unwirtschaftlich...)Jedoch scheint eine gewisse Kommunikation zu funktionieren das ABS und Andere Leuchten beim Startversuch kurz leuchten und dann erlöschen. 

 

Nun nach etwas ausschweifender Erläuterung zu meinen Fragen:

Kann es sein das trotz CAN BUS Fehler eine Kommunikation zum MEC vorhanden ist? Können es einzelne defekte Kabel sein?

Gibt es eine Möglichkeit die Geräte zu reseten, damit sie wieder miteinander Kommunizieren können?

Kann das Fehlerbild des Generator auch von dem SAM defekt herrühren?

Weitere Reparaturvorschläge woran ich nicht denke?

 

Hoffe auf konstruktive Vorschläge und Wünsche euch in diesen Zeiten alle gute und viel Gesundheit. MfG

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sam muss Nachgelötet werden. Dazu gibt es hier nicht nur einen Beitrag! Bitte die Sufu nutzen. Stichworte: Sam Lötstellen =88 Ergebnisse. 

bearbeitet von maxpower879

SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, danke für den Hinweis. Natürlich habe ich die Suchfunktion schon bemüht. Aber auf Anhieb keine Referenzbilder gefunden. Auch die SAM einmal demontiert und reingeschaut. Auf den erstem Blick sahen die Oberflächen Lötstellen super aus und keine Auffälligkeiten. Jedoch habe ich die Einheit nicht Aufgebogen da diese Verbindung mir etwas Respekt einflößen. Auch habe ich die aufgesteckte Platine mit den Datenkabel nicht abbekommen. Gibt es da einen Trick oder nur ein wenig Gewalt? Man hat doch Skrupel die Leiterplatine zu zerbrechen... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst die Platine aufklappen um an die entsprechenden Lötstellen zu kommen. Es handelt sich um die Lötstellen der Stecker auf der Rückseite der Sam also quasi gegenüber der Sicherungen. 


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder KME Nevo Plus LPG

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Raven:

Kann es sein das trotz CAN BUS Fehler eine Kommunikation zum MEC vorhanden ist?

 

Nicht, wenn der eine horizontale Balken im KI angezeigt wird. Im Handbuch steht zwar nur ganz allgemein was von "CAN-(Daten-Bus)-Ausfall", tatsächlich kommt diese Fehlermeldung aber nur in einem einzigen Fall, wenn eine bestimmte Meldung vom Motorsteuergerät fehlt, was wohl meistens an einer fehlenden Spannungsversorgung des MEG liegt und somit wieder beim SAM.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde das SAM zur Prüfung und Nachlöten an PHS Lab einschicken. Das Herumgestocher bringt doch nix. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen, vielen dank für die konstruktiven Lösungen.

Hab die Box nachgelötet und angeschlossen. Leider war diese es nicht, jedoch konnte ich den Fehler genau identifizieren, es handelt sich um einen Kabelbruch am Stecker N11-5. Morgen lokalisiere ich den Kabel und Behebe den Fehler.  Somit startet das Fahrzeug wieder.

 

Jedoch scheint mir dies nichts mit dem andren anfänglichen Problem des sporadisch ladenden Generator zutun.

Kennt jemand einen derartigen Fehler?

Über welche Leitung wird der Generator erregt?  D+ oder DF

Kann dies simuliert werden oder benötige ich passendes PWM oder Rechtecksignal?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist das eigentlich ein Diesel oder ein Benziner oder hab ich das überlesen? Ich könnte es aus deiner Fin entschlüsseln, du kannst es aber auch einfach schreiben. 

 

Grüße Hajo 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Raven:

Hallo zusammen, vielen dank für die konstruktiven Lösungen.

Hab die Box nachgelötet und angeschlossen. Leider war diese es nicht, jedoch konnte ich den Fehler genau identifizieren, es handelt sich um einen Kabelbruch am Stecker N11-5. Morgen lokalisiere ich den Kabel und Behebe den Fehler.  Somit startet das Fahrzeug wieder.

 

Jedoch scheint mir dies nichts mit dem andren anfänglichen Problem des sporadisch ladenden Generator zutun.

Kennt jemand einen derartigen Fehler?

Über welche Leitung wird der Generator erregt?  D+ oder DF

Kann dies simuliert werden oder benötige ich passendes PWM oder Rechtecksignal?

Schreiben Sie bitte mir ein E-Mail

Paulius.Habdank@phs-lab.eu

bearbeitet von pauliuse30

Es geht nicht immer nur ums Geld

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich muss leider nochmal wegen der Lichtmaschine stören. Dieser Fehler ist weißgott nicht leicht zu finden daher benötige ich ein paar wenige Infos von erfahrenen Mitmenschen. Laut Vorbesitzer ist Lima komplett Überprüft...

Das Fehlerbild besteht darin, dass der Generator ein paar Sekunden nach Autostart anspringt und mal gar nicht.

Es gehen drei Leitungen ab. Zwei über eine zweifache Steckverbindung.

 

Berichtigt mich bitte wenn ich falsch liege, Ich führe kurz mein gesammeltes Wissen aus:

Laut Wiki ist D+ im besagten smart newliner nicht angeschlossen und ist bei anderen Fahrzeugen für die Ladekontrollleuchte zuständig. In meinem Smart sollte dies über eine Batterieüberwachung realisiert sein.

Plus/Masse - sollten keine Probleme haben, da nach Erregung der Generator ihren Dienst Fehlerfrei verrichtet.

Nun habe ich noch laut Stromlaufplan DF oder wie im Wiki genannt PH-in. Gebraucht für die Erregung der Lima

Dieser lässt sich laut meiner Infos aufgrund der Frequenz nur per Osziloskop messen und nicht mit Multimeter. Ist dies so korrekt? Leider kommt man besch...(eiden) an die Lima weshalb ich noch nicht selbst prüfen konnte. Daher eine schwierige Frage:

 

Wird nur zum Start der Lima das erregende Signal erzeugt oder wird es dauerhaft ausgegeben?

Hoffe auf konstruktive Antworten, bis dahin.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.