Jump to content
Melde dich an, um diesem Inhalt zu folgen  
bigmountainsnow

Smart 450 CDI BJ 2001 Leistungsverlust und andere Fragen!

Empfohlene Beiträge

Wollte mal mit euch schnacken was meinem Smart fehlen könnte.

 

Es geht um einen BJ 2001 CDI mit 175.000km und er ist jetzt nach dem ich meinem alten nicht mehr haben wollte mein neuer daily driver.

Er ist komplett silber und habe ihn vermutlich vorm Schrott gerettet. (Bremsen vorne komplett neu, Antennenfuß war abgerissen samt Antennenkabel, Dämpfer hinten neu, Heckklappendämpfer, Motordeckelschraube fehlte, Sitzairbagstecker hab ich weggeschneiden müssen und verlötet weil der Stecker korrodiert war usw usw)

Seit 3 Tagen ist er angemeldet und mir sind 2 Sachen aufgefallen.

 

Er bäumt sich etwas auf im ersten Gang und schüttelt sich etwas zu kräftig bevor sich die kraft löst in die Vorwärtsbewegung, mein ich ziemlich sicher verglichen mit meinem alten Dieselsmart. Die Motorlager sehen aus als wären es noch die aller ersten aber denk nicht das die alleine sich so auswirken würden. Ich habe den Aktuator neu dran gemacht. Hatte den wagen mit defekten Aktuator gekauft. Dieser lernt sich ja von alleine an. Oder würde ein Stardiagnose anlernen hier Welten veränder?!

Spiel mit dem Gedanken mir eine zu holen. 300+€ die Chinaversion für nen C4 und 400€ mit glück ne originale Gebrauchte. Wobei die Chinakracher nicht lange halten sollen, hmm. ich brauch sie zwar selten aber wär mega gut. :-D komm sonst auch mit DS150E und Wow würth halbwegs zurecht. Aber ab und zu juckts dann doch so ne Stardiagnose zu habe (Kidnersitzhalterung deaktivieren, Kupplung anlernen usw )

 

Die zweite Sache die fast mehr stört ist, das er sich beim fahren manchmal komisch verhält. Ich fahre zum Beispiel 50. Und plötzlich fängt er an runter zu drehen und durch den Motor zu bremsen, genau so als ob ich kein Gas mehr geben würde. Was ich aber unverändert die ganze Zeit geben habe! Fühlt sich bisschen verstörend an. Das man dann nochmal "Gas" nachdrücken muss um das Tempo zu halten.

Und bei 120 im 6 Gang regelt er manchmal nach 5 Minuten fahrt auf 80 Runter ganz langsam so als ob ich kein Gas geben mehr geben würde und rollt aus (obwohl ich bis zum Anschlag vollgas gebe!), schalte ich dann sofort in den 5 Gang und gebe gas fährt er wieder problemlos 120.

 

Ich würde hier ja erstmal das AGR vermuten, aber das sieht aus wie als ob es vor 1-2 Jahren neu eingebaut wurde! Wie frisch aus dem Karton entnommen. Aber ich glaub die Vorbesitzerin ist den sehr wenig gefahren und nur Kurzstrecke so wie ich das verstanden habe. Begünstigt das ein AGR zusetzen?

Ich mein beim Fehlerauslesen letzten war keiner dabei. Aber das AGR legt ja auch keinen ab.

 

Ich hätte den jetzt erstmal nochmal versuch den auf der Autobahn bisschen freizublasen mit Vollgasgeben. Dann nochmal Fehler auslesen. Und vielleicht den Aktuator nochmal neu dran zu machen. Hab den beim letzten mal glaub ich mit zuviel Spannung gegen das Ausrücklager fest gemacht.

Habt ihr sonst noch Ideen?! Immer her damit. :)

 

PS: Noch eine Spezialfrage. Der Anschnaller beim Fahrer, soll der in der tiefgedrückten Position stehen bleiben, beim Beifahrer aber nicht?! Hat das vielleicht einen Sicherheitsaspekt! Oder hatte ich nur bisher die Ehre bei 5 Smarts an den ich schon gebastelt habe, an allen diesen Anschnallerdefekt zu haben? Benutzen lässt er sich trotzdem, er bleibt halt nur ganz unten eingedrückt, hmm.

 

[ Diese Nachricht wurde editiert von bigmountainsnow am 13.10.2019 um 22:26 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit dem Anschnaller, also die Taste des Gurtschlosses, ist bei meinen auch so. Ich denke die ist einfach schwergängig nach 18 Jahren ohne Pflege.

 

Grüße Hajo

 

[ Diese Nachricht wurde editiert von Funman am 14.10.2019 um 01:27 Uhr ]


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ Stardiagnose... Für 400€ gebrauchte Originale....

Es gibt keine gebrauchten Originale zumindest nicht in der Zahl wie sie angeblich angeboten werden.

In annähernd 100% der Fälle ist es ein Chinaclone da Daimler die Originalgeräte nur vermietet.

Wenn doch mal was tatsächlich originales dabei ist dann handelt es sich oft um geklaute Systeme von denen ich die Finger lassen würde.


SMART 451 2007 Turbo Cabrio 115 PS 

SMART 451 CDI 2013 54 PS Coupe' 

W211 E200 Kompressor 184 PS Prins VSI 2 LPG 

T4 California Exclusive 1996 115 PS 2.5l Benziner 5 Zylinder 

 

 

IMG-20191109-WA0006.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gurtschloss mal mit Silikonspray fluten!

Das Rappeln beim Anfahren könnte eine verglaste Kupplung sein. Und den Leistungsverlust, hm.

Kannst ja mal einen Systemreiniger oder Synth. Zweitaktöl in den Tank geben. Schadet zumindest nix.

Der Fehler, sofern es nicht das AGR ist, müsste eigentlich abgelegt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das AGR ist gereinigt. Hat mein ich beim Fahrgefühl deutlich verbessert. Aber nicht soviel wie erhofft. Ließen sich auch gefühlte 50g Ruß rausschwemmen mit Bremsenreiniger und Schraubenzieher. Trotzdem habe ich das Gefühl er macht das immer noch etwas dieses, ich fahre unverändert zB 50kmh und völlig willkürlich muss ich dann etwas gas nachgeben, weil er sich von Motor so verhält als ob ich kein Gas mehr geben würde. Dabei gebe ich konstant unverändert Gas! Im 6 Gang nimmer er manchmal komplett die Leistung weg trotz vollgas geben. Woran das liegt keine Ahnung.

 

Zusätzlich zu dem Problem oben würd ich raten ist die Kupplung noch die erste und schreit langsam nach einem Tausch. Dieses starke ruckeln beim Anfahren und letzten auf ner Lanstraße wo ich 80 Gefahren bin hat er angefangen im 5 Sekunden Tackt im Automatikmodus zwischen 3000 umdrehungen im 4 gang und 2000 umdrehungen im 5 gang hin und her zu schalten. von dem was ich bis jetzt gelesen habe kann das auch an einer verschließenen kupplung liegen. weil die Software erkennt das die kupplung nicht mehr ganz frisch ist und das die software überfordert die die automatik macht. habe gelesen hierfür gibt es ein softwareupdate das die toleranz der software für eine verschließene kupllung toleranz einprogrammiert bekommt.

Werd ihn dann wohl einfach als Schalter weiter fahren. auch egal.

 

Die Dritte sache die er hat ist das Thermosstat hat eigentlich immer nur 2 Eier die er anzeigt. Obwohl der baugleiche Diesel den ich davor hatte immer 3 Eier hatte. was vielleicht auch erklärt warum er zur zeit noch ne ganze ecke zu viel verbraucht wie ich finde. bin mit einem 20€ tank 350km weit gekommen. das ist zu viel definitiv. werd da nen neues oder gebrauchtes thermostat mal einbauen was ich hier noch liegen habe. mal schauen. eigentlich keine böcke drauf aber iwann mach ich das. :lol:

 

Unfassbar was ich an der Karre schon repariert habe. Dafür habe ich sie vor nen halben jahr für 550€ bekommen. Da ging der Aktuator aber auch nicht.

Der Fahrzeugschein fehlte auch also schon mal 35€ für eine Eidesstattliche Versicherung drauf gegangen. Plus 12,50€ oder so für den schein der 1 sekunde später entwertet wurde. Der deutsche Staat weiß echt wie man seiner Bürger beraubt. :-D Letztens gelesen die Einnahmen des Staates durch KFZ Zulassung und alles rund ums Auto ist so hoch wie noch nie gewesen im letzten jahr. :roll:

 

 

 

[ Diese Nachricht wurde editiert von bigmountainsnow am 02.11.2019 um 17:16 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wird ein alter Thermostat ohne Restriktor sein. Hat einer meiner Smarts auch. Trotzdem verbraucht der nicht mehr als die anderen die auf 3 Eier kommen.

 

Ich tippe wie üblich auf AGR. Wenns durch runterschalten, also höhere Drehzahl, besser wird, ists AGR.

 

Fehlerspeicher auslesen schadet auch nicht. Kein Eintrag deutet auch auf AGR hin.

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Der letzte Post

    • Das Erste was man bei einem Cabrio checkt ist das Dach, öffnen, schließen, Dichtungen, Wasserdicht? Jetzt hast Du den Salat, ich würde das keinen Cent mehr rein stecken, ein Holm rostet zumindest auch schon und wer weis wie der restliche Zustand des Wagens ist? Gut funktionierende komplette Dächer kosten so um die 400-600€ wenn mal was zu finden ist!
  • Forenstatistik

    • Themen insgesamt
      144.590
    • Beiträge insgesamt
      1.475.540
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.