Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Nimrod

Radioeinbau

Empfohlene Beiträge

Hallo,

ich habe eine Frage zu einem Fremdradio für meinen Smart 451 BJ 2008. Ich habe mir ein Pioneer Avic-F920BT gebraucht gekauft und auch schon eingebaut. Nach umlegen der Pins funktioniert es auch "fast" einwandfrei. "Fast" heißt, dass es funktioniert, wenn ich den Motor starte und im Leerlauf bleibe. Sobald ich aber einen Gang einlege, ertönt ein dauernder Piepton. Egal welchen Gang ich einlege. Wieder im Leerlauf ist das Piepen weg. Ich fahre einen 2008er mhd Cabrio Automatik.

Für Hilfe wäre ich sehr dankbar.

:-? :-? :-?

 

 

 

[ Diese Nachricht wurde editiert von Nimrod am 11.04.2019 um 20:44 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir ist gerade nicht ganz klar, über welche Leitung das Radio einen eingelegten Gang erkennen sollte? :-?

 

In dieser Anleitung von Möma ist ja die Steckerbelegung wegen des Anschlusses eines Fremdradios aufgelistet.

Da ist aber keine Leitung dabei, die dem Radio einen eingelegten Gang signalisieren würde.

 

Irschendwie gomsch!

Zeigt er da irgendwas im Display an, was auf eine Ursache hindeuten würde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmmmm...könnte was mit der DVD-Funktion zu tun haben, die das Abspielen während der Fahrt verhindern soll.

Dafür gibts einen Handbremskontakt normalerweise, der auf Masse liegen muss, um Filme zu gucken.

Kann man natürlich auch gleich auf Masse klemmen, um während der Fahrt Filme abspielen zu können.

Rückfahrkamera wird über das Rückfahrscheinwerferkabel angesteuert, sofern vorhanden. Aber wie das Ding jeden eingelegten Gang erkennen soll, pff...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Pinbelegung bei meinem 451 von 2013 ist wie folgt:

 

Strom:

 

Pin1 = braun/schwarz --> Handbremse

Pin2 = nicht belegt --> Leer

Pin3 = nicht belegt --> Leer

Pin4 = rot/blau --> Dauerplus

Pin5 = schwarz --> Motorantenne

Pin6 = hellblau/blau --> Beleuchtung

Pin7 = schwarz/hellblau --> Zündung

Pin8 = braun --> Masse

 

Lautsprecher:

 

Pin1 = blau 2x --> rechts HT+, SW+

Pin2 = blau/braun 2x --> rechts HT-, SW-

Pin3 = grau/schwarz --> rechts TürLS+

Pin4 = grau/weiß --> rechts TürLS-

Pin5 = grün 2x --> links TürLS+, SW+

Pin6 = grün/braun 2x --> links TürLS-, SW-

Pin7 = gelb --> links HT+

Pin8 = gelb/braun --> links HT-

 

Ich könnte mir auch nur vorstellen das es am Handbremskontakt liegen kann.

Obwohl das piepen dann bei gelößter Handbremse kommen müsste und nicht beim Gang einlegen :-?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Aktuell beliebt

  • Der letzte Post

    • @Ahnungslosja genau, dass ist das Problem. Es gibt ja von z.B. von Hazet einen Ausziehersatz der nur das der eben gute 300,- Euro kostet. Hier mal ein link zur Funktionsweise wobei ich denke dass dieses System den Profis hier bekannt sein wird: Hier sieht man ja übrigens auch sehr gut den Unterschied zum smart cdi welcher diese Senkung um den Glühkerzensitz nicht hat, sodass das Öl/Lösemittel direkt wieder abläuft.     Habe (unter Anleitung eines Meisters) mit einem solchen System mal vor Jahren bei einem Opel Zafira die Kerzen gezogen allerdings mit abmontierten Zylinderkopf. Dabei wird allerdings mit einem Schlag zuerst die Kerze zerstört bzw. das Heitzelement gezogen. Aktuell habe ich leider keinen Zugang zu einem solchen System. Ich frage mich daher ob es ein ähnliches und günstigeres System gibt bei welchem die Kerzen nicht zerstört werden müssen. Zunächst werde ich es bei der vorletzten Kerze aber mal mit der "guten" Knipex (mit viel Gripp) versuchen. @Outliner Wenn das nicht hilft, einen großen Lappen über die Kerze legen, den Motor (im Stand) bisschen hochjagen und hoffen das es gut geht und die Kerze rauskommt.   
  • Forenstatistik

    • Themen insgesamt
      146.811
    • Beiträge insgesamt
      1.505.418
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.