Jump to content
Melde dich an, um diesem Inhalt zu folgen  
smartForfour44

Innenraumbeleuchtung geht nicht

Empfohlene Beiträge

Hallo zusammen,

da ich mir nicht weiter zu helfen weiß, bitte ich die 44-Gemeinde um Rat:

Ich fahre einen 44 Bj. 1/2005, 1,3 Benziner.

Seit längerem habe ich ein Problem mit der Innenraumbeleuchtung. Diese geht nicht mehr automatisch an, wenn eine Tür geöffnet wird. Wenn man an der vorderen oder hinteren Innenraumlampe auf Dauerlicht stellt, dann funktionieren die Lampen. An der Lampe selbst kann es nicht liegen. Ich habe mittlerweile die vordere Lampe durch ein orignales Austauschmodul ersetzt.

Die Türschalter können auch nicht defekt sein, da der Warnsummer bei geöffneter Tür, abgezogenen Schlüssel und eingeschaltetem Licht angeht.

Das vordere Modul hat ja 3 Kabel. Eines davon hat permanent Strom, dass andere ist Masse und das dritte scheint bei mir permanent tot zu sein (auch bei geöffneter Tür).

Gibt es irgendeine Schaltanlage für die Innenraumbeleuchtung beim Smartie, die defekt sein kann? Oder habt ihr andere Ideen?

Bin leicht verzweifelt. Besten Dank für jeden Tipp...

 

[ Diese Nachricht wurde editiert von smartForfour44 am 15.07.2016 um 15:10 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Frage mal im 44 Forum nach:

 

www.44forum.de

 

 

 

Tutur

-----------------

Das Leben ist zu kurz um langweilige Autos zu fahren!

 

Die SMART Roadster Community bei XING: www.xing.com/communities/groups/smart-roadster-community-09aa-1006819

 

A.gif6666313531366337.jpgc.gif

 

Bastelst Du noch, oder fährst Du schon ... ???

 

RS-c.bl.zl.gif seit 2008 und smartjehette2.gif seit 2011

 


Bastelst Du noch oder fährst Du schon?

Das Leben ist zu kurz um langweilige Autos zu fahren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quote:

Am 22.07.2016 um 07:29 Uhr hat tutur geschrieben:
Frage mal im 44 Forum nach:

 

Brauchste nicht, meine Wenigkeit und auch andere User kämpfen mit dem Problem und es gibt keine greifbare Lösung.

Wage Hinweise auf zuwenig Bordspannung und damit erfolgter Austausch der Batterie brachten ebenfalls nichts.

 

Einzig wirklich verwertbare Lösung wäre der Direktanschluss der Beleuchtung an die Türschlösser, anbei dazu mal ein Dokument: drück mich sanft...

 

-----------------

Kids in the BACK SEAT may cause ACCIDENTS

ACCIDENTS in the BACK SEAT may cause Kids

So,...... NO BACK SEATS = NO ACCIDENTS !!!

 

[ Diese Nachricht wurde editiert von Chaoti am 23.07.2016 um 10:11 Uhr ]


Kids in the BACK SEAT may cause ACCIDENTS
ACCIDENTS in the BACK SEAT may cause Kids
So,...... NO BACK SEATS = NO ACCIDENTS !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kenne zwar den ForFour nicht, aber die Innenbeleuchtung wird im Falle des Türöffnens ja bestimmt von einem Halbleitertreiberbaustein in einer Zentralelektrik geschaltet. Dies ist beim ForFour bestimmt ein anderer als beim ForTwo mit ZEE oder SAM.

 

Wird eigentlich beim ForFour die Innenbeleuchtung direkt beim Türschliessen abgeschaltet oder erst nach einigen Sekunden?

Wenn sie nicht sofort ausgeht und evtl. sogar noch langsam gedimmt wird, also nicht auf Schlag erlischt, dann ist auf jeden Fall ein Halbleitertreiberbaustein beteiligt.

Und dann liegt der Verdacht nahe, daß dieser malad ist!

 

Leider gibt es meist über die verschiedenen Zentralelektrikeinheiten keine Detailinformationen, (Schaltpläne etc.)! :(

[ Diese Nachricht wurde editiert von Ahnungslos am 23.07.2016 um 10:18 Uhr ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim 44 ist es etwas seltsam, es läuft definitiv über ein zentrales Steuergerät welches dann die Beleuchtung gedimmt einschaltet, volle Power gibt es generell nur wenn manuell vorn am Innenlicht ausgelöst wird.

 

Bei unserem haben wir folgendes Fehlerbild:

- im Kombiinstrument werden generell offene Türen angezeigt => also kommen schon mal die Rückmeldungen über die Türschlösser am Steuergerät an.

- das Innenlicht funktiniert mal wie es will, mal ja, mal nein

 

Und genau da liegt das Problem, entweder sollte es gar nicht funktionieren oder immer und nicht mal ja und mal nein.

 

Vermutungen dass es ggf. mit einer zu niedrigen Bordspannung zusammen hängt konnten nicht bestätigt werden. Austausch der Batterie brachte keine Änderung, auch der Einschaltzustand im Stand, mit laufendem Motor oder direkt nach eine Fahrt ist jedes Mal unterschiedlich...

 

-----------------

Kids in the BACK SEAT may cause ACCIDENTS

ACCIDENTS in the BACK SEAT may cause Kids

So,...... NO BACK SEATS = NO ACCIDENTS !!!

 


Kids in the BACK SEAT may cause ACCIDENTS
ACCIDENTS in the BACK SEAT may cause Kids
So,...... NO BACK SEATS = NO ACCIDENTS !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Smartgemeinde, an meinem ersten Tag hier bei euch will ich mich kurz vorstellen. Ich komme aus Schleswig-Holstein, bin Mitte 40 und fahre seit 2011 sehr gern meinen schwarzen 44iger mit 109PS. Genau das hier geschilderte Problem habe ich auch gerade und finder es sehr gut und logisch analysiert. Den gleichen Weg bin ich auch gegangen und habe zusätzlich meine Werkstatt beauftragt die Ursache des Problems zu definieren. Die Antwaort der Werkstatt war ein Austausch vom Signalansteuerungsmodul. Diese Bestätigung ist auf einer Seite erleichternd aber auf der anderen Seite ein Schock. Das Bauteil inklusive Austausch in der Fachwerkstatt soll mich 500,-€ kosten.

 

Jetzt die Frage an euch. Gibt es jemanden von euch der den Halbleiter im Signalansteuerungsmodul schon mal erfolgreich ausgelötet hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Der letzte Post

    • Smart smart fortwo coupe pulse cdi Was haltet Ihr von diesem Angebot.? Habe es ausgewählt, da der Anbieter nur rund 25 km von mir entfernt anbietet: Hier der Link zum Angebot: https://www.ebay-kleinanzeigen.de/s-anzeige/smart-smart-fortwo-coupe-pulse-cdi-400-km-mit-15-/1514841861-216-5421 In Bezug zur Kfz-Versicherung ist ist er gegenüber dem Roten aus Mainz (https://www.ebay-kleinanzeigen.de/s-anzeige/smart-fortwo-automatik-pano-klimaauto-scheckheft/1414749969-216-5324) rund 40 € im Jahr teurer und bei der Kfz-Steuer rund 60,- €/Jahr 
  • Forenstatistik

    • Themen insgesamt
      145.902
    • Beiträge insgesamt
      1.491.119
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.