Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Thor4You

Fehlercode P1710 - abnormales Fahrverhalten

Empfohlene Beiträge

Hallo zusammen,

 

seit gut 3 Wochen durchlebe ich eine Odyssee mit meinem Smart ForFour Bj 2004, 1,3l, 95PS, 91000 KM, Benziner mit Softtouch.

 

Folgende Probleme sind aufgetreten:

 

Nach zügiger Fahrt auf der Landstrasse, Smart im manuellen Modus geschaltet und die Gänge bis ca. 4000 U/min gefahren.

Smart für eine kurze Besorgung auf dem Parkplatz abgestellt. Motor gestartet, und möchte rückwärts ausparken,

plötzlich nur noch ein ruckeln und schütteln. Vorwärtsgang eingelegt, das gleiche, ruckeln und schütteln. Eine

Weiterfahrt ist nicht möglich. Motor und Zündung aus, kurz gewartet, der gleiche Fehler wieder. Ca.5 Minuten gewartet, Motor gestartet,

Smart fährt jetzt wieder ganz normal, als wäre nie etwas gewesen.

Am nächsten Morgen fahre ich ca. 50km gemütlich über die Autobahn in der Schaltstufe (A) und will mein Fahrzeug in einer Parklücke

vorwärts abstellen. Bremse in der Parklücke an und plötzlich geht der Smart aus. Nur die Zündung leuchtet noch. Kurze Zeit später

trete ich die Rückfahrt an, fahre wieder auf die Autobahn, plötzlich fängt der Smart an bei ca. 80 km/h die Gänge unkontrolliert hin-

und her zu schalten und die Motorkontrollleuchte ging an. Bin dann zwischen 80 und 100 km/h auf der Autobahn zu meiner freien

Hauswerkstatt gefahren und dort das Auto abgestellt.

 

Der Schaltaktuator wurde getauscht und neu angelernt. Smart ca. 5 km gefahren am Parkplatz abgestellt, wollte wieder los fahren und

wieder dieses ruckeln und schütteln. Wieder kurz gewartet, Motor neu gestartet, alles ok. Fahre nach Hause, Smart schaltet die Gänge

sauber hoch, beim abbremsen und herunterschalten fällt mir auf das die Gänge härter eingelegt werden und die Drehzahl beim

herunterschalten verrückt spielt. (Ähnlich wie beim Fahren mit Zwischengas). Smart wieder in die Werkstatt gebracht, alles nochmals

überprüft und Schaltaktuator neu angelernt. Meine beschrieben Fehler seien nicht wieder aufgetreten, in der Werkstat sagt man mir, falls

der Fehler nochmals auftreten würde, sollte ich ein Software Getriebeupdate bei Smart einspielen lassen.

Smart abgeholt, nach ca 2 km die Ernüchterung. Auto schaltet in den 2.Gang und die Motorkontrolleuchte ist wieder an.

Nun stand Pfingsten vor der Tür, also Werkstatt frühestens ab Dienstag wieder erreichbar. Am Sonntag den Mut gefasst mit dem Smart

zur Tankstelle in ca. 3km Entfernung gefahren. Bis zur Tankstelle alles ok.

 

Auf dem Rückweg ging dann das Desaster los. Die Ampel an der Kreuzung schaltete auf rot ich bremste ab und der Smart ging einfach aus.

Keine Ganganzeige mehr im Display nur die Zündung war noch an. Zündung aus, an, keine Anzeige. Länger gewartet, Ganganzeige wieder da,

versucht auf (N) zu schalten um den Gang heraus zu bekommen. Nach mehreren Versuchen ist es mir gelungen und ich konnte den Smart

wieder starten und den Gang einlegen. Weiterfahrt, die Gänge werden sauber hochgeschaltet, dann musste ich abbremsen und abbiegen,

um bei uns den Berg hochzufahren. Auf dem letzten Stück fing der Smart wie wild an die Gänge unkontrolliert durchzuschalten.

Vor der Garage, versuchte ich das unkontrollierte Schalten auf die Stellung (N) zu unterbrechen, leider ohne Erfolg, der Smart schaltete

willkürlich die Gänge weiter durch, trotz dem Fuß auf der Bremse. Nach dem ich die Zündung dann abgestellt habe, schaltete ich wieder auf (N).

Konnte wieder normal starten. Rückwärtsgang und Vorwärtsgänge liessen sich wieder normal einlegen.

Ich habe das Auto dann ohne Problem umgeparkt und vor unser Haus gestellt. Es war, als wäre nichts gewesen.

 

Im Fehlerspeicher steht wieder der Fehler P1710 und die Motorkontrollleuchte ist an.

 

Hat jemand hier im Forum eine Idee, was das sein kann, warum sich der SMART plötzlich so unkontrolliert verhält?

 

Die Batterie ist von 2015. Startschwierigkeiten hatte ich bisher keine. Die Drosselklappe wurde 2x getauscht, die Letzte vor einem Jahr.

Von meiner Vorbesitzerin wurde 2x die Kupplung getauscht bei 23 TKM und bei 27 TKM. Seit 30 TKM ist der Smart in meinem Besitz

und bis auf die 2 Drosselklappen und die hinteren Radlager, lief der Smart bisher Sorgen frei.

 

Für jeden Tipp bin ich dankbar………

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

habe heute den fast gleichen Fehler bei meinem Smart gehabt. Von den syntomen her gleich mit schaltprobleme. Nur stand meiner an einer Ampel , lief ganz normal und als ich los fahren wollte drehte er nur hoch und knallte auf einen Schlag einen Gang rein der gleichzeitig wieder raus gesprungen ist. Im Display stand trotzdem weiterhin hin A drin. Im Display selber verändern sich die Gänge auch von N - nach A- nach R. Man höhrt die Mechanik und Elektronik auch arbeiten am Getriebe aber den eigentlichen Gang legt er mechanisch nicht ein. Nur mit "extrem" erhöhter Drezahl wie gesagt knallt er ruckelartig einen Gang rein ..springt etwas nach vorne wenn man die Drehzahl hält aber springt auch sofort wieder raus .

 

Was wurde denn aus ihrem Smart Getriebe Problem?

Ging es weg durch das allbekannte Getriebe Update ? Oder doch erst Gangsteller und Aktuator tausch und der ganze rotz der mit dem elektronischen Schaltvorgang in Verbindung steht 5x prüfen , anlernen und eventuell auf verdacht mal wieder tauschen ?

 

gruß

Amy

Smart ForFour 1.3 "Automatik"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn sowas am 42 auftritt, würde ich auf durchgescheuerte Kabel am Getriebe tippen. Wackelkontakte. Ist beim 42 häufig. Die Werkstätten denken nicht daran. Obwohl eigentlich naheliegend. Beim 44 weiß ich es nicht.

 

Grüße Hajo


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Aktuell beliebt

  • Der letzte Post

    • Ich fahre letztens ein Kundenauto mit einem kleinen Steinschlag in der WSS, der laut KD Aussage schon länger da ist, Probe. Natürlich nicht wegen dem Steinschlag sondern wegen eines anderem Fehlers...  Plötzlich und unerwartet reißt die Scheibe genau an dem Steinschlag ähnlich wie in der Carglas Werbung direkt an dem Steinschlag.  Ca 30cm langer Riss quer über die Scheibe.  Keine Fremdeinwirkung auf glatter Fahrbahn.  Wie wahrscheinlich ist das?  Dinge passieren halt.
  • Forenstatistik

    • Themen insgesamt
      147.223
    • Beiträge insgesamt
      1.511.205
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.