Jump to content

gerald_schmidt

Mitglied
  • Gesamte Inhalte

    29
  • Benutzer seit

Persönliche Informationen

  • Wohnort
    Hamburg
  • Kennzeichen
    HH-UT334
  • Interessen
    Smart, Uhren, Fliegen
  • Beruf
    Administrator
  1. Klingt eher als hätte der Lader anfangs vielleicht kein Öl bekommen, du schreibst ja, daß er schwergängig war. Bei youtube gibts ein Video von vitjawolf, Wechseln eines Turbos beim Smart. Wenn ich mich richtig entsinne muß beim Einbau des neuen Laders etwas Öl in die Schmierkanäle gegeben werden, damit er nicht frißt.
  2. Da gibts ein schönes Video auf Youtube zum Thema Kettenspanner erneuern, da sieht man sehr schön die Markierungen
  3. So, nun hatte ich selbst Schaltprobleme mit meinem Smart 450 cdi Bj.2003, ohne daß allerdings die 3 Balken im Display erschienen sind. Der Aktuator schaltete wild um sich, ohne daß jedoch der gewünschte Gang eingelegt oder angezeigt wurde, im Display erschien dann erst mal gar nichts oder nur mit erheblicher Verzögerung mal N, R oder A. Bin dann vom Supermarkt mit Warnblinklicht nach Hause gehinkt, da nur sporadisch und kurzzeitig ein Fahren möglich war. Das ganze wurde von unheimlichen Klackergeräuschen aus dem Getriebebereich begleitet. Überlegung: Schaltwunsch wurde offensichtlich an den Aktuator in irgendeiner Form weitergegeben aber offenbar nicht korrekt umgesetzt, was die Vermutung nahelegte, daß der Signalfluß gestört wurde. Da es an besagtem Tage extrem regnete und ordentlich Wasser auf der Straße stand habe ich mir erstmal den Aktuatorstecker vorgenommen. Nach Abbau des hinteren linken Rades und der Radgehäuseinnenverkleidung kommt man recht ordentlich an den Stecker ran, abgezogen, ordentlich mit WD40 eingejaucht, einwirken lassen, mit Tuch säubern und nochmal mit öl leicht eingenebelt. Hierbei konnte ich auch gleich feststellen, daß die Isolierung des Kabels zum Aktuator bereits am Rahmen durchgescheuert war, ohne daß jedoch einen Schaden am Kabel selbst entstanden war. (Immerhin hat Smarti schon 300,000 km auf der Uhr!) Hier habe ich ordentlich Panzerband umwickelt, bis zum Sommer sollte das wohl erstmal halten. Das Problem war danach behoben, hab am nächsten Tag gleich wieder eine 700km Strecke ohne Probleme zurückgelegt. Hab mal ein paar Bilder angefügt. PS: Man kommt an den Stecker natürlich auch ohne große Bastelei von unten ran, aber die Überprüfung des Kabels wollte ich auch gleich durchführen und das geht besser bei abgenommenem Radl.
  4. Also man könnte es nochmal mit dem Bremslichtschalter probieren, der spielt ja auch bei den Schaltvorgängen eine gewisse Rolle
  5. Wollte den Wagen eigentlich verkaufen, der käufer nöhlte, die Beläge seien verschlissen, war aber nicht der Fall, aber wenn man schon alles auseinander hat, und das bei - 15 Grad.....
  6. näh, war ne Koppelstange ausgeschlagen.
  7. Ok, hier nochmal eine kleine Rückmeldung, Reparatur des Steckers (Kabelbruch einer Ader direkt am Stecker) beseitigte das Problem mit dem dauernd laufenden Lüfter des Ladeluftkühlers, das Ausgehen des Motors nach kurzer Zeit hatte eine andere Ursache, hier war auch noch der Kurbelwellensensor defekt. Ausgetauscht und die Kiste läuft wieder einwandfrei. Nebenbei, die Ölwarnleuchte geht scheinbar immer an, wenn der Motor aus irgendeinem Grund ausgeht, das hatte gar nichts mit der Ursache zu tun.
  8. hab heute erstmal den kabelbruch am Temperaturfühler beseitigt, morgen wird dann gleich ein neuer Fühler mit eingebaut, mal sehen was Smarti dann sagt.
  9. Kabelbruch einer Ader direkt am Stecker des Temperaturfühlers des Ladeluftkühlers bei meinem Smart 450 cdi BJ.2003 mit 285K Km. Lösung: ich habe das Kabel kurz hinter dem Stecker abgeschnitten. Der Stecker läßt sich recht gut zerlegen, zuerst in Richtung kabel in den Stecker schauen, dort ist eine Nase, die kann man zur Seite drücken, dann den inneren Teil des Steckers nach vorne rausschieben. Als nächstes das graue Teil, das zu einer Seite offen ist vorsichtig abhebeln und jetzt sieht man schon die einzelnen Kontakte der Anschlüsse, diese sind nur eingerastet, man kann sie mit einem Uhrmacherschraubenzieher runterdrücken, nach hinten schieben und dann jede einzelne Ader nach hinten rausziehen und dort ist noch genug Kabelrest um noch etwas anzulöten, es braucht also keinen Reparatursatz, etwas Fummelei und Geduld und das wars.
  10. Habe seit gestern ein kleines Problem mit meinem smart 450 cdi BJ. 2003, 285000 km! Die Öllampe geht plötzlich an und der Motor sofort aus ohne irgendwelche näheren Anzeichen. Nach kurzer Pause kann ich dann aber wieder Starten und weiterfahren. Dieser Fehler ist an zwei Tagen jeweils nur einmal aufgetreten. Nun habe ich festgestellt daß der Lüfter vom Ladeluftkühler dauernd läuft, was ich auf einen Defekt des Ansaugluft Temperatursensors zurückführe. Kann es sein, daß der Sensor derart abnormale Werte liefert daß Smarti zum Selbstschutz abschaltet? Hatte jemand vielleicht schon dieses Problem? Wäre für einen Tip sehr dankbar. Liebe Grüße an das Forum
  11. Vielen Dank an Funman und Smart911a für die hilfreichen Antworten, Klimakühler hatte ich bereits mal getauscht, denke aber es sind die Leitungen, also mach ich mich mal auf die Suche.
  12. Hier ein wie ich finde recht nützlicher Artikel zum Thema, https://www.motor-talk.de/forum/erfahrungen-mit-easyklima-und-alternative-kaeltemittel-zu-r134a-t6008957.html ich stehe gerade vor dem Problem, meine Klima beim 450 cdi ist irgendwo undicht, war 3 mal in der Werkstatt und hab gelöhnt, jetzt hab ich die Backen dick und mach es selbst, auf die Abzieherei hab ich keinen Bock mehr und der Sommer steht vor der Tür. Mal zwei Fragen ans Forum, hat schon jemand Leckagen an seiner Klimaanlage entdeckt und wenn ja wo? Welche Stellen sind prädestiniert? Hab mal irgendwo gelesen, daß angeblich im Motorbereich die Leitungen irgendwie am Rahmen durchscheuern sollen. Bei mir war schon mal Kontrastmittel in der Anlage, ist schon zwei Jahre her, wie bekomme ich da bei Verwendung von Butan/Propan Gemisch das Kontrastmittel mit in die Anlage rein? Hab schon so einiges am Smarti selbst gemacht, incl. Kupplung und freue mich auf Antworten. Man kann natürlich auf die Klima komplett verzichten und sich statt dessen im Sommer ein Fleischthermometer zwischen die Rippen schieben :lol: [ Diese Nachricht wurde editiert von gerald_schmidt am 14.05.2019 um 10:51 Uhr ]
  13. Hatte auch dieses klappern beim 450 cdi 2003, habe erst mal die üblichen Verdächtigen- die Tragglenke- getauscht, es klappert aber munter weiter. Beim letzten Mal bei den gleichen Geräuschen, war es damit erledigt, diesesmal leider nicht. Jetzt checke ich mal die Domlager und dann die Querlenkerbuchsen und Koppelstangen. Übrigens rate ich nach leidvoller Erfahrung zu den Traggelenken von Lemförder, Meyle fasse ich nicht mehr an. Zum Trennen der Traggelenke nehme ich immer eine Trenngabel und einen 5 kg. Hammer. Das erste Mal saßen die Dinger so fest, daß ich in einer Selbsthilfewerkstatt den kompletten Querlenker ausbauen mußte und das Gelenk nachher unter einer Presse ausdrücken mußte. Die nächsten Male gings dann ganz leicht. Und beim Einbau die Halteschrauben gleich andersherum einbauen, dann spart man sich das nächste Mal den Ausbau vom Radlager. Meine bewährte Methode für den Einbau: Erst den Zapfen einsetzen und festschrauben und dann mit Montiereisen das ganze Gelenk in die Halterung reinhebeln. Braucht Geduld und ein breites Spektrum an Flüchen. [ Diese Nachricht wurde editiert von gerald_schmidt am 12.05.2019 um 10:45 Uhr ]
  14. [ Diese Nachricht wurde editiert von gerald_schmidt am 12.05.2019 um 10:43 Uhr ]
  15. smart 450 cdi 265.000 km, Bj. 10/2003, alles noch original bis auf kupplung. [ Diese Nachricht wurde editiert von gerald_schmidt am 12.05.2019 um 10:19 Uhr ]
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.