Jump to content
Ralf_47

450 Lenkstockschalter Kabelisolierung defekt

Empfohlene Beiträge

Hallo,

 

kam letztens bei den Autodoktoren. Ich hab davon ein Screenshot gemacht.

Sonst ist eigentlich nichts zu sagen. Die Kabelisolierung scheint sich nun im Schalter aufzulösen und erzeugt logischerweise diverse Fehler.

Es ist der Linke für Licht, Blinker etc. Obs im Rechten für Scheibenwischer auch so ist kann ich nicht sagen. Im Linken fließen halt hohe Ströme und es wird warm, dabei auf engsten Raum. Kann sein, daß das die Kabelisolierung auf Dauer gesehen schwächt.

 

Grüßle

450 Lenkstockschalter Kabelisolierung.jpg

bearbeitet von Ralf_47

450 Cabrio Bj.02 | A-Klasse Bj.99

40KW 600ccm | ZEE

~ 290tkm  Revidierter Motor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb Ralf_47:

Im Linken fließen halt hohe Ströme und es wird warm, dabei auf engsten Raum.

 

Zumindest bei ZEE Smarts bis Ende 2002, weil dort der komplette Lampenstrom über den Lichtschalter geschaltet wird.

Bei SAM Smarts ab 2003 wird ja nur der geringe Steuerstrom für die Relais der Scheinwerfer im SAM geschaltet, die es bis Ende 2002 in den ZEE Smarts noch nicht gibt!

Wäre interessant zu wissen, ob dies ein Kriterium dafür ist!

Die Problematik ist zwar an ein paar Stellen bzw. in verschiedenen Beiträgen hier im Forum schon geschildert worden, aber eine echte Verifizierung, was da jetzt die genaue Ursache dafür ist, steht noch aus.

Es wurde auch vermutet, daß dies etwas mit der UV Einstrahlung zu tun hat, z.B. von MBNalbach in diesem Beitrag,

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man müsste dann ja doch den Strom vor dem Schalter abgreifen können und eben nur den Schaltstrom darüber laufen lassen zu können , muss mal meinen Ersatz Schalter auseinander bauen und mir das genauer anschauen.


Achtung !!! Aus meinem Gedanken wird wissentlich Scharf getextet!!

Wann ist ein Motorradreifen gut?? Wenn man mit den Ohrwascheln am Asphalt kratzt , dann taugt das was.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Problem haben praktisch alle Smart 450 (ZEE zumindest). Ursache ist, daß der Kunststoff des violetten Kabels vom Sonnenlicht zerstört wird. Normalerweise verursacht das aber keine Fehlfunktionen, weil nur das eine Kabel betroffen ist, und für eine Fehlfunktion werden immer zwei beschädigte Kabel benötigt.


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nochmal: Auch wenn NACH dem Schalter Relais eingesetzt werden entlastet das den Schalter dauerhaft weil dann nur noch die Steuerspannung über diesen Schalter geht und die tut nicht weh.

So ist es ja bei den SAM-Modellen dann verschlimmbessert worden. Allerdings war man hier auch wieder nur halbschlau was den Stecker angeht. Da muss dann nach dem Stecker am SAM das Relais hin...

 

Das entisolierte Kabel, naja. Definitiv ist UV-Licht schädlich für die Isolierung darum gibt es auch bei normalem NYM-Kabel in der Hausinstallation da verschiedene Isolierungen.

Was aber letztlich die Isolierung killt ist die Hitze, ich habe da auch schon schwarzbraun verschmurgelte Leitungen gesehen die mal lila waren.

Der Strom ist für diesen Klingeldraht einfach zu hoch, in Verbindung mit dem viel zu kleinen Schaltkontakt potenziert sich die Hitzeentwicklung nochmals.

Die Rechenfreunde unter uns können ja mal den Querschnitt des Drähtchens mit Strom/Volt ins Verhältnis setzen, bei einer 24V-Anlage wäre das Kabel kein Problem.

bearbeitet von Outliner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da geht nicht nur das lila Kabel kaputt (siehe Bild).

Zudem liegt über dem lila Kabel noch eine Platine. Ich kann allerdings nicht sagen ob diese Platine auf der Rückseite auch bestückt ist oder ob da elektrische Kontakte sind.

 

 

450 LSS Kabelisolation 2.jpg

450 LSS Kabelisolation 3.jpg


450 Cabrio Bj.02 | A-Klasse Bj.99

40KW 600ccm | ZEE

~ 290tkm  Revidierter Motor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da sind nur Schleifkontakte. Kannst ja mal auf die Nebelschlusslicht-Position gehen und an der Drehkappe ziehen, dann siehst du es. Aber Vorsicht, da ist eine kleine Feder die dann in die Freiheit will...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ich bei beiden von mir so vorgefunden und im Zuge des Relais Umbau repariert. 

 

Im rechten Schalter gibt's an der Stelle keine Leitungen. 


fortwo cabrio, bj 06/00, 600er

fortwo cabrio, bj 09/01, CDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe ja auch zu dem Thema ein paar sehr detaillierte Videos produziert. Da kann man alles sehr gut sehen wie es drinnen aussieht und wie ich den Schalter repariert habe... 

 

Lichtschalter reparieren Videos... Klick!...


Ich habe einen Smart For Two Benziner Passion 450 CityCoupe´mit Klimaanlage Bj 2000 - 40KW / 54PS

 

Meine Reparaturvideos...... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.