Jump to content

Empfohlene Beiträge

Hallo Smartfreunde.

Der Smarti meiner Frau (Smart for Two 451 Bj.2013) hat seit heute das Problem, dass er beim Rechts-Blinken hupt und umgekehrt (blinkt rechts wenn man hupt). Blinken links ist problemlos.

Der Sicherungskasten ist trocken.

 

Hat jemand schon mal von einem solchen Phänomen gehört und kennt die Ursache?

 

Gruß Mike 

 

PS: wer Schreibfehler findet, darf sie behalten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 26.5.2021 um 22:07 schrieb MIKE0815:

Hallo Smartfreunde.

Der Smarti meiner Frau (Smart for Two 451 Bj.2013) hat seit heute das Problem, dass er beim Rechts-Blinken hupt und umgekehrt (blinkt rechts wenn man hupt). Blinken links ist problemlos.

Der Sicherungskasten ist trocken.

 

Hat jemand schon mal von einem solchen Phänomen gehört und kennt die Ursache?

 

Gruß Mike 

 

PS: wer Schreibfehler findet, darf sie behalten.

Das Rätsel hat sich noch nicht gelöst - es hat sich geändert:

 

Nach den jetzt monatelang nicht war, und alles funktioniert wie es soll, hupt er seit einiger Zeit bereits beim Einschalten der Zündung.

Wenn mann ein paar Tage mit abgeklemmter Hupe unterwegs war, hat sich das Problem nicht gezeigt.

Seit einigen Tagen ist aber ab dem Starten die heizbare Heckscheibe an - ausschalten und weiter - bis heute!

Heckscheibenheizung lässt sich mehr ausschalten, Hupe geht an sobald die Zündung an ist und der Wischer geht ab und zu an, ohne eingeschaltet zu sein.

 

Kann sich jemand vorstellen, was es sein kann - Sicherungskasten ist trocken !!

 

Gruß Mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich etwas komisch an! 🤔

Auf jeden Fall sind das alles Funktionen, die von den Relais im SAM geschaltet werden, siehe diese Seite!

Bist Du ganz sicher, daß von der Rückseite her über die Kabelbäume und Stecker kein Wasser in das SAM eingedrungen ist?

Irgendwie hört sich da alles danach an!

Hast Du das SAM schon mal ausgebaut und geöffnet gehabt, ob da Spuren von zu sehen sind.

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Ahnungslos:

....

Hast Du das SAM schon mal ausgebaut und geöffnet gehabt, ob da Spuren von zu sehen sind.

 

 

Das noch nicht. 

Die "Trockenheit" des Sicherungskasten ist auch nur von Außen festgestellt worden, den "Zulauf" über den Kabelbaum habe ich noch nicht geprüft.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hupe und Blinker müssten ja in einem Kabelbaum laufen. Vielleicht irgendeine blöde Scheuerstelle ?

Hast Du schon mal eine Diagnose gemacht / machen lassen ?


Schöne Grüsse

 

ThoK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb MIKE0815:

Die "Trockenheit" des Sicherungskasten ist auch nur von Außen festgestellt worden, den "Zulauf" über den Kabelbaum habe ich noch nicht geprüft.

 

Das sollte dann aber nachgeholt werden.

Auch kleine Feuchtigkeitsmengen auf den entsprechenden Steckern bzw. Lötstellen reichen für solche Fehlfunktionen aus, weil dadurch elektrisch leitende Verbindungen hergestellt werden, wo keine sein dürften.

 

Du darfst Dir das jetzt nicht so vorstellen, daß es aus dem SAM raus tropfen muß, da reichen geringe Mengen, um solche Fehler zu erzeugen!

Bei einer undichten Windschutzscheibe z.B. kriechen Wassertropfen an den Kabelbäumen längs und arbeiten sich darüber zum SAM vor, dringen von oben her über die Stecker ein und beginnen ihr unheilvolles Werk!

 

 

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.9.2022 um 16:07 schrieb Ahnungslos:

 

... arbeiten sich darüber zum SAM vor, dringen von oben her über die Stecker ein und beginnen ihr unheilvolles Werk!

 

 

 

Die Feuchtigkeit hat ihr Werk vollendet !!! 😩

20220920_174741.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

PS: als Zugabe kam am Sonntag Abend noch dazu, dass die Warnblinkanlage von selbst anfing nicht mehr auszuschalten war.

Das Abklemmen der Batterie hat es schlussendlich geschafft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.9.2022 um 12:54 schrieb Ahnungslos:

Bist Du ganz sicher, daß von der Rückseite her über die Kabelbäume und Stecker kein Wasser in das SAM eingedrungen ist?

 

Dann lag ich mit meinem Verdacht nicht ganz verkehrt! 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am Sunday, September 18, 2022 um 12:25 schrieb MIKE0815:

Sicherungskasten ist trocken !!

 

vor 3 Stunden schrieb MIKE0815:

Die Feuchtigkeit hat ihr Werk vollendet !!!

 

So kann man sich täuschen. 


705 Kilometer mit 19,43 Litern sind 2,75 Liter/100 Km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist denn die SAM noch zu retten? An sich kommen die Probleme doch nur von unzulässigen Kontakten zwischen den Lötpunkten oder?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würd sie auch mal mit Isopropyl und Zahnbürste säubern. Dann gut trocknen lassen und ausprobieren.
Neues SAM mit Anlernen bist Du bei ca 1000...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.9.2022 um 01:35 schrieb Outliner:

Ist denn die SAM noch zu retten? An sich kommen die Probleme doch nur von unzulässigen Kontakten zwischen den Lötpunkten oder?

 

 

Hatte ich auch gehofft, jedoch geht die Warnblinkanlage an, sobald man die Zündung einschaltet, aber nicht mehr aus. Dafür geht sie nicht anzuschalten ohne Zündung. Heizbare Heckscheibe geht auch nicht, dafür der Wischer wann er will ....

 

Am 21.9.2022 um 07:59 schrieb kartfahrer:

Ich würd sie auch mal mit Isopropyl und Zahnbürste säubern. Dann gut trocknen lassen und ausprobieren.
Neues SAM mit Anlernen bist Du bei ca 1000...

 

Hatte alles mit Kontakt-Spray und Zahnbürste gesäubert, wurde optisch wie neu. Danach die Platine mit Elektronik-Schutzlack versiegelt.

Man erkennt auch keine defekte auf der Platine, ging aber doch in die "Ewigen Jagdgründe" ein ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was mich auch noch wundert ist, dass der Vorbesitzer das Schwarz/Gelbe Kabel von Steckplatz N11-1 (grauer Stecker) gekappt hat!?

 

Welcher Verbraucher ist daran angeschlossen (ich habe keinen Stromlaufplan zur Hand)

20220920_174035.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb MIKE0815:

Was mich auch noch wundert ist, dass der Vorbesitzer das Schwarz/Gelbe Kabel von Steckplatz N11-1 (grauer Stecker) gekappt hat!?

Welcher Verbraucher ist daran angeschlossen (ich habe keinen Stromlaufplan zur Hand)

 

 

Ich habe auch keinen Stromlaufplan, aber eine Beschreibung der Steckerbelegung des SAM. 😉

 

Look here!

 

Gemäß dieser Liste müsste das eine Leitung sein, die zur Lichtmaschine führt! 🤔

bearbeitet von Ahnungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Ahnungslos:

Gemäß dieser Liste müsste das eine Leitung sein, die zur Lichtmaschine führt! 🤔

 

Für Pin 6 steht im Plan eine Leitung mit der passenden Farbe zum "Absperrventil Heizungsanlage" (Y16/2). 

Gab es nicht für den 451 mal eine Maßnahme, bei der ein elektrisches Ventil im Kühlmittelkreislauf nachträglich stillgelegt wurde?

 

451_n10-10_pin_1-6__y16-2.gif.8626d9aa8b0196cdf2935f19e5b97a75.gif

 

bearbeitet von 450-3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wäre plausibel.

Dann ist das mal wieder ein Fall, bei dem bei evilution Nonsens drin steht. 😟

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb 450-3:

Für Pin 6 steht im Plan eine Leitung mit der passenden Farbe zum "Absperrventil Heizungsanlage" (Y16/2). 

Gab es nicht für den 451 mal eine Maßnahme, bei der ein elektrisches Ventil im Kühlmittelkreislauf nachträglich stillgelegt wurde?

Genau so ist es.

Siehe Screenshot der Rückrufdatenbank des KBA.

Screenshot KBA.png

bearbeitet von Smart 451
Textergänzung

Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

This user's posts may contain traces of irony, sarcasm, uranium, pure malice, expertise and peanuts!

 

 

 

Skeched Smart Car_4.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.9.2022 um 07:59 schrieb kartfahrer:

Ich würd sie auch mal mit Isopropyl und Zahnbürste säubern. Dann gut trocknen lassen und ausprobieren.
Neues SAM mit Anlernen bist Du bei ca 1000...

Hast du Erfahrung mit der von dir beschriebenen Säuberung? Traue mich da nicht ran. Mein Bruder hat das SAM bereits ausgebaut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.