Suchen
Login
Benutzername

Passwort

Kostenlos registrieren?!
Wer ist Online
Gäste: 179
Mitglieder: 1

Du bist anonymer Benutzer.
Hier kannst Du Dich anmelden.

Anzeige
der smarte Service
Anzeige
Autoteile auf Pkwteile.de
Anzeige
ersatzteile kfz
Anzeige
ML Tuning
Heutige Top-Artikel
Heute bisher keine Artikel
  
Moderator: smart-Forum-Team
smart-Forum Übersicht » » SMARTe Technik » » Smart Springt nicht an
  
Autor Smart Springt nicht an
crosser75
smartie-Frischling
(2 Beiträge)

registriert seit: 7.5.2019

  erstellt am 07.05.2019 16:33  Profil  Zitieren

Hallo habe mir vor kurzem einen Smart bj. 1999 mit 54Ps gekauft nun Springt er aber nicht mehr an, der Motor dreht ganz normal bekommt aber scheinbar kein Sprit, wenn ich mit Startpilot nachhelfe Springt er sofort an geht aber wieder aus sobald der Startpilot verbraucht ist. das ganze hat angefangen nach dem das Fahrzeug beim TÜV auf der Bühne war, Kabel wurden aber augenscheinlich keine beschädigt. Vielleicht hat ja hier jemand eine Idee.

Liebe Grüße
Crosser75


Ahnungslos
Forum-smartie
(26390 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 07.05.2019 20:25  Profil  Zitieren

Hallole und willkommen im Forum!

Hörst Du denn das charakteristische, helle Summen der Kraftstoffpumpe nach dem Einschalten der Zündung, nicht zu verwechseln mit dem dumpfen Knarzen des Kupplungsaktuators, der ebenfalls durch das Einschalten der Zündung betätigt wird.
Ein helles Summen der Kraftstoffpumpe muß nach dem Einschalten der Zündung für eine knappe Sekunde deutlich zu hören sein.

Das Relais der Kraftstoffpumpe ist in einer Relaisbox unter dem Fahrersitz unter dem Teppichboden verbaut, leider wird diese auch ganz gerne mal Opfer von Wassereinbrüchen, weil sie vom Konstrukteur in einem Anfall geistiger Umnachtung da unten am tiefsten Punkt platziert wurde, wo sich erfahrungsgemäß Wasser, das durch Undichtigkeiten eindringt, am ehesten sammelt!

Ein sehr gute Beschreibung dieser Relaisbox findest Du auf dieser Seite.
Da sind die Funktionen der Sicherungen und Relais und eine sehr gute Beschreibung der Steckerbelegungen aufgelistet.
Das Relais P ganz außen bzw. die Sicherung S2 ist für die Kraftstoffpunmpe zuständig, das Signal für das Relais P kommt an dem Stecker H-LS I am Pin 1 direkt vom Motorsteuergerät an. Allerdings ist dieses invertiert, weil im Motorsteuergerät ein Open Collector Treiber verbaut ist, der gegen Masse schaltet. Das Relais liegt mit dem anderen Anschluss seiner Wicklung auf 12 Volt, deshalb zieht es an, wenn auf dem Pin 1 0 Volt anliegt, das Signal auf diesem Pin 1 ist quasi mit 0 Volt aktiv und bringt das Relais zum anziehen. Wenn dort am Pin 1 nahezu 12 Volt anliegen, dann kann das Relais nicht anziehen, weil es ja mit dem anderen Wicklungsanschluss ebenfalls gegen 12 Volt liegt.
Das Relais schaltet dann wiederum die über die Sicherung S2 abgesicherten 12 Volt auf den Pin 2 desselben Steckers und diese Leitung geht dann von diesem Pin 2 direkt zur Kraftstoffpumpe.

Das wäre mein erster Ansatz, akustisch die Kraftstoffpumpe hören und dann die Relaisbox freilegen und mit einem Multimeter für elektrische Spannungen an diesem Stecker H-LS I messen!

In Frage käme auch noch der Kraftstofffilter, aber der ist normalerweise nicht von jetzt auf nachher komplett dicht!

[ Diese Nachricht wurde editiert von Ahnungslos am 09.05.2019 um 06:51 Uhr ]

Ahnungslos
Forum-smartie
(26390 Beiträge)

registriert seit: 17.10.2006
Kennzeichen: Schwarz auf weiss

  erstellt am 07.05.2019 20:45  Profil  Zitieren

Der Kraftstofffilter wäre wie auf dieser Seite zu sehen rechts vor dem Hinterrad im Unterboden verbaut, aber daran glaube ich in diesem Zusammenhang weniger.

[ Diese Nachricht wurde editiert von Ahnungslos am 07.05.2019 um 20:46 Uhr ]

380Volt
Senior-smartie
(205 Beiträge)

registriert seit: 26.6.2017
Kennzeichen: OH-

  erstellt am 08.05.2019 14:25  Profil  Zitieren

Hinten an der Düsenrail eine Schelle/Verschraubung lösen und gucken ob dort Druck drauf ist wenn Zündung ON.

Geht am schnellsten. Würde auch erst mal sagen, die Pumpe läuft nicht.


crosser75
smartie-Frischling
(2 Beiträge)

registriert seit: 7.5.2019

  erstellt am 09.05.2019 20:19  Profil  Zitieren

werde es am Wochenende mal testen und bescheid geben komme momentan leider nicht dazu.

Mit freundlichen Grüßen


  
Gehe zu:
 
   

© 1999 - 2019
Impressum und Datenschutz