smartprofi
Suchen
Login
Benutzername

Passwort

Kostenlos registrieren?!
Wer ist Online
Gäste: 157
Mitglieder: 2

Du bist anonymer Benutzer.
Hier kannst Du Dich anmelden.

Anzeige
Autoteile auf Pkwteile.de
Anzeige
ersatzteile kfz
Anzeige
ML Tuning
Heutige Top-Artikel
Heute bisher keine Artikel
  
Moderator: smart-Forum-Team
smart-Forum Übersicht » » SMARTe Technik » » Hartes Schalten, Känguruhbenzin, Getriebefehler
  
Autor Hartes Schalten, Känguruhbenzin, Getriebefehler
Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 21.10.2018 22:41  Profil  Zitieren

Servus zusammen, mein 450 CDI (150.000 km) spinnt immer mehr.
V.a. wenn er kalt ist, hat er kaum Leistung zum Anfahren und hüpft mehr schlecht als recht los.
Dann schlägt er, hauptsächlich beim herunter schalten die Gänge förmlich rein. Auch hochschalten geht fast nur mit Kopfnicken.
In letzter Zeit folgt auch solch einen starken schlag beim runter schalten immer häufiger das Fehlersymbol und es ist der Gang draußen. Dann aber nach Aus-Anlassen geht es wieder und er läuft.
Was erwartet mich denn da?


Outliner
Hyper-smartie
(1593 Beiträge)

registriert seit: 21.5.2007
Kennzeichen: MD XY

  erstellt am 21.10.2018 23:45  eMail  Profil  Zitieren

Der Kupplungsaktuator oder der Stecker samt Kabeln könnte schuld sein.
Der Schaltaktuator scheint seine Sache ja noch zu machen, sonst würde ja nicht der gewählte Gang drin sein.
Das die Gänge irgendwann rausfliegen könnte eine Art Schutzfunktion sein.
Ich würde zuerst mal die Stecker und Zuleitungen angucken.
Ist die Kupplung noch die Erste?
Aufpassen, falls du den Kupplungsaktuator abnehmen willst. Sind war nur drei Schrauben, aber die Vordere ist oben offen, da gammelt die Schraube lecker fest. Habe letztens erst eine abgerissen, also mit Gefühl und Rostlöser arbeiten.
Den Kupplungsaktuator abzubauen ist an sich keine grosse Sache, dann kann man auch mal den Hebel des Ausrücklägers befummeln, ob sich der Stössel vom Aktuator schon ein Loch gekuppelt hat.


kartfahrer
Junior-smartie
(27 Beiträge)

registriert seit: 13.8.2014

  erstellt am 22.10.2018 14:50  Profil  Zitieren

Du könntest mal versuchen den Kupplungsschleifpunkt neu anzulernen. Jemand mit einer STarDiag oder einem Delphi bspw kann Dir da helfen. Oder natürlich Daimler.
Dabei auch mal Fehler auslesen und schauenob was gespeichert wurde.

LG, Peter


Funman
Turbo-smartie
(1306 Beiträge)

registriert seit: 20.5.2010

  erstellt am 22.10.2018 14:56  eMail  Profil  Zitieren

Das klingt mir so wie 2 bekannte Standardfehler in Kombination.

Einmal Kupplungsaktuator schwergängig. Schmieren. Evtl. auch die Kugelpfanne durch. Abbauen und nachschauen. Ggf. Stößel aufschweißen.

Zum anderen AGR klemmt offen. Ausbauen, Zerlegen, reinigen.

Grüße, Hajo


Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 29.10.2018 09:44  Profil  Zitieren

Ok, versuche ich mal. Es wird auch gefühlt schlimmer. Wenn die Kupplung defekt währe, würde sich das nicht wie auch beim Schalter anfühlen, also eher "schleifen"?
Das mit dem Aktuator hört sich schon einleuchtend ein!

Der Aktuator verursacht das harte Schalten und
das AGR den Leistungsverlust oder?

Danke euch



Outliner
Hyper-smartie
(1593 Beiträge)

registriert seit: 21.5.2007
Kennzeichen: MD XY

  erstellt am 29.10.2018 10:01  eMail  Profil  Zitieren

Ja, höchstwahrscheinlich...

Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 07.11.2018 16:31  Profil  Zitieren

So, heute hab ich jetzt mal mit der Reparatur angefangen und mich dem AGR gewidmed. Die Verschlussplatte hab ich besorgt und wollte die einbauen.
Bevor ich alles wieder zusammen schraube, hab ich noch den großen Gummischlauch abgezogen und wollte alles sauber machen. Dabei hab ich in der Kammer, darunter eine wirklich eklige Verschmutzung festgestellt. Diese Kammer ist ja auf ca. einem drittel abgeteilt und dieses Drittel war vollkommen gefüllt mit schwarzer Paste. Ich gehe mal davon aus, daß dieser Dreck komplett raus muss. Aber:
wie schaut das Teil im unteren Bereich aus?
Muss sich da was bewegen oder
soll das unten irgendwohin offen sein (ist es nämlich nicht)?
Hab schon unzählige Küchentücher und zwei Dosen Bremsreiniger verbraucht.


Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 07.11.2018 16:35  Profil  Zitieren

Ich glaub, Mischgehäuse heißt das Teil.


Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 07.11.2018 16:47  Profil  Zitieren

Ok, hat sich fast erledigt. Hab was hier im Forum gefunden! Da sitzt das Ventil drin!

Funman
Turbo-smartie
(1306 Beiträge)

registriert seit: 20.5.2010

  erstellt am 07.11.2018 22:08  eMail  Profil  Zitieren

Genau. Wenn der Stellmotor ab ist und du auf den Stößel drückst und losläßt, muß das Ventil leichtgängig sein und mit einem metallischen Klick zuschnappen. Wenn nicht, weiter reinigen.

Grüße Hajo


Outliner
Hyper-smartie
(1593 Beiträge)

registriert seit: 21.5.2007
Kennzeichen: MD XY

  erstellt am 07.11.2018 22:32  eMail  Profil  Zitieren

Manchmal haken die Drecksdinger aber auch, wenn sie sauber sind.
Teufelswerk, die Teile.


Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 08.11.2018 23:44  Profil  Zitieren

Und genau so ist es gelaufen! Hab heute alles sauber und gängig gemacht. Das Ventil ließ sich leicht bewegen. Also alles wieder zusammen gebaut und Probefahrt.
War ja gespannt!
Aber das Ruckeln hat sich nicht gebessert! Er hüpft nur los und hat keine wirkliche Leistung beim Losfahren.
Wenn er mal läuft, ist (für 40 PS) genug Leistung da.

Die Dichtscheibe hab ich auch eingebaut. Jetzt aber mal eine Grundsatzfrage. Wenn ich diese Scheibe eingebaut hab, brauch ich dann das (funktionierende) Ventil überhaupt?
Oder hat das Hüpfen und der Leistungsverlust beim Losfahren noch einen anderen Grund?


Outliner
Hyper-smartie
(1593 Beiträge)

registriert seit: 21.5.2007
Kennzeichen: MD XY

  erstellt am 09.11.2018 00:06  eMail  Profil  Zitieren

Wenn du die Scheibe eingebaut hast, ist das AGR zwar wirkungslos, aber du brauchst das Ding, damit die Elektronik was zu rechnen hat.
Baust du das Teil einfach so aus---Notlauf.
Es gibt da aber bei ibäh ein Teil käuflich zu erwerben, das gaukelt dem Steuergerät vor, das alles ok ist und du kannst das ganze AGR-Gedöns ausbauen und einen nahezu durchgehenden Schlauch stattdessen einbauen (AGR Simulator).
Manche bauen auch nur den Schlauch (genaugenommen zwei Schläuche und ein Verbindungsstück) ein und legen das AGR beiseite oder verwenden nur den Stellmotor und basteln da eine Platte mit Federn dran, damit der Stellmotor was zu tun hat und das Steuerteil beruhigt ist.
Hast du dir den Kupplungsaktuator und die Pfanne schon zu Gemüte geführt? Deine Hoppelei könnte auch in einer fehlerhaften Kupplung oder einer fehlerhaft angelernten Kupplung liegen.
Klemm mal die Batterie ne halbe Stunde ab. Dann machste für 5min die Zündung an-nicht starten! Sonstige Verbraucher aus-Batterie sonst alle!
Dann fährste ne halbe Stunde sinnlos durch die Gegend, stellst das Auto ab und verriegelst.
Und dann schreibst mal, ob sich da was getan hat.
Wenn mechanisch alles in Ordnung ist, sollte sich da evtl was bessern bei der anschliessenden Fahrt.
Ansonsten muss die Kugel wohl mal an ein Diagnosegerät.
Und der CDI hat 41! PS und nicht nur 40 PS. Wer würde schon mit so einer lahmen Mühle fahren wollen mit 40 PS!

[ Diese Nachricht wurde editiert von Outliner am 09.11.2018 um 00:29 Uhr ]

Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 09.11.2018 00:56  Profil  Zitieren

Hab mir schon gedacht, daß das jemand mit den 41 PS auffällt!

Lex-Leini
Junior-smartie
(12 Beiträge)

registriert seit: 4.6.2018

  erstellt am 09.11.2018 01:02  Profil  Zitieren

Das mit dem abklemmen versuche ich mal! Danke


Smart911a
Turbo-smartie
(1462 Beiträge)

registriert seit: 18.4.2016

  erstellt am 09.11.2018 08:12  Profil  Zitieren

bei mir war das auch mal mit dem ruckelicken Anfahren und Springbockhüpfen beim Anfahren.

Der Aktuartor war altersschwach. Neuen rein gebaut. Seitdem wieder wie neu. Reinigen und fetten brachte kein Erfolg. Die Hallgeber ..umdrehungssensoren. ..in dem Aktuartor waren wohl hinüber...


  
Gehe zu:
 
   

© 1999 - 2018
Impressum und Datenschutz